Themabewertung:
  • 9 Bewertung(en) - 2.67 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[KFKA] Kurze Frage, kurze Antwort zu Hifi & Elektronik
(18.11.2022, 09:56)jim-ki schrieb: Hat jemand nähere Infos? Drinks


[Bild: 20221118-094313.jpg]

[Bild: 20221118-094719.jpg]

https://www.radiomuseum.org/tubes/tube_wn5457.html
WN5457 is offenbar ne Ge-Diode. Wenns auf die Flußspannung ankommt, nimm ne Schottky-Diode.

Wie heißt der Verstärker?
[Bild: icon_e_sad.gif]

Zitieren
Danke Gorm. Freunde

Es ist ein Marantz 1122
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
(18.11.2022, 10:59)jim-ki schrieb: Ich bin mit meinem Latein am Ende. Was könnte hier noch defekt sein oder liegt es an der Spannung vom Netzteil?
Kondensatoren und Transistoren sind alle in Ordnung.

Das ist der Quellenschalter. An dessen Ausgang verzerrt das Signal. Wenn ich Signal direkt auf den Vorverstärker gebe, habe ich keine Verzerrungen und er spielt wie er soll.

Wenn Kaltgelöte ausgeschlossen werden kann, wovon ich mal ausgehe, bleiben nur noch diese schnöden Schalter.

Diese Serie von Alps ist immer problematisch. Sind echte Schnelloxidierer, die bei genügend Luftfeuchte auch Grünspan ausbilden; vermutlich auch unter den Nieten.

Regelmäßig ist im Rotel RA-1312 der Mode-Schalter betroffen, der mich dann förmlich zu einem Umbau getrieben hat. Nun verrichten Lorlins ihren Dienst, die auf Relais wirken.

[Bild: 4Mm18Nll.jpg]

[Bild: dsNUOSUl.jpg]

[Bild: Ud0ooaPl.jpg]
Zitieren
Ersatz wäre u.a. durch die OA70 möglich. z.B. https://www.ebay.de/itm/383474592065
[Bild: icon_e_sad.gif]

[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • jim-ki
Zitieren
(18.11.2022, 13:32)Gorm schrieb: Ersatz wäre u.a. durch die OA70 möglich. z.B. https://www.ebay.de/itm/383474592065

Danke. Habe ich gleich bestellt.  Drinks

[Bild: 20221115-122319.jpg]

[Bild: 20221115-124453.jpg]

[Bild: 20221115-124951.jpg]

[Bild: 20221115-130337.jpg]

Diesen Schalter habe ich schon komplett zerlegt und gereinigt.
Habe auch die Kontakte mit ganz feinem Schmiergel gereinigt.

Echt zum kotzen das Teil.

Ich glaube, da war schonmal jemand dran und hat das falsch wieder zusammengesetzt.

Man sieht nämlich, dass mal jemand dran war. Es wurden an der Endstufe Transistoren getauscht und noch andere Dinge.
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
Auch Grünspan an den Nieten. Bin sonst eigentlich Alps-Fan, aber damit haben sie niemandem einen Gefallen getan.

Zwar lassen sich die Schalterebenen verkehrt herum in den Schalter einbauen, aber dann passen sie nicht mehr in Bohrungen der Platine, was eine Verwechslung ausschließt. Aber die Kontaktzungen lassen sich um 180° gedreht einbauen. Möglicherweise, stellt dass bei deinem Gerät das Problem dar.

Manchmal muss man sich mit der Schaltfolge der Ebenen beschäftigen, um Montagefehler zu finden. Dieses Problem hatte ich bei einem Rotel RA-1212.

[Bild: AXPe2Ohl.jpg]

[Bild: R5NOPQZl.jpg]
Zitieren
Die Schalterebenen sind richtig. Das konnte ich laut SM eruieren. Jetzt vermute ich, dass die Stellung der Schaltscheiben verdreht sind.
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
Kontaktscheiben können ja nur um 180° verdeht sein, wenn überhaupt. Ich habe bei meiner C-4 auch mit Kontaktproblemen an diesen Schaltern gekämpft. Sobald sich der Gilb da erst einmal eingenistet hat, wird es schwierig. Entweder Austausch, oder die Lösung die bei mir letzlich geholfen hat: Klick!

Funktioniert seit nunmehr 3 Jahren tadellos (die Kontakte habe ich mit Kontaktfett versiegelt).

Gruß,
Stefan
Zitieren
Durch die verwendeten Werkstoffe entstehen Potenzialunterschiede die zu elektrolytischer Korrosion führen. Verlöten ist da durchaus ein probater Weg, aber nur die halbe Miete. Die Kontaktfedern selbst sind zu weich, um die Zungen selbsttätig über viele Jahre vom Oxid frei zu schleifen. Früher oder später wird auch ein Kontaktfett vom eindringenden Staub gebunden und damit wirkungslos. Diese Schalter werden immer ein Dauerpflegefall bleiben.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Dude
Zitieren
Ja, ist ein Scheißdesign. LOL Immerhin hängen die bei der C-4 über Kopf drin, so dass der Staub nicht direkt von oben reinplumpst.
Zitieren
Ich werde das Ding nochmal zerlegen und nur die Schalterebenen auflöten.

Leider kann ich schlecht sehen, da auch über Kopf montiert ist.
[Bild: 20221114-075301.jpg]
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
Hallo alle,
bin gerade an einer A77 MkIV dran zur Generalüberholung.
Jetzt wo es alles fast fertig ist geht es ans Einmessen und ich sehe, dass das linke VU Meter im Ruhezustand ganz anders liegt als das rechte.
Haben die Dinger irgendwo eine mechanische Einstellschraube?

Danke für Eure Hilfe!
Harald

[Bild: P1100417.jpg]
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
Schalte die A-77 mal aus und beobachte, ob der Zeiger dann seine Stellung verändert.

Tut er das, hast Du eine Gleichspannung am Meter, die es zu beseitigen gilt.
Tut er das nicht, sollte die Federvorspannung (mechanisch) vorne am Instrument (mit einem Schlitz-Uhrmacherschraubendreher) einstellbar, manchmal muss man dazu erst die Plastikfront des Instruments abnehmen, manchmal nicht. Ist aber immer von vorne.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
Danke Dir -- sowas hatte ich gehofft.
DC am Meter ist nicht, Zappeln tun sie wie sie sollen. Nur wenn ich den "meter calib" justiere (elektrisch) sollte ich sicher sein, dass die Mechanik stabil ist.....
Ichguggmal.....
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
Es ist keine Schraube zum Einstellen, sondern es wird der Bügel, an dem die Rückholfeder angelötet ist, verschoben. Sieht man am besten nach dem Abnehmen des Deckels.
Hier unter dem Bild „und das Ganze wieder ins Plastikgehäuse“ zu erahnen - das messing-glänzende schmale Teil auf der linken Seite.
Viele Grüße aus Kiel,
Hans-Volker

Das Gehör des Menschen beginnt bereits beim Baby zu vergreisen…
Zitieren
(25.11.2022, 13:57)havox schrieb: Es ist keine Schraube zum Einstellen, sondern es wird der Bügel, an dem die Rückholfeder angelötet ist, verschoben. Sieht man am besten nach dem Abnehmen des Deckels.
Hier unter dem Bild „und das Ganze wieder ins Plastikgehäuse“ zu erahnen - das messing-glänzende schmale Teil auf der linken Seite.

AUA!
Hab's noch nicht wieder angefasst und sicherheitshalber eine zweite Meter-Brücke aus dem Ersatzteillager geholt......

Aber was Du schreibst kling jetzt nicht als geeignete Aufgabe für meine Patschehändchen und die Lupen-Nötigen Augen für sowas.....

Trotzdem vielen Dank -- ich werde rückmelden.....
LG und schönes erholsames Wochenende!

Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
Ich schaue mir nachher einen Messiehaus an. Da sind viele Tonbänder im Schuber. 13er. Was kann man dafür realistischerweise geben? Agfa, Scotch und viel Unbekanntes wohl. Sollten etwa 60/80 Bänder sein. Zwei kleine Tonbandgeräte AKAI, ein kleines, altes Deck TEAC. Aber es geht eher um die Bänder. Der möchte möglichst viel loswerden und koppelt die Bänder an die R2R.
Lowfidele Grüße

Peter
Zitieren
(31.10.2022, 22:18)Jenslinger schrieb: Komisch! Ich habe in der Stehlampe mal die Glühbirnen getauscht. Komischerweise glimmen beide noch ganz schwach, obwohl Fußschalter aus!? Kapier ich nicht. Dachte Fußschalter aus=kein Strom. Ziehe ich den Netzstecker glimmt nix mehr. Bei den vorherigen LED war das nicht der Fall.  Denker

Hast Du den Netzstecker schonmal gedreht?
Gruß Stefan
Zitieren
Gegenfrage: Warum gehst du davon aus, dass er ihn stets gleichherum einsteckt ?
Zitieren
Das steckt aber nicht in der Frage drin.
Wieso gehst Du davon aus, daß er von
was ausgeht? Mal gegegengefragt. Raucher
Zitieren
hä ... die Frage impliziert doch eine stets gleiche Steckrichtung
Zitieren
(30.11.2022, 10:45)sankenpi schrieb: Ich schaue mir nachher einen Messiehaus an. Da sind viele Tonbänder im Schuber. 13er. Was kann man dafür realistischerweise geben? Agfa, Scotch und viel Unbekanntes wohl. Sollten etwa 60/80 Bänder sein. Zwei kleine Tonbandgeräte AKAI, ein kleines, altes Deck TEAC. Aber es geht eher um die Bänder. Der möchte möglichst viel loswerden und koppelt die Bänder an die R2R.

Moin, bei den 13er Bändern ist es eigentlich nur dann interressant, wenn irgendwelche Alu-Spulen dabei sind. Die werden eigentlich immer von den Uher und Nagra Sammlern gesucht, denn bei den Repro‘s gibt‘s so ziemlich alle Grössen außer 13cm.
...habt euch lieb !
Zitieren
(31.10.2022, 22:18)Jenslinger schrieb: Komisch! Ich habe in der Stehlampe mal die Glühbirnen getauscht. Komischerweise glimmen beide noch ganz schwach, obwohl Fußschalter aus!? Kapier ich nicht. Dachte Fußschalter aus=kein Strom. Ziehe ich den Netzstecker glimmt nix mehr. Bei den vorherigen LED war das nicht der Fall.  Denker

Ein öfters auftretendes LED Proplem. Hat der Steckerdreher geholfen?
Ansonsten..
Geschalteter Neutralleiter

Ein einpoliger Lichtschalter schaltet normalerweise die Phase in der Leitung zur Deckenlampe. Bei nicht fachgerecht durchgeführten Elektroinstallationen wird manchmal anstatt der Phase (braun) der Neutralleiter (blau) geschaltet.

Kapazitive und induktive Effekte können in dem Fall trozdem dafür sorgen, dass zwischen der spannungsführenden Phase und dem abgeschalteten Neutralleiter eine geringe Spannung an der LED Lampe anliegt. Diese Spannung reicht aus, damit die LED schwach glimmt.

Was tun?

Neutralleiter und Phase auf Vertauschung prüfen und richtig anschließen
Wenn LED immer noch nachleuchtet, zweipoligen Lichtschalter verwenden
Eine gute Variante ist der Merten MEG3112-0000
uhuhuu...dark meditation....frei aus Pictured Life.

Die Sonne scheint immer©
^ischreschminimiuf, isch... ^
[-] 2 Mitglieder sagen Danke an Tom für diesen Beitrag:
  • wardenclyffe, jim-ki
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kurze Frage zur Akai GX-210D tiarez 1 640 27.03.2022, 11:47
Letzter Beitrag: sankenpi
  Amp + Tuner Bilderthread bikehomero 80 24.839 25.01.2022, 20:26
Letzter Beitrag: sankenpi
  4 Ohm Boxen am 6 Ohm Amp anschließen, geht das ohne Probleme ? Denon + Pioneer Fan 10 1.606 09.07.2021, 17:17
Letzter Beitrag: der allgäuer
  Infos/Tipps zu "oversized" Amp oder Vor-Endstufenkombi gesucht Hardcore-Holly 58 9.758 03.07.2020, 18:56
Letzter Beitrag: MacMax
  70er Tuner meets Amp aus 200x TEAC AV-H500 mit seinen Tunern nice2hear 23 8.245 31.05.2018, 15:59
Letzter Beitrag: nice2hear
  Custom Amp Covers HiFi1991 5 2.184 07.01.2018, 21:41
Letzter Beitrag: Deubi



Benutzer, die gerade dieses Thema anschauen: 4 Gast/Gäste