Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
AKAI GX-75 gibt keinen Ton mehr von sich
#26
Erst mal Gratulation zum beheben des Problems. Hi
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • UltraFancy
Zitieren
#27
Toller Erfolg!
Viel Spass beim Hören!
Sleep is an abstinence syndrom caused by lack of coffeine
[-] 1 Mitglied sagt Danke an ted_am_see für diesen Beitrag:
  • UltraFancy
Zitieren
#28
Glückwunsch zur erfolgreichen Reparatur!
Zum korrekten Einmessen der Wiedergabe benötigst Du mehrere Testcassetten mit den entsprechenden Bezugspegeln, ein AC-Millivoltmeter um die Pegel messen/justieren zu können und ein 2-Kanal-Oszilloskop, um den Azimuth zu justieren. Zum messen kannst Du auch eine zuvor eingepegelte (kalibrierte) Soundkarte verwenden, um das Kalibrieren kommst Du aber so oder so nicht herum, um korrekte Einmeßresultate zu erreichen. Am besten Du findest einen gleichgesinnten, der diese Testcassetten und Geräte hat, mit dem Du das zusammen machen kannst. Das GX-75 bietet viele Möglichkeiten etwas zu verstellen, daher ist es besser, wenn jemand mit Erfahrung daran geht. Damit es wirklich hinterher besser ist als es original war.
Die Einstellung der Aufnahmepegel ist dann der letzte Schritt, Dein GX-75 wieder voll einsatzfähig zu machen.
Wenn Du das Gerät nutzt, so wie es eingestellt ist, führt dann eine TDK-SA - ohne die Regler Rec-Level und Bias aus der Null-Position zu verstellen - bei 400Hz und 10kHz im Einmeßmodus des Geräts (in etwa) zu 0dB-Anzeige-Ergebnissen oder liegen diese weit daneben? Daran wäre erkennbar, ob das Gerät bereits mal einge- bzw. ver-stellt wurde und wie dringend eine Neueinstellung wäre.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 2 Mitglieder sagen Danke an Klangstrahler für diesen Beitrag:
  • Sony-Freak-Kaarst, UltraFancy
Zitieren
#29
(17.10.2021, 21:23)Klangstrahler schrieb: Glückwunsch zur erfolgreichen Reparatur!
Zum korrekten Einmessen der Wiedergabe benötigst Du mehrere Testcassetten mit den entsprechenden Bezugspegeln, ein AC-Millivoltmeter um die Pegel messen/justieren zu können und ein 2-Kanal-Oszilloskop, um den Azimuth zu justieren. Zum messen kannst Du auch eine zuvor eingepegelte (kalibrierte) Soundkarte verwenden, um das Kalibrieren kommst Du aber so oder so nicht herum, um korrekte Einmeßresultate zu erreichen. Am besten Du findest einen gleichgesinnten, der diese Testcassetten und Geräte hat, mit dem Du das zusammen machen kannst. Das GX-75 bietet viele Möglichkeiten etwas zu verstellen, daher ist es besser, wenn jemand mit Erfahrung daran geht. Damit es wirklich hinterher besser ist als es original war.
Die Einstellung der Aufnahmepegel ist dann der letzte Schritt, Dein GX-75 wieder voll einsatzfähig zu machen.
Wenn Du das Gerät nutzt, so wie es eingestellt ist, führt dann eine TDK-SA - ohne die Regler Rec-Level und Bias aus der Null-Position zu verstellen - bei 400Hz und 10kHz im Einmeßmodus des Geräts (in etwa) zu 0dB-Anzeige-Ergebnissen oder liegen diese weit daneben? Daran wäre erkennbar, ob das Gerät bereits mal einge- bzw. ver-stellt wurde und wie dringend eine Neueinstellung wäre.

Dankeschön! Smile

Und vielen Dank für die Erklärungen, bis auf das Millivoltmeter besitze ich aber leider keines dieser Geräte, was nicht unbedingt so bleiben muss, doch nützen mir die Geräte natürlich nichts, wenn ich keine Ahnung davon habe..
Dann "verschlimmverbessere" ich vermutlich eher.

Also wenn ich eine ältere TDK SA90 einlege und die Kalibrierung starte, kommt das dabei herum, sieht nun nicht so rosig aus nehme ich an:

P.S: ist eine gebrauchte, ältere MC, die kommt nicht von mir, war die erste ohne passende Musik für mich, die ich gefunden habe, habe sonst viele Maxell XL-S II
[Bild: IMG20211018172340.jpg]

[Bild: IMG20211018172447-01.jpg]

Ich hoffe das ist es, das du meinst?

VG
Oliver
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 328 33.426 04.09.2021, 15:34
Letzter Beitrag: UriahHeep
  AVM A2 lässt sich nicht bedienen - EPROM def? rinhaldo 5 376 02.09.2021, 19:37
Letzter Beitrag: rinhaldo
  Bild und Ton bei HDMI-Signal splitten? thosch 9 900 27.04.2021, 08:14
Letzter Beitrag: Mosbach
  Ton des Tapedecks leise doppelt? Pionist 8 700 20.04.2021, 11:16
Letzter Beitrag: Balloo
  Sony Amp, Sony Dreher und mehr... charlymu 10 1.362 07.04.2021, 14:45
Letzter Beitrag: stereosound
  Subwoofer gibt Kratzgeräusche von sich, Hinweis/ Hilfe benötigt bigolli 16 1.516 06.04.2021, 13:10
Letzter Beitrag: Ironside



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste