Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Service Kenwood Basic M1
#1
Die Kenwood Basic M1 Endstufe habe ich zusammen mit der passenden Kenwood Vorstufe Basic C1 erworben. Beide Geräte spielten an sich, bei der C1 gab es die üblichen "Probleme" mit den Schaltern und Potis, die M1 hatte nach ausgiebigem Test manchmal Kontaktschwierigkeiten bzw. ein Lautsprecher spielte etwas lauter als der andere. An einem freien Tag habe ich div. Spannungen laut Service Manual überprüft, keine Unauffälligkeiten. Es war Zeit für eine Wartung.

Kenwood Basic M1


[Bild: 7-A8-D6-AC2-9296-4172-9306-DA2-ED16-FD13-A.jpg]



Die originalen Kondensatoren für das Netzteil - Kapazität und ESR alles im grünen Bereich, die Drahtbrücken wurden erneuert


[Bild: 9202-EF4-E-E47-D-4-EE0-AB4-D-0-AE30-B9-F003-B.jpg]



Das alte Lautsprecherschutzrelais, nicht mehr erhältlich

[Bild: 417-C7197-30-A0-4-A8-B-AE0-B-0-C3720-E9999-F.jpg]



Das alte Relais wurde gegen ein neues Relais mit Adapterplatine getauscht

[Bild: 96536646-FB37-423-B-B6-D4-200-A1-DC70788.jpg]



Passt genau 


[Bild: 01-AEA9-FE-3-ABB-4-DAB-89-CD-EB09-C1-E995-E1.jpg]




Die alten Trimmer wurden erneuert

[Bild: 71-F03017-241-E-4-E7-F-8158-2-EED6-EF61-C6-B.jpg]



Neue Trimmer-Potis von Piher

[Bild: 0-AB79-E7-D-D947-4-DB3-90-EC-D322-AC8-C99-DE.jpg]



Als nächstes wurde der Speaker-Tastensatz ausgebaut und gereinigt. Wie man sieht, muss man den Tastensatz erst von der "Hauptplatine" löten. 

[Bild: C92-DA8-C4-FC20-4-CA1-9-FF5-81-C6-E9-CD3-E35.jpg]



Der demontierte Tastersatz mit der 2. Platine

[Bild: 1-E4-B98-E9-B717-43-E6-BD9-E-A999-B9-D01434.jpg]


Endlich freigelegt "das Ding"  Raucher

[Bild: AB6-A9757-A596-4-DF1-946-C-B2-E36-D02826-E.jpg]



Bei diesen Tastern verwende ich immer gerne eine herkömmliche Spritze + Nadel gefüllt mit Kontakt 60. 
5 min. die Taster immer schön drücken  

[Bild: E114-DBA2-D371-46-B5-937-F-C9-C3-B32-D9651.jpg]



Danach gehts für 20-25min ins Ultraschallbad - hier noch in der Aufheizphase, anschließend mit Kontakt 61 versiegeln.

[Bild: AB8-BC3-A0-AC2-B-4-FE4-B1-B9-E281-C0-EE120-A.jpg]



Nach erfolgreicher Reinigung wieder alles zusammen setzten und neu verlöten. 
Und immer schon die Lötflächen vorher reinigen  Oldie

[Bild: 6-BC7-F75-F-1731-4460-AC2-F-C8-B7387723-D7.jpg]

[Bild: 867-D5-F8-A-16-AC-4-D84-8-AF8-2-CEBCECA4-C72.jpg]



Wieder am "Stammplatz" einsatzbereit  Thumbsup

[Bild: E0-D4-FFFE-12-F1-462-B-98-C0-8-AC945810323.jpg]



Weiter geht‘s mit dem Lautsprecherterminal

[Bild: AB2-BEB10-7-D9-B-4-BF0-879-A-CB32-F1-D85-A72.jpg]



Widerstände ausgelötet und überprüft - alles im grünen Bereich

[Bild: EC6-C0-DE0-AB67-4142-A37-E-AA7-C77447-C60.jpg]



Lautsprecheranschlüsse alle nachgelötet und Platine gereinigt.

[Bild: 529-E663-E-DF18-4-F45-A3-AE-6-C13-E4443-F0-B.jpg]



Neue Feinsicherungen und ein neuen MKP X2 Kondensator, Netzkabel wurde ebenfalls erneuert - wurde bereits vom Vorbesitzer mehrfach mit Klebeband "isoliert".

[Bild: 7-C3-A7-E59-CCB3-4765-BF2-E-0-D8-ACF95-DB58.jpg]



Der Netzschalter hat ebenfalls ein neuen MKP X2 Kondensator bekommen

[Bild: 901-C5488-3-E40-4737-B17-E-D3-C3376-EC915.jpg]

[Bild: 5-F7-E5-DD5-C35-F-422-F-BBF4-CD8976-A8-E0-BD.jpg]


[Bild: 90-F148-FB-9562-4-C38-BD85-A9-A508-ECA589.jpg]



Abschließend wurden div. Lötstellen nachgearbeitet - da gab es sehr viel zu tun  Yes

[Bild: DCD22-D99-BC45-4501-A5-C6-8825-F107194-A.jpg]



Die 2 orangen Elna Eingangskondensatoren wurden gegen 2 Wima MKS2 erneuert, da die Elna doch rund 10% Toleranz untereinander hatten. Das war´s !

[Bild: 12-CFCCC5-CD2-D-41-D4-9-CA1-B1-C8-EAD7502-A.jpg]



Zum Schluss noch ein neuer Abgleich. Laut Service Manual werden 8 - 20mv angegeben - ich habe mich für die goldene Mitte entschieden - rund 14mV

[Bild: 68520-E01-38-BF-4638-B6-C7-07-EDD034992-F.jpg]



Hier die "Ausbeute"

[Bild: FEBFB5-AA-5020-44-EF-87-B8-FD8-ECB33-F92-C.jpg]



Und hier im Einsatz  Drinks

[Bild: AF0-D5-FBF-5-F6-C-4076-BBB1-FE44965-EE2-CE.jpg]
[-] 22 Mitglieder sagen Danke an Daywalker für diesen Beitrag:
  • onkyo, jtm, peugeot.505, Mosbach, Geruchsneutral, radioharry, Caspar67, Mainamp, Wetterkundler, Ralf62, General Wamsler, stephan1892, Deubi, leolo, sensor, Tom, Forza SGE, HVfanatic, Lucky Larry Silverstein, nice2hear, Andy_2000, hifiES
Zitieren
#2
Tolle Arbeit. Bei mir liegt auch noch eine rum. Geht sofort auf Anschlag, wenn man sie über den Trenntrafo hochfährt. Leider jenseits meiner Reparaturskills. Die C1 ist hingegen einwandfrei.
Lowfidele Grüße

Peter
[-] 1 Mitglied sagt Danke an sankenpi für diesen Beitrag:
  • Daywalker
Zitieren
#3
Moin,
Daywalker.

Habe eine Frage zu dem Lautsprecher-Relais. Da Du dieses ersetzt hast,
würde mich interessieren, wie die Kontakte im alten Relais aussehen.
Willst Du dieses noch mal benutzen oder kannst Du es öffnen und über den Zustand
des Innenleben berichten oder sogar ein Photo machen ?

Gruß,
Georg
Zitieren
#4
Ok, hier mal das alte Relais.


[Bild: CCB63-E57-57-CC-4989-BB70-D2-E39863-F9-F2.jpg]



[Bild: 7696914-E-90-AF-4913-8-E84-5-A930-A0-E505-C.jpg]



[Bild: E00-F172-C-8469-4-B86-9-A13-271-E1-DF14935.jpg]



[Bild: 61-BC15-AA-E766-482-D-A840-9-D1-CE955-A1-B6.jpg]


Wie man sehen kann, sind die Kontakte nicht nur angelaufen, sondern haben auch schon "Krustenbildung". Man kann jetzt natürlich darüber diskutieren, zwecks Reinigung usw. . Ich habe vor Jahren die Kontakte auch noch gereinigt, mit dickem Papier, Löschblatt und Kontakt WL. Bei leichten Verfärbungen der Relais Kontakte mag das noch klappen, bei "Krustenbildung" muss evtl. mit Kontaktstreifen o.ä. gearbeitet werden. Manche nehmen auch feines Sandpapier, Glasfaserstift usw. . Aber seien wir ehrlich, die "Vergütung" der Kontakte ist eigentlich hin. Zum Verkauf mag das ja eine Lösung sein, aber auf Dauer...?

Deshalb habe ich für mich beschlossen, die Relais nach Möglichkeit immer zu erneuern, sofern irgendwie Ersatz erhältlich ist. Ansonsten bleibt in der Tat nur die Reinigung - möglichst schonend.

Gruß Olaf
[-] 1 Mitglied sagt Danke an Daywalker für diesen Beitrag:
  • Tom
Zitieren
#5
Ein paar Dinge, die mir auffielen:

Das Relais wird anscheinend komplett mit Adapterboard im Netz angeboten. Dort wird (wie üblich) nur der Einsatzort, aber keinerlei Daten angegeben. Die Fotos im Angebot ist immer so geknipst worden, dass man den Typ niucht erlennt. Es macht einen etwas "schmächtigen" Eindruck, wobei ich das nicht dramatisieren möchte. Es kann durchaus die benötigten Eigenschaften besitzen.
Die Kontakte des alten Relais hätte ich poliert, aber die Wirtschaft muss ja auch angekurbelt werden Wink3

Den Y-Kondensator am Netzschalter hätte ich niemals ausgewechselt...Der ist fast unkaputtbar.

Warum hast du "Drahtbrücken" ausgewechselt. ???

Mit der M1 und der M2 war Kenwood im Hifi-Stereo Bereich damals qualitativ an der Talsohle angekommen.
Zitieren
#6
Ich hatte das Netzteil ausgebaut um die Kondensatoren zu überprüfen. Der werkseitige Kleber hat die anliegende Drahtbrücke schon leicht verfärbt, habe die 3 Drahtbrücken nur vorsorglich erneuert. Die alten Klebereste habe ich entfernt und die Platine gereinigt, da fand ich, kann man 3 Brücken ruhig erneuern. 

Über die Kondensatoren am Netzschalter kann man ja wie immer streiten. Es sind hier zwar keine typischen Knallfrösche ala Rifa verbaut, und die serienmäßigen Kondensatoren sind sicherlich haltbar, aber ich habe es mir seit vielen Jahren so angewöhnt, diese zu erneuern. 

Zu den Relais habe ich schon geschrieben.

Das verbaute Relais mit Adapterplatine hat 250VAC / 8A / 24VDC Spulenspannung.

Bei Landgraf verwendet man Relais von Schrack.



[Bild: 7-B1-BF60-D-2970-4179-8046-9-E9-E42567838.jpg]
Zitieren
#7
Naja, so argumentiert, kann man nach 35 Jahren eigentlich alles erneuern.   Es kann ja nicht schaden. Wink3
Wenn  die Beschäftigung im Vordergrund steht, wurde m.E alles richtig gemacht. Drinks
Zum Relais: Es sind 250VAC, 8A .
Zitieren
#8
Oldie



Drinks
Zitieren
#9
Zitat:Aber seien wir ehrlich, die "Vergütung" der Kontakte ist eigentlich hin.

Frage in die Runde: Werden die Kontaktoberflächen von AgNi oder AgSn Leistungsrelais überhaupt "vergütet" ?  Wenn ja, wie? Im aktuellen Fall kann ich eine minimale Materialwanderung erkennen.
Zitieren
#10
Olaf,

danke für die ausführlichen Bilder vom Relais .
Mir stellt sich die Frage, warum es zu dieser Kontaktverfärbung oder Krustenbildung ( Korrosion ) kommt ?
Mir fällt nicht eine bessere Bezeichnung ein.
Kann man von dem Zustand der Kontakte auf den Benutzer schliessen ? Ich würde meinen , dass das Relais nur
unter Volllast so beansprucht wird. Hierzu kann Scope vielleicht auch was sagen .

Gruß,
Georg
Zitieren
#11
Die Oberflächenvergütung der Kontakte gibt es in verschiedenen Ausführungen, Feinsilber, versilbert, silber vergoldet, mit Nickel usw. Wenn man das Relais vom Kenwood sieht, spielt das für mich eigentlich keine Rolle mehr, die Oberflächenvergütung ist angezählt, da hilft auch kein reinigen oder polieren - man bekommt es nicht mehr in den Ursprungszustand zurück. Zudem besteht die Gefahr, das die Kontaktfedern leicht verbiegen können, wenn man etwas mehr Druck beim Reinigen ausübt.

Natürlich reinigen und polieren - danach funktioniert das Relais wieder - aber wie lange? Oft muss man das Relais eh auslöten um vernünftig daran zu arbeiten - für mich stellt sich dann die Frage nicht. 

Die üblichen Relais als Ersatz kosten in der Regel 2- 10 Euro.

Im Fall der M1 ist es etwas teurer, da mit Adapterplatine fertig montiert - so what ?


Für mich - wenn irgendwie Ersatz möglich - NEU !
Zitieren
#12
Zitat:, Feinsilber, versilbert, silber vergoldet,


Nicht wenn es sich um Leistungschalter handelt.


Zitat:die Oberflächenvergütung ist angezählt, da hilft auch kein reinigen oder polieren


???


Zitat: Im Fall der M1 ist es etwas teurer, da mit Adapterplatine fertig montiert - so what ?

Mir geht (ging) es eigentlich nicht um deine Entscheidung, sondern um Grundsätzliches zu den Relais.
Zitieren
#13
(30.01.2022, 13:06)Pino schrieb: Mir stellt sich die Frage, warum es zu dieser Kontaktverfärbung oder Krustenbildung ( Korrosion ) kommt ?

Moin,
in erster Linie vom Schalten unter Last. Ich habe es mir angewoehnt, immer die Lautstaerke runterzudrehen, wenn das Relais gewollt schalten soll.
Dabei ist "Zimmerlautstaerke noch keine Kontaktbelastung, aber es soll ja Faelle geben, wo man gleich "volle Lautstaerke" geht.

Bei Kontakten, die mit Silber zu tun haben, kommt noch Silbersulfid durch Schwefel in der Luft hinzu. Gluecklicherweise hat die Schwefelbelastung abgenommen (schwefelarmes Heizoel, weniger Brankohlebriketts etc.).

Lautsprecherrelais haben mit ihren Kontakten ein Problem. Naemlich das, dass sie relativ grosse Stroeme/Spannungen genauso wie winzige Strome/Spannungen zuverlaessig schalten muessen. Fuer beide Anwendungen gibt es eigentlich eigene Kontaktwerkstoffe.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Pino
Zitieren
#14
Kontaktveränderungen an Relais können durch Verunreinigungen in der Umgebung oder durch Abbrand in Lichtbögen von großen Schaltströmen durch Abschalten Nahe des Spannungsmaximums erfolgen. Während anhaftende Verunreinigungen noch frühzeitig wegpoliert werden könnten, was natürlich an ner Endstufe in den ersten Jahren keiner macht, beeinträchtigen kraterförmige Einbrennungen in den Kontakten die Funktion der Relaisschalter. Bei frühen groberen Schaltkontakten gabs dafür feine "Kontaktfeilen" zum Nacharbeiten. Bei moderneren beschichteten Kontakten geht damit die Edelmetallbeschichtung meist vollständig flöten und deren Einsatz verbietet sich.
Ein extremes Beispiel von Verunreinigungen an Kontakten habe ich vor vielen Jahren mit einer Telefonvermittlungsanlage auf Relaisbasis (GWN-Anlage) neben einem Zementsilo erlebt, in das aus Silozügen und aus dem mit Preßluft entladen wurde. Damals half nur Umsetzung und Umbau der Vermittlung in ne saubere Umgebung, denn das stationäre Betonwerk wollte man nicht umsiedeln.
Wenn ein Vorbesitzer der M1 starker Raucher oder in seiner Stube viel Staub war, kann das schon ne Ursache gewesen sein, dazu würde die Befolgung von Peters Rat die Nutzungszeit des Relais extrem verlängern.
[Bild: icon_e_sad.gif]

[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • audiomatic
Zitieren
#15
Zitat:Bei moderneren beschichteten Kontakten geht damit die Edelmetallbeschichtung meist vollständig flöten

Kontaktbeschichtungen aus z.B. Gold (Hartgold) werden häufig bei Kleinsignalrelais mit geringer Schaltleistung aufgebracht. Es sind nur 3 -4 µm Hartgold, die bei hohen Schaltströmen wohl nicht allzulange leben dürften.

Das Omron hat normale AgNi Kontakte ohne Beschichtung. Das "Fleisch" ist bestimmt 0,5mm dick, und auch das Relpol hat in der abgebildeten Ausführung keinerlei Beschichtung. Es ist hat normale AgNi Kontakte.
Zitieren
#16
Moin,
der Schliesskopf der Kontaktniete in dem Relais sieht vergoldet aus. Der eigentliche Kontaktkopf aber nach einer Silberlegierung (Reinsilber ist bei "Kraftrelais" kaum zu finden, da zu weich).
Nietschaft und damit Schliesskopf vergoldet, um die Kontaktzuverlaessigkeit im Kontakttraeger zu verbessern?

73
Peter

ps.: Wenn sich Kennwut den Luxus gegeben haette, zwei Lautsprecherrelais zu verwenden, haetten sie sich den Leitungsumweg ueber die Lautsprecherwahlschater sparen koennen. Eine Loesung, die man viel zu selten sieht....

73
Peter
Zitieren
#17
Die M1 war ein "Low Budget Gerät". Die M2 war kräftiger aber mindestens ebenso preiswert aufgebaut.: Keins der hier abgelichteten Relais hat eine zusätzliche Hartvergoldung der Kontakte. Alles "nur" Silber-Nickel, das man polieren "könnte". Nicht MUSS....aber eben "könnte".
Zitieren
#18
Ich könnte mich heute noch dafür in den Hintern treten, meine C2/M2A Kombi vor 10 Jahren zum Elektroschrott gebracht zu haben. Dash1
Zitieren
#19
Auf den Elektroschrott gehören die natürlich nicht, sofern das Geräuse noch 1A ist. Trotzdem war und ist die Kenwood M2(A) eine Endstufe, die in ihrer Klasse verarbeitungstechnisch unter dem Durchschnitt liegt.
Das fängt z.B. damit an, dass zielmlich große Hybride ausschliesslich durch ihre eigene Bedrahtung gehalten werden.
Zitieren
#20
Schlimm finde ich Leerstellen auf den Platinen, wo man immer das Gefühl hat, die eigentlich aufwendigere Konstruktion wäre vom Marketing zusammen gestrichen worden, nur um ein niedrigeres Preissegment zu erreichen.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Sony-Freak-Kaarst
Zitieren
#21
Das ist doch teilweise gang und gebe bei Herstellern.

Sony hat z.B. bei den Tapedecks TC-K870 und 770ES im 770er einfach ein paar kleine Transistoren weggelassen, die den Signal-Rauschabstand im 870er halt nochmal leicht erhöhen. Die entsprechenden Plätze auf der Platine bleiben halt einfach leer im 770er und er war dann 100 D-Mark billiger oder so  LOL
Und so sieht das in diversen Geräten aus.
„Kreativität ist für mich ein Zustand und kein Talent.“ (Chris Rea)

Entlastung für alle - Sonst gibts Krawalle! #socialismoobarbarie
Zitieren
#22
Die leeren Stellen haben allerdings manchmal den Vorteil, dass man sein Gerät mit relativ wenig Aufwand "upgraden" kann, wie z.B. der Umbau auf Quarzregelung beim Akai GX-75MKII
[-] 1 Mitglied sagt Danke an RetroFelix für diesen Beitrag:
  • Sony-Freak-Kaarst
Zitieren
#23
[Bild: D4adJtsl.jpg]

VR1 wird die Offsetkorrektur sein. Da müsste man sich vermutlich nur an der M2 orientieren.
Zitieren
#24
(31.01.2022, 15:53)scope schrieb: Auf den Elektroschrott gehören die natürlich nicht, sofern das Geräuse noch 1A ist. Trotzdem war und ist die Kenwood M2(A) eine Endstufe, die in ihrer Klasse verarbeitungstechnisch unter dem Durchschnitt liegt.
Das fängt z.B. damit an, dass ziemlich große Hybride ausschliesslich durch ihre eigene Bedrahtung gehalten werden.


Das solche Geräte nicht auf den Elektroschrott gehören, sehe ich auch so. Mit den Hybriden und deren "Befestigung" da bin ich auch ganz bei scope.

Allerdings, soo schlecht sind die Basic Geräte jetzt auch nicht, wie sie gemacht werden - waren eben günstige Einsteigergeräte, dafür klingen sie gut und die Verarbeitung ist eben dem Preis entsprechend.


(31.01.2022, 16:49)Sony-Freak-Kaarst schrieb: Das ist doch teilweise gang und gebe bei Herstellern.

Sony hat z.B. bei den Tapedecks TC-K870 und 770ES im 770er einfach ein paar kleine Transistoren weggelassen, die den Signal-Rauschabstand im 870er halt nochmal leicht erhöhen. Die entsprechenden Plätze auf der Platine bleiben halt einfach leer im 770er und er war dann 100 D-Mark billiger oder so  LOL
Und so sieht das in diversen Geräten aus.


War bei älteren Marantz Geräten auch nicht viel anders.


(31.01.2022, 18:26)RetroFelix schrieb: Die leeren Stellen haben allerdings manchmal den Vorteil, dass man sein Gerät mit relativ wenig Aufwand "upgraden" kann, wie z.B. der Umbau auf Quarzregelung beim Akai GX-75MKII


Thumbsup
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Service Unterlagen Kraus HiFi Kpr 100 und Kpa 100 Kelvis1580 12 3.303 16.05.2022, 10:59
Letzter Beitrag: Cybernet
  Pioneer CT-939 MKII Service & Test AnalogBob 0 544 30.01.2022, 12:51
Letzter Beitrag: AnalogBob
  Pioneer CT-737 TapeDeck trotz Service keine Funktion ? AnalogBob 5 1.826 03.12.2021, 17:01
Letzter Beitrag: AnalogBob
  Neuer Service für Kenwood KA 7020 Daywalker 16 2.482 31.07.2021, 17:40
Letzter Beitrag: Daywalker
  Service Manual für Pioneer RPD-1000 CD-Recorder jtm 0 734 30.07.2021, 12:09
Letzter Beitrag: jtm
  Technics RS-M45 TapeDeck Reparatur / Service AnalogBob 6 1.276 08.07.2021, 14:37
Letzter Beitrag: havox



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste