Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer CT-939 MKII Service & Test
#1
Eigentlich sollte dieses CT-939 nur zu einem Vergleichstest antreten.
Das frisch reparierte CT-959 sollte in einem Vergleich mit anderen Decks zeigen, was es kann.

Noch bevor ich das CT-939 einschaltete, klingelte es im Kopf und ich erinnerte mich daran, dass es beim letzten Betrieb (wohl schon über ein Jahr her) hörbar jaulte ?

Also befreite ich es aus dem aktiven Stapel:
[Bild: 20220128-113235.jpg]

Dann entfernte ich den Deckel, um mal nach dem Rechten zu schauen:
[Bild: 20220125-193614.jpg]

Und tatsächlich, der Flachriemen vom Motor zur rechten Schwungmasse hing schon durch:
[Bild: 20220125-193107.jpg]

Der Koppelriemen der Schwungmassen war auch schlapp aber auch er sah noch nicht nach Riemenpest aus.
Somit war einschalten und testen nicht wirklich angesagt. Hier war nun erst mal ein Service fällig.

Ich entschloss - mal eben schnell - die Flachriemen zu erneuern. Ein Riemen-Set sollte vorrätig sein, hatte ich irgendwann vorsorglich beschafft.

Eigentlich wollte ich auch hier - ohne Ausbau des Laufwerks - die Flachriemen tauschen. Allerdings ist beim 939 das Laufwerk von hinter sehr schlecht zugänglich. Da die Schrauben der Montageplatte für Capstanmotor und Widerlager auch mit meinem flexiblen Werkzeug nicht lösbar waren, musste das Laufwerk ausgebaut werden.

Der Ausbau ist ziemlich frickelig da alles sehr eng ist und ständig irgendwelche Kabelstränge im Weg sind.
Dabei muss man sehr vorsichtig sein, anderenfalls werden Kabel oder Bauteile beschädigt.

Nach Abbau der Frontplatte und der linken Seitenverkleidung konnte das Laufwerk demontiert werden.

Bevor die Frontplatte in Sicherheit gebracht werden kann, muss die Tastenplatine demontiert werden: 
[Bild: 20220126-151720.jpg]

Einige Schrauben und Kabelsteckverbindungen später war das Laufwerk raus:
[Bild: 20220126-171232.jpg]

Die Rückseite des Laufwerks:
[Bild: 20220126-172020.jpg]

Da ich den Vierkantriemen vom Assistmotor vor ca. 2 Jahren erneuert hatte (und er noch straff gespannt war), konnte er bleiben.
Daher wurde nur die Montageplatte für Capstanmotor und Widerlager demontiert:
[Bild: 20220126-172301.jpg]


[Bild: 20220126-172645.jpg]

Beide Flachriemen waren tatsächlich noch nicht zur bösen Riemenpest mutiert und konnten einfach und ohne eklige Rückstände abgenommen werden:
[Bild: 20220126-173213.jpg]
Ich habe in den letzten Jahren schon einige dieser Laufwerke repariert. Da war aber ausnahmslos ätzendste Riemenpest angesagt.
Hier nicht - heute musste mein Glückstag sein ?

Schon ein paar Minuten später wurde klar, dass es kein Glückstag ist.
Als ich die Tüte mit dem Riemen-Set raussuchte, stellte ich fest, dass sie leer war ?
[Bild: 20220130-130357.jpg]

Ach ja, die hatte ich ja vor ein paar Wochee beim CT-959 eingebaut. Hatte ich völlig verpeilt.

Also schaute ich, was denn mein Fundus an Flachriemen sonst noch so zu bieten hatte.
Für den Koppelriemen erwies sich ein alter, gelängter Koppelriemen aus einem KX-1100HX als passend.
Beim Flachriemen für den Capstanmotor war es schon schwieriger.
Hier musste ich eine passende Länge aus meinem Flachriemen-Set raussuchen.
Die sind aber nur bedingt nutzbar, da sie ungschliffen sind und grundsätzlich keinen guten Rundlauf bieten.

Die Schwungmassen wurden gereinigt und die Riemen eingebaut:
[Bild: 20220126-185446.jpg]
Auch die Widerlager bekamen einen Klecks Fett spendiert.
Die Rückseite das Laufwerks wurde wieder komplettiert.

Auch vor ca. 2 Jahren hatte ich den Gummi-Idler aufgearbeitet, weil das Umspulen gegen Ende des Spulens immer langsamer wurde.
Da das Laufwerk nun ausgebaut vor mir lag, entschloss ich auch hier zu testen, ob auch hier ein O-Ring funktioniert ?

Nachdem Cassettenklappe und Casenunterlage entfernt wurden, hat man bestmöglichen Zugang:
[Bild: 20220127-112659.jpg]

Nach dem Entfernen der Bandwickelbremse liegt das Zwischenrad frei.
Hier ist der "Reifen" schon von der "Felge" abgezogen:
[Bild: 20220127-115120.jpg]

Mein O-Ring Sortiment wurde geöffnet und ein (hoffentlich) passender O-Ring rausgesucht.
Vergleich:
[Bild: 20220127-115015.jpg]
Könnte funktionieren, da fast identische Abmaße ?

O-Ring eingebaut: 
[Bild: 20220127-120006.jpg]
Motorpulley und die Laufflächen der Bandwickel wurden gereinigt. Ebenso die "Bremsbeläge" und die "inversen Bremstrommeln".

Laufwerk wurde nun wieder komplettiert:
[Bild: 20220126-202703.jpg]

Und in die Schachtel eingebaut und angeschlossen.
Testlauf mit Opfercase:
[Bild: 20220127-134035.jpg]

Umspulen funzte einwandfrei. Ohne Schlupf wurde komplett und flott durchgerudert.
Auch Wiedergabe lief. Allerdings leierte es deutlich hörbar.
Beim Einschalten des Gerätes fiel bereits auf, dass der Capstanantrieb Laufgeräusche machte.
Grund dafür war natürlich der ungeschliffene Flachriemen. War auch optisch zu sehen, dass er unruhig lief.

Ein Gleichlauftest sollte zeigen, wie schlecht es tatsächlich ist.
Ergebnis:
[Bild: W-F-Test-CT939-26-Jan22.jpg]
Bitte beachten: Hier ist der 1% bereich eingestellt.
Noch Fragen ?
Peaks im Bereich um 1% sind wirlich schlecht. Sehr schlecht sogar.
Und das soll nur der Qualität des Motorriemens liegen ? 
Oder gibt es hier noch weitere Probleme ?
Das machte mich natürlich neugierig. Ich fand noch eine andere Schatulle mit Flachriemen.
Dort fand ich einen alten, gelängten Riemen welcher halbwegs passen könnte.

Da nun die Montageplatte für Capstanmotor auch bei eingebautem Laufwerk ausgebaut werden konnte, wurde der Motorriemen nochmals ersetzt. Leider war der nun eingebaute Riemen etwas zu lang. Zu erkennen daran, dass beim Einschalten des Gerätes, der Flachriemen kurz auf dem Buckel des Motorpulley axial wanderte.
Allerdings gab es nun keine unschönen Geräusche mehr und die Wiedergabe war nun sauber. Kein leiern hörbar.

Nochmals Gleichlauf gemessen.
Ergebnis:
[Bild: W-F-Test-CT939-27-Jan22.jpg]
Bitte beachten: Hier ist nun der 0,5 % Bereich eingestellt.
Der Gleichlauf hat sich um Welten verbessert. Ist zwar immer noch keine Topleistung, aber mit Peaks im Bereich um 0,1 % völlig akzeptabel. Vermutlich würde sich der Gleichlauf mit einem passenden Riemen-Set noch etwas verbessern.

Hier wurde mir mal wieder bewusst, dass diese Universal-Riemen aus meinem billigen eBay- Set wirklich nur zum Testen der Laufwerkfunktionen brauchbar sind.

Bei weiteren Testläufen stellte sich außerdem heraus, dass auch zwei Taster für Geisterfunktionen sorgten.
Hier wurde dann z.B. beim Drücken der Open-Taste, gerne mal der schnelle Vorlauf aktiv. Oder beim Drücken von Stop der Rücklauf aktiviert. Das ist bei diesen Geräten leider nix außergewöhnliches.

Also wurden die Taster für Open/Close und Stop erneuert.
Entlötet und rausgezogen:
[Bild: 20220128-095704.jpg]

Und Neuteile eingelötet:
[Bild: 20220128-101057.jpg]

Nun wurden alle Laufwerk-Funktionen fehlerfrei ausgeführt.

Nun konnte endlich der Vergleich begonnen werden.
Hier sind momentan in Konkururrenz: CT-737 MKII, CT-939 MKII und CT-959:
[Bild: 20220128-114345.jpg]
Oben befindet sich noch ein Silberling (CT-520) und wollte hier auch noch mitmachen.

Beim Hörtest fiel mir auf, dass die drei Schwatten praktisch auf dem gleichen Niveau spielen.
Und auch der Silberling ist davon nur wenig entfernt.
Alle Geräte sind gereinigt, entmagnetisiert und eingemessen.
Dürfen ihre Eigenaufnahme wiedergeben - jeweils ohne Dolby.

Bei Kaufcasen mit Dolby B sieht es schon etwas anders aus. Die mag der Silberling nicht so sehr.
Entspricht aber meiner Erfahrung. Ältere Geräte - welche nur Dolby B haben - sind gerne recht deutlich höhenreduziert.
Das können die neueren Geräte mit Dolby B / C und den verbauten CX20188 Dolby-IC's deutlich besser.

Gruß, Bob.
[-] 7 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • MiDeg, Luminary, lyticale, Mainamp, jagcat, Pionier, Forza SGE
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Service Unterlagen Kraus HiFi Kpr 100 und Kpa 100 Kelvis1580 12 2.813 16.05.2022, 10:59
Letzter Beitrag: Cybernet
  TapeDeck Technics RS-616 Reparatur und Test AnalogBob 1 532 08.03.2022, 19:49
Letzter Beitrag: AnalogBob
  Lindemann Amp 4 til1967 155 12.420 02.02.2022, 08:19
Letzter Beitrag: Caspar67
  Service Kenwood Basic M1 Daywalker 23 1.739 31.01.2022, 21:58
Letzter Beitrag: Daywalker
  Thorens TD 166 MKII robertoxl 10 1.289 21.01.2022, 17:19
Letzter Beitrag: robertoxl
  "Music Hall" 25.2 Amp -- Aussetzer wenn leise und "knistern" ted_am_see 48 5.734 01.01.2022, 19:08
Letzter Beitrag: clobi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste