Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Philips CD 303 macht Probleme
#1
Hallo,
nach dem Einschalten spielt er die CD normal ab,
sobald er warm ist, erkennt er keine CD mehr, sucht eine zeitlang mit hörbarem Geräusch und bricht dann ab

was kann das sein ?
Zitieren
#2
Spannungen am Netzteil messen.

VG Werner
Zitieren
#3
Undankbares Fehlerbild, kann auch ne kalte Lötstelle sein.
Zitieren
#4
Hallo,

Ich habe mir mal ein paar Bilder von dem Gerät angeschaut.
Ist es richtig, daß bei dem Laufwerk der Laser eine Kurvenbahn abfährt?

Falls ja ist das Laufwerk wahrscheinlich identisch mit dem früher von B&O verbauten Lauwerken.
Dort sind häufig Elkos auf der Lauwerksplatine für dieses Fehlerbild verantwortlich.
Siehe folgenden Link:
https://archivedforum.beoworld.org/forums/t/9684.aspx
Falls die Platine identisch ist gint es an folgender Stelle einen passenden Satz von Elkos mit Einbauanleitung:
https://www.beoparts-shop.com/product/ca...beocenter/

Ich habe damit schon erfolgreich den CD Spieler eines Beocenter 9500 geheilt.

Ansonsten google mal nach Philips CDM.

Gruß,
Wolfgang
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
[-] 1 Mitglied sagt Danke an Motorman für diesen Beitrag:
  • HifiChiller
Zitieren
#5
Fehler, die bei Erwärmung verschwinden oder abgemildert werden, lassen sich oft auf taube Elkos zurückführen. Hier liegt der Fall der Beschreibung nach aber genau andersherum: Der Fehler tritt erst nach einer gewissen Warmlaufphase auf. Dies "kann" ein Hinweis in Richtung Halbleiter (z.B. Spannungsregler im Netzteil) sein, oder, eine Besonderheit beim CD 303 und seine Anverwandten, durch die Einstellung des magnetischen Andrückers der CD verursacht werden: Diese Geräte reagieren absolut allergisch selbst auf nur geringfügig erhöhte Reibung des Spindelmotors, die Tonwiedergabe wird dann kratzig und verzerrt, oder setzt komplett aus. Wie von Werner vorgeschlagen, zuallererst ALLE Betriebsspannungen im Netzteil prüfen und beobachten (-18V; -12V; -7V; +5V; +12V). Wenn i.O., bei abgenommenen Gerätedeckel den Andrücker während der Wiedergabe sachte 1-2mm absenken und anheben; wenn die Wiedergabe dadurch plötzlich normal wird, dann sind sehr wahrscheinlich die 4 Lagergummis am Laufwerk "durchgesessen", sodass die Höheneinstellung des Andrückers über die Einstellschraube angepasst werden muss, damit der Magnetpuck im Andrücker wieder völlig frei drehen kann.

Grüsse, maurice
[-] 1 Mitglied sagt Danke an airmax78 für diesen Beitrag:
  • HifiChiller
Zitieren
#6
Moin,
einen am Arm schleifenden Andruecker sollte man auch hoeren koennen.
Die Elkosaetze fuer den B&O scheinen nicht zu passen. Im Netzteil braucht man 4 oder 5x 2200µF/25V, einige 47µ, zwei 100µ/63V und dann weiss Maurice noch von Elkos, die auf den beiden Hauptplatinen getauscht werden sollten. Eigentlich reicht es meist, die beiden 100µ zu tauschen.
Wichtig ist die Suche nach kalten Loetstellen, an den Motorendstufen, den Reed-Relais, im Netzteil. Ich habe auch schon saemtliche IC-Fassungen nachgeloetet.
Unter keinen Umstaenden Steckverbindungen vertauschen. Das Schleppkabel (drei Folienleiter) zur Schublade mit Vorsicht behandeln.

73
Peter
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Klappzahlenwecker macht den Bär 1210er 3 388 15.09.2021, 08:55
Letzter Beitrag: 1210er
  Toshiba Aurex PC-D10 Mini TapeDeck Gleichlauf-Probleme AnalogBob 4 364 29.08.2021, 17:40
Letzter Beitrag: X-oveR
  Onkyo TA-2051 TapeDeck > Play nicht möglich / Laufwerk-Probleme AnalogBob 4 949 22.06.2021, 17:02
Letzter Beitrag: AnalogBob
  Denon DRA F107 Probleme Troubadix 2 302 27.05.2021, 12:49
Letzter Beitrag: HisVoice
  Minidisc - Denon DN-M1050R vs Sony MDS 303 fastice 0 204 21.05.2021, 19:21
Letzter Beitrag: fastice
Wink Philips 303 Dummi 11 957 26.04.2021, 16:11
Letzter Beitrag: Dummi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste