Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig RR 1100 - Motor dreht zu schnell
#1
Hallo zusammen, 
ich bin erst seit Januar dabei und hoffe hier Hilfe zu finden. Nachdem ich meine Tochter mit TKKG-Hörspielkassetten angefixt habe, muss nun auch bei Oma und Opa ein Kassettengerät her. Daher hab ich mir einen Grundig RR 1100 Doppelkassettenrecorder -der Optik wegen- aus der Bucht gefischt. 
Riemen zerbröselt, Laufwerk verharzt aber auch Motor fest. Nach Andrehen von Hand lief dieser wieder, nur unrund und zu schnell. Also hab ich einen neuen 9V Motor mit 2400 U/min eingebaut. Aber jetzt läuft auch dieser zu schnell. Um Fehler auf der Platine auszuschließen hab ich den Motor elektrisch "isoliert" und über ein separates Netzteil angeschlossen. Der Motor läuft in einem Spannungsbereich von 6 bis 12 Volt fast konstant - und zu schnell für das Laufwerk. Hab den Regler auf der Rückseite runter gedreht und auch Zwischenschalten eines Drehpotis (200 Ohm) brachte nur "an" und "aus", aber keine Regelung der Geschwindigkeit. Hab ich den falschen Motor verbaut? 
Danke 
Andy
Zitieren
#2
Die Drehzahlregelung kann sich im Motor befinden.
Der neue hat wohl eine, aber nicht die richtige. Antriebsrolle richtige Größe?
[-] 1 Mitglied sagt Danke an timundstruppi für diesen Beitrag:
  • Sternrecorder
Zitieren
#3
Es gibt diese Capstanmotore (vermutlich Mabuchi 500/530er Klasse) mit 2 oder 4 Anschlüssen.

Welcher Motor wurde hier verbaut ? Vermutlich ein Nachbau ? EG-530AD-9B ?
Bilder wären - wie fast immer - von Vorteil.
Auf die Polarität geachtet ? Bei Motoren mit interner Regelung und Poti, funktioniert diese nicht bei Verpolung.

Gruß, Bob.
Zitieren
#4
Danke für die Hinweise. Anbei der alte (links) und der neue Motor. Es ist ein Mabuchi 530er Nachbau. Polarität stimmt. Hab mich bzgl. der 2 und 4 Anschlüsse schlau gemacht. 4 Anschlüsse sind m.W. für Doppeldecks mit High-Speed Dubbing und laufen mit 2000 bzw. 4000 Umdrehungen, je nach angesteuertem Kontakt. Möglicherweise ist das die Lösung, obwohl es eigentlich kein "high-speed" Recorder ist.
Danke
Andy
[Bild: 20210317-103315.jpg]

[Bild: 20210317-103322.jpg]
Zitieren
#5
Kurz, bezüglich Capstanmotore mit 4 Anschlüssen.

Entweder hast Du etwas falsch verstanden, oder die Infos waren einfach falsch ? Floet

Ich zumindest kenne es nur so:

Capstanmotor 2-polig (z.B. EG-530AD-9B)   = interne Drehzahlregelung UND Einstellung der Drehzahl über das Poti.
Capstanmotor 4-polig (z.B. EG-530YD-9BH) = interne Drehzahlregelung. Einstellung der Drehzahl erfolgt über ein extern verbautes Poti.

Ob nun Standart-Play oder High-Speed ist völlig unwichtig. Sollen z.B. zwei verschiedene Geschwindigkeiten realisiert werden, wird der 4-polige Motor auf zwei Wegen mit jeweils eigenem Poti beschaltet.

Hier schön zu sehen an einem Technics Doppel-TapeDeck mit HighSpeed Dubbing:
[Bild: 20210317-134652.jpg]

Über die beiden gelben Potis lässt sich der TapeSpeed für Normal- und High-Speed getrennt einstellen: 
[Bild: 20210317-134517.jpg]


Zurück zu Deinem Problem.

Der eingebaute Motor ist richtig. Es scheint sogar ein Original Mabuchi zu sein.
Nachbauten haben meistens keine Abschirmung, keine Artikel-Nr. und keine Prägung/Gravur.

Entweder ist die Drehzahregelung defekt, oder Du hast einfach nicht das Poti gedreht bekommen.
Dazu braucht es einen entsprechend kleinen Schlitzschraubendreher (möglichst isoliert) und man muss sich erst (gefühlvoll) durch den Schaumstoff (oder Gummi) hinter dem Lagerdeckel durchwuseln.

Hier ein Blick hinter den Lagerdeckel eines 530er Mabuchi:
[Bild: 20200608-090647.jpg]
Das ist übrigens ein Nachbau bzw Fake.

Bist Du dir sicher, dass Du wirklich das Poti gedreht hast ? LOL

Gruß, Bob.
Zitieren
#6
Hallo Bob,
hab vielen Dank für Deine Erläuterung. Mit den 4 Anschlüssen hast Du recht. Zweimal ist für Versorgungsspannung und zwei Anschlüsse für die Regelung.
Was den Poti angeht, kann ich die Drehzahl verstellen, finde also die richtige Position mit dem Schraubenzieher. Aber der Bereich reicht nicht. Ich kann nur von "viel zu schnell" auf "zu schnell" regeln. Daher die Idee mit dem 4 Anschlüssen. Dann kann ich es extern mit unterschiedlichen Drehwiderständen regeln. Ich werde mir mal so einen Teil bestellen und weiter probieren.
Grüße Andy
Zitieren
#7
Das ist ja ein Cassettenrecorder mit zwei Laufwerken. I.d.R. sind die mechanisch gleich. Wie ist das denn beim zweiten Laufwerk? Ebenfalls zu schnell? Wenn nein, sollte sich der Fehler doch finden lassen (z.B. Motortausch Laufwerk 1 <-> Laufwerk 2).

Gruß
Wenni
Zitieren
#8
Es sind zwei Laufwerke, aber nur von einem einem Motor angetrieben. Der Motor sitzt mittig zwischen beiden Laufwerken. Ist nicht soooo hochwertig, aber für TKKG solle es reichen. Zumindest ist der Recorder recht reparaturfreundlich. Alles ist gesteckt und recht übersichtlich. Ein Servicemanual hab ich leider nicht.
Grüße
Andy
[Bild: 20210317-224413.jpg]
Zitieren
#9
O.k., na dann... Ein Gerät mit zwei Laufwerken aber nur einem Motor hatte ich noch nicht auf dem Tisch. Sorry....

Gruß
Wenni
Zitieren
#10
Ich hab den Fehler gefunden - glaube ich zumindest.
Bei dem Laufwerk wird die Andruckrolle nicht separat mit einer Feder gegen die Tonwelle gedrückt, sondern ist fest auf der Platte verbaut. Bei Wiedergabe drückt es die ganze Platte nach unten und die Rolle gegen die Tonwelle. Der Abstand zwischen Tonwelle und Rolle ist fest. Die Rolle hat noch einen Durchmesser von 12,7mm, neu wäre es 13mm. Ich hab mal den Riemen vom Wickelantrieb abgenommen. Nur durch Tonwelle und Andruckrolle angetrieben, läuft das Band normal. Also zwei neue Andruckrollen und das Problem scheint gelöst.
Danke und Grüße
Andy
[Bild: 20210319-225036-1.jpg]
Zitieren
#11
Bist Du sicher daß die Achse der Andruckrolle auf dem Blech befestigt ist, die mit der Play-Taste heruntergedrückt wird?
Ich glaube nicht daran, daß das so funktioniert. Eher gibt diese Platte den Hebel darunter frei, wenn sie von der Starttaste bewegt wird... Ich habe jedenfalls noch kein Cassettenlaufwerk gesehen, bei dem die Andruckroll bei Wiedergabe nicht mit einer Federkraft an die Tonwelle gedrückt wurde. 0,3mm zu geringer Durchmesser der Andruckrolle (also 0,15mm Abstand) sollten keine Rolle spielen. Eine Federkraft muß von irgendwoher die Andruckrolle andrücken und diese wird mehr als 0,15mm beweglich sein.
Kannst Du, wenn Du seitlich dahinterblickst erkennen, was sich hinter der Andruckrolle befindet? Ich denke, den Andruckrollenhebel kann man rechts neben der Play-Druckplatte erkennen, mit einer Kuststoff-Achse die halb herausschaut.
Gibt es eine Pausentaste, die möglicherweise arretiert ist?
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#12
Ja hab nochmal nachgesehen. Die Rolle ist fest auf dem Blech verbaut. Die Pausentaste hebt das ganze Blech mit Kopf und Andruckrolle. Die Anpresskraft der Andruckrolle auf die Tonwelle kommt aus der Feder des Bleches rechts unterhalb vom Tonkopf. Vielleicht hat sie auch über die Jahre an Spannung verloren... 0,15mm Abrieb oder Schwund an der Andruckrolle sollten sich nicht so bemerkbar machen, vielleicht in Wechselwirkung mit der Feder. Hab die Andruckrollen auch mit 400er Schleifpapier bearbeitet was ggf. auch noch dazu kommt. (zu grob oder zu fein) Wenn die neuen Rollen da sind, und ich sie verbaut habe, gibt es einen neuen Versuch.
Gruß Andy
[Bild: 20210324-154848.jpg]

[Bild: 20210324-155252.jpg]

[Bild: 20210324-155301.jpg]
Zitieren
#13
Sicher, dass die Platte bei "Play" ganz nach vorne in Richtung Cassette ist? So wie's aussieht, geht da noch was.

[Bild: Screenshot-2021-03-24-212105.jpg]
Gruß
Wenni
Zitieren
#14
Ja, bei Play ja. Ich hatte auf dem zweiten Bild, wo Du den Ausschnitt kopiert hast, die Pausentaste gedrückt. Nur Play sieht so aus:
[Bild: 20210324-213529.jpg]
Zitieren
#15
O.k., verstanden. Die gedrückte Pausentaste hatte ich übersehen... Floet

Aber: Ich denke, da geht noch mehr.
[Bild: Screenshot-2021-03-24-221633.jpg]
Was begrenzt denn die Bewegung der Platte nach vorn? Bei direkter Montage der GA - Rolle auf der Platte dürfte das m.E. nur die GA-Rolle selbst (mit dem Federdruck der Platte) am Capstan sein.

Gruß
Wenni
Zitieren
#16
Ja, die Platte wird in der Bewegung nach unten durch die Andruckrolle begrenzt bis de beiden Metallzungen unten anstoßen. Hab sie mal abgenommen, und nun sieht man den Unterschied - der Vorteil vom Doppeldeck.
Daraus lässt sich schließen, dass die Andruckrollen es nicht sind, da noch genug "Luft" ist, um den geringeren Durchmesser der AR aufzufangen? Oooch menno!
[Bild: 20210324-225224.jpg]
Zitieren
#17
Nachdem der Recorder nun zwei Wochen meinen Küchentisch blockiert hat, hab ich mir heute vorgenommen, es zu Ende zu bringen - so oder so. Als alles Rumdoktoren nichts half, hab ich mich auf die Suche nach einer anderen "Riemenscheibe" gemacht und bin fündig geworden. D.h. dass der Recorder nicht mehr im Original Zustand war und die Riemenscheibe auch nicht. Kurz: der Recorder ist wieder zusammen und Ostern gerettet Smile
Danke nochmal für die zahlreichen Tipps!
Zum Schluss möchte ich noch einen meiner Helfer vorstellen: Eine abgestumpfte und umgebogene Roulardennadel, die mir wirklich gute Dienste beim Ein- und Ausfädeln von Vierkantriemen leistet.
Danke und Grüße!
Andy
[Bild: 20210330-003725.jpg]

[Bild: 20210330-003738.jpg]

[Bild: 20210330-003916.jpg]
[-] 2 Mitglieder sagen Danke an Sternrecorder für diesen Beitrag:
  • winix, MiDeg
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Philips ga202 Dreher dreht nicht ted_am_see 5 226 29.05.2021, 11:59
Letzter Beitrag: sankenpi
  Pioneer CT 939 MK 2 - Reel Motor stoppt unerfahren 41 1.972 11.04.2021, 13:55
Letzter Beitrag: AnalogBob
  Plattenspieler Audion MX 960 dreht nicht maik3 26 1.455 24.03.2021, 20:46
Letzter Beitrag: maik3
  AIWA AD 6500 // Motor Spannung zu niedrig dernikolaus 32 1.369 18.03.2021, 09:16
Letzter Beitrag: dernikolaus
  Telefunken HS810 CD // Motor für Laserantrieb dernikolaus 0 143 30.01.2021, 14:34
Letzter Beitrag: dernikolaus
  Grundig PS 1020 Dreht zu schnell Markus05 7 365 19.01.2021, 08:01
Letzter Beitrag: Markus05



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste