Themabewertung:
  • 1 Bewertung(en) - 4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer CT-737 TapeDeck trotz Service keine Funktion ?
#1
Wie in der Neuzugangsecke vorgestellt, braucht dieser Pioneer etwas Zuwendung.

CT-737 MK nix von 1988:
[Bild: 20210428-141051.jpg]

Wurde als defekt verkauft. Offensichtlich wurde hier bereits ein "Service" gemacht bzw. versucht.
Wie bei Pioneer (und anderen Herstellern natürlich auch) Geräten aus dieser Zeit, ist es praktisch normal, dass die Riemen mit den Jahrzehnten schlapp und weich werden.
Als Endstufe, mutiert das Gummi dann zur klebrigen Pest. 

So auch hier: 
[Bild: 20210428-145221.jpg]

Hier wurden tatsächlich Vierkant- und Flachriemen erneuert, OHNE die Riemenpest zu entfernen.
Ganz großes Kino !

Der Capstanmotor lief nur noch im Zeitlupentempo, da sich die Pampe auch hinter den Motorpulley, um die Motorwelle gewickelt hat. 
Somit wurde der Motor fast blockiert. 

[Bild: 20210428-200016.jpg]

[Bild: 20210428-201421.jpg]

Die Schwungmasse sah auch nicht besser aus:
[Bild: 20210428-203714.jpg]

Also raus damit: 
[Bild: 20210428-205123.jpg]

Nun muss das eklige Zeug entfernt werden: 
[Bild: 20210428-205550.jpg]

Capstanwelle und Schwungmasse gereinigt: 
[Bild: 20210428-214247.jpg]

Der Capstanmotor wurde gereinigt. Ebenso der Riementrieb für Antrieb von Cassettenklappe und Kopfschlitten: 
[Bild: 20210429-092925.jpg]
Auch hier gab es nicht entfernte Reste vom Riemen.

Als der Capstanmotor wieder frei von Riemenpest war, bemerkte ich, dass beim Andrehen des Pulleys mit den Fingern, der Motor unschöne Geräusche machte. Also gab es ein paar kleine Tropfen Gleitlageröl an die Motorwelle.

Auch der Capstanriemen wurde gereinigt. Dabei stellte ich fest, dass hier übler Schrott verbaut wurde.
Da ein Riemen-Set bestellt werden musste, habe ich den erst mal wieder eingebaut.
Hauptsächlich, weil es noch mehr Baustellen am Laufwerk gibt und die können nur ermittelt werden, wenn das Laufwerk grundsätzlich läuft.

Außerdem wollte ich mir noch den Spaß erlauben, den Gleichlauf mit diesem - praktisch unbrauchbaren - Riemen zu testen. 
Nun wurde das Gerät eingeschaltet. Capstan lief an und war leise. Allerdings war deutlich zu sehen, dass der Flachriemen radial auf dem Motorpulley wanderte. Ok, so ähnlich hatte ich es auch erwartet.
Nach Drücken der Play-Taste setzte sich das Laufwerk in Bewegung. Nur der rechte Bandwickel blieb stehen und es gab komische Geräusche.

Also entfernte ich die Cassettenunterlage:
[Bild: 20210430-120944.jpg]

Der Gummi-Idler machte auch keinen guten Eindruck: 
[Bild: 20210430-121014.jpg]

Selbst mit Bobs intensivster Intensivreinigung (anschleifen/reinigen, anschleifen/reinigen usw.) war hier nix mehr zu machen !
Das Ding rutschte immer noch durch.

Ok, das war nun aber kein Problem, da ich passenden Ersatz vorrätig hatte:  
[Bild: 20210430-133908.jpg]
Rechts ein Originalteil von Pioneer. Links ein Nachbau. 

Ich entschied, hier den Nachbau-Reifen einzubauen.
Dafür braucht dann auch nicht das komplette ZwischenRad ausgebaut zu werden.

Man kann recht einfach mit 2 kleinen Schlitzbits (oder Schraubendrehern), den Reifen von der Felge ziehen: 
[Bild: 20210430-141729.jpg]

Hier war es allerdings nicht möglich, den Reifen unbeschädigt abzuziehen. Es hat ihn zerrissen.
Ganz einfach deshalb, weil das Gummi knüppelhart ist.
Da kann man dann auch anschleifen und reinigen wie man möchte, Grip wird hartes Gummi nie wieder bekommen.

Dann gibt es natürlich auch noch *Geheimtipps*, wie z.B. in Weichspüler einlegen. Dadurch soll das Gummi angeblich wieder weich und griffig werden. Habe ich auch in den unterschiedlichsten Bereichen versucht. Z.B. in diesem Bereich mit Riemen, Idler und Andruckrollen.
Mein Ergebnis war immer das Gleiche: Es funktioniert einfach nicht !
Ist Gummi erstmal gut ausgehärtet, bleibt es auch so.

Neuteil (Nachbau) links und Altteil rechts:
[Bild: 20210430-141945.jpg]

[Bild: 20210430-142012.jpg]

Der neue Reifen wurde gereinigt und vermessen. Passte soweit.
Dann wurde er montiert und das Laufwerk wieder soweit komplettiert, dass getestet werden konnte.

Hier läuft bereits die Opfercase:
[Bild: 20210430-150446.jpg]

Ok, dass Laufwerk lief eigentlich. Nur gab es ab und an Geisterfunktionen, da einige Taster der Laufwerksteuerung Kontaktprobleme haben. Und die sorgen dann z.B. dafür, dass nach Drücken der Eject-Taste umgespult (REW) wird.

Abspielen der Testcase für Gleichlauf ging aber problemlos:
[Bild: 20210504-193236.jpg]

Ergebnis:
[Bild: W6-FTest-CT-737-04-Mai21.jpg]
Öhm, ja ! Floet

Das der Gleichlauf schlecht sein würde, hatte ich befürchtet. Allerdings nicht so schlecht.
Peaks bis 0,3 % sprechen hier eine deutliche Sprache.

Und hier zum direkten Vergleich, dass Ergebnis mit einem guten Riemen:
[Bild: W-FTest-CT-737-05-Mai21.jpg]

TapeSpeed eingestellt:
[Bild: Tape-Speed-Korrektur-CT-737-05-Mai21.jpg]

Fortsetzung folgt ... 

Gruß, Bob.
[-] 11 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • nice2hear, Frank K., SiggiK, Akai 65, feesa, Mainamp, Helmi, lukas, Hippman, razak, Dirk F
Zitieren
#2
Nun ging es an die Problemzone --> Geisterfunktionen.

Die gibt es bei der 737/939 Serie von Pioneer sehr gerne.

Ursache sind die Taster. Die werden bei diesen Geräten - warum auch immer - sehr gerne hochohmig.

Hier waren drei von ihnen fratze.
[Bild: 20210430-150628.jpg]

Also das Löteisen drangehalten und raus mit den Versagern:  
[Bild: 20210507-142234.jpg]
Rechts liegen die Defekten, links warten schon die Neuen.

[Bild: 20210507-143755.jpg]

Und wieder reingebraten:
[Bild: 20210507-144113.jpg]

Nun wird die Platine wieder in die Frontplatte geclipst und geschraubt:
[Bild: 20210507-145230.jpg]

Und die Frontplatte wieder an das Gerät gesteckt und geschraubt.
Vorher wird alles gereinigt und das Display und Farbfilter zusätzlich poliert.

Als Ergebnis präsentiert sich eine schöne Front und vor allem ein klares und helles Display:
[Bild: 20210507-151615.jpg]

[Bild: 20210507-151750.jpg]

Nun kann man z.B. wieder die Peakmeter Range umschalten, ohne das vorher irrtümlich Source/Tape umgeschaltet wird:  
[Bild: 20210507-151913.jpg]

Der Aufwand hat sich gelohnt. Alle Tastatur-Befehle werden jetzt wieder ordnungsgemäß ausgeführt.

Fortsetzung folgt ...
 
Gruß, Bob.
[-] 9 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • sankenpi, MiDeg, Pionier, SiggiK, Akai 65, Dirk F, feesa, Hippman, Daywalker
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuer Service für Kenwood KA 7020 Daywalker 16 1.111 31.07.2021, 17:40
Letzter Beitrag: Daywalker
  Service Manual für Pioneer RPD-1000 CD-Recorder jtm 0 136 30.07.2021, 12:09
Letzter Beitrag: jtm
  Technics RS-M45 TapeDeck Reparatur / Service AnalogBob 6 609 08.07.2021, 14:37
Letzter Beitrag: havox
  Ersatz für einen STV-4H Varistor für einen Pioneer SX-737 Pa_200 35 3.938 04.07.2021, 15:16
Letzter Beitrag: Elsabio
  Interessanter Effekt: (kurzer) Weiterbetrieb trotz "Power Off" Ivo 26 1.185 29.06.2021, 18:19
Letzter Beitrag: hf500
  Denon DR-M44HX TapeDeck Service- und Testbericht AnalogBob 6 1.041 23.06.2021, 19:53
Letzter Beitrag: gasmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste