Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Weller Lötstation
#1
Hallo,
wer im Raum 28xxx würde sich mal meine Weller WSD 81 ansehen? Die Temperatur ist instabil. Rechts unten im Display blinkt unregelmäßig ein roter Punkt. Die BDA sagt mir da nix eindeutiges.
Zitieren
#2
Google mal nach Weller WSD 81 hard reset:

http://mattaw.blogspot.com/2014/06/unloc...r.html?m=1



oder wie hier:



Wäre vielleicht eine Möglichkeit !

Gruß Siggi
Passt auf euch auf und bleibt gesund!
Zu Risiken und Nebenwirkungen essen sie die Packungsbeilage oder tragen ihren Arzt zum Apotheker!  Flenne
Zitieren
#3
Oder eventuell das Kabel mal auf Kabelbruch prüfen. Hatte ich auch schon mal gehabt.

Stecker / Buchse mal reinigen / prüfen.
Zitieren
#4
Das werde ich mal machen. Dieser unregelmäßig leuchtende Punkt scheint ja laut anderen Videos nicht das Problem zu sein.
Zitieren
#5
Das kann nicht die Heizanzeige sein ?
"The greatest obstacle in the advancement of science is the illusion of knowledge - the notion that one already knows the answers."
Zitieren
#6
Und? Geht´s wieder? Und was war defekt?
Zitieren
#7
Hallo, danke der Nachfrage. Habe noch kein richtiges Ergebnis. Mal gehts, mal nicht. Vielleicht findet sich doch Jemand, der den Lötkolben mal an seiner Weller Station testen kann.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Der ultimative Lötkolben und Lötstation Thread deleted leser 119 41.081 18.04.2021, 11:42
Letzter Beitrag: dernikolaus
  Lötstation sensor 3 1.646 30.05.2013, 21:12
Letzter Beitrag: sensor



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste