Themabewertung:
  • 3 Bewertung(en) - 2.33 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bang & Olufsen Beolab 8000 "Orgelpfeifen".
#1
Guten Abend.

Heute machte ich mich an meine im Frühjahr sehr günstig erworbenen B&O Beolab 8000, die bekannten "Orgelpfeifen".
Ich bekam sie als "ungeprüft", optisch in sehr gutem Zustand.

Eine der beiden machte keine Stand-By-Anzeige mehr und so nahm ich mir diese als erste vor.
Als erahrener B&O-Behandler, ich hatte einige Beolab 6000, zwei Beolab 4000 gemacht, wusste ich, das ist eine schöne Dreckarbeit.
Das ganze verfallene Schaumstoffzeug muss raus, es ist siffig und klebrig und wirklich übel und muss durch neues Dämmmaterial ersetzt werden.
Der Stand-By-Trafo ist defekt, beide Primärwicklungen sind unterbrochen.
Er ist auf der Platine verklebt und man muss das ganze nach entzinnen der Lötstellen mit dem Föhn erwärmen, um ihn heraus zu bekommen.
Hier würde vom Footprint her ein 8VA-Printtrafo passen.
Zwei Ausgangsspannungen....nur bin ich mir nicht sicher, ob die Spannungen 2x15V~ oder 2x18V~ sein müssen.
Ausserdem sitzt vor diesem Trafo keine Sicherung, was ich für ziemlich fahrlässig halte.
Hat jemand hier mal Erfahrungen damit sammeln können?
Zitieren
#2
Moin,
ein 8VA-Trafo abzusichern, ist gar nicht so einfach. Man muss erstmal genuegend schwache Sicherungen dafuer finden... Unter 32mA(?) wird es knifflig. Und es ist ohnenhin schwierig, Trafos so abzusichern, dass sie auch vor langandauernder maessiger Ueberlastung geschuetzt sind.
Dann kann es sein, dass so ein Trafo nicht unbedingt abgesichert werden muss, wenn er so gebaut ist, dass er kurzschlussfest ist. Fuer diese Eigenschaft muss man sich aber genauer mit den jeweiligen technischen Daten auseinandersetzen.
Der Originaltrafo muss nicht unbedingt durch Ueberlastung gestorben sein. Der primaere Wickeldraht ist bei derart geringen Leistungen so duenn, dass es allein schon daraus mechanische Gruende gibt, dass so ein Trafo nnach Jahrzehnten aufgibt.

73
Peter
[-] 4 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • rolilohse, HVfanatic, alighiszem, Helmi
Zitieren
#3
Guten Moregn.
Ich habe mal den zweiten Lautsprecher aufgemacht und die Spannung des Stand-By-Trafos gemessen, die liegt bei 2x 21V~ ohne Belastung.
Ich denke, 2x18V~ werden den Job tun.
Dann brauche ich noch neues Dämmmaterial, ich werde wie immer das von Visaton nehmen, keinen Schaumstoff mehr.
Jetzt muss ich erst mal die Teile ordern.
[-] 1 Mitglied sagt Danke an hifitohop für diesen Beitrag:
  • HVfanatic
Zitieren
#4
(14.09.2023, 04:49)hifitohop schrieb: Guten Moregn.
Ich habe mal den zweiten Lautsprecher aufgemacht und die Spannung des Stand-By-Trafos gemessen, die liegt bei 2x 21V~ ohne Belastung.
Ich denke, 2x18V~ werden den Job tun.

Moin,
die Sekundaerspannung eines Trafos wird grundsaetzlich fuer den Vollastfall (mit ohmscher Last) angegeben. Und je kleiner der Trafo ist, desto groesser der Unterschied zwischen Leerlauf und Vollast. Die Dingerchen haben eben einen relativ grossen Innenwiderstand.
Ich halte es daher auch durchaus fuer moeglich, dass der Trafo sogar fuer 2x 15V gewickelt wurde. Das sollte man mal ueberpruefen.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • alighiszem
Zitieren
#5
Ich habe noch einmal nachgemessen und tatsächlich sind die Ausgangsspannungen des Originaltrafos nicht symmetrisch.
Für den positiven Zweig, der die Spannung für das Standby-Relais und die Signalerkennung liefert, auch die +15V für die Opamps erzeugt, hat 23V~
Der negative Zweig der nur die -15V für die Opamps bereitstellen muss, hat 20V~.
Warum man bei B&O nicht die+/-15V aus dem Haupttrafo erzeugt, verstehe ich nicht so ganz.
Dann hätte ein 24V Standby-Trafo greicht.

Wenn die neuen Trafos da sind, werde ich weitermachen.
Zitieren
#6
Guten Morgen.
Die Trafos mit 2 x 18V sind eingetroffen und nach Einbau ergab sich folgendes Bild:
Die Spannung am Relais beträgt 28V, das ist etwas zu viel an einem für 24V- ausgelegtem Relais.
Die LED geht sofort auf Grün, das Relais schaltet.
An den Kollektoren von TR3 bzw. TR4 liegen 26V bzw -28V an.
Auch das scheint mir ein wenig viel zu sein.
Ich werde testweise einen 2 x 15V Trafo einbauen und danach wieder berichten.
[-] 2 Mitglieder sagen Danke an hifitohop für diesen Beitrag:
  • Harry Hirsch, Casawelli
Zitieren
#7
Siehe #4, im Datasheet gibt es oft Angaben für die Leerlaufspannung.
Achte auf Deine Gedanken, denn sie werden Worte.
Achte auf Deine Worte, denn sie werden Handlungen.
Achte auf Deine Handlungen, denn sie werden Gewohnheiten.
Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.
Achte auf Deinen Charakter, denn er wird Dein Schicksal.
Zitieren
#8
So, nachdem die neuen 2 x 15V Trafos geliefert wurden, habe ich nun genau 24V- am Relais im eingeschalteten Zustand und +24V/-26V an den Siebelkos.
Die beiden Lautsprecher tönen schon sehr gut, die Stand-By-Schaltung arbeitet einwandfrei.
Gottseidank sind die Hochtöner in Ordnung, das hatte ich schon anders gehabt.
[-] 1 Mitglied sagt Danke an hifitohop für diesen Beitrag:
  • HVfanatic
Zitieren
#9
Sehr gute Räumlichkeit, gute Auflösung, etwas schlank im Bass, was aber nicht anders zu erwarten war.
Ich mag auch keine Bollerbässe.
Jetzt noch saubermachen, die Aluminium-Körper haben doch von dem ganzen Arbeiten einiges an Dreck abbekommen, die Bespannungen sind in Ordnung, könnten aber eine Reinigung auch gut vertragen.
Zitieren
#10
Hast du die Schaumstoffinnereien ersetzt ? Ich such schon ewig nen Schnäppchen Paar um einmal alles zu machen, samt der Holzverkleidung. Find ich optisch sehr gelungen.
Apropos : Lust ein paar Fotos einzustellen ?
Gruß,
Marcus
[Bild: ceosoabzzy2qwputz.jpg]
[Bild: d9ah9vvqv40tn4d0m.jpg]


Zitieren
#11
Ich benutze dafür ein anderes Material, das es mal von Visaton gab, es ist kein Schaumstoff.
Es gibt im Netzt Sets aus Schaumstoff dafür zu kaufen.
Ich habe jedoch die Befürchtung, dass dieser Schaumstoff wieder zerfällt.
Die Lautsprecher sind schon zugeschraubt, und ehrlich gesagt, möchte ich sie nicht wieder aufschrauben.

Es war schön, mal welche auf dem Tisch zu gehabt haben, es ist doch aufgrund des zerfallenden Schaumstoffs eine ziemliche Sauerei.
Das Zeug ist überall.
[-] 1 Mitglied sagt Danke an hifitohop für diesen Beitrag:
  • HVfanatic
Zitieren
#12
(27.09.2023, 21:35)blueberryz schrieb: Apropos : Lust ein paar Fotos einzustellen ?

Dafuer

Wäre mir sonst zu trocken.
[-] 3 Mitglieder sagen Danke an Florida Boy für diesen Beitrag:
  • HVfanatic, tom68, kandetvara
Zitieren
#13
In Ordnung, aber ich kann nur Fotos von den fertigen Lautsprechern anbieten, Sorry.
Aber ich werde in Zukunft nicht mehr so geizig mit Fotos sein, versprochen.

Der Grund war hier der Schaumstoff-Siff, meist mit Nitrilhanschuhen arbeiten, ausziehen, Handy holen usw. usf.
Ich habe eine Stunde gebraucht, den Tisch sauber zu bekommen.
Zitieren
#14
Dann fotografierst du halt den Tisch oder Handschuhe. Wir sind doch schon mit wenig zufrieden LOL
[-] 2 Mitglieder sagen Danke an Florida Boy für diesen Beitrag:
  • tom68, kandetvara
Zitieren
#15
Hallo hifitohop,
ich stehe gerade vor demselben Problem.
Könntest Du die TN Nummer bzw. den shop nennen, wo Du den passenden 2x15V printtrafo gefunden hast?
Ich hatte einen von rs-components, aber der ist etwas zu breit und man muss die Fahnen umlöten.
Viele grüße
mAtrin
Zitieren
#16
Guten Abend.
Ich habe die Trafos bei Conrad bestellt, die Rechnung suche ich morgen raus.
Zitieren
#17
Ich wäre auch Interessiert welche Trafos. Ich hab hier auch ein paar wo einer nicht anspringt. Und vielleicht auch wie du die angeschlossen hast, neue Löcher ins PCB gebohrt? Weil 1:1 passende gibts wohl nicht mehr?
Gruß Jan-Cedric
Zitieren
#18
Super, Danke.
Zitieren
#19
Ich denke wir hätten immer noch Interesse welche Trafos du benutzt hast.
Gruß Jan-Cedric
[-] 3 Mitglieder sagen Danke an hifijc für diesen Beitrag:
  • phil762, m@rin, kandetvara
Zitieren
#20
hochschieb
Zitieren
#21
hoffentlich ist hifitohop nichts passiert
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Akai A&D DA-A9500 Power Amp scope 15 7.191 21.03.2024, 16:05
Letzter Beitrag: UriahHeep
  Bang & Olufsen AV 9000 Franki4711 1 272 18.01.2024, 18:03
Letzter Beitrag: UriahHeep
  Sickenerneuerung LS B&O Beolab 6000 Wraeththu 4 751 13.06.2023, 20:20
Letzter Beitrag: gasmann
  Bang & Olufsen Beocenter 2500 Type 2606 Riemenwechsel hifitohop 6 1.590 01.05.2023, 11:49
Letzter Beitrag: tom68
  Revox Evolution AMP gehimmelt achim96 3 1.016 28.04.2023, 12:40
Letzter Beitrag: Inquisition
  Grundig Audiorama 8000 - beide Hochtöner funktionieren nicht sc0 15 2.794 25.04.2023, 20:20
Letzter Beitrag: sankenpi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste