Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TA F707ES
#1
Guten Abend zusammen, 

nach langer Zeit habe ich auch mal wieder was zu posten, bzw. eine Frage.

Ich habe heute günstig einen 707ES erstanden. Natürlich erstmal aufgeschraubt um ihn vom Staub zu befreien und dann den Ruhestrom nach SM eingestellt. Laut SM 30mV. aber die Kühlrippen werden extrem heiß. Dann beide auf 5mV zurück gedreht, aber immer noch sehr heiß. Ist ja schon länger her das ich so eine Kiste hatte, aber ich kann mich nicht erinnern, dass die Kühlrippen so heiß wurden. 

Hat da jemand eine Idee?
Gruß Peter

Hi
Zitieren
#2
Scope hat hier mal einen Leerlaufverbrauch von ca. 100W dokumentiert wenn der Idle nach Werk eingestellt ist. Das könnte man ja recht einfach mit einem von diesen Verbrauchzählern für die Steckdose mal nachprüfen, falls sowas bei E-Schrottis im Hause ist. Vielleicht oszilliert die Kiste ja fröhlich vor sich hin und wird des halb so heiß?
Zitieren
#3
Ich denke nicht, dass das Gerät schwingt.
Dann würde man einen erhöhten Wert an den Messpunkten messen.
Ein Problem der MOS-FET-Endstufen mit 2SJ200/2SK1529 bzw 2SJ201 und 2SK1530 ist die Tatsache, dass sie immer mit höherem Ruhestron gefahren werden müssen als Bipolare Endstufen.
Ich hatte mal einen Kenwood KA-7050R, der ebenfalls bei Einstellung auf Werkswerte sehr warm wurde.
Man kann natürlich mal ein Oszi an die Lautsprecherausgänge hängen, aber ,wie gesagt, ich glaube nicht, das es Schwingen ist.
Zitieren
#4
Hallo und danke für die Infos.

Ich gehe davon aus, dass am Gerät alles okay ist.
Er läuft jetzt seit 2 Stunden ohne Probleme.
Der Klang ist einwandfrei. Auch wenn er mMn immer noch ziemlich heiß/warm wird.
Gruß Peter

Hi
Zitieren
#5
Nabend

Habe jetzt mal mit einem digitalen Thermometer die Temperatur am Deckel oberhalb der Kühlrippen gemessen. Ergebnis knapp 50 Grad Celsius.
Ist schon ziemlich heiß und der Ruhestrom ist nur auf 5mV eingestellt und nicht wie laut SM auf 30mV.
Gruß Peter

Hi
Zitieren
#6
Wenn Du ein Oszilloskop zur Hand hast -- miss halt mal ob der schwingt oder nicht.
Alles andere ist raten.

Wenn man am Emitterwiderstand ein langsames (digitales) Multimeter dranhat kriegt das von Schingungen im >20KHz Bereich die man auch nicht hört nix mit.
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#7
Das SM gibt es hier bei Tanya

Der hat ja zwei Paare End-Mosfets pro Kanal.
Bei korrekt eingestelltem Ruhestrom und dann am Messpunkte 30mV über 0.22 Ohm heisst dass, das pro Kanal an den Railspannungen von +/-57V knapp 7Watt Pro Kanal verheizt werden.
Beide also 14 Watt etwa.

Sollte aus meiner Sicht nicht so sehr warm werden.

Wo Scope die 100W Ruheleistung herhaben soll kann ich ehrlichgesagt nicht nachvollziehen -- wenn jemand mehr weiss, gerne.

Ich würde mich tatsächlich auch auf die Schwingungssuche machen.

Ist das Gerät das "Germany"-Modell? Im SM Sind über den Treiber-FET's für das Deutschland-Modell 33pf-konnies als Schwingungsdämpfer eingezeichnet. (C414/415 und im anderen Kanal zweimal als c464 im SM bezeichnet (??????))
ggf diese mal auf 100pf erhöhen (oder testweise 100pf parallel löten) und schauen, ob weniger Wärme oder weniger Schwingung.

Viele Grüsse
Harald

P.S.: sind da noch die original-Halbleiter drinne oder sieht man, dass da mal getauscht wurde?

[Bild: Bildschirmfoto-von-2024-03-15-21-59-51.png]
Sleep is an abstinence syndrom caused by lack of coffeine
[-] 1 Mitglied sagt Danke an ted_am_see für diesen Beitrag:
  • Gorm
Zitieren
#8
Nebenan habe ich vor ein paar Tagen mal schnell in den Schaltplan geschaut und geschrieben:
Wesentlich ist aber dass der Meßwert nicht direkt über den Sourcewiderständen der Endstufenfets gemessen wird. Über zwei Entkoppelwiderstände wird die resultierende Spannung beider paralleler Endtrs. in einer Halbwelle an der Protectionschaltung über einem Widerstand 2,2k plus der Basis-Emitterstrecke des Protectiontransistors gemessen. Wenn also der Verdacht zu hohen Ruhestroms eines oder mehrerer Fets der Endstufe besteht, würde ich zuerst schauen ob die Transistoren originale oder solche gleicher Parameter sind und in jedem Kanal/jeder Halbwelle die Werte der beiden Gatevorwiderstände 47R auf Gleichheit und alle Source- und Koppelwiderstände 0,22R und die 2,2k auf exakten Wert spannungslos messen.
Die Spannungsabfälle über den Source-Widerständen sollten im Leerlauf gleich sein.
[Bild: icon_e_sad.gif]
Zitieren
#9
Guten Morgen

Also es handelt sich um ein deutsches bzw. europäisches Modell und es sind die original Transen drin. Und ich glaube nicht, dass da schon mal jemand dran war. Sieht alles jungfräulich aus.

Messen kann ich nicht, dafür hatte ich immer Andreas (scope).
Gruß Peter

Hi
Zitieren
#10
Ja, wenn der bereit steht, brauchst nicht messen können. Wink3
[Bild: icon_e_sad.gif]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Reparatur Sony Vollverstärker Potentiometer F707ES / CD Player X303ES SteveR6 6 2.267 13.11.2021, 20:32
Letzter Beitrag: Gorm
  Sony TA-F707ES scope 9 11.790 17.12.2018, 20:07
Letzter Beitrag: faktor10



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste