Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mitsubishi DP-84 DA
#1
Question 
Moin,
ich werde demnächst den alten Mitsubishi DP-84 DA von meinem Vater mit nach Hause nehmen. Er hat ein wohl typisches Leiden, dass er die Drehzahl (Direktantrieb) nicht mehr konstant hält und mit den Potis auch nicht mehr einstellen lässt. 

Wer hat hier Erfahrung, reicht es die Potis mit Kontaktspray zu "reinigen" oder bekommt man den Poti-Typ heute noch, so dass man ihn am besten 1:1 auf der Platine austauscht?

Ansonsten ist das Gerät in einem tollen optischen Zustand, da kann ich bei Interesse auch Bilder demnächst einstellen 

Gruß 
Moritz 
Zitieren
#2
Hallo Moritz, eines vorweg: zu Deiner technischen Frage kann ich leider nichts beitragen, aber es gibt mehr als genügend Kollegen hier, die Dir helfen können.

Ich hatte den 84er auch mal und parallel dazu den "großen Bruder", den 86er-Vollautomaten - letzteren habe ich immer noch und werde ihn auch nicht mehr hergeben.

Das Design dieser Plattenspieler mit dem "Vorsprung" an der Vorderseite finde ich genial, zudem sind sie sehr massiv gebaut.

Mein DP-86DA wurde bei Armin (Armin777 hier im Forum) vor einigen Jahren überholt, der kann Dir sicher Tipps geben.

Viel Freude jedenfalls noch mit dem Mitsubishi-Dreher.
 Pult ist Kult - und Tool ist cool...  Headbang
[-] 1 Mitglied sagt Danke an Ivo für diesen Beitrag:
  • Modellbauhütte
Zitieren
#3
Hallo Moritz;

ich hab´ das Problem schon häufiger mit Kontaktspray hinbekommen. Kann allerdings sein, dass Du häufiger mal sprühen musst.

Manni
[-] 1 Mitglied sagt Danke an Moppedmanni für diesen Beitrag:
  • Modellbauhütte
Zitieren
#4
Moin,
heute habe ich mir den Mitsubishi vorgenommen.

[Bild: IMG_20240509_143905_edit_1404356374679981-scaled.jpg]

Die Demontage war etwas hakelig, aber nachdem ich die Potis ausgebaut hatte, konnte ich sie genauer untersuchen. 

[Bild: IMG_20240509_130503_edit_1402865040851041.jpg]

Kontaktspray hatte nicht geholfen. Also habe ich den Schutzdeckel abgenommen. Die Schleifflächen sahen noch gut aus, also konnte es eigentlich nur der Schleifer sein. Ich habe dann feines Schleifpapier unter die Schleifer gelegt und so die Schleifer von Korrosion befreit.

Ein Test am Multimeter zeigte dann auch, dass die Potis ohne Ausreißer Werte zwischen 0 und 2 kOhm liefern.

Also wieder eingebaut und siehe da, die Drehzahl lässt sich wieder feinfühlig einstellen.

[Bild: IMG_20240509_143918_edit_1404304005588843-scaled.jpg]
[-] 11 Mitglieder sagen Danke an Modellbauhütte für diesen Beitrag:
  • Forza SGE, alighiszem, Ivo, Mosbach, hadieho, no_mp3, stephan1892, FS61, bigolli, Dude, Hörer aus+in B.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MITSUBISHI - die Diamanten Brownie 136 72.865 17.05.2024, 13:05
Letzter Beitrag: Ivo
  Mitsubishi LT5 V...neue Schlappen, oder was? Rüsselfant 0 1.405 16.10.2014, 19:42
Letzter Beitrag: Rüsselfant



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste