Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Frage zur Tonkopfjustage am Beispiel von Pioneer CT939
#1
Ich hätte da mal eine Frage an die Experten zur Tonkopfjustage. Ich habe hier ein Pioneer CT 939 MarkII, das Prinzip ist aber vermutlich bei den meisten Tapes ähnlich.

Ich hab das Tape zerlegt bekommen. Der Vorbesitzer vermutete wohl eine fehlerhaftes Ralais am Output, das war ausgelötet. Das war aber nicht das Problem.

Der Tonkopf war schief, schon mit bloßem Auge zu erkennen.


[Bild: Bildschirmfoto-2021-01-16-um-11-59-48.png]

Speziell Schraube C war fast komplett rausgedreht, was natürlich zu Problemen beim Bandlauf führte. Auch bei den anderen Schrauben war der Sicherungslack weg.

Ich habe mir dann verschiedene Testbänder besorgt und eine Spiegelkassette gebastelt.

Die Justage hab ich dann folgendermaßen durchgeführt:
- ersmal optisch den Tonkopf in eine Ebene mit der Kassette gebracht. (ich hab leider nicht diese halbierte Metallkassette mit Winkel, daher ist das evtl. nicht perfekt)

die nächsten 3 Schritte iterativ bis die Schritte sehr klein wurden:
- mit eingelegter Spiegelkassette von Hand den Schlitten nach oben (am Schlittenmotor gedreht) und die Bandführung überprüft. -> Tonkopfhöhe justiert
- mit Spur-Kassette (definiertes Signal 1kHz auf spur 1+2) auf maximum justiert -> Tonkopfhöhe fein justiert
- mit Azimuth Kassette (10kHz) Azimuth justiert -> Azimuthschraube justiert

Jetzt bin hab ich folgenden Stand:
- Azimuth ist justiert
- Beim Test mit der Vollspurkassette hab ich identische Signalstärke
- Beim Test mit der Spur-Kassette habe ich leicht unterschiedliche Signalstärke (ca. 2 db Unterschied)

Bedeutet das nur, dass mein Tonkopf eine leicht unterschiedliche Spurlage zu den Referenzbändern hat? Bevor ich jetzt an den Potis die Signalstärke Feinjustiere wollte ich mal fragen ob das so richtig gedacht ist ist, oder ob ich was übersehen habe?

Danke schonmal,
Christof
Zitieren
#2
Bei Köpfen von RTR Tonbandgeräten nutzt man seit langem eine Methode, um zu erkennen, ob der Kopf parallel zur Bandebene steht, indem man die Kopfoberfläche einfärbt und dann ein "Opferband" laufen läßt und sich nach ein paar Minuten anschaut, wie die Färbung auf der Kopfoberfläche abgerieben wurde. Es sollten rechteckige Abriebfelder sichtbar sein, also mit patallelen Seiten in Laufrichtung des Bandes! Wenn eine Seite im schrägen Winkel erscheint bedeutet das, der Kopf drückt einseitig mehr an das Band dort, wo das Feld breiter ist, steht also schräg und nicht perfekt parallel zur Bandebene. Das kann man auch bei Cassettengeräten so machen (wenn möglich, ohne Andruckfilz in der Cassette), nur die Verhältnisse sind entsprechend kleiner und die nicht-parallele Ausrichtung entsprechend schwieriger zu erkennen. Klar, daß man nicht seine beste Cassette verwendet, um damit den Abrieb der Färbung zu erreichen. Ich nutze z.B. eine alte Philips Cr02, die ein rauheres Band als modernere Cassetten bietet. Zum Einfärben der Oberfläche eignet sich z.B. ein Edding. Diese Methode habe ich bereits mehrfach angewendet, um die Kopf-Justage zu überprüfen. Hinterher wird die Kopfoberfläche mit Isoprop wieder gründlich gereinigt - nicht vergessen!
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#3
Vorab: Ich bin kein Experte, ich bin nur ein Küti-Bastler.

Hört sich für mich nicht grundsätzlich verkehrt an.
Bendenken sollte man noch, dass zusätzlich der Wiedergabepegel und Kalibrierung der VU-Meter zu überprüfen/einzustellen sind.

Unterschiedlicher Wiedergabepegel L/R kann auch die Ursache für eine ungleichmäßige Anzeige der Peakmeter sein.
Bei fast allen Geräten, die ich bisher kalibriert habe, musste der Wiedergabepegel korrigiert werden.

Habe das gerade an einem CT-737 MKII gemacht.
Nach Einstellung des Azimuth habe ich die Dolby-Cassette geladen und den Wiedergabepegel auf 0,41 Volt eingestellt:
[Bild: 20210116-120426.jpg]

Hierzu habe ich mir ein Testkabel mit Cinch-Stecker angefertigt, welches am Multimeter angeschlossen wird. So lässt sich dann einfach pro Kanal der Wiedergabepegel, an den entsprechenden Potis einstellen.

Gruß, Bob.
Zitieren
#4
AtKlangstrahler
Das ist eine gute Idee, das werde ich ausprobieren.
P.S. Wieviele Bremer hier so sind....

AtAnalogBob
Das merkwürdige ist ja, dass der Pegel bei der Vollspurkassette rechts und links genau gleich ist, bei der 1+2 Spur Kassette aber nicht. Daher liegt es vermutlich doch eher an der Spur.
Um unterschiedliche Verstärkung der UV-Meter auszuschließen müsste ich dann das Osszi zum justieren direkt an das Kabel vom Tonkopf anklemmen, das kann ich mal versuchen.

Dann hab ich erstmal was zu testen, danke!
Christof
Zitieren
#5
AtAnalogBob
Hast Du mal mit einem Tongenerator überprüft, welche Pegelabweichung Dein Multimeter im AC-Bereich über den relevanten Frequenzbereich hat? Multimeter sind zumeist optimiert für 50/60 Hz AC-Messungen. Leider sind nicht alle Multimeter im AC-Bereich oberhalb von einigen hundert Hertz ohne Abweichungen, besonders auch bei den sehr geringen Eingangspegeln wie vom Cassettendeck bei -20dB. Außerdem muß erstmal der Azimuth stimmen!
Daher Vorsicht bei Pegelmessungen, nicht nur aber besonders bei 10 kHz...
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#6
Woher kommen die Testbänder? Hast du diese mit einem anderen Deck schonmal überprüft?
Zitieren
#7
Ich hab die Justage heute nochmal wiederholt, dann sah das alles O.K. aus. Es lag vermutlich doch daran, dass der Tonkopf nicht perfekt parallel zum Band lag. Dann nach Service-Manual abgeglichen, klingt wirklich hevorragend.
Die Kalibrierkassetten hab ich von Hanspeter Roth, einfach danach googeln. Ich hab sie noch nicht in einem anderen Tape überprüft, das kommt aber demnächst (CT-900S ist als nächstes dran, hat aber den gleichen Tonkopf soweit ich das sehe).
[-] 2 Mitglieder sagen Danke an chrisp für diesen Beitrag:
  • Casawelli, der Neue
Zitieren
#8
Das freut mich, dass es geklappt hat. Habe die auch anfang des Jahres bestellt, jetzt warten die nur noch auf ihren Einsatz an meinem CT-F950. Smile
Würdest du sagen, es hätte auch ohne die Spiegelkassette so funktioniert?
Zitieren
#9
In meinem Fall eher nicht, da die Position des Tonkopfes völlig undefiniert war. z.B. hatte ich beim ersten Versuch übersehen, dass man wenn man alle 3 Schrauben (Azimuth, B und C im Bild oben) gleichmäßig verdreht, die relative Position des Löschkopfes verschiebt. Den hab ich jetzt mittig zum Bandlauf justiert, da ich dafür keine Messmethode habe. Ohne Spiegelkassette hätte ich das nicht gesehen.
Wenn du aber keine Probleme mit dem Bandlauf hast, der original Sicherungslack von B und C noch drauf ist und du nur den Azimuth justieren willst ist die Spiegelkassette vermutlich nicht nötig.
Viele Grüße
Christof
[-] 1 Mitglied sagt Danke an chrisp für diesen Beitrag:
  • der Neue
Zitieren
#10
Ist das eigentlich normal, dass der Phasenwinkel zwischen den Kanälen bei niedrigen Frequenzen stark variiert?
Habe mit der 10kHz Azimuth-Kassette alles auf 0° justiert, jedoch tritt u.a. bei der Frequenzgang-Kassette im unteren Frequenzbereich teilweise eine Verschiebung von bis zu 90° auf. Habe schon überlegt, ob es mehrere Nulldurchgänge gibt, habe aber festgestellt, dass man die quasi kaum erreichen kann, da hierbei der Kopf dann schon sichtbar verdreht ist.

Gruß Markus
Zitieren
#11
Hallo Markus,
nee, bei mir war der Phasenwinkel bei niedrigen Frequenzen sehr stabil. Bei 10kHz hat er leicht geschwankt, geschätzt vielleicht +- 10Grad. (könnte aber auch meinem uralten Oszzi geschuldet sein ...)
Selbst wenn du bei 10kHz um eine Periode verdrehst, wären das bei 1kHz 1/10 Periode =36 Grad.
Wenn das wirklich +-90 Grad schwankt stimmt was mit der Bandführung nicht denke ich. Evtl. auch die Riemen, hast du neue Riemen drin?


Das CT 900S hab ich heute noch justiert. Da war es wirklich so, dass ich nur ganz leicht den Azimuth bei 10 kHz einstellen musste, alles andere passte Smile
Gruß,
Christof
Zitieren
#12
Hallo Christof,
das Seltsame ist ja, dass sich der Winkel, den der 315Hz Ton bräuchte, gar nicht einstellen lässt in einem sinnvollen Bereich.
Die Phase ist eigentlich nur bei 1kHz 'genau'. Ansonsten könnte ich theoretisch den Kopf für jede Frequenz neu einstellen.
Die Riemen sind alle neu und mechanisch lässt sich auch nicht viel mehr justieren.
Gruß Markus
Zitieren
#13
Wenn der Tonkopf "visuell" gerade steht und das Band sauber in der Spur läuft kann man eigentlich bei tiefen Frequenzen (315 Hz) keinen Fehlwinkel bzw Schwankungen davon erkennen. Im Verhältnis zum Tonkopfschlitz haben bei diesen Frequenzen minimale Fehlstellungen des Kopfes sehr geringe Auswirkungen. Bei hohen Frequenzen hingegen reicht schon weniger als eine Vierteldrehung der Azimuthschraube, um eine Fehlstellung zu verursachen. Insofern müssen ersteinmal bei tiefen Frequenzen stabile Verhältnisse erkennbar sein, bevor man sich über Azimuth bei hohen Frequenzen Gedanken machen kann.
Vielleicht kannst Du ja mal Bilder vom Oszi bei tiefen und hohen Frequenzen hier einstellen, dann kann man eher etwas dazu sagen...
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • der Neue
Zitieren
#14
Hallo Ralph,
ich habe soeben eine mögliche Lösung gefunden. Der Idiot von Vorbesitzer hat einen Kanal des Tonkopfes an der Hauptplatine verpolt. Ich könnte ausrasten, je mehr ich mich mit dem Gerät befasse, desto mehr böse Überraschungen erfahre ich. Von seinen Lötkünsten mal ganz zu schweigen.
Zitieren
#15
(20.01.2021, 12:40)der Neue schrieb: einen Kanal des Tonkopfes an der Hauptplatine verpolt.

Auweia, da muss man aber auch erst mal drauf kommen!
Das war aber schon kaputt, bevor ich es repariert habe!
Zitieren
#16
War auch mehr als Zufall LOL
Zitieren
#17
Hab ursprünglich einen Kondensator gesucht, der sich direkt in der Nähe von dem Anschluss befinden soll.
Zitieren
#18
Zitat:Der Idiot von Vorbesitzer hat einen Kanal des Tonkopfes an der Hauptplatine verpolt.
Ist eigentlich 'ne clevere Idee, um den Azimuth einzustellen. Testcassette rein, Wiedergabe auf Mono. An der Schraube herumdrehen, wenn man nichts mehr hört, ist der Azimuth o.k. ... LOL


Gruß
Wenni
[-] 2 Mitglieder sagen Danke an Wenni für diesen Beitrag:
  • , havox
Zitieren
#19
Wenn man das nur bei 10kHz macht besteht die Gefahr, auf ein Nebenmaximum - bzw bei verpoltem Kanal am Tonkopf - dann Nebenminimum abzugleichen. Also besser doch erstmal bei 315Hz stabile, ordentliche Verhältnisse vorfinden und dann erst bei 10kHz optimal einstellen.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • der Neue
Zitieren
#20
Hat geklappt. Der Winkel stimmt jetzt zumindest bei allen Frequenzen bis 1kHz überein. Darüber sind FG und Azimuth Kassette verschieden.

Bei den Frequenzgang-Tapes bin ich mir noch nicht so ganz sicher, wie die Vorgehensweise ist. So wie ich das verstanden habe beträgt der Pegel im oberen Frequenzbereich nur bei CrO2-Einstellung -20dB? Im SM wird allerdings mit Tape Selector auf STD gearbeitet, weil das originale Pioneer Test-Tape (STD-341A) ein Typ I ist. Die Frage ist jetzt, ob man da was umrechnen muss?
Zu den Testkassetten gibt es ja auch noch die Kennlinien, die mit verschiedenen Referenzdecks aufgenommen wurden. Theoretisch müssten die ja auch noch mit einberechnet werden.

Gruß Markus
Zitieren
#21
Entscheidend ist nur die Entzerrungszeitkonstante mit der aufgenommen wurde. Waren das 120µs, dann ist das bei Wiedergabe auch so einzustellen, unabhängig davon, ob das Tape Typ I, II, oder IV ist. Das verwirrt natürlich, da an den meisten Tapedecks nciht die Entzerrung einzustellen ist, sondern die Bandsorte, die dann mit der Entzerrung fix gekoppelt ist. Da muss dann Type I eingestellt sein, obwohl das Band zB. CrO2 ist.
Viele Grüße
Lukas
[-] 1 Mitglied sagt Danke an lukas für diesen Beitrag:
  • der Neue
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sanyo Q60 => Frage zu Brückengleichrichter / Ersatz / Diode W02 BabaPapa 3 262 29.05.2021, 16:35
Letzter Beitrag: BabaPapa
  Druckluftspray oder Druckluftpistole zur Innenreinigung von Geräten? jtm 13 496 22.04.2021, 21:42
Letzter Beitrag: zuendi
  Pioneer CT-S710 - Hilfe zur Einstellung gesucht Steff.LA 7 541 19.03.2021, 11:22
Letzter Beitrag: chrisp
  Telefunken TR 500 Frage eric67er 15 541 15.03.2021, 18:45
Letzter Beitrag: hf500
  Geschlossene 3-Wege Box Dämmung Frage bigolli 4 358 11.03.2021, 23:19
Letzter Beitrag: spocintosh
Question Kleine Fragen zur Elektronik - was man grad so wissen will... MaTse 23 948 24.02.2021, 21:07
Letzter Beitrag: p.seller



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste