Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Roksan Xerxes Motorsteuerung
#1
Guten Abend 
mein Roksan Xerxes Plattenspieler macht seit kurzen Probleme
der Motor ruckelt und brummt deutlich und läuft nicht mehr eigenständig an.
Die beiden Wicklungen des Motors sind in Ordnung.
Hat jemand vielleicht eine Idee wo ich einen Schaltplan von der Motorsteuerung finden kann?
das würde die Fehlersuche vereinfachen.

Danke Lutz-Re
Zitieren
#2
Hier gibt es einiges...
https://www.vinylengine.com/library/roksan/xerxes.shtml
Audiophile Grüße

Peter
Zitieren
#3
Danke für die schnelle Antwort leider finde ich dort nichts über die Motorsteuerung

Gruß Lutz_Re
Zitieren
#4
Schade, ich hatte nur auf die Schnelle gesucht....
Audiophile Grüße

Peter
Zitieren
#5
Gibt es da so etwas wie einen Phasenschieberkondensator?
Meine, da mal was gelesen zu haben, dass man den austauschen sollte...
Denker
Hey hey, my my
Rock and roll can never die (Neil Young)
Meine Musiksammlung
Caspar Hi
Zitieren
#6
Doch, die Schaltpläne gibt es dort. Zumindest die 2 Motorsteuerungen für den UR-Xerxes. Der Class A, die erste Version habe ich mal repariert. Da war die Ausgangsstufe platt. ABER: Leider war die Phasenlage auf 45 wohl auch nicht ok. Dafür ist da eine Phasenschieberstufe drin. Die arbeitet für 33 und 45. Soweit ich mich erinnere, waren die beiden Potis im Manual vertauscht beschrieben.

AtCaspar 67: KEIN Phasenschieberkondensator.
Achte auf Deine Gedanken, denn sie werden Worte.
Achte auf Deine Worte, denn sie werden Handlungen.
Achte auf Deine Handlungen, denn sie werden Gewohnheiten.
Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.
Achte auf Deinen Charakter, denn er wird Dein Schicksal.
[-] 1 Mitglied sagt Danke an HVfanatic für diesen Beitrag:
  • Caspar67
Zitieren
#7
Dann also die Phasensteuerstufe in der Motorsteuerung?
Hey hey, my my
Rock and roll can never die (Neil Young)
Meine Musiksammlung
Caspar Hi
Zitieren
#8
Oszi nehmen, beide Phasen und den Bezug der Phasen zueinander prüfen. Dann schauen, ob die Ausgangsspannung (waren etwa 17V) passt. Ja, es kann sein, dass die Phasenschieberstufe tot ist. Es kann aber auch eine Endstufe tot sein. P.S.: Mich interessiert das Ergebnis der Untersuchung.
Achte auf Deine Gedanken, denn sie werden Worte.
Achte auf Deine Worte, denn sie werden Handlungen.
Achte auf Deine Handlungen, denn sie werden Gewohnheiten.
Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.
Achte auf Deinen Charakter, denn er wird Dein Schicksal.
[-] 2 Mitglieder sagen Danke an HVfanatic für diesen Beitrag:
  • nice2hear, Caspar67
Zitieren
#9
Danke für die Rückmeldungen

Also der Schalter zur Umschaltung der Geschwindigkeit ist auf jeden fall defekt.
Wakelkontakt bei 33 U/min
Die Spannungen an den Ausgängen ist unsymetrisch lassen sich aber einstellen
Der Phasenwinkel zwischen den beiden Ausgängen ist ca. 5 Grad

Gruß Lutz_Re
Zitieren
#10
Den Schaltplan hab ich noch nicht gefunden
Ich denke das erneuern aller Elkos bei dem Gerät kann nicht schaden
5 Grad Phasenverschiebung scheint mir etwas wenig?
Zitieren
#11
Neee, etwa 45 Grad sollten es sein. Das sieht nach kaputtem Phasenschieber aus, also sind die MKT, nicht die Elkos hin.
Achte auf Deine Gedanken, denn sie werden Worte.
Achte auf Deine Worte, denn sie werden Handlungen.
Achte auf Deine Handlungen, denn sie werden Gewohnheiten.
Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.
Achte auf Deinen Charakter, denn er wird Dein Schicksal.
[-] 2 Mitglieder sagen Danke an HVfanatic für diesen Beitrag:
  • nice2hear, Lutz-Re
Zitieren
#12
Das vermute ich auch
Die defekten Elkos und der Schalter ist bestellt MKT liegen in der Schublade
Sobald die Teile da sind geht die Suche weiter

Gruß und danke f

Lutz_Re
Zitieren
#13
Zitat:Neee, etwa 45 Grad sollten es sein.


Es sollten etwa 90 (+/-2) Grad sein. Die sind fix und nicht einstellbar.

In Pos 33  1/min sollte das etwa so aussehen. Also etwa 21 Vrms. 50Hz. Auf ein Volt kommt es hier nicht an. 33 und 45 kann man nicht getrennt justieren. Es kommt daher immer zu kleineren differenzen zwischen den Amplituden der Phasen, die aber nicht problematisch sind.
In der Anleitung wird alles haarklein beschrieben. Das unverstärkte Signal liegt am LM324 an den pins 8 und 14 mit 90 Grad Phasenlage zueinaner an. Sollte es in den Endstufen frühzeitig zu clipping kommen, oder die untere Halbwelle mehr oder weniger "fehlt", solltest du eventuell bereits ausgewechselte BD140 gegen einen anderen Hersteller tauschen. Das Problem hatte ich erst vor wenigen Stunden. Die Transistoren laufen an der Grenze ihrer Belastbarkeit.

[Bild: 20210310-120804.jpg]
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • HVfanatic, dernikolaus
Zitieren
#14
Danke erst mal für die Infos

Die Elkos und der Schalter ist getauscht.

Die Phasenlage ist jetzt wieder in Ordnung.

Das Einstellen der Betriebsspannung noch nicht so wirklich.

Stelle ich 15 Volt bei 45 U/min wie im SM beschrieben ein ergibt

sich bei 33 U/min eine Spannung von 25 Volt dies ist auch schon leicht geklippt.

Eine Wert um die 21Volt bei 33 lässt sich nicht einstellen.

Erst wieder Werte unter 18Volt

Bei 11 Volt und 45U/min und 18Volt bei 33U/min läuft. das ganze Stabil.



Wie es aussieht passt noch was mit dem Netzteil nicht. Kalte Lötstelle Leiterbahn oder so.


Merkwürdig ist es auch das das Netzteil nicht mit dem Schaltplan überein stimmt

Es sind 7815 und 7915 anstatt des RCA 195 verbaut.
Als Generator ist ein M706B als 4 Fach ein OP CA324E verbaut .

Das passt zur Schaltung
Zitieren
#15
Ich glaube, die Potis waren vertauscht - bin mir aber nicht mehr 100% sicher.
Achte auf Deine Gedanken, denn sie werden Worte.
Achte auf Deine Worte, denn sie werden Handlungen.
Achte auf Deine Handlungen, denn sie werden Gewohnheiten.
Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.
Achte auf Deinen Charakter, denn er wird Dein Schicksal.
Zitieren
#16
Es gab noch eine kalte Lötstelle an der Masse Leitung
jetzt funktioniert die Motorsteuerung wie gewünscht

Ich danke für die Informationen

Lutz_re
[-] 1 Mitglied sagt Danke an Lutz-Re für diesen Beitrag:
  • HVfanatic
Zitieren
#17
poste doch mal Bilder im PS Fred,glaube Du bist der einzige der so einen hat Drinks
Grüsse aus München  Hi

Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Thorens TD 125 MK Nix, Rep. Motorsteuerung (ohne ICs auf Mainboard) MaTse 2 1.225 01.12.2017, 20:16
Letzter Beitrag: Captn Difool
  Hilfe bei Anschlüssen Motorsteuerung Thorens TD 105 DD 313 5 1.306 21.11.2016, 22:49
Letzter Beitrag: DD 313



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste