Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Defektes Chassis - Goodmans Dimension Pro ?!
#1
Hallo zusammen,

mein heutiger Neuzugang hat sich nicht so wie erwartet entwickelt.

Ein Tiefmitteltöner-Chassis ist hinüber und bleibt stumm, Spule kratzt im Luftspalt  Flenne Flenne Flenne



Kennt jemand eine gute Firma welche nicht zu allzu unverschämten Preisen ein nicht dokumentiertes Chassis neu wickeln kann bzw. kann das hier jemand aus dem Forum?

Gruß
Manuel
Zitieren
#2
Ich kann nur immer wieder Stefan Bischoff von PPA Audio empfehlen:
http://www.ppa-audio.de/

Er hat bisher alle Chassis repariert und wie neu hinbekommen. Thumbsup
Und das zu sehr fairen Preisen.
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
[-] 4 Mitglieder sagen Danke an proso für diesen Beitrag:
  • stereosound, dernikolaus, Kimi, havox
Zitieren
#3
Danke, ich hab mal den Hr. Bischoff angemailt. Gäbe es noch Alternativen? Nur falls er das Teil nicht reparieren kann? Ist ja nicht gerade ein Standardchassis. Steht nix drauf, außer 8 Ohm.[Bild: F11cN6l.jpg]
Zitieren
#4
Lass das mal den Stefan machen - wenn er das nicht hinbekommen sollte (was ich partout nicht glauben will), dann wäre es aussichtslos.

Beste Grüße
Armin
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • stereosound
Zitieren
#5
Wollte mal meine Erfahrungen zur Reparatur bei PPA Audio schildern...

Mein Chassis ist heute wieder eingetroffen, funktionsfähig ist es leider nicht - es kommt zwar wieder Ton raus, dieser ist allerdings verzerrt und die Spule kratzt immer noch im Luftspalt.
Die Zentrierung ist genauso schief wie davor.

Versand kann es nicht sein, da gut verpackt war und nirgends verbogen oder zerdellt ist.

Es wurde jedoch die Gummisicke behandelt, evtl. hat sich das nach der Reparatur noch verändert.

€ in den Wind gepustet, gut dass ich es am Kabel vor Einbau getestet habe, sonst würde ich jetzt noch genervter sein.

So Frust ist draußen, der Mailkontakt war jedoch immer positiv freundlich und ich hoffe mal Herr Bischoff antwortet mir noch, selbst wenn er das hier ließt.

Ich halte Euch auf dem Laufenden.



Jetzt genervte Grüße,
Manuel
[Bild: IMG-20210419-183647.jpg]

Die Lötstellen sehen auch nicht sehr vertrauenserweckend aus.

[Bild: IMG-20210419-183715.jpg]
Spule und Zentrierung links schief.
Zitieren
#6
Scheint als wäre der Korb aus Stahlblech verzogen. Das ist u.U. nicht mehr so ohne weiteres zu richten.
Zitieren
#7
Ich hab es mir nochmal genau angesehen, es scheint an der Sicke zu liegen. Der Kleber scheint nicht ganz fest zu sein...wenn man die Membrane (wenn die Anschlüsse nach oben gedreht sind) leicht nach unten drückt, spielt es einwandfrei. Der Korb sieht mir überall plan und korrekt aus.

Kannst Du mir deine Feststellung kurz im Bild markieren? (ich mach gerne noch weitere)

EDIT: hier noch eine kurze Funktionsdarstellung in bildlicher Form (nur auf niedriger Lautstärke):

Zitieren
#8
Andere Frage: ich könnte von den Maßen und optisch her ein identisches Goodmans-Chassis auftreiben, allerdings 4 Ohm anstatt 8 Ohm.

Rein rechnerisch müsste das 4 Ohm Chassis lauter spielen. Kann ich das via Spannungsteiler als Ersatz für meinen wohl jetzt kaputten 8 Ohm TMT einsetzen?
Zitieren
#9
Neeee, es verschieben sich Übergangsfrequenzen.
Achte auf Deine Gedanken, denn sie werden Worte.
Achte auf Deine Worte, denn sie werden Handlungen.
Achte auf Deine Handlungen, denn sie werden Gewohnheiten.
Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.
Achte auf Deinen Charakter, denn er wird Dein Schicksal.
Zitieren
#10
Ich hatte die funktionierende Box nochmal offen, um einen der müden Elkos (Mitteltonzweig) (4,7µF, gemessen 32pF) gegen Folie zu tauschen.
Die TMTs sind direkt verdrahtet ohne Umwege über die Weiche, spielen also das volle Spektrum soweit es das Chassis wohl zulässt.

Verschieben sich auch dann die Übergangsfrequenzen bei einem Spannungsteiler vor dem 4 Ohm Chassis ? Oder könnte ich da Glück haben?


[Bild: IMG-20210312-223447.jpg]

Grau ist das Eingangskabel vom LS-Boden.
Zitieren
#11
Die dicke Spule sitzt garantiert vor dem TMT, wozu sollte die sonst da sein?

Gruß aus Stadthagen
Holger
Zitieren
#12
Die dicke Spule gehört für den Tieftöner an der Unterseite. Ich habe die Kabel verfolgt.

Der defekte Tiefmitteltöner ist direkt auf den Eingang angeschlossen, der zweite intakte TMT ist parallel geklemmt.
Die Dimension Pro hat an der Unterseite einen 25cm Tieftöner zur Unterstützung unter 250Hz.

siehe https://www.hifi-wiki.de/index.php/Goodm...ension_Pro

Gruß
Manuel
Zitieren
#13
Sorry, mein Fehler. Ich war in Gedanken bei ganz anderen Boxen...

Gruß aus Stadthagen
Holger
[-] 1 Mitglied sagt Danke an xs500 für diesen Beitrag:
  • winix
Zitieren
#14
[Bild: Screenshot-20210419-225040-com-ebay-mobile.jpg]

Kein Problem, kann noch wer etwas zum 4 Ohm Chassis sagen, ob das ohne Weiche davor wenn ich es pegelseitig anpasse gut gehen kann? Viele Alternativen habe ich ja nicht...8 Ohm Ersatz ist nunmal nicht beschaffbar.

Idee: wenn ich beide aus der einen Box raus werfe und zwei mal 4 Ohm einsetze und dann in Reihe schalte, sollte es doch funktionieren? Oder habe ich einen Denkfehler. Bitte korrigiert mich, bevor ich weiter Geld verbrenne.

Gruß
Zitieren
#15
Tja, kann man so ohne weiteres wohl nicht sagen ohne die Details zu den Schwingspulen zu kennen. Die Parameter für die Impedanz sind Anzahl der Schwingspulenwicklungen und der Querschnitt des Drahtes. Idealzustand wäre, dass der 4 Ohm die selbe Wicklungszahl, aber doppelten Drahtquerschnitt hat, dann bräuchtest Du nur einen 4 Ohm Widerstand mit induktionsarmen Aufbau vorschalten und alles wäre tip top. Vermutlich wird das nicht der Falls sein, sprich der 4 Ohm könnte sowohl etwas dickeren Draht als auch weniger Wicklungen als der 8 Ohm auf der Spule haben, dann wird es m.E. kompliziert.

Die Vermutung auf das verzogene Chassis bezog sich auf die im Bild zu sehende Vernietung zwischem dem Korb und dem Magnettopf, aber das kann auch täuschen, Nahaufnahmen sind immer so ne Sache.
Zitieren
#16
Bin mal gespannt auf die Reaktion von dem Laden.
Man könnte ja meinen da war ein Praktikant zu Gange Floet
"Autofocus has ruined quality"
Zitieren
#17
(20.04.2021, 03:44)Kimi schrieb: Bin mal gespannt auf die Reaktion von dem Laden.
Man könnte ja meinen da war ein Praktikant zu Gange Floet

Den Gedanken hatte ich auch schon, ich warte mal ab ob sich noch etwas tut. bezahlt habe ich ja schon, am €-Verlust ändert sich ja nichts mehr...

Mich ärgert es immer noch, denn das ist wohl ruiniert das Teil...

EDIT: wäre so ein Widerstand tauglich? https://www.amazon.de/UEETEK-Gewindebohr...ial&sr=1-5
Zitieren
#18
Die haben ja einen guten Ruf, also werden sie garantiert auch nachbessern. Alles andere wäre unverschämt.
"Autofocus has ruined quality"
Zitieren
#19
Herr Bischoff hat mir geantwortet, das Chassis werde ich noch mal einsenden.  Floet
Zitieren
#20
Etwas anderes hätte ich mir auch nicht vorstellen können. Ich arbeite jetzt schon so viele Jahre mit Stefan zusammen und es gab immer wirklich gute Arbeit. Der Betrieb ist überigens eine absolute one-man-show, keine Praktikanten oder Angestellte.

Beste Grüße
Armin
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Kimi, proso
Zitieren
#21
Wo gearbeitet wird,passieren schon mal Fehler.

Ein 4 Ohm Chassis wird man wegen dem frequenzabhängigen Impedanzverlauf auch mitr einem Widerstand nicht hinbekommen.
Da bräuchte man schon soviel Glück,das man besser Lotto spielen kann.
[-] 1 Mitglied sagt Danke an Bastelmicha für diesen Beitrag:
  • stereosound
Zitieren
#22
Guten Abend, wollte euch mal auf dem Laufenden halten: heute kam der Goodmans TMT aus der Reparatur zurück. Erster Test mit Kroko-Klemmen war positiv und kein Kratzen oder Krachen mehr wie bei der ersten Wiederankunft. Fluggs eingebaut und gelauscht, doch da höre ich wieder ein Störgeräusch bei angehobener Zimmerlautstärke. Flenne um alles auszuschließen die K+H A30 abgeklemmt und wieder die Geloso G3227A ran. Störgeräusch bleibt.   Flenne Flenne

Also nochmal raus, Lautsprecherbox zufällig auf den Rücken gelegt während noch Musik lief und oh Wunder das Anschlagen war weg.  Denker Also Chassis raus und umgedreht. Jetzt vier Stunden später ist immer noch alles paletti. Laut und Leisehören macht nix aus, Klang so wie er sein soll.  Dance3

Ich würde gerne nur noch den Frequenzbereich der Tiefmitteltöner minimalst am unteren Frequenzband einschränken und brauche dazu eure Hilfe. Grund ist die Membranauslenkung zu senken. An Bässen mangelt es der Dimension Pro definitiv nicht (komplette Gegenteil zur Mezzo  LOL) und der Tieftöner an der Unterseite produziert diese ausreichend, wodurch ich die in Fullrange spielenden TMTs etwas entlasten möchte. Ich glaube das ist eine Konstruktionsschwäche bzw. nicht ganz durchdacht. 


[Bild: IMG-20210514-213606.jpg]

PS: die beiden schwarzen Geraffelboxentürme (hier stimmt der Begriff) werden demnächst abgebaut und auf dem Dachboden ihr Dasein fristen...das wurde nach wenigen Sekunden Musikwiedergabe mit den Goodmans beschlossen...

Gruß Manuel
Zitieren
#23
Na bitte, einfach nur die Box umgedreht, läuft Thumbsup 


""Fluggs eingebaut..""

Ähm, hieß das nicht "FLUX"?
Lol1
Zitieren
#24
(14.05.2021, 21:53)ESG 796 schrieb: ""Fluggs eingebaut..""

Ähm, hieß das nicht "FLUX"?
Lol1

Hmm. ja mei...Da hast Du Recht, die Finger waren schneller auf der Tastatur  LOL
Zitieren
#25
Das einfachste Mittel zur Entlastung der Mitteltöner wäre ein Hochpasskondensator.

Aber den so auszuwählen, dass er nur den Hub begrenzt, ohne nennenswert in den Gesamtfrequenzgang einzugreifen, ist Stochern im Nebel. Man sollte auch nicht vergessen, dass man da an der Phase dreht und dass bei einem Kondensator in Reihe der Pegel auf der Resonanzfrequenz einen unschönen Peak bekommt.

Gruß


Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
[-] 2 Mitglieder sagen Danke an tiarez für diesen Beitrag:
  • stereosound, winix
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Heco professional P2001 : Welche Chassis ? VincentVega 3 235 07.04.2021, 09:49
Letzter Beitrag: VincentVega
  Defektes Einschaltrelais bei Kenwood KR-5200 Throatwobbler Mangrove 3 276 26.02.2021, 17:44
Letzter Beitrag: Throatwobbler Mangrove
  Sony TCD-D10 pro II - Kapstan dreht nicht menschmeier 4 662 16.10.2020, 15:14
Letzter Beitrag: dg2dbm
  Kennt jemand diese Chassis joachimb 9 1.610 02.10.2020, 19:52
Letzter Beitrag: Damian
  defektes Lautstärkepoti Frank K. 11 895 14.08.2020, 16:49
Letzter Beitrag: Frank K.
  Goodmans Magnum K Frequenzweiche beetle-fan 2 607 19.03.2020, 09:15
Letzter Beitrag: beetle-fan



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste