Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon DRM-800 Bandlaufunterbrechungen
#1
Hallo zusammen,

ich habe es noch einmal gewagt ein Kassettendeck zu kaufen, Denon DRM-800, Typ: hat die letzten Jahre gestanden. Wie lange es gestanden hat, weiß ich nicht.

Das Gerät ist soweit sauber und erscheint im Originalzustand unverbastelt. Der Bandlauf startet auch problemlos. Innerhalb der ersten 5 Minuten stoppt dieser aber in der Regel. Man kann einfach erneut auf Start drücken und das Band läuft weiter. Kein Salat, nichts zu erkennen. Der Kopfschlitten geht sauber rauf und runter. Meist stoppt es dann noch ein zwei Male, läuft dann durch. Es kann aber auch passieren, daß das Zählwerk stehen bleibt und das Bedienfeld nicht mehr reagiert. Dann spielt das Band bis zum Ende Musik und ist nicht mehr zu stoppen, auch nicht von der Endabschaltung. Da hilft nur der Ausschalter.

Da ich von einem Standschaden ausgehe, lasse ich das Deck so viel laufen wie möglich, es wird aber nicht mehr besser. Dazu kommt ein leises Knacken im Lautsprecher alle paar Minuten, als wenn ein Schalter schaltet. Hierbei schlägt auch die Anzeige aus.

Der Bandlauf ist, wenn er läuft, sehr stabil und gleichmäßig. Kein jaulen, keine Anlaufschwierigkeiten, nichts. Die Kontakte zum Erkennen der Kassette funktionieren auch. Die Andruckrollen sind mit Walzenreiniger gereinigt.

Ich bin ehrlich gesagt ratlos. Was kann ich als Laie tun, hat irgend jemand einen Hinweis?
Zitieren
#2
Leerstellenerkennung? Hatten damals viele Tapedecks. Und wenn damals die letzen 20 Minuten der Kasseten nicht bespielt waren....... Floet
Charlie surft nicht! Oldie

Watt Volt ihr da Ohm?  Raucher
[-] 1 Mitglied sagt Danke an Ironside für diesen Beitrag:
  • Dirk F
Zitieren
#3
Ne, eine Leerstellenerkennung hat es nicht. Kontakt, ob die Kassette eingelegt ist ja, aber der scheint in Ordnung. Daß das Band innerhalb der ersten Minuten einer Seite stoppt, ist schon normal.
Zitieren
#4
hi
schau dir mal bitte das laufwerk genauer an.
dort scheinen unter den wickeltellern je ein opto-reflexkoppler verbaut die den bandlauf detektieren.
die sind gern mal verstaubt und dadurch halb blind.
bitte vorsichtig säubern, auch die reflektorfläche aufn der unterseite der wickelteller.
das und die 4 zungenschalter oben im kassettenschacht sind berüchtigt für solche probleme.

viel erfolg, gruß onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
[-] 1 Mitglied sagt Danke an Onkyo-Boy für diesen Beitrag:
  • Dirk F
Zitieren
#5
Ich halte die TapeDecks der 700er / 800er Serie von Denon für solide und eher wenig defektanfällig. Nur leider gibt es gerne
mal das Stopp-Problem, d.h. die Wiedergabe wird willkürlich unterbrochen. Ursache dafür gibt es mehrere. Ich würde in so einem Fall folgendes machen: Alle Zungenschalter reinigen. Die kleine Platine mit der Cassettenhinterleuchtung und den Bewegungssensoren ausbauen und reinigen/justieren. Falls es immer noch zu Unterbrechungen kommt, gibt es ein größeres Problem mit der Verarbeitung der Impulse. Dann wird anstelle der Brücke J45 ein 100kOhm Widerstand eingelötet. So habe ich bisher jedes 700/800 (mit oder ohne A) wieder zu zuverlässig zum Laufen gebracht.

Hier ein Link. Dort gibt es u.A. entsprechende Hinweise zu den Bewegungssensoren:  https://old-fidelity-forum.de/thread-417...pid1393486 

Übrigens gibt es an den Bandwickeln keine Reflexschicht, da hier mit Lichtschranken gearbeitet wird.

Hier kann man es gut sehen: 
[Bild: 20210118-175421.jpg]

Gruß Bob.
[-] 1 Mitglied sagt Danke an AnalogBob für diesen Beitrag:
  • Dirk F
Zitieren
#6
Ihr seid wirklich klasse, danke! Dann werde ich das Laufwerk einmal ausbauen - und hoffen dabei nichts kaputt zu machen.
Zitieren
#7
Für die Reinigung der Zungenschalter und Ausbau Platine der Bewegungssensoren, braucht das Laufwerk nicht unbedingt ausgebaut zu werden. Siehe hierzu folgender Link: https://old-fidelity-forum.de/thread-394...pid1331817 

Einen 100kOhm Widerstand sollte man auch bereithalten. Einbauort ist die Netzteilplatine. Hier befindet sich auch die Laufwerksteuerung.

Hier der Originalzustand:
[Bild: 20210118-130907.jpg]

Und hier mit eingelötetem Widerstand anstelle von J45:
[Bild: J45nun100k-Ohm.jpg]

Gruß, Bob.
[-] 2 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Onkyo-Boy, Dirk F
Zitieren
#8
Die Abdeckung läßt sich wirklich gut entfernen. Das Laufwerk habe ich nicht ausgebaut, das war bislang nicht erforderlich.

Erst einmal schauen, was der der Haushalt Dirk F an möglichen Hilfsmitteln bereithält. Da kommt das Reinigungskit 2000 zum Einsatz:

[Bild: IxC17oU.jpg]

Ein Blick auf die Lichtschranke zu früher Morgenstunde. Kaffee

[Bild: UXU6c4o.jpg]

Nach der Reinigung, von welchem Schutz weiß ich nicht, aber ein abwischen kann ja nicht schaden, gibt es einen Blick auf die Köpfe. Die Beleuchtung hat etwas von Disco. Sieht so ein stark genutztes und verschmutztes Laufwerk aus?!

[Bild: zq6rGPy.jpg]

Ich hatte überlegt, diesen Schritt zu sparen, mich dann aber doch die Mikroschalter herangetastet. Diese sind gut zugänglich und lassen sich auch gut herausnehmen.

[Bild: qHIOxFb.jpg]

Vorsichtig geöffnet und schwups- hüpft ein Federchen nach nirgendwo ein ein blauer Stift auf die Platine vor meiner Nase. Ich war erst einmal wach und habe beide erst einmal wieder zusammen gebracht.

[Bild: cYUpMro.jpg]

Die geöffneten Schalter.

[Bild: aLRNkLn.jpg]

Zum Glück halte ich an Stofftaschentüchern fest. Die Öffnung ist für Wattestäbchen viel zu eng.

[Bild: ryY3TTO.jpg]

Zeit für einen ersten Probelauf. Dieser endete nach genau 3:27 min mit eine Stop. Der zweite nach 1:14 min.

[Bild: jBJ2Y7N.jpg]

Ein voller Mißerfolg, würde ich sagen. Aber wie geht es weiter?
Wenn ich es richtig verstanden habe, kann man mit einen großen Widerstand anstelle einer Drahtbrücke den Kontaktgeber über die eingelegte Kassette deaktivieren. Stimmt das so? Nun habe ich ein besonderes Profi-Set zum Löten vorliegen, ein ungeregelter 30 Watt Kolben und ein Lötzinn, das vier Jahre alt ist und sich allenfalls zum entlöten nutzen läßt, während der Kolben die Platine verbrennt.

[Bild: JsclgF8.jpg]

Gut, eine Lötstation ist bestellt, bleihaltiges Lötzinn auch. Aber warum funktioniert das Gerät einfach nicht wie es soll? Sad2
Zitieren
#9
Vielleicht ist bloß das Gummizwischenrad verhärtet. Wenn der Wickel stehenbleibt, dann schaltet das Deck natürlich ab. Ich würde auch die Achsen der Wickeldorne reinigen und ev. neu ölen.
Viele Grüße
Lukas
[-] 1 Mitglied sagt Danke an lukas für diesen Beitrag:
  • Dirk F
Zitieren
#10
Mit liebenswerter Hilfe von p.seller, der geeignetes Werkzeug und sehr viel Erfahrung hat, haben wir die Ursache für die Bandlaufunterbrechungen gefunden. Meine Reinigung der Pulsgeber war sicher nicht schädlich, aber offenbar war nichts verdreckt. Letztendlich hat der von Bob vorgestellte 100 k Widerstand zur Reduktion der Spannung des linken Impulsgebers auf nahe null den entscheidenden Erfolg gebracht. Auf mich wirkt das schon etwas verrückt, aber egal.



leider sind die Riemen ausgeleiert und beim Abspielen zeigen sich Gleichlaufschwankungen von bis zu 1 Prozent.



Also raus mit dem Laufwerk einmal anschauen. Zwei Riemen übereinander und ein fest geschlossener Korpus, soweit ich es sehen kann.



[Bild: LW-Oben-Seitlich-DSCF4194.jpg]



[Bild: LW-Oben-DSCF4194.jpg]



Und von hinten:



[Bild: LW-Capstanmotor-DSCF4197.jpg]



Dazu gibt es seitlich vier Schräubchen, mit denen man den vorderen Laufwerksteil offenbar prima lösen kann, so daß sich der Klappenmechanismus aushängt, und bestimmt noch mehr möglich ist.



[Bild: Seitenschrauben-DSCF4198.jpg]



Das ist mir zu heiß. Ich sehe nur eine Möglichkeit: Die Schwungräder nach innen drücken, so daß sich ein üppiger Spalt von weniger als 1 Millimeter bildet und man hier schräg verdreht und wie auch immer die Riemen vorbei mogeln kann und vielleicht sogar wieder auf die Schwungräder und den Capstanmotor bekommt, vielleicht auch nicht.



Gibt es keinen sinnvolleren Weg um die Riemen zu wechseln? Denker
Zitieren
#11
An den Schwungmassen bitte keine Gewalt anwenden ! 

Es gibt an diesen Denon Laufwerken genau eine Möglichkeit, die Riemen zu wechseln: Zerlegung. 
Bedeutet, Cassettenklappe und der U-Förmige Träger (mit dem Capstanmotor) müssen demontiert werden. 

Demontierte Cassettenklappe mit Zubehör:
[Bild: 20201116-121055.jpg]

Demontiertes U-Profil:
[Bild: 20201116-100921.jpg] .
Ist zwar das Laufwerk eines DRM-700 - ist aber ähnlich aufgebaut.

Bei dieser Arbeit sollte man entsprechend vorsichtig und akurat vorgehen.
Das Laufwerk ist anderenfalls schnell geschrottet.


Gruß, Bob.
[-] 2 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Dirk F, MiDeg
Zitieren
#12
(10.04.2021, 10:22)Dirk F schrieb: Mit liebenswerter Hilfe von p.seller, der geeignetes Werkzeug und sehr viel Erfahrung hat, haben wir die Ursache für die Bandlaufunterbrechungen gefunden.

.... und das ist nicht das erste Gerät was Werner gerettet hat.... Thumbsup Thumbsup
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  DENON DRM-800A TapeDeck Laufwerk quietscht AnalogBob 5 589 27.01.2021, 17:12
Letzter Beitrag: windpeter
  Technics SU-VX 800 defekt :/ Antek36 8 708 05.11.2020, 19:24
Letzter Beitrag: Antek36
  TapeDeck Denon DRM-800A kleiner Service AnalogBob 0 537 26.08.2020, 21:11
Letzter Beitrag: AnalogBob
  Denon DRM-800 Arie 38 2.591 09.07.2020, 09:51
Letzter Beitrag: nice2hear
  Schaltplan Yamaha CR-800 Power Supply circuit Layout Pa_200 0 652 05.03.2019, 21:02
Letzter Beitrag: Pa_200
  Denon DRM 800A quietscht Quiekser 0 703 20.02.2019, 17:10
Letzter Beitrag: Quiekser



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste