Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony Walkman DD 1 Reparatur die 2.
#1
Hallo.
Nachdem ich den super Beitrag von AnalogBob gelesen habe habe "Sony Walkman DD 1 Reparatur" musste ich mich auch gleich über meinen alten DD 1 machen.
Er rasselte sofort los nach einelgen der Batterien. Also habe ich den zerlegt. Das Rasseln konnte ich schnell analysieren:
Das Kegelrad auf dem Motor war angerostet, in dem Gummiring vom Capstan war eine Druckstelle.
Also beides nachgearbeitet, läuft schon recht ruhig. Aber immer noch das Problem: Wenn ich die Batterien einlege läuft der Motor los-nicht mit Kraft, aber läuft.
Wenn ich spule oder Wiedergabe drücke und den Antrieb anschubse läuft er auch (aber sehr schwach).

[Bild: Unbenannt-1.jpg]

Nach meinem Verständnis bewegt sich der weisse Schieber bei jedem Drücken einer Taste nach links und betätigt so den transparenten Schalter.
So würde der Motor dann anlaufen wenn man eine Taste (Play, FF o.ä.) drückt und somit dieser Schalter betätigt wird.
Bei mir ist es genau anders rum: Wenn ich den Walkman (zerlegt) anschalte (spulen z.B.) und anschubse läuft der.
Betätige ich aber diesen Schalter bleibt der Motor stehen??
Sollte doch genau anders rum sein oder?
Kann mir da jemand weiterhelfen?
Danke, Gruß Ede
Zitieren
#2
Tja, Ede, sieht fast so aus als wäre der Motorsteuerchip CX20084 durch. Das wäre nicht gut, denn der ist schwer zu kriegen. Die auf ebay kursierenden Fakes scheinen mittlerweile verschwunden, ob der von Dönberg wohl echt ist? https://www.donberg.de/katalog/halbleite...20084.html

Hab ich noch nicht probiert. Ansonsten evtl. Schlachtgerät mit intaktem CX20084 suchen.
Zitieren
#3
Hi Dude, danke schonmal.
Woraus schliesst du den defekten Chip?
Dass der sofort losläuft wenn man Batterien einlegt oder wegen dem "umgekehrten" Verhalten des Mikroschalters?
Gruß
Zitieren
#4
Spricht beides dafür. Das die Buchse für das DC-Netzteil an den Sony Walkman umgekehrt des üblichen gepolt ist (+ außen, - innen) wird gerne mal übersehen und das was Du beobachtest ist i.d.R. die Folge davon.
Zitieren
#5
Ahh ja.
Das könnte natülich sein. Dann werde ich mal meinen Elektronik Spezialisten darauf ansetzen.
Danke.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 642 113.504 21.07.2021, 10:35
Letzter Beitrag: Klangstrahler
  Technics RS-M02 Reparatur elektrisches Problem AnalogBob 0 149 17.07.2021, 21:31
Letzter Beitrag: AnalogBob
  Panasonic RX-F32 Boombox Cassettenlaufwerk Reparatur AnalogBob 5 320 12.07.2021, 17:34
Letzter Beitrag: ted_am_see
  Technics RS-M45 TapeDeck Reparatur / Service AnalogBob 6 499 08.07.2021, 14:37
Letzter Beitrag: havox
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 301 27.359 27.06.2021, 16:42
Letzter Beitrag: hyberman
  Auf erfolgreiche TapeDeck Reparatur folgt das totale Desaster ! AnalogBob 5 679 19.06.2021, 19:30
Letzter Beitrag: airmax78



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste