Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon DR-M44HX TapeDeck Service- und Testbericht
#1
Wie vor ein paar Tagen in der Neuzugangsecke vorgestellt und angekündigt, hat dieses Gerät einen Zwischenstopp bei mir eingelegt.

Hierbei handelt es sich um ein TapeDeck von Denon, Modell DR-M44HX: 
[Bild: 20210430-172643.jpg]

Das ist das Flaggschiff dieser Serie. Ist die zweite Ausführung mit HX-Pro.

[Bild: 20210430-172631.jpg]

Nach Abnahme des Deckels, gibt es folgenden Einblick: 
[Bild: 20210430-173535.jpg]
Ja, es gibt hier recht viele wilde Kabelverbindungen. 
Man darf aber nicht vergessen, diese M44 Generation hat ihren Ursprung Anfang der 80er. Da habe ich schon ganz andere Kabelchaos-Kandidaten aus dieser Zeit gesehen ....

Das dreimotorige, direktangetriebene Doppelcapstan-Laufwerk mit 3-Kopf Bestückung:
[Bild: 20210430-173627.jpg]

Es wurde Ende 1985 hergestelt. Der Besitzer hat es seit 5 Jahren und in dieser Zeit ist an dem Gerät nix gemacht worden.
Ist aber nicht mehr im Originalzustand. Ich fand einen Hinweis darauf, dass hier wohl schon mal etwas repariert wurde.

[Bild: 20210430-173648.jpg]

Nachdem ich das Gerät optisch inspiziert hatte, folgte erst mal ein ausgiebiger Funktions- und Hörtest. 

Dazu ging das Gerät in den aktiven Stapel.
Dort sind momentan noch weitere Denon Decks, welche auch getestet werden wollen:
[Bild: 20210501-154815.jpg]

Dank des eher zufällig guten Timings, kann ich nun DRM-800A, DR-M22, und DR-M44HX miteinander vergleichen.

Bei einem ersten Funktionstest fiel auf, dass das Laufwerk einwandfrei und leise arbeitete.

Auch das Umspulen funzte problemlos:
[Bild: 20210430-190806.jpg]

Umspulzeiten mit der inoffiziellen OFF Testcase (Maxell XLII 90):
REW = 2:15 min. 
FF    = 2:13 min.  
Somit dürfte klar sein, dass der Gummi-Idler in gutem Zustand ist. 

Auch die Andruckrollen offenbarten nach einer kurzen Reinigung, eine Weiche Oberfläche und guten Grip.
Werden hier neue Andruckrollen fällig, wird es recht teuer. Da die Rollen einen Bronzekern mit Gleitlager haben, ist dementsprechend auch die Herstellung mit mehr Aufwand verbunden. Kosten derzeit um 70€.

Für einen genaueren Hörtest nehme ich immer eine bestimmte Case. Die darauf aufgenommenen Tracks kenne ich sehr gut. Und zwar so gut, dass es sogar meinen alten, hölzernen Empfängern für akustische Eindrücke auffällt, wenn TapeSpeed, Azimuth usw. nicht so richtig stimmen.
Ok, hier schien auf den ersten "Blick" allet jut. Allenfalls fehlte etwas Hochtonglanz und ab und an hatte ich das Gefühl, es würde (gaaanz leicht) leiern ?
Allerdings muss ich zugeben, dass ich mich in Bezug auf leiern, schon häufiger geirrt habe ...

Also wurden die Testcasen bemüht und Messungen gemacht. 

Denn: Nur ''das ist der Wahrheit'' (Bruce D.) ! LOL

Testcase Azimuth:
[Bild: 20210430-192141.jpg]
Jep, hier fehlt tatsächlich Pegel im 10kHz Bereich.

Testcase Wiedergabe-Pegel: 
[Bild: 20210430-192313.jpg]
Hier wird auch Korrektur erforderlich.

Testcase Gleichlauf und TapeSpeed: 
[Bild: 20210430-192352.jpg]

Ergebnis: 
[Bild: W-FTest-DR-44-HX01-Mai21.jpg]

Der TapeSpeed ist - wie bei Direktantrieben durchaus üblich - sehr gut. Zwar einen Tick zu langsam, ist mir aber nicht aufgefallen. 
Der Gleichlauf ist - in Bezug auf Doppelcapstan Direktantrieb - sehr schlecht.
Hier gibt es vermutlich mechanische Probleme. 

Der Flachriemen für die Koppelung der beiden Schwungmassen ist vermutlich noch der Erste. Soweit ich das von außen testen konnte, ist er schon recht schlapp. Hier wäre es - mMn - angebracht, den Riemen zu ersetzen, Schwungmassen reinigen, Widerlager fetten und die Capstanlager nachölen. 

Hier habe ich erst mal unterbrochen und nachgefragt, ob hier eine genauere Analyse und ggf. Reparatur erwünscht ist.   
In der Zwischenzeit kümmerte ich mich um eine Besonderheit, welche mir bereits nach dem Entfernen des Deckels auffiel.                                                         
Die Traverse unter der Frontplatte hatte eine Oberflächenbeschädigung. 

Also baute ich die Frontplatte ab:          
[Bild: 20210502-125658.jpg]

Traverse demontiert: 
[Bild: 20210502-125935.jpg]

Hier wurde offensichtlich irgendwann, irgendeine Flüssigkeit über das Gerät geschüttet. Flenne
Ist dann zwischen Frontplatte und Deckel in das Gerät gelaufen.
Offenbar wurde die Flüssigkeit danach nicht aus dem Gerät entfernt. Sad2
Tja, und das ist nun die Folge. Die Stahltraverse reagiert bzw. korrodiert.
Ich zerlegte das Gerät weiter, um alle erforderlichen Bereiche zu reinigen.

Die Traverse wurde gebürstet und feingeschliffen: 
[Bild: 20210502-132409.jpg]


[Bild: 20210502-133535.jpg]

Das Farbfilter des Display wurde mit Kratzer-Ex poliert:
[Bild: 20210502-141802.jpg]


[Bild: 20210502-134414.jpg]

Glück im Unglück: Der ''Wasserschaden'' bezog sich nur auf den oberen Bereich. Die Platine für Counter/ Display blieb verschont.
Nachdem alles gesäubert war, bot es sich an, auch gleich mal den vorderen Bereich des Laufwerks zu inspizieren. 

Cassettenunterlage demontiert:
[Bild: 20210502-134241.jpg]

Ausbau der kleinen Platine mit der Cassettenhinterleuchtung und den Bewegungssensoren für die Bandwickel: 
[Bild: 20210502-134703.jpg]
Alle standen windschief und mussten ausgerichtet werden. Zuvor wurden Sender- (rot) und Empfänger-LED's (klar) gereinigt.
Nicht richtig ausgerichtete LED's können für Ausfälle beim Counter sorgen. Teilweise sogar zum Abschalten des Laufwerks.

[Bild: 20210502-135035.jpg]

Gummi-Idler und Motor-Pulley (hier aus Messing) wurden gereinigt: 
[Bild: 20210502-135920.jpg]
Ebenso die Laufflächen der Bandwickel und die Bremsbeläge.

Fortsetzung folgt ....    

Gruß, Bob.
[-] 17 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • jagcat, MiDeg, nice2hear, jotpewe, duffbierhomer, JayKuDo, Antek36, Akai 65, Mainamp, , xs500, feesa, micro-seiki, Hippman, Frank K., Dirk F, Inquisition
Zitieren
#2
Da es ein größeres Lieferproblem mit dem Flachriemen gab und auch noch andere Geräte Reparaturbedarf hatten, wurde diese Schachtel erst mal weggestellt.

Nun konnte aber endlich weitergemacht werden.

Ausbau des Laufwerks.

Das ist bei diesem Schinken nicht "mal eben schnell" erledigt. Die vielen Kabelstränge laufen quer durch das ganze Gerät und Platinen müssen ausgebaut werden. Zwar sind alle Kabelverbindungen gesteckt aber Servicefreundlichkeit geht trotzdem anders.

Hier ist das Laufwerk bereits ausgebaut:
[Bild: 20210601-164840.jpg]

Das ausgebaute Laufwerk, Vorderseite: 
[Bild: 20210601-165238.jpg]

Linke Seite:
[Bild: 20210601-165315.jpg]

Rechte Seite:
[Bild: 20210601-165403.jpg]

Rückseite:
[Bild: 20210601-165504.jpg]
Oberseite:
[Bild: 20210601-165557.jpg]

Unterseite:
[Bild: 20210601-165730.jpg]

Ausbau der Montageplatte für Widerlager, Castanantrieb und Elektronik:
[Bild: 20210601-170744.jpg]

Deutliche Laufspuren des Riemens sind auf den Schwungmassen zu sehen:
[Bild: 20210601-170840.jpg]

Schwungmassen gezogen:
[Bild: 20210601-171400.jpg]

Wie gerne üblich, war die Riemenlauffläche beider Schwungmassen recht uneben.
Daher wurden sie in die Bohrmaschine gespannt und ganz fein geschliffen/poliert

Sieht dann so aus:
[Bild: 20210601-172518.jpg]

Die Capstanlager wurden nachgeölt
Sehr wichtig bei diesem Laufwerk ist es, die Widerlager zu fetten.
Am rechten Capstan wird über den Permanentmagnet, die Schwungmasse recht stark an das Widerlager gezogen.
Das führt dazu, dass die Welle in das Widerlager gefräst wird.

Hier war es noch ok und wurde nur gereinigt und gefettet:
[Bild: 20210601-174125.jpg]
Hier kann man gut die sehr empfindlichen Drähte der Antriebsspulen sehen. Daher ist hier äußerste Vorsicht mit dem Umgang bei Aus- und Einbau angesagt ! 

Der alte Riemen war übrigens nicht so schlapp, wie ursprünglich vermutet.
Das ist so ein Kandidat, der eckig wird.
Bedeutet, dass Gummi härtet mit den Jahren aus.

Links Altteil. Rechts Neuteil: 
[Bild: 20210601-175350.jpg]

Wie zu sehen, ist der neue Riemen etwas breiter:
[Bild: 20210601-175445.jpg]

Schwungmassen wieder eingebaut und Laufwerk komplettiert:
[Bild: 20210601-180411.jpg]

Das Laufwerk wurde wieder eingebaut und soweit komplettiert/angeschlossen, um Funktionstests zu machen.

Umspulen funktioniert:
[Bild: 20210602-074741.jpg]

Das Laufwerk läuft angenehm leise. Dank Gummi-Idler auch beim Umspulen.

Ok, alles lief problemlos und so wurde weiter komplettiert und die Schachtel in den aktiven Stapel gestellt:
[Bild: 20210602-145938.jpg]
Die beiden anderen Denon DR-M22 wollen auch gerade Zuverlässigkeit zeigen.

Fortsetzung folgt ...

Gruß, Bob.
[-] 14 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • hadieho, sankenpi, Zu Gast, Mainamp, xs500, Peter Roth, Frank K., Antek36, Dirk F, Inquisition, feesa, Hippman, mmulm, dg2dbm
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Denon DR-M22 TapeDeck Geräusche bei Play AnalogBob 0 139 09.06.2021, 20:05
Letzter Beitrag: AnalogBob
  Service Unterlagen Kraus HiFi Kpr 100 und Kpa 100 Kelvis1580 9 1.527 31.05.2021, 21:51
Letzter Beitrag: Exklusive
  Pioneer CT-737 TapeDeck trotz Service keine Funktion ? AnalogBob 1 318 17.05.2021, 18:31
Letzter Beitrag: AnalogBob
  Luxman K-405 Laufwerk Service / Reparatur AnalogBob 13 766 04.03.2021, 19:43
Letzter Beitrag: scope
  Technics RS-B905 TapeDeck Service / Test / Abgleich AnalogBob 1 434 04.03.2021, 00:24
Letzter Beitrag: frank_w
  Kenwood KX-1100HX TapeDeck Service AnalogBob 0 248 11.02.2021, 19:16
Letzter Beitrag: AnalogBob



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste