Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig Aktivbox 20 defekt
#1
Hallo zusammen, jetzt hats mich auch erwischt bzw. eine meiner beiden Aktivboxen. 

Heute im Homeoffice ganz normal gelaufen, bin kurz raus gegangen und als ich wieder im Büro stand hörte ich Krächzen aus der rechten Box.. Schnell Stecker raus.

Scheinbar trat der Fehler beim Abschalten auf, und die Standbyschaltung ist defekt, da das rote Lämpchen an der Front flackert. Außer den Einbau von Picofuses ist noch alles original.

Ich würde jetzt mal den 1000uF Elko in Gleichrichternähe samt Gleichrichter und das Relais ersetzen, da die Glimmerplatte wohl porös ist oder evtl. klemmt das Relais auch?

Welches Relais kann als Ersatz eingesetzt werden?
Gleichrichter und Elko habe ich schon bestellt.


[Bild: IMG-20210616-093439.jpg]


[Bild: IMG-20210616-093444.jpg]


[Bild: IMG-20210616-093452.jpg]

Any Ideas? Der Klang war zuvor einwandfrei und da die LS in täglicher Benutzung sind, sind auch die Elkos in den drei Verstärkereinheiten noch messtechnisch gut. Sollten also keinen Standschaden haben. 

Edit: das Störgeräusch kam sowohl aus HT, MT und TT, aus dem MT war es am lautesten zu hören.
Edit2: hab mich getraut nochmal einzuschalten, die Box läuft einwandfrei bis die Standbyschaltung greift, dann geht wieder das hochfrequente Gekrächze in voller Lautstärke los. Solange Signal anliegt ist der einzige Unterschied ein höheres Rauschen aus dem MT im Vergleich zur linken Box. Das war gestern noch nicht so!

Gruß Manuel
Zitieren
#2
Moin,
fuer das Relais solte man neben seinen Spulendaten/Kontaktbelastung den "Fussabdruck" auf der Platine kennen.
Wenn einer der Verstaerker oder die Weiche seltsame Geraeusche macht, sollte die Elektronik komplett durchgesehen und ueberholt werden. Instabile Verstaerker koennen toedlich fuer die Lautsprecher werden.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • stereosound
Zitieren
#3
Wird eh auf einen vollständigen Elkotausch raus laufen, die Roederstein-Dinger sind alle rissig im unteren Bereich aber messtechnisch unauffällig. Die Tantals prüfe ich einzeln, habe keinen Ersatz hier.

Sicher ist sicher, und nach Tausch dieser wird erst mal ohne Chassis der jeweilige Verstärkerausgang gemessen auf Gleichspannung. mehr kann ich mangels Gerätschaften nicht tun.

Zum Relais kenne ich nichts, daher hier die Frage Smile

AtPeter: weißt du ob es einen 1zu1 Ersatz für die Becherelkos gibt ? 15000µF und bei einem drückt es den Stopfen schon raus.

Gruß
Manuel
Zitieren
#4
Moin,
wenn der Stopfen herausgedrueckt wird, ist es Zeit ;-)

Spontan wuerde ich mal diese Abteilung durchsuchen:
https://www.reichelt.de/becher-elkos-c31...3ddfbf1660

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • stereosound
Zitieren
#5
Ich habe mal bei Reichelt nachgeschaut, eigentlich sollte doch der wunderbar passen? Ich möchte nur an den Bohrungen in der Platine nichts verändern, da diese wohl sehr empfindlich ist und mir beim Bohren brechen wird.

https://www.reichelt.de/becher-elko-radi...os_4&nbc=1

In einem anderen Thread von JackRyan waren blaue F+T Elkos eingesetzt worden, die finde ich leider nicht mehr. Waren den Bildern nach ohne Modifikation passend.

Gruß
Manuel
Zitieren
#6
Das Relais ist von Siemens bzw. Schrack, 1-fach Schließer mit 8A zul. Schaltstrom und Kriechstrecke >8mm, D0005 müsste Relaisspule mit 18V Betriebsspannung sein. Pin 1 und 2 sind die Anschlüsse der Relaisspule, Pin 3 und 4 die Schaltkontakte. Dummerweise hat das Teil ein Rastermaß von 2,54mm, dass ist genauso wie 18V Nennspannung eher selten, Originalersatz dürfte schwierig werden. Eventuell kriegt man das hier von reichelt mit Pins zurechtbiegen und  270Ohm Vorwiderstand zur Mitarbeit überredet.
[-] 2 Mitglieder sagen Danke an Dude für diesen Beitrag:
  • HVfanatic, stereosound
Zitieren
#7
Die Abdeckung vom Relais sieht etwas angeschossen aus. Flattert das Relais, wenn der Lautsprecher in Standby geht? Bei meinen Actel habe ich die Standby Funktion deaktviert, weil er bei leiser Musik abgeschaltet hat. Kann man das bei den Grundigs nicht deaktivieren?
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
Zitieren
#8
(17.06.2021, 13:01)Harry Hirsch schrieb: Die Abdeckung vom Relais sieht etwas angeschossen aus. Flattert das Relais, wenn der Lautsprecher in Standby geht? Bei meinen Actel habe ich die Standby Funktion deaktviert, weil er bei leiser Musik abgeschaltet hat. Kann man das bei den Grundigs nicht deaktivieren?

Die Standbyfunktion komplett abzustellen wäre mein lang gehegter Traum. Das ganze Rechnersammelsurium wird eh über eine schaltbare Steckerleiste ein und aus gemacht.

Kenne mich damit allerdings zu wenig aus, wenn mir jemand sagt was ich wie wo brücken / verbinden oder dazulöten muss kann ich das machen.  Denker

Ich nutze die Aktiv 20 am Rechner auch jetzt in Homeoffice-Zeiten (momentan nur die linke Box) sind sie eher länger ein und durch die Automatik werden die bei Stille schon mal ausgeschaltet. Bei einer längeren Videokonferenz wo immer jemand redet kein Problem, ansonsten werden sie eher so 10-15 mal am Tag ein oder ausgeschaltet, daher wohl auch der Tod der rechten Box.

Ob das Relais flattert muss ich ausprobieren...erstmal ersetze ich noch die Siebelkos und den Selengleichrichter...beides schon unterwegs per Post ;-)

Gruß
Manuel
[-] 1 Mitglied sagt Danke an stereosound für diesen Beitrag:
  • Harry Hirsch
Zitieren
#9
(17.06.2021, 13:01)Harry Hirsch schrieb: Kann man das bei den Grundigs nicht deaktivieren?

Moin,
Relaiskontakte ueberbruecken?
Anders geht es kaum. Das StBy-Netzteil muss uebrigens bleiben, es versorgt auch die elektronische Weiche.

73
Peter
Zitieren
#10
Hi,
ich würde auch den blauen Philips-Elko und den AEG-Selengleichrichter ersetzen.
Die machen beide oft Probleme.
Den Gleichrichter ersetzt man am besten mit einem DBL 105 G...passt perfekt.
[-] 2 Mitglieder sagen Danke an Mister K. für diesen Beitrag:
  • ILRAK, stereosound
Zitieren
#11
Moin,
sieht so aus:

https://www.pollin.de/p/brueckengleichri...800-150122

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • stereosound
Zitieren
#12
Danke, ich hab die hier gekauft. Bei Pollin komme ich derzeit leider nicht mehr rein... https://www.ebay.de/itm/361471728173 hoffe das feinste Chinesium äh tschuligung "Taiwanesium" ist original und funktioniert ohne mir weiteres in den Abgrund zu reißen. Bauteile auf Ebay sind ja so eine Sache....
Zitieren
#13
Hausverbot bei Pollin? Ist das eine Art Kütiba™-des-Monats-Auszeichnung? Lol1
[Bild: te-5.png]
Zitieren
#14
Jein, habe mich wegen einem ungültigen Gutschein beschwert. Endete dann in 6 Monate gesperrt, 2 muss ich noch aussitzen Smile

Die Gleichrichter sind leider noch nicht da...

Gruß Manuel
[-] 1 Mitglied sagt Danke an stereosound für diesen Beitrag:
  • winix
Zitieren
#15
So, der Siliziumgleichrichter ist drin - Musik spielt wieder ohne Krächzen. Ob sie normal abschaltet wird sich noch zeigen.

EDIT: Abschalten ging jetzt auch 3x ganz normal, mir kommt es besser als in der funktionierenden linken Box vor. Die bekommt auch noch einen neuen Gleichrichter + Siebelkos
Ob ich die Elkos auf den Endstufenplatinen / Weiche auch noch komplett tausche...was würdet ihr machen?

Klanglich sind zwischen beiden Lautsprechern keine Unterschiede hörbar. Das zerfledderte Relais ist noch drin, ich habe den Glimmer abgenommen, die Kontakte gereinigt (Kontakt WL + Löschpapier) und die Glimmerscheibe mit Isolierband ums Relais wieder darauf gemacht.

Gerade noch rechtzeitig für morgen fertig geworden...morgen Marathon-Telko am Rechner, mehrere Stunden am Stück sicher in Betrieb, die Funktion wird sich zeigen.  Denker LOL

Gruß
Manuel
[-] 1 Mitglied sagt Danke an stereosound für diesen Beitrag:
  • HVfanatic
Zitieren
#16
Ich würde da auch tauschen.
Erstens: das Päärchen gleich halten
Zweitens: Die andere kommt sonst sowieso bald.....
[-] 1 Mitglied sagt Danke an ted_am_see für diesen Beitrag:
  • stereosound
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  NAD 7220 // Kanal defekt // Endstufentransistor defekt // Ursache unbekannt dernikolaus 74 3.866 22.02.2021, 12:49
Letzter Beitrag: dernikolaus
  Grundig sxv 6000 defekt Pilly 11 3.035 04.04.2018, 18:23
Letzter Beitrag: Pilly
  grundig rpc 340 Skalenseil radio defekt. loredan_f 17 3.747 13.01.2018, 11:58
Letzter Beitrag: Gorm
  Grundig XM 600 Aktivbox wird heiss miduwa 2 1.116 03.10.2016, 14:55
Letzter Beitrag: Vintage-Freund
  Grundig PS6000 Tangentialdreher defekt PS6000 1 1.617 18.12.2014, 17:01
Letzter Beitrag: PS6000



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste