Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tandberg TR-2055
#1
Nach erfolgter Wiederinbetriebnahme des TR-2080 habe ich mir einen TR-2055 aus dem Regal gezogen.
Reichlich versifft von innen bekam er erst einmal eine Dusche.
Nach dem Trocknen eine erste Bestandsaufnahme via Trenntrafo - er läuft. Einer der 4700µF Kondis wurde schon mal gewechselt. Beleuchtung komplett tot. Kein Stereo - bereits wieder eingestellt. Die Pilotlampen aus dem Fundus - gekauft von einer deutschen Fa., hergestellt in Osteuropa - erwiesen sich trotz identischer Werte (12V250mA) als nur halb so stark in der Lichtausbeute wie die originalen. Ersatz als Soffitte oder Pilotlampe mit 3W und einem Sockeldurchmesser von "um" 5mm ist nicht zu finden.
Hier habe ich mir nun von den Werten passende Glassockellampen bestellt. Mal schauen, wie die strahlen. Werde ich dann quer einbauen. Weiß nur noch nicht, wie ich die dann auf der einen Seite in der Waagerechten stabilisere. Ein paar Roderstein habe ich rausgeschmißen, den Entstörkondi ersetzt.
Gestern spielter er einige Stunden über FM. So weit so gut...

Aber: er hat ein leichtes Rauschen über alle Quellen. Bei FM fällt es nicht auf, aber wenn die Quellen nicht belegt sind - Phono, Tape - hört man dieses Grundrauschen. Das hätte ich gerne weg. Bei Sansuis oder anderen Geräten sind es die 2SC458, die dafür verantwortlich sind. Hat jemand Erfahrungen mit Tandberg - welche Dreibeiner es da sind, sein können??

[Bild: DSC03058.jpg]

[Bild: DSC03059-1.jpg]

[Bild: DSC03065-1.jpg]

[Bild: DSC03066.jpg]
Lowfidele Grüße

Peter
[-] 2 Mitglieder sagen Danke an sankenpi für diesen Beitrag:
  • Andy_2000, spocintosh
Zitieren
#2
Hallo Peter,

das Problem mit dem Rauschen hatte ich bei meinem 2025 auch. Es war ein defekter Transistor in / um die Klangregelstufe herum. Welcher das war, kann ich jetzt nicht mehr sagen. Das wird bei dir aber wahrscheinlich ein anderer Fehler / Defekt sein.

Wenn du ein Scope hast, lässt sich der Fehler sehr schnell eingrenzen, indem du von Stufe zu Stufe gehst und schaust, wo der Rauschpegel anfängt.

Hast du keins, würde ich erst mal die Vor- / Endstufe am C801 auftrennen, um sagen zu können, ob es ganz grob aus der Vorstufe oder der Endstufe kommt.

Weiterhin waren bei meinem 2025 viele der kleinen Elkos bis 100µF defekt. Und zwar so defekt, dass sie teilweise kein Signal mehr durchgelassen haben. Ich habe die kleinen Koppel-C´s kurzerhand getauscht. Danach war Ruhe im Karton und die Kiste spielt jeden Morgen ihr Liedlein ohne zu murren.

Schau mal, ob du der Sache so auf die Schliche kommst.

Viel Erfolg,

Ulf
[-] 2 Mitglieder sagen Danke an Accu-Fan für diesen Beitrag:
  • spocintosh, sankenpi
Zitieren
#3
Danke für die Tips. Scope habe ich nicht, Ulf. Bin ja nur Pseudoschrauber... Aber das mit dem Auftrennen gehe ich mal an so. Und mit den kleinen Kondensatoren.
Lowfidele Grüße

Peter
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Entstörkondensator für Tandberg TR-2080 sankenpi 35 1.512 11.11.2021, 14:44
Letzter Beitrag: sankenpi
  Tandberg Receiver TR2025 norry 1 374 29.09.2021, 18:04
Letzter Beitrag: Silomin
  Tandberg Fasett Durutti 22 1.566 03.02.2021, 20:56
Letzter Beitrag: xs500
  Tandberg TD-20A mit Digi Counter hyberman 13 1.906 10.06.2020, 03:50
Letzter Beitrag: Svennibenni
  Tandberg TD-20A mit vielen Fehlern hyberman 19 4.297 12.09.2019, 13:23
Letzter Beitrag: hyberman
  Tandberg TD20A havox 19 3.715 12.04.2019, 16:41
Letzter Beitrag: akguzzi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste