Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TapeDeck Technics RS-616 Reparatur und Test
#1
Diesen silbernen 70er Jahre Klassiker erhielt ich als freundliche Spende.
Es würde grundsätzlich spielen, aber der Klang bei Wiedergabe wäre verzerrt.

Technics RS-616: 
[Bild: 20220301-163831.jpg]

Wurde von 1977-1979 hergestellt und soll um 700 DM gekostet haben.

[Bild: 20220301-163941.jpg]

[Bild: 20220301-164021.jpg]

An der Unterseite - wie damals üblich - ein Boden aus Hartpappe:
[Bild: 20220301-164135.jpg]

Die Front mit den schönen Zapplern gefällt mir gut:
[Bild: 20220301-172706.jpg]

Deckel runter und reingeschaut:
[Bild: 20220301-170240.jpg]
Wie zu sehen, noch ungereinigt.
Ansonsten scheint das Gerät im Originalzustand zu sein.
Den optischen Zustand würde ich als gut bezeichnen.

Das Chassis besteht aus Kunststoff. Außerdem einige Laufwerkteile, wie Casenklappe usw.
Bei Matsushita / Technics fing man vergleichsweise früh an, solide Metallkomponenten durch Kunststoffe zu ersetzen.
Daher auch das recht geringe Gewicht von 5 kg.

Das Laufwerk: 
[Bild: 20220301-165954.jpg]

Das ist so ein typisches Einmotor-Laufwerk dieser Zeit. Auch typisch, die große und vermutlich schwere Schwungmasse. Trotzdem soll der Gleichlauf - laut damaligen Prospektangaben - nur bei 0,2% liegen.
Hat Zweikopfbestückung und mechanische Steuerung über Stocktasten.

Köpfe und Andruckrolle sehen noch recht gut aus:
[Bild: 20220301-165015.jpg]
Auch beim Andruckrollenarm wurde schon Kunststoff verwendet.

Frontplatte demontiert: 
[Bild: 20220302-091145.jpg]

Casenunterlage demontiert:
[Bild: 20220302-091226.jpg]

Fortsetzung folgt ...

Gruß Bob.
[-] 8 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • mmulm, sankenpi, Norbert61, MiDeg, Akai 65, SiggiK, Frank K., stephan1892
Zitieren
#2
Da das Gerät grundsätzlich funktioniert, wurden ein paar Tests gemacht.
Aber, vorher wollte ich noch wissen in welchem Zustand sich Riemen, Idler und Konsorten befinden.

Die Brücke mit dem Capstanwiderlager wurde demontiert:
[Bild: 20220302-092723.jpg]

Capstanwelle mit Schwungmasse gezogen:
[Bild: 20220302-093922.jpg]
Die Schwungmasse ist massiv und wiegt gefühlt um 250 g.

Die Riemenlauffläche wurde geschliffen/gereinigt. Auch das Zahnrad bzw. Reibrad für Kopfschlitten- und Wickel-Antrieb wurde gereinigt:
[Bild: 20220302-100255.jpg]
Capstanlager wurde nachgeölt und Widerlager gefettet.

Die beiden Zwischenräder mit der Gummibereifung wurden gereinigt:
[Bild: 20220302-093721.jpg]

Der Flachriemen hat deutliche Laufspuren, ist aber noch nicht schlapp.
Der Vierkantriemen für den Counterantrieb ist ist gerade noch straff genug, um den Counter zu drehen.
Ob das noch die ersten Riemen sind ? Eigentlich kaum zu glauben, da die Schachtel 43 Jahre auf dem Buckel hat ?

Alles wieder testfähig zusammengebaut.

Köpfe, Welle und Andruckrolle wurden gereinigt:
[Bild: 20220302-110101.jpg]

Entmagnetisiert wurde auch noch:
[Bild: 20220303-111624.jpg]

Dann Opfercase rein und Play gedrückt:
[Bild: 20220301-173956.jpg]

Wiedergabe läuft problemlos, aber der Klang ist kanalungleich und verzerrt.

Umspulen funzt problemlos:
[Bild: 20220303-084157.jpg]
Umspulzeiten:
REW = 2:05 min.
FF   =  2:04 min.
Es wird kraftvoll und leise gewickelt. Da gibt es nix zu meckern.

Verzerrter Klang liegt bei Geräten aus dieser Zeit leider sehr gerne an dem unsäglichen Schiebeschalter/Umschalter für Aufnahme/Wiedergabe:
[Bild: 20220308-091311.jpg]

Den habe ich mehrmals mechnisch bewegt und Wiedergabe getestet. Hat sich verändert und wurde etwas besser. Hier scheint somit die Ursache zu liegen. Der müsste nun ausgelötet, zerlegt und gereinigt werden.
Das werde ich vermutlich nicht machen. Der Aufwand ist groß und mein Lötequipment ist dazu auch eigentlich nicht geeignet.
Also wurde als Notlösung Kontakt-Chemie verabreicht und der Schalter 2-3000 mal betätigt.
Ist nun deutlich besser geworden und man konnte nun sogar Musik hören.

Jetzt wurden CalibrierTapes gespielt.

Testcase Gleichlauf und TapeSpeed:
[Bild: 20220303-081229.jpg]

Ergebnis:
[Bild: W-FTest04-M-rz22-RS-616.jpg]
Der Gleichlauf ist tatsächlich besser als erwartet.
Der TapeSpeed ist etwas zu niedrig - war auch hörbar.

Testcase Azimuth:
[Bild: 20220303-082727.jpg]
Habe ich auch schon schlechter gesehen.

Testcase Wiedergabe-Pegel:
[Bild: 20220303-083627.jpg]
War auch nicht so schlecht. Ist hier bereits korrigiert.

Abteilung Aufnahme wurde auch noch besucht.

Aussteuerung der Aufnahme von Testton 1 kHz bis 0 dB:
[Bild: 20220303-104534.jpg]

Aufnahme läuft:
[Bild: 20220303-104600.jpg]

Wiedergabe der Aufnahme:
[Bild: 20220303-104808.jpg]
Die Aufnahme funktioniert besser als erwartet.

Fortsetzung folgt ...

Gruß, Bob.
[-] 7 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • SiggiK, MiDeg, Norbert61, sankenpi, zoolander, jim-ki, Dual-Tom
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 688 138.297 Gestern, 14:48
Letzter Beitrag: havox
  ITT 8022M TapeDeck Reparatur - Play nicht möglich AnalogBob 12 1.416 Gestern, 09:49
Letzter Beitrag: AnalogBob
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 396 53.038 Gestern, 09:45
Letzter Beitrag: uk64
  Denon DN-790R *Studio* TapeDeck Reparatur AnalogBob 3 1.047 01.07.2022, 10:31
Letzter Beitrag: Denon + Pioneer Fan
  Kenwood KX-1100G Tapedeck Reparatur AnalogBob 63 9.021 19.06.2022, 07:02
Letzter Beitrag: Tonkopf87
  Nakamichi 480 Reparatur AnalogBob 25 2.811 18.06.2022, 13:18
Letzter Beitrag: Florida Boy



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste