Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Stax SRM-3 Potentiometer
#1
Hallo Forengemeinde,

Eventuell könnt ihr mir bei einem Problem helfen welches ich gestern Abend entdeckt habe.
An meinem frisch erworbenen Stax SRM-3 wurde offensichtlich das Poti außer Betrieb genommen. Nach Rückfrage wohl um eine Lautstärke Regelung über den Verstärker zu realisieren. Nun mein Problem, wie auf den anliegenden Fotos zu sehen wurden die Anschlüsse des Potis auf der Platine abgelötet und dann gebrückt. Leider ohne irgendeinen Hinweis auf den Original Zustand (sehr ärgerlich und unprofessionell). Leider konnte ich im Netz kein Foto finden welches den Original Zustand zeigt.


[Bild: 0-F55-EF8-E-4-DD4-4-EBE-93-DA-13210699-F5-EE.jpg]

[Bild: 3-BD0-CCBD-513-C-4-F19-8-D17-20-E1-DE33-C6-D1.jpg]

[Bild: F192047-D-948-C-4871-8-D5-A-2-C63-E962-B6-C1.jpg]

[Bild: F68-CE41-A-B14-F-4-CA0-84-BD-5-C0481269073.jpg]
Könnt Ihr mir hier helfen? Mit einem Foto des Original Zustandes oder einem Hinweis um die wieder korrekt zu verlöten.  

Gruß Michael 
Zitieren
#2
Sechs "pads", was zu erwarten war. Zwei mal zwei davon gebrückt. Das verwirrt mich erst mal Wink3

Hast du ein Scope oder einen Signalverfolger?
Zitieren
#3
Normalerweise sind die Staxplatinen rudimentär bescgriftet. Was steht denn auf der gegenüberliegenden Seite?
Lowfidele Grüße

Peter
Zitieren
#4
Hallo,

wegen der eventuellen Beschriftung muss ich mal nachsehen.
Ich hoffe das jemand einen SRM-3 hat und mir einfach mit einem Foto 
helfen kann.
Gruß Michael
Zitieren
#5
Wenn du den Kopfhörer in diesem Zustand verwendest, spielt er dann ganz sicher in stereo?
Zitieren
#6
Oh Mann, da hat aber jemand ganze Arbeit geleistet. Die Widerstände sind unlogisch mit der Platine verlötet.

Also,

1.) am Kabel schwarzer Draht ist Masse / Schirm
2.) am Kabel roter Draht ist Poti Schleiferbahn außen
3.) am Kabel durchsichtig ist Poti Schleifer
4.) Das Kabel mit dem roten Schrumpfschlauch ist rechts
5.) Das Kabel mit dem schwarzen Schrumpfschlauch ist links
6.) Beide Widerstände ablöten
7.) Die Brücke zwischen den beiden mittleren Lötpunkten bitte das Zinn entfernen und schauen, ob sie per Leiterbahn verbunden sind

Die Kabel sind so anzulöten, dass der Schleifer an das 2. Lötpad jeweils von links und rechts kommt. So liegen die Kabel zumindest sichbar auf dem Foto.

Das Lötpad, das zur Platineninnenseite lieg, scheint zu einer Drahtbrücke zu führen, ist vermutlich Poti Schleiferbahn außen.

Du müsstest halt einfach nur mal feststellen, welches die beiden Masseleitungen von den Lötpads sind, der Rest ist recht easy.
Zitieren
#7
Auf dem zweiten Foto erkenne ich, dass das zweite Pad von unten mit einer Massefläche (über dem ersten pad von oben) verbunden ist.
Es scheint ausserdem so, als wäre auch der zweite von oben mit dieser Massefläche verbunden. Die entsprechende Leiterbahn verläuft an der Platinenkante.
Beim zweiten bin ich mir aber -optisch- nicht ganz sicher.

Das würde bedeuten, dass Schwarz auf jeweils den zweiten von oben und unten gehört. Die Lötbrücke muss entfernt werden, der Verbindungsbogen und die beiden R natürlich auch. für Rot und weiss wäre ein Oscar oder ein einfacher Signalverfolger sinnvoll....Da wo die NF ankommt (L&R) wird die Rote Ader angelötet.

Ich habe aber den Verdacht, dass der TE damit überfordert ist.
Zitieren
#8
(28.04.2022, 19:20)scope schrieb: Auf dem zweiten Foto erkenne ich, dass das zweite Pad von unten mit einer Massefläche (über dem ersten pad von oben) verbunden ist.
Es scheint ausserdem so, als wäre auch der zweite von oben mit dieser Massefläche verbunden. Die entsprechende Leiterbahn verläuft an der Platinenkante.
Beim zweiten bin ich mir aber -optisch- nicht ganz sicher.

Das würde bedeuten, dass Schwarz auf jeweils den zweiten von oben und unten gehört. Die Lötbrücke muss entfernt werden, der Verbindungsbogen und die beiden R natürlich auch. für Rot und weiss wäre ein  Oscar oder ein einfacher Signalverfolger sinnvoll....Da wo die NF ankommt (L&R) wird die Rote Ader angelötet.

Ich habe aber den  Verdacht, dass der TE damit überfordert ist.

Tatsächlich, da könntest du Recht haben - die obere Verbindung zur Massefläche habe ich gar nicht gesehen.

Man sollte das ganze Gerödel samt Zinn erst mal entfernen, reinigen und dann ein gutes Foto von der Platine und wo die Leiterbahnen hinführen, vielleicht erkennt man ja was..

Oder auch ganz einfacher Test: Widerstände und Zinn entfernen, dann mit einem Draht in der Hand die einzelnen Lötpunkte abtasten. Da, wo es brummt (es muss 2x brummen) kommt jeweils ein weißer Draht. Wenn die Masse klar ist, kommen die roten Drähte an die restlichen beiden Pads.
Zitieren
#9
Hallo,

was die Theorie und die Messtechnische Praxis angeht hat Scope sicher Recht. Da ich von Haus aus Maschinenbauer bin und mich hauptsächlich mit alten KFZ beschäftige fehlt mir sowohl das Messequipment als auch das elektrotechnische Verständnis um mich analytisch auf die Suche zu machen.
Des Lötens bin ich aber mächtig und gute Augen hab ich auch, deshalb hatte ich nach einem Foto des Originalzustandes gefragt. Den Rest bekomme ich dann schon hin. 
Trotzdem danke allen die sich hier bisher die Mühe gemacht haben zu antworten und die Tips.
Ich hoffe trotzdem weiter auf ein Foto. 
Gruß Michael
Zitieren
#10
Hallo,

vielen Dank At Sankenpi, der Tip mit der Beschriftung von der anderen Seite war Goldrichtig. 
Ich habe die Kabel jetzt entsprechend der Vorgaben wieder angelötet. 
Wobei ich hoffentlich IN und OUT korrekt interpretiert habe. 
Als OUT habe ich den Ausgang des Potis genommen und IN den entsprechenden Eingang des Potis.
Wobei das natürlich von der Platine aus gesehen auch anders herum sein könnte.
Was meint ihr. 
Gruß Michael 
[Bild: 0464-A91-C-A352-4-CE5-A853-72-B9-B41-FDDDE.jpg]
Zitieren
#11
Es ist nicht ganz eindeutig, was da beschriftet wurde....Obwohl...eigentlich schon Wink3

So wie ich es interpretiere, ist es jetzt exakt falsch angelötet.
Wenn an der Platine an Position "out" die ungedämpfte NF ansteht, und an Position "in"  die gedämpfte NF wieder rein geht, dann gehört rot an out, und transparent (Schleifer)  an "in"
Zitieren
#12
Hallo Scope,

beim nochmal drüber nachdenken hab ich mir das auch gedacht, und entsprechend umgelötet.
Funktioniert auch korrekt, schon getestet.

Allen die mitgelesen und Tips gegeben haben Danke dafür.

Gruß und schönen Wochenende Michael
[-] 1 Mitglied sagt Danke an Michi_muttermal für diesen Beitrag:
  • mmulm
Zitieren
#13
Viel Spaß beim Hören!
Lowfidele Grüße

Peter
Zitieren
#14
Danke Peter,

als Nächstes muss ich mich an den dazugehörigen Lambda Signature machen. Da müssen die Ohrpolster und das Kopfband neu (klar nach 30Jahren) und leider auch der Kopfbügel. Der ist gebrochen und notdürftig repariert. Leider scheint es keine Originale mehr zu geben die von der Farbe (Schlammgrün) passen. Neu müsste ich auf Schwarz umbauen.
Deshalb auch wieder meine Frage ob irgendjemand aus dem Forum hier eventuell ein gutes Gebrauchtteil hat.
Die Ohrpolster und Kopfband sind original Braun, wenn jemand hier etwas „Neues“ noch liegen hat wäre ich auch daran interessiert.
Danke und Gruß Michael
Zitieren
#15
Super Idee, Peter Thumbsup . Hätte ich nicht gedacht, dass die Stax Platinen so gut beschriftet sind.

Damit erklärt sich auch sich auch die Verlötung der Widerstände Lin mit Lout verbunden und Rin mit Rout. Und dann die Verbindungsstelle mit einem 47k abgeschlossen. Man hätte drauf kommen können Floet
Zitieren
#16
Ich hatte es noch von einem Spezi in Erinnerung. Der hatte mehrere Stax und immer die Übersichtlichkeit der Platinen gelobt. Warum er die allerdings zerlegt hat, entzieht sich meiner Kenntnis...
Lowfidele Grüße

Peter
Zitieren
#17
Das ist genau das was ein gutes Forum ausmacht. Einer weiß was oder kann sich erinnern mal was gehört zu haben…und schon ist man der Lösung ein Stück näher.
Euch allen Danke. 
Gruß Michael
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Einseitiges lautstärkeabhängiges "kratzen" (verzerren) trotz neuem Potentiometer Entsetzling 40 4.260 16.12.2021, 09:55
Letzter Beitrag: scope
  Sansui AU 111 1999 Vintage Lautstärke-Potentiometer peugeot.505 2 849 15.11.2021, 00:33
Letzter Beitrag: Dude
  Reparatur Sony Vollverstärker Potentiometer F707ES / CD Player X303ES SteveR6 6 1.064 13.11.2021, 20:32
Letzter Beitrag: Gorm
  Bezugsquelle Potentiometer Sansui 8080 Th11 2 948 21.05.2019, 10:25
Letzter Beitrag: Th11
  Tell me why...der gemeine Stax hörtnix 4 1.486 13.12.2018, 22:14
Letzter Beitrag: Stefan .
  STAX SRM-006t brummt und wird heiß Thomre 16 3.451 25.10.2018, 20:08
Letzter Beitrag: scope



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste