Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TA-f 690 ES Volume Potentiometer Problem
#1
Wink 
Hallo  liebe Hifi Freunde, ich habe hier einen Sony 690 ES Verstärker.
Der bei Kauf nur auf einem Kanal arbeitete.
Es stellte sich aber ganz schnell heraus dass die Endstufen in Ordnung waren und beim Reinigen des  Volume Potis von Alps  2 x 4 120K (Bild 2) ist mir aufgefallen, das die Kohleschicht eines der beiden Potis gebrochen war. Seht ihr ganz gut auf Bild 3. 
Auf Bild 4 seht ihr den zweiten so wie er ganz gehört.
Es ist auch kein Durchgang zu messen.
Der Riss muss durchgängig sein.
Ich kann den Poti nicht nur reinigen, sondern brauche entweder fuer den Poti  2 x 4 inkl Loudness Abgang, ein Ersatz oder eine Idee wie ich die gebrochene Kohleschicht vielleicht reparieren kann.

Oder aber nur dieses Ersatzteil um es mit in den Poti einbauen, umbauen.

Ich habe es  schon mit einer Alps Kopie mit 2 x 3 Abhängen probiert. Aber entweder kann ich die Balance auf jeden Kanal einzeln stellen und die Kanäle klingen je einzeln gehört gut. Stelle ich die Balance aber in die Mitte ändert sich alles zum Unguten. Es klingt 1. etwas leiser und 2. klingt alles wie Raumhall , wie vielleicht Phasenverschoben und gar nicht akzeptabel.
Nebenher arbeitet natürlich Bass und Treble auch nicht. Der der 2 x 3 Austauschpoti hat auch 100K (gemessen ca 92) und der original 2 x 4 hatte 120K. Sollten beide logarithmisch sein.
Hier ein Link zum gekauften Ersatz:
Verbauter Ersatz Poti!!



So nun meine Frage, wer kann mir bei diesem Problem helfen, scheint ja nicht ganz so einfach zu sein und wie man liest gibt es ja verschiedene Ansätze, entweder den originalen wieder Instand zu setzen, oder aber die billige Kopie ins System einzubinden das es vernünftig klappt.
Mit Herstellung des korrekten Klanges und Bass und Treble Funktion.

Für Hilfe bin ich sehr dankbar!

vg
[Bild: 20220725-035738.jpg]

[Bild: 20220725-050920.jpg]

[Bild: 20220726-000135.jpg]

[Bild: 20220726-000433.jpg]


[Bild: 20220725-002613.jpg]
Zitieren
#2
Willkommen im Forum.

In den alten Sony-ES-Geräten sind fast ausschließlich kundenspezifische Potis verbaut worden. Da es sie von Sony nicht mehr gibt, steht die Erhaltung/Instandsetzung zwangsläufig im Vordergrund.

BTW: So ein Potenziometer ist sächlich ... das Poti
Der von dir als vierter Anschluss bezeichnete Abgang ist der Loudness-Abgriff.

120k Stereo mit 50%-Loudness Volume-Poti:
Ein Ersatz mit 100k Stereo mit 50%-Loudness sollte sich auftreiben lassen. 100k Stereo ohne Loudness gehen auch, nur muss man dann auf Loudness verzichten.
Wenn ein Stereo-Poti ohne Loudness verwendet, aber nicht auf Loudness verzichtet werden soll, müsste man 250k Stereo wählen und je zwei 120k-Widerstände für den Loudness-Abgriff einfügen.

[Bild: Y7kErC4l.jpg]
Ein 100k Stereo wählen und Widerstände parallel dazu für Loudness, geht bei den Sonys meistens in die Hose. Warum wird beim Balance-Poti klarer.

Balance-Poti:
Mit der Bezeichnung 150k/150k können die meisten nichts anfangen. Am linken Beispiel bauen sich die 150k vom Linksanschlag bis zur Mittelstellung auf, danach ändert sich der Widerstand nicht mehr (es kommen 0 Ohm hinzu). Im zweiten Kanal ist es genau umgekehrt.

[Bild: d3Ili6fl.jpg]

Deine Schilderung lässt vermuten, dass das Balance-Poti bereits durch ein ungeeignetes ausgetauscht wurde und das geht bei den von Sony gebauten Resonator-Klang-Reglern nicht. Das Balance-Poti ist Teil dieses Reglers und der funktioniert mit einem einfachen Poti nicht mehr (korrekt).
Zitieren
#3
Hallo danke für ihre Antwort.
Richtig man kann ganz klar sehen, dass der Loudnessabgriff in der Mitte des Potis endet.
Diesen Wert habe ich auch vermessen um  diesen Wert dann später als Widerstandswert zu verwenden.

Habe ich denn jetzt keine Wahl mit dem 100k Poti den ich nur mal schon gekauft habe, eine Schaltung aufzubauen ähnlich ihrer dort unten oder da oben, die dann andere widerstandswerte enthält. Damit ich nicht noch einmal Ausgaben habe für einen neuen Poti mit 250k. Den 120k konnte man ja schon nicht mehr kriegen man musste ja schon dann auf 100k ausweichen.
Hätte ich gewusst dass 250k logarithmisch für mich besser gewesen wären hätte ich natürlich diesen gekauft. Ich könnte höchstens versuchen den hier der ja eigentlich unversehrt ist wieder zurückzugeben. Wo ich aber nicht weiß ob das machbar ist.

Zu dem Balance Poti kann ich nur sagen, meines Erachtens war der Verstärker noch nie offen das konnte ich anhand der Patina auf den Schrauben und den Zustand der Schrauben aber auch anhand der Staubpatina in einem inneren  erkennen.
Ich glaube dort ist noch alles original verbaut gewesen, und das war einfach ein glückstreffer diesen so günstig erstanden zu haben.

Wenn sie mir die Lösung für die Loudnessproblemmatik für den 100k Poti aufzeichnen könnten waere ich sehr dankbar.
Ich könnte in den widerstandswert vom Loudness Abgang am alten Poti noch einmal ausmessen, wenn sie Werte dafuer brauchen.

Desweiteren wäre es vielleicht hilfreich, wenn jemand.wuesste , ob vielleicht gerade durch den Volume Poti der jetzt neu verbaut wurde, dieses sonderbare Klangverhalten stattfindet, wenn ich den Balance Regler in der Mitte habe. Habe ich den jeweils auf links oder rechts ist der Klang einwandfrei. 
Und bitte erstmal davon ausgehen, kann ich  mit Fotos sicherlich noch protokollieren, dass der originale Balance Poti im Verstärker verbaut ist und dort nichts daran gebastelt wurde.

Leider kann ich natürlich den Klang nicht vor dem Umbau mit dem Original Poti beurteilen, weil ein Kanal ja tot war, geschuldet das im Poti diese Platine gebrochen war und dadurch kein Signal mehr weitergeleitet worden war.
Ich bitte um weitere Informationen
Danke an alle für eure Hilfe!

So habe den alten Volume Poti nochmals vermessen.
Zwischen 4 und 3 sind knapp 30K
Zwischen 4 und 1 sind es 88,6K
Hier noch die Bilder der Messung
Ich hoffe ich habe die Messungen auch so richtig gemacht!

Nachtrag: einen motorbetriebenen 250 K volume poti scheint es auch nicht mehr zu geben.
Habe bei AliExpress und eBay gesucht nur normale Potis gefunden. Aber mir wäre es eh lieber wenn bei dem 100k Poti eine Lösung zu bewerkstelligen wäre und zu ertesten ob sie ihr Ziel erreicht.


[Bild: 20220728-045623.jpg]

[Bild: 20220728-045716.jpg]
Zitieren
#4
Stelle dir vor, du hast einen Benzin-Generator der 500 Watt leistet. Du kannst dort exakt eine Bohrmaschine mit 500 Watt anschließen. Im übertragenen Sinn hast du mit dem 100k-Poti schon 550W angeschlossen und versuchst nun mit den beiden Widerständen für Loudness weitere 550W anzuschließen.

Der 590/690 ist vor der Endstufe vollkommen passiv, d. h. dass das Eingangssignal nicht verstärkt wird, sondern direkt auf auf die Potis geleitet wird und von dort weiter an die Endstufe. Falsche Werte führen dazu, dass die Ausgangsspannung des angeschlossenen Gerätes (CD, Tuner oder Tape) einbricht, weshalb auch das Klangregel-Netzwerk inkl. Balance nicht mehr korrekt funktioniert.

Da fehlt es an Grundlagenwissen. Schaue dir bitte bei Wikipedia die Erklärung zu Spannungsteiler an.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Gorm
Zitieren
#5
Hallo fest verbaut war ein 120k Lautstärke Poti und ein 100K wurde in vielen Foren bei gleichen Problemen empfohlen.
Ein motorbetriebener Poti mit der Stärke von 120 K gab es nicht mehr und ein 250k sowie sie ist empfohlen haben ist auch nicht auf dem Markt erhältlich.
Daher war es nur noch möglich als größtmöglichen Poti den mit 100k zu kaufen. Alternativ hätte es 10k 50k motorbetrieben gegeben und somit wäre wahrscheinlich der Verstärker noch weiter ans Limit gegangen, wenn ich das mit den Spannungsteilern so richtig verstehe oder liege ich da falsch?

Natürlich bin ich hier um gewisse Grundlagen zu lernen, weil eine Reparatur in einer Hifi Werkstatt lohnt nicht, das wäre wahrscheinlich der Verstärker gar nicht mehr wert weil ich dann einen intakten billiger bekäme.
Hier geht es ja darum diesen Verstärker zu retten und daher versuche ich ja Hilfe zu bekommen weil ich eigentlich sehr wohl mit einem Lötkolben geübt bin und auch einige Messgeräte zur Verfügung habe, aber leider in der Verstärkertechnik ein Laie bin.

Da dachte ich ja auch dass Sie mir helfen können, aber alleine auf Wikipedia und Spannungsteiler zu verweisen, hilft mir in diesem Fall nicht weiter.

Ich hätte schon gerne nähere Informationen was ich weiter tun kann, wenn keine andere poti-größen mehr verfügbar sind.
Einen Poti eins zu eins umzulöten wäre kein Problem gewesen aber dieser ist nun mal leider schon seit zehn Jahren vom Weltmarkt verschwunden.

Da wäre es schön wenn Sie mir weiterhelfen könnten.
Ich wünsche noch einen schönen Abend
Zitieren
#6
Entweder das 100k nehmen und auf Loudness verzichten oder - soweit möglich - zurückgeben, stattdessen ein 250k ohne Motor nehmen und die Widerstände wie gezeigt von unten an die Platine löten. Problem dabei ist die beiden Widerstandsbahnen in das alte Motorgehäuse einzubauen.
Pest oder Cholera.
Zitieren
#7
Es gibt in der E-Bucht auch die Potis 100k Log mit Anzapfung (allerdings ohne Motor).
Z.B. hier
Also wie schon Florida schon schrieb entweder auf Motor oder auf Loudness verzichten.

Oder halt versuchen die beiden zusammenzuprömpeln. Das vierer kostet ja nicht die Welt.....
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#8
zusammenzuprömpeln nehm wer ma mit, das is so guat, das mer gleich ma was z ...

Zitat:Natürlich bin ich hier um gewisse Grundlagen zu lernen...
später nebenan schrieb:Ich habe auch in einem anderen Forum geschrieben.
Aber da fand ich die Antwort heute eher etwas provozierend als hilfreich. Was eigentlich nicht so schön ist.

Ich bräuchte wirklich Hilfe wie ich den dreipoligen 100k Motorpoti mit Widerständen von außen verdrahten muss, so dass wieder Loudness Effekt eintritt, oder dieser aber per Bypass übergangen wird damit wenigstens Treble und Bass regelbar wären.
Und der Verstärker sonst einfach nur seinen Dienst tut.
Er soll ja nicht als Mogelpackung verhöckert werden.
Kaffee

Also bitte nur schöne hilfreiche Antworten für den kaputten Poti.

PS Eigentlich wollte ich heute Vormittag noch was zur Erklärung über Spannungsteiler schreiben, warum also ein 100k Poti mit angeschalteten Widerständen nicht geht, doch da war so ein Gefühl, das es auch nicht hilfreich wäre ...
[Bild: icon_e_sad.gif]

Zitieren
#9
(29.07.2022, 15:02)Gorm schrieb: zusammenzuprömpeln nehm wer ma mit, das is so guat, das mer gleich ma was z ...


Das zeigt mir schon woher der Depp kommt, der meint mich jetzt hier zusammenfalten zu müssen. Bringt alle seines Standes in Verruf.
Der obere freundliche Post war zum Glück in hochdeutsch und hilfreich.


Zitat:Natürlich bin ich hier um gewisse Grundlagen zu lernen...
später nebenan schrieb:Ich habe auch in einem anderen Forum geschrieben.
Aber da fand ich die Antwort heute eher etwas provozierend als hilfreich. Was eigentlich nicht so schön ist.

Das war nicht mehr als die Realität!!

Ich bräuchte wirklich Hilfe wie ich den dreipoligen 100k Motorpoti mit Widerständen von außen verdrahten muss, so dass wieder Loudness Effekt eintritt, oder dieser aber per Bypass übergangen wird damit wenigstens Treble und Bass regelbar wären.
Und der Verstärker sonst einfach nur seinen Dienst tut.
Er soll ja nicht als Mogelpackung verhöckert werden.
Kaffee

Und was sollte dieser Smiley auf dieses Argument, wollten Sie vielleicht damit etwas anspielen. Absolut überflüssig!!

Also bitte nur schöne hilfreiche Antworten für den kaputten Poti.

PS Eigentlich wollte ich heute Vormittag noch was zur Erklärung über Spannungsteiler schreiben, warum also ein 100k Poti mit angeschalteten Widerständen nicht geht, doch da war so ein Gefühl, das es auch nicht hilfreich wäre ...

WOLLTEN SIE MIR JETZT ETWAS ERZAEHLEN VON PARALLEL GESCHALTEN WIDERSTÄNDEN UND DEREN VERHALTEN ALS SPANNUNGSTEILERN ODER WAS.

 DAS ES NICHT HILFREICH WÄRE IST VON IHNEN EIN VERSTOSS GEGEN DIE NETIKETTE, DAHER NEHME ICH MIR WAS SOLCHEN POEBELN AUCH MAL DAS DEPP FUER DEN SCHNÜFFLER GERN HERAUS!
MIT DEM RISIKO EINZUECKEN, DANN SOLLTE VERPOSTER AUCH ANGEMAHNT WERDEN
[quote pid="1534460" dateline="1659103377"]

Das es in jedem Forum immer solche pöbelnden Ranzköpfe gibt ist sowas von ätzend. Warten diese nur auf Gelegenheiten ihren Frust vom Leben abzulassen ??? At Gorm

So long 
Gorm

[/quote]
[quote pid="1534460" dateline="1659103377"]

 

[/quote]
Zitieren
#10
(29.07.2022, 13:23)ted_am_see schrieb: Es gibt in der E-Bucht auch die Potis 100k Log mit Anzapfung (allerdings ohne Motor).
Z.B. hier
Also wie schon Florida schon schrieb entweder auf Motor oder auf Loudness verzichten.

Danke für den Tip ueber solche Lösung des Potis ohne Motors bin ich schon gestolpert,.dachte auch beides miteinander kombinieren zu können wenn die Bauteile kompatibel gewesen wären, bestellt hatte ich einen aber die Lieferzeit ist eben Fernost Verhältnis. Daher heisst es warten.

Oder halt versuchen die beiden zusammenzuprömpeln. Das vierer kostet ja nicht die Welt.....

Das war ja die Idee, komisch nur das Ihr Satz dann so blöd zitiert wurde, obwohl es anders ja gar nicht ginge und wahrscheinlich sehr wohl ohne original E-Teile auch beim Fachmann nicht anders möglich sei.

Danke für ihren Tip
Zitieren
#11
(29.07.2022, 13:23)ted_am_see schrieb: Z.B. hier

Das genannte Bsp. ist ein Stufenschalter, der für Motorantrieb nicht geeignet ist.

[Bild: 9moEHmjl.jpg]
Zitieren
#12
(29.07.2022, 16:46)Florida Boy schrieb:
(29.07.2022, 13:23)ted_am_see schrieb: Z.B. hier

Das genannte Bsp. ist ein Stufenschalter, der für Motorantrieb nicht geeignet ist.

[Bild: 9moEHmjl.jpg]
Danke für Deine Antwort. Stimmt da habe ich einen Aufbau gesehen, wo etliche SMD Widerstände, hier als precision Chip resistor array bezeichnet wird.
Also ist das ein Stufenschalter und ich kann damit nichts anfangen, dann wird ein auseinandernehmen auch nichts bringen.
In einem alten Thread, hatte jemand mal einen vierpoligen China Poti aehnlicher Optik gegenüber eines Alps original verglichen und da waren wirklich noch Kohleschichten auf der Platinenseite verarbeitet.

Einen Link zu so einem vierpoligen Schalter kennst du auch nicht oder? 
Wenn nicht daran die Teile verbauen könnte dann würde ich auch mehr als nur den kleinen Betrag für den China Poti bezahlen.

Auf jeden Fall danke dass du mich noch einmal daran erinnert hast, nach dem bestellen oder beim Bestellen dachte ich mir naja versuchen kann man es, weil ich mit so einer Art von Poti noch nie gearbeitet hatte, habe nur sporadisch mit Elektronik überhaupt zu tun. 
Eigentlich komme ich noch aus der C64 Zeit und dort hatte ich tatsächlich mehr damit zu tun. 
Daher heute nur noch sporadisch.

Könntest du mir vielleicht erklären wie sich dieser Stufenschalter beim verbauen bemerkbar macht. Der Widerstand scheint ja von Stufe zu Stufe auch anzusteigen, aber wie macht es sich klanglich in einem Verstärker bemerkbar? 
Ist das vergleichbar mit den alten Potis oder ist das eher eine Sache die man gar nicht verbauen kann, weil das Ergebnis nachher nicht passt ?
Wäre über Infos dankbar Florida boy!
Zitieren
#13
Zitat: Könntest du mir vielleicht erklären wie sich dieser Stufenschalter beim verbauen bemerkbar macht


Beim Verbauen selbst merkt man noch nichts, aber wenn er dann verbaut ist, und man daran dreht, bemerkt man die einzelnen Schaltstufen.


Zitat:aber wie macht es sich klanglich in einem Verstärker bemerkbar? 


Es macht sich ziemlich deutlich bemerkbar....Mit jeder geschalteten Stufe im Uhrzeigersinn, wird der Klang lauter.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Onkyo AV Receiver , Problem kaysersoze 6 454 23.11.2022, 18:43
Letzter Beitrag: sensor
  Yamaha AX-900 Frage / Problem"chen" Geospiff 16 1.476 18.10.2022, 22:20
Letzter Beitrag: Geospiff
  Grundig Audiorama 7000: Problem den Kugel vom Fuß zu entfernen KolfMAKER 6 1.473 23.09.2022, 13:12
Letzter Beitrag: KolfMAKER
  Sony TC-K 690 Höhenabfall bei Dolby B/C velobauer 16 1.675 22.09.2022, 12:05
Letzter Beitrag: gst
  Telefunken RT300 Problem im Tunersektor Mischl 4 922 20.08.2022, 12:51
Letzter Beitrag: Mischl
  Denon DP-35F Tonarm Problem jvm410h 4 646 26.07.2022, 18:57
Letzter Beitrag: jvm410h



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste