Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tascam DA30-MK2 Probleme mit Wiedergabe nach Indexsuchlauf
#1
Hallo,
ich habe hier immer schon mal als Gast gestöbert, aber nun habe ich mich doch mal angemeldet, da ich ein Problem habe und hoffe das mir jemand weiterhelfen kann.

Ich habe einen Tascam DA30-MK2, den ich froh bin ihn zu haben und mit dem ich auch sehr zufrieden bin.
Nun gibt es das Problem, das er bei der Indexsuche zwar den Index findet, jedoch ab und an, nicht immer, danach keinen Ton wiedergibt,
erst nach dem man mit dem Data-Rad zurückgespult hat geht erst wieder mit der Tonwiedergabe.
Hat da jemand schon mal das selbe Problem gehabt und weiß woran es liegen kann?

Ich verwende DDS 60 und 90 Bänder, Firmwareversion ist die erste Version, mit dem die ausgeliefert wurden.
Zitieren
#2
Dein Problem resultiert aus defekten Bremsen.
Wenn er eine Start ID gefunden hat und das Band aus dem Spulen heraus zum Abbremsen bringen will, läuft mindesten einer der Bandwickel nach. Dann bildet das Band eine Schalufe im Laufwerk und der Kontakt zur Kopftrommel ist weg. Deswegen kommt dann erst mal kein Ton. Durch Bedienen des Shuttle Rades, strafft sich das Band wieder.
Das sollte behoben werden, da es sonst irgenwann zu Bandsalat führt, wenn die Schlaufe im Laufwerk zu groß wird.
Nimm einfach mal den Deckel ab und führe einen Titelsuchlauf aus oder Spule normal um in beide Richtungen mit anschließendem Stop Befehl. Das Band muss sofort stehen. Sind die Bremsen fehlerhaft, wirst du einen nachlaufenden Wickel sehen.

Also entweder ist es kein MK II, deine Angabe ist nicht ganz richtig, jemand hat an dem Gerät rumgefummelt, oder du hast die Tapes modifiziert, denn, der MK II verweigert bei DDS-I 90 Meter Bändern den Dienst (ebenso bei 180 Min DAT Kassetten). Sobald nach dem Schließen der Lade die Kassette abgesenkt ist kommt im Display Err 03
Es gibt so Tage, da wirst du mit dem Kopfschütteln einfach nicht fertig.

LG aus HH
[-] 2 Mitglieder sagen Danke an gasmann für diesen Beitrag:
  • akguzzi, Sommerfeld
Zitieren
#3
Danke für deine Antwort.
Es ist ein MKII und er wurde für DDS-I 90 modifiziert, macht er auch ohne Probleme, über die 90 gehe ich aber auch nicht raus.
Ich werde mir das mal ansehen, ob sich da eine Schlaufe bildet. Nur wenn es die Bremsen sind, wo bekommt man da neue her, da es die nicht mehr zu bestellen
gibt bei Tascam, bzw. Teac?

[Bild: wp_20200614_21_36_34_oekvy.jpg]


(Für die Kratzer da drauf kann ich nichts, habe ihn damals so bekommen)
Zitieren
#4
(18.05.2022, 22:14)gasmann schrieb: Dein Problem resultiert aus defekten Bremsen.

Hallo,

ja, es sind die Bremsen, alle beide.
Wo bekommt man die Filzpads noch her?
Zitieren
#5
Thema hat sich erledigt.
Zitieren
#6
Dann verrate und doch bitte noch Deine Lösung.

Gruß

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
Zitieren
#7
(25.05.2022, 14:27)tiarez schrieb: Dann verrate und doch bitte noch Deine Lösung.

Gruß

Thomas
Moin, gerne,

ich habe mir jetzt bei Triplex die Original Bremsfilze bestellt.
Einige Ersatzteile gibt es zum Glück noch für den DA30-MKII, auch die Sicherungsscheiben, die einem gerne mal wegfliegen.
[-] 1 Mitglied sagt Danke an Sommerfeld für diesen Beitrag:
  • gasmann
Zitieren
#8
Prima, wieder nen DAT Drive gerettet.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#9
Ich habe den DA30-MKII schon seit zwei Jahren und er läuft sehr zuverlässig und ich bin sehr zufrieden mit ihm.

Ich habe aber mal die Fehlerrate überprüft und war schwer beeindruckt, die ist recht gering.
Zitieren
#10
Da bin ich jetzt total neugierig wie du die überprüft hast Denker
Es gibt so Tage, da wirst du mit dem Kopfschütteln einfach nicht fertig.

LG aus HH
Zitieren
#11
(27.05.2022, 22:00)gasmann schrieb: Da bin ich jetzt total neugierig wie du die überprüft hast Denker

Hat man SM und Oszi, kann man das prüfen, auch ohne die Zusatzplatine von Tascam.
Zitieren
#12
(27.05.2022, 22:00)gasmann schrieb: Da bin ich jetzt total neugierig wie du die überprüft hast Denker

P.S.
[Bild: screenshot2022-05-27ai0khg.png]
[-] 2 Mitglieder sagen Danke an Sommerfeld für diesen Beitrag:
  • nice2hear, havox
Zitieren
#13
Ah, ok, mit Deckel ab und Oszi dran.
Ich dachte schon irgendwie mit Bordmitteln und ich hätte was verpasst / da ist was an mir vorbeigegangen.

Diese Prozedur habe ich allerdings an so eine Kiste noch nie gemacht..... Floet
Es gibt so Tage, da wirst du mit dem Kopfschütteln einfach nicht fertig.

LG aus HH
Zitieren
#14
Also ein Trio Scope hat Sebastian in Abholnähe grade im Angebot. Smile
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#15
(28.05.2022, 00:14)gasmann schrieb: Ah, ok, mit Deckel ab und Oszi dran.
Ich dachte schon irgendwie mit Bordmitteln und ich hätte was verpasst / da ist was an mir vorbeigegangen.

Diese Prozedur habe ich allerdings an so eine Kiste noch nie gemacht..... Floet

Nein, da gibt es keine Bordmittel, um das heraus zu finden. Allerdings habe ich das etwas umständlicher gemacht, da kein Referenztape
vorhanden ist, so wie es im SM steht. Ich habe ein leers Sonytape genommen, mir die Fehlerrate des Tapes angesehen,
dann eine Leeraufnahme gemacht, wieder die Fehlerrate des Tapes angesehen, beides war mit 0 zu bewerten und danach TP104 gebrückt
und wie im SM angegeben vorgegangen.
Die Fehlerrate liegt im unteren Bereich, wo ich mit leben kann und somit habe ich keine weitere Einstellung am EQ vorgenommen.
Das war dann aber auch schon alles was ich ohne weitere Testtapes machen konnte, man bekommt sie ja nicht mehr, oder wenn,
nur zu irgendwelchen Mondpreisen.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Smile Suche Techniker für Reperatur Tascam 414 Portastudio Acidmaster 1 426 16.04.2022, 02:29
Letzter Beitrag: spocintosh
  AKAI GX-77 Probleme DK67 14 2.374 12.04.2022, 15:39
Letzter Beitrag: KR-Musik-234
  Nakamichi BX2 BIAS Probleme und Dolby Probleme nach langer Standzeit oldfi314 17 1.131 23.12.2021, 12:12
Letzter Beitrag: Inquisition
  Nach Riemenwechsel Problem mit Sony TC-K 711s biene 6 1.132 21.12.2021, 20:15
Letzter Beitrag: biene
  Saba Ultravideo 2A10 // Videorekorder // Wiedergabe stoppt nach wenigen Sekunden dernikolaus 21 2.847 29.10.2021, 06:17
Letzter Beitrag: dernikolaus
  Toshiba Aurex PC-D10 Mini TapeDeck Gleichlauf-Probleme AnalogBob 4 1.161 29.08.2021, 17:40
Letzter Beitrag: X-oveR



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste