Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fisher CA-2030 rauscht
#1
Hallo!

Tolles Forum hier  Thumbsup

Bin neu hier und habe ein Problem mit meinem Verstärker,  vielleicht habt ihr ja noch eine Idee. Ich weiß nämlich so langsam nicht mehr weiter...
Habe hier einen schönen Fisher CA-2030 Vollverstärker, den wollte ich eigentlich gerne im Büro nutzen um nebenbei Musik zu hören.
Die Potis und Schalter haben alle gekracht, manchmal fehlte ein Kanal. Also erstmal aufgemacht und alle Potis und Schalter mit Kontakt WL und 61 geputzt.
Schon viel besser :-)
Aber ein Fehler ist geblieben. Leider rauscht es auf beiden Kanälen etwas und ich kann mir nicht vorstellen, dass das so normal ist. Das Rauschen ist auch ohne angeschlossene Audioquelle da und lässt sich nur mit dem Treble Regler klanglich beeinflussen. Bass/Balance/Loudness/Rumpelfilter oder irgendwelche Quellenwahlschalter haben keinen Einfluss darauf.
Wenn ich also am Cinch Eingang (AUX z.B.) ein Audio Signal einspeise und den Lautstärkeregler ganz zu drehe, dann hört man nur das Rauschen, ab Reglerstellung 9 Uhr (ergibt ruhige Zimmerlautstärke) ist das Rauschen etwa so laut wie die Musik. Dreht man lauter, hört man das Rauschen nur noch in leisen Passagen.

Habe dann mal gemessen. Spannung am Netzteil Doppelelko waren ok, hatten aber 200mv und 300mv Restwelligkeit. Also neue Elkos rein. Nun sinds auf beiden Rails 200mv Ripple. Für meinen Geschmack irgendwie zu viel - oder ist das normal so? Man hört auch nix brummen...

Dann die Spannung für die Vorverstärker Platine gemessen. sollte +22v und -22v sein, waren aber +22 und -7v. Aha! Also den Spannungsregler Transistor und die Z-Dionen neu gemacht. Nun sind es wieder +-22v. Rauschen ist aber immer noch da.

Dann habe ich die Verbindung zwischen Vor- und Endstufe getrennt. Rauschen weg. Also liegts an der Vorstufe.
In der Vorstufe gibts noch nen Phono Teil. Da habe ich die Sichrungswiderstände hochgelötet, damit der von der Spannungsversorgung getrennt ist. Rauschen immer noch da.

Die Vorstufe besteht nur aus einem Emitterfolger mit einem Transistor und dahinter einem HA1457 Opamp mit der Klangregelung im Feedback.
Löte ich den Transistor aus, ist das Rauschen noch da.
Schließe ich die Eingänge vom Opamp kurz, ist das Rauschen weg.

Habe mal probeweise einen NE5534 mit Adapterplatine an die Stelle des HA1457 gesetzt, rauscht genau so.

Ach ja, die Koppelelkos habe ich bei einem Kanal neu gemacht, keine Veränderung.
Die Widerstände in der Vorstufe sind auch alle durchgemessen.

Ich habe überigens Canton Plus C mit 2x Plus S Lautsprecher dran, mit ca. 87dB Wirkungsgrad.
Lt Hifi Wiki hat der Verstärker an den Hochpegeleingängen einen Signal-Rauschabstand von 96dB (und 60dB bei 50mW) auf den Hochpegeleingängen.

Oder ist das Rauschen bei dem Teil normal?
Dann muss ich das wohl so hinnehmen, oder mir ne andere Vorstufe basteln...

Hier noch ein paar Fotos:

[Bild: IMG_7070.jpg]


[Bild: IMG_7071r.jpg]

[Bild: IMG_7072.jpg]

[Bild: IMG_7073.jpg]

[Bild: IMG_7074.jpg]
Zitieren
#2
Es gibt leider Transistoren die nach Jahren zum Rauschen neigen.

Ich würde an deiner Stelle mal schauen, ob, auch abweichend vom Schaltbild, Transistoren vom Typ 2SC458 des Herstellers Hitachi verbaut sind. Wenn ja, solltest du diese ersetzen. 
Mit einer gewissen Wahrscheinlichkeit ist das Rauschen damit beseitigt.
[Bild: Zwischenablage-1.jpg]
Zitieren
#3
Zitat:Die Vorstufe besteht nur aus einem Emitterfolger mit einem Transistor und dahinter einem HA1457 Opamp mit der Klangregelung im Feedback.
Löte ich den Transistor aus, ist das Rauschen noch da.
Schließe ich die Eingänge vom Opamp kurz, ist das Rauschen weg.

Habe mal probeweise einen NE5534 mit Adapterplatine an die Stelle des HA1457 gesetzt, rauscht genau so.

Ach ja, die Koppelelkos habe ich bei einem Kanal neu gemacht, keine Veränderung.
Die Widerstände in der Vorstufe sind auch alle durchgemessen.

Alles richtig gemacht, Vorstufentrs. ausgeschlossen, OPV durch rauscharmen ersetzt. Das Rauschen kann nur noch von den Bauelementen vor dem OPV kommen. Widerstandsrauschen entsteht durch ..., wechsele mal die Junx in der Vorstufe durch welche moderner Bauart, reinige mögliche Kontakte und löte alle Lötstellen da vorn nach.
[Bild: icon_e_sad.gif]   wokeness Sei wach, richte über andere, und fühle dich gut dabei

Zitieren
#4
2SC458 sind nicht drin, in der Vorstufe gibts nur einen 2SC1570, der scheint aber ok zu sein. Ausbau oder Austausch behebt das Rauschen nicht.


Zitat:Alles richtig gemacht, Vorstufentrs. ausgeschlossen, OPV durch rauscharmen ersetzt. Das Rauschen kann nur noch von den Bauelementen vor dem OPV kommen. Widerstandsrauschen entsteht durch ..., wechsele mal die Junx in der Vorstufe durch welche moderner Bauart, reinige mögliche Kontakte und löte alle Lötstellen da vorn nach.
also die Werte der Widerstände passen alle, kann es dennoch die Ursache sein?

Was mich stutzig macht - beide Kanäle haben das gleiche Problem.

Lötstellen sind gut, die Potis der Klangregelung habe ich ja gereinigt. Da kratzt auch nix mehr.

Hatte auch die Versorgungsspannung in Verdacht und die Vorstufe mit 2 18v Akkupacks betrieben. Rauscht trotzdem...


[Bild: ca2030pre2.JPG]
[Bild: ca2030pre.JPG]
Zitieren
#5
Sin diese OP Amps gesockelt? Sieht irgendwie nach Reihenstecksockel aus.

Vllt sind diese etwas korrodiert? Mag bisl unwahrscheinlich klingen aber vllt ist da was Faul
Zitieren
#6
Es kann nur an Widerständen, auch Übergangswiderständen in anderen BE liegen, könnte neben verbreitetem Widerstandsrauschen auch Stromrauschen sein. Das könnte man auch berechnen, könnte, könnte  ...
Deshalb oben die Empfehlung die Rs durch modernere zu ersetzen. Anfangen würde ich mit den 100k R90/R92 und dem 3,9M R94 an den Eingängen mit nem rauscharmen OPV.
Dazu ne ältere interessante Diskussion. http://www.hifi-forum.de/index.php?actio...postID=8#8 Wink3
[Bild: icon_e_sad.gif]   wokeness Sei wach, richte über andere, und fühle dich gut dabei

Zitieren
#7
Und wenn das gelbe Wunder 0,47n sind ?
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • ted_am_see
Zitieren
#8
Kann sein, macht aber nix, denn es rauschte auch als der Trs. raus war ... Kaffee
[Bild: icon_e_sad.gif]   wokeness Sei wach, richte über andere, und fühle dich gut dabei

Zitieren
#9
(29.12.2022, 16:10)Gorm schrieb: Anfangen würde ich mit den 100k R90/R92 und dem 3,9M R94 an den Eingängen mit nem rauscharmen OPV.

Jawoll, wird gemacht! Hab ja den NE5534 da, mal gucken ob ich passende Metallfilm Widerstände finde.

Die OP Sockel habe ich eingelötet, damit die Platine nicht so leidet. Fliegt aber später wieder raus weil die nicht so prickelnd sind...

Der gelbe MKT hat wirklich 0,47u (war übrigens Pollin Kiloware aus der Restekiste.) Floet
Zitieren
#10
Ohne Fließ kein Rausch und der Kuhschwanz ist nunmal passiv. Wo soll es also hergerauscht kommen ?
Zitieren
#11
Moin,
ich sehe da nur Kohleschichtwiderstaende und die meisten davon sind recht niederohmig. Wenn kein Defekt vorliegt, rauschen die auch nicht.
Nach Vitrohm liegt erst ab etwa 50k das Rauschen der Kohleschichtwiderstaende ueber dem der Metallfilmwiderstaende.
R89/91 sind danach die einzigen Widerstaende, die rauschen koennten, dabei gilt aber noch zu beruecksichtigen, dass ihnen das niederohmige "Kuhschwanznetzwerk" parallel liegt. Ihr Rauschen wird daher im Keim erstickt.
Da es sich aber mit dem Hoehensteller veraendern laesst, muss das Rauschen im Kuhschwanzentzerrer und dem OPV entstehen, die Emitterfolger sind ja ausgeschlossen . Deren Basiswiderstaende koennten rauschen, aber das duerfte durch den Innenwiderstand der vorhergehenden Stufen kurzgeschlossen werden.

Bleibt tatsaechlich nur der OPV und der in seiner Gegenkopplung liegende Kuhschwanzentzerrer.

Was sagen denn die technischen Daten zum Stoerabstand des Verstaerkers? Und auf welche Aussteuerung ist der bezogen? Idealerweise werden zwei Werte angegeben: Bei 50mW (Zimmerlautstaerke) und bei Vollaussteuerung.
Ach ja, wer lesen kann.... ;-)

60dB bei 50mW ist tatsaechlich ein etwas armer Wert. 80dB bedeutet nach meinen Erfahrungen, dass der Verstaerker mit "normal begabten" Lautsprechern rauschfrei ist, auch 87dB-Lautsprecher sollten da nicht auffallen. So ein Verstaerker ist auch an Kopfhoerern unauffaellig.

Es kann also sein, dass diese Rauscherei fuer den Verstaerker tatsaechlich normal ist. Auch, wenn man sich schlecht vorstellen kann, dass sowas verkaeuflich ist. Man muesste aber auch wissen, was fuer Lautsprecher dafuer vom Hersteller vorgesehen waren.

Bestimmt keine Canton mit "hochtonigen" Kalottenhoechtoenern ;-)

73
Peter
Zitieren
#12
1) Mir sieht der verbaute (ersetzte?) C35 auch verdächtig nach 0,47n Folie aus. Keine Polaritätsmarkierung und die Spannungsfestigkeit ist 100? oder 250 Volt? Kann ich nicht sauber lesen.

2) An Widerstandsrauschen glaube ich nicht, denn
* das war nie im Leben von Anfang an so
* Gleiche Degeneration in beiden Kanäle gleichzeitig?

Vorschlag: Mach doch einfach mal eine Systematische Signalverfolgung. Entweder verfolgen, ab wo es rauscht (zweiter Verstärker -- abgriff machen) Oder schliess den Signalweg doch einfach mal per Kroko an ungefählichen Stellen kurz.
Z.B vor ein- und nach dem aus-Koppelelko vom Transi und gleiches um den OP herum.
So kannst Du auch einkreisen wo das Prob liegt.
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#13
(29.12.2022, 20:38)hf500 schrieb: Da es sich aber mit dem Hoehensteller veraendern laesst, muss das Rauschen im Kuhschwanzentzerrer und dem OPV entstehen (...)

Sehe ich genauso, wobei die 10k-Potis jetzt auch nicht so die Rauscher vor dem Herren sind. Fisher hat bei 2SC1570 und dem HA1457 schon sehr auf Rauscharmut geachtet, wird sich der Problematik also bewusst gewesen sein. Mir ist im Bild nur noch aufgefallen, dass rechts noch die alten orangenen Nippon Chemicon LR (die beiden 10µF) drin sind. LR steht für LowNoise. Glaube nicht, dass die Neuen da mithalten können. Ggf. links die Alten wieder einbauen.
Der Opamp-Eingang ist recht hochohmig, da würde sich ein hoher ESR von C45/46 bemerkbar machen. Da könnte man mal Folien versuchen.
Zitieren
#14
...oder schon vorher!

Moderne (digitale) Multimediageräte können wahre Rauschbomben sein. Dafür kann es schon genügen, wenn...

...Leitungen von Schaltnetzteilen (auch Stecker-Schaltnetzteile),
...Leitungen von / zu (DECT) Funktelefonen, Modem, LAN-Leitungen, usw.

parallel zu Audio-Verbindungsleitungen von (Vor-)Verstärkern, Tunern, Receivern verlegt sind oder sich in unmittelbarer Nähe befinden.
Zitieren
#15
(29.12.2022, 16:41)oldsk00l schrieb:
(29.12.2022, 16:10)Gorm schrieb: Anfangen würde ich mit den 100k R90/R92 und dem 3,9M R94 an den Eingängen mit nem rauscharmen OPV.

Jawoll, wird gemacht! Hab ja den NE5534 da, mal gucken ob ich passende Metallfilm Widerstände finde.

Die OP Sockel habe ich eingelötet, damit die Platine nicht so leidet. Fliegt aber später wieder raus weil die nicht so prickelnd sind...

Der gelbe MKT hat wirklich 0,47u (war übrigens Pollin Kiloware aus der Restekiste.) Floet

*Vorsicht*
Da ist ein Tipp Fehler im Plan!
Bei R94 steht 3,9M -- bei seinem Pendant im anderen Kanal 3,9k#
Mach auch viel mehr sinn, denn das Ding soll ja Faktor ~1000 verstärken!

(29.12.2022, 17:24)Florida Boy schrieb: Ohne Fließ kein Rausch und der Kuhschwanz ist nunmal passiv. Wo soll es also hergerauscht kommen ?

Wieso soll der Kuhschwanz passiv sein? Der liegt doch wie ich sehe im Rückkoplungszweig von dem Op? Oder hab ich da was falsch gesehen?

Was ist in dem Plan eigentlich der dick gestrichelte Kasten mit den "Brücken" vor dem Eingan von dem OP?
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#16
(29.12.2022, 22:47)ted_am_see schrieb: Bei R94 steht 3,9M -- bei seinem Pendant im anderen Kanal 3,9k#
Mach auch viel mehr sinn, denn das Ding soll ja Faktor ~1000 verstärken!

Wie ergibt sich dieser Faktor?
Sind die verbauten Rs orange-weiß-grün? Das wären 3,9M.
[Bild: icon_e_sad.gif]   wokeness Sei wach, richte über andere, und fühle dich gut dabei

Zitieren
#17
R93 im einen Kanal ist 3,9k, das pendant im anderen Kanal (R94) 3,9M?
Kann kaum sein -- und der Faktor dazwischen ist 1000.....
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#18
Danke für die vielen Hinweise soweit!

Was die Kondensatoren betrifft: Habe ja nur einen Kanal bearbeitet. Hat keine Verbesserung herbeigeführt. Elkos wurden durch Pana FC ersetzt. Dürfte nicht die schlechteste Wahl sein. Außer der C35, da ist Folie reingekommen. Und die hat tatsächlich gemessene 0,47µ. Ist halt Restpostenware, da steht wirres Zeug drauf geschrieben:

[Bild: IMG_7076.jpg]

C45/C46 wurde ja schon durch Pana FC ersetzt, ich mach aber nochmal Folie rein. Mal gucken ob es hilft!

Zitat:*Vorsicht*
Da ist ein Tipp Fehler im Plan!
Bei R94 steht 3,9M -- bei seinem Pendant im anderen Kanal 3,9k#
Mach auch viel mehr sinn, denn das Ding soll ja Faktor ~1000 verstärken!

Danke, das ist mir noch garnicht aufgefallen! Da stecken tatsächlich 3,9M drin (habs auch nachgemessen):


[Bild: IMG_7077a.jpg]

Faktor 1000 ? Ist das nicht etwas viel?
Welcher Widerstand würde mehr Sinn machen? Bin da nicht so fit drin, vor allem die Klangregelung parallel dazu verwirrt mich...


Zitat:Vorschlag: Mach doch einfach mal eine Systematische Signalverfolgung. Entweder verfolgen, ab wo es rauscht (zweiter Verstärker -- abgriff machen) Oder schliess den Signalweg doch einfach mal per Kroko an ungefählichen Stellen kurz.
Z.B vor ein- und nach dem aus-Koppelelko vom Transi und gleiches um den OP herum.
So kannst Du auch einkreisen wo das Prob liegt.
Mit Signalverfolger:
- vor und hinter dem Transistor rauscht es nicht.
- hinter dem OP rauscht es.
- wenn ich die OP Eingänge kurzschließe - ist das Rauschen weg.


Zitat:Wieso soll der Kuhschwanz passiv sein? Der liegt doch wie ich sehe im Rückkoplungszweig von dem Op? Oder hab ich da was falsch gesehen?
Also hier im Norden sind die Kuhschwänze stets aktiv. Die pendeln immer. Und rauschen tut da nix. Lipsrsealed2 sorry, der musste sein.


Ich würde die Schaltung auch eher als "aktive Klangregelung" bezeichnen. Ist aber eigentlich auch egal.


Zitat:60dB bei 50mW ist tatsaechlich ein etwas armer Wert. 80dB bedeutet nach meinen Erfahrungen, dass der Verstaerker mit "normal begabten" Lautsprechern rauschfrei ist, auch 87dB-Lautsprecher sollten da nicht auffallen. So ein Verstaerker ist auch an Kopfhoerern unauffaellig.

Es kann also sein, dass diese Rauscherei fuer den Verstaerker tatsaechlich normal ist. Auch, wenn man sich schlecht vorstellen kann, dass sowas verkaeuflich ist. Man muesste aber auch wissen, was fuer Lautsprecher dafuer vom Hersteller vorgesehen waren.

Bestimmt keine Canton mit "hochtonigen" Kalottenhoechtoenern ;-)
So langsam befürchte ich auch, dass das so normal ist. Aber dafür sieht mir der Kasten etwas zu wertig verarbeitet aus, außerdem steht auf fast jedem Bauteil "low noise" drauf :-)





Zitat:Was ist in dem Plan eigentlich der dick gestrichelte Kasten mit den "Brücken" vor dem Eingan von dem OP?
Das habe ich mich auch gefragt, lt Schaltplan wird dort beim großen Bruder CA-2320 die Taste zum überbrücken der Klangregelung angeklemmt. Dann wird der Vorstufentransisor übergangen, der OP wird nicht invertiert angesteuert und die Klangregelung kurzgeschlossen. (Wenn ich das richtig geblickt habe...)

Die beiden Verstärker haben wohl die gleiche Vorstufenplatine.

[Bild: ca-2320.jpg]

Ach, dort im Schaltplan ist ja der gleiche Fehler drin. In der Bauteileliste steht aber auch 3,9M:
[Bild: ca-2320-r.jpg]
Zitieren
#19
Schon mal drüber nachgedacht, dass die verwendeten OPA entweder "faul" sind, oder (bei Neukauf) nicht das drin ist, was aussen drauf steht?
Zitieren
#20
(30.12.2022, 10:00)oldsk00l schrieb: Also hier im Norden sind die Kuhschwänze stets aktiv. Die pendeln immer.

Solche intimen Kenntnisse gehen Städtern vollkommen ab. Ich nähere mich den Tieren bestenfalls an der Fleischtheke und sehe da null Dynamik. Bei etwaiger Bewegung würde ich fix das Ladenlokal verlassen.
[-] 2 Mitglieder sagen Danke an Florida Boy für diesen Beitrag:
  • stephan1892, Inquisition
Zitieren
#21
Moin,
R93/94....
Das ist etwas schwierig. Diese Widerstaende liegen parallel zu den Klangstellernetzwerken. Mit 3,9M ist die erreichte Gegenkopplung winzig, entweder brauchte man eine bestimmte Grundgegenkopplung, um die OPV stabil zu halten, oder die Widerstaende sorgen eher fuer definierte Gleichspannungsverhaeltnisse.
Mit 3,9k wuerde die Verstaerkung des OPV nochmal stark absinken und der Einstellbereich des Entzerrers vermindert. Dieser Wert erscheint mir daher wenig plausibel, zumal der Hauptteil der GK durch den Entzerrer erzeugt wird.

Der durch R93/94 erzeugte Rauschanteil duerfte gering sein, da seine Rauschspannung durch den parallelliegenden Entzerrer kurzgeschlossen wird.
Der Entzerrer ist mit Koppelkondensatoren komplett gleichspannungsfrei gehalten (hat aber Massebezug), damit die Potis durch Gleichspannung kein erhoehtes Drehrauschen zeigen (bei hartnaeckig krachenden Potis immer pruefen, ob sie unter Gleichspannung stehen).

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • ted_am_see
Zitieren
#22
3,9M wurden aus der Kennzeichnung der Widerstände ermittelt und gemessen. Die geringe Wechselspannungsgrundverstärkung 3,9M/100k sorgt für Stabilität. Dabei muß die auf das NW geleitete Ausgangsspannung noch reduziert werden.
In der Unterlage des HA1457 weist der Hersteller auf den Einfluß des Eingangsableitwiderstands (in anderer Applikation R104) auf die Ausgangsrauschspannung hin. Dort wird auf einen Gegenkopplungswiderstand verzichtet, der hier wechselspannungsmäßig parallel zum Klangregelnetzwerk liegt. Welcher Widerstand sich im Kuhschwanz parallel zum Eingangsableitwiderstand rauschspannungswirksam ergibt, ist nicht ganz einfach einzuschätzen, wird mit ca. 5k überschlagen. Ob anderes im NW rauscht, kA.
Letztlich bleibt die geäußerte Vermutung, dass ein gewisses Rauschen konzeptbedingt ist, denn
immer rauschen die Wälder ...

vielleicht doch noch die allerletzte Frage, ob es vielleicht auch rauscht, wenn der VV nicht arbeitet(OV raus)?
[Bild: icon_e_sad.gif]   wokeness Sei wach, richte über andere, und fühle dich gut dabei

Zitieren
#23
Der TE schrieb im ersten Beitrag: "Habe mal probeweise einen NE5534 mit Adapterplatine an die Stelle des HA1457 gesetzt, rauscht genau so." Also wird der HA1457 wohl nicht die Ursache des Rauschens sein. Auch wenn die gegebene Schaltung für den HA1457 die für einen NE5534 gewünscht niederohmige Auslegung sicherlich nicht optimal bietet.
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
Zitieren
#24
Es ist gut möglich, dass hier gerade ein "Phantom" gejagt wird. Es handelt sich hier immerhin um die so ziemlich unterste Qualitätsstufe.
Was, wenn unter den gegebenen Bedingungen schlichtweg nicht mehr möglich ist, und auch nie mehr möglich war? Wieviel ist "viel"....und wie wenig ist "wenig" ?

Geht es in den Bereich "Tuning"?...Ganz ohne Meßgeräte, die ggf. einen kleinen Fortschritt aufzeigen könnten? Nur über subjektives "mehr"...oder "weniger"? Bin gespannt wie das ausgeht Wink3

Viel Erfolg.
Zitieren
#25
Es lohnt sich, in das Datenblatt des HA1457 zu schauen. Dort steht ausdrücklich (auch wenn es generell so auch für alle OpAmps in dieser Schaltung gilt):

Zitat, sinngemäss übersetzt:
"Der Feedback-(Fußpunkt)Widerstand (hier 100 kOhm) bestimmt zusammen mit dem Widerstand 3,9 MOhm (in der Gegenkopplung) den Verstärkungsfaktor folgendermassen:

Verstärkung des OpAmp = 3,9 MOhm (R93 oder R94)/ 100 kOhm (R89 oder R90) = 39. Mit dieser Verstärkung wird ein Eingangs-Widerstandsrauschen (ebenso wie das Signal) verstärkt.

Ebenfalls stellt dieser Feedback-(Fußpunkt)Widerstand einen (den) WESENTLICHEN Faktor bei der Ausgangs-Rauschspannung dar, da er den Signal-Quellwiderstand für die erste Verstärkerstufe (im Opamp) darstellt und thermisches Rauschen erzeugt. Ein hoher Widerstandswert (wie in diesem Fall 100 kOhm) wirkt sich nachteilig auf die Rauschfreiheit aus."

Es gilt ausserdem, dass die Gegenkopplung hier sehr hochohmig ausgeführt ist (3,9 MOhm/100 kOhm), was die Anfälligkeit für EMI-Störungen verstärkt. Ich hatte weiter oben schon darauf hingewiesen, dass Rauschstörungen, die von moderneren digitalen Geräten der Multimedia-Generation, PCs, Schaltnetzteile, WLAN, DECT-Telefone, usw. u.U. verursacht werden können, wenn die HiFi-Geräte nicht hinreichend dagegen immunisiert sind, als Ursache nicht ausser Acht gelassen werden sollten. Das war aber bisher ohne jedes Echo geblieben.

Der TE hat nachgewiesen, dass die Rauschstörung am/im HA1457 entsteht und so auch mit anderen OpAmps vorhanden ist, aber nicht mehr, sobald die OpAmp-Eingänge gebrückt werden. Das bedeutet, dass die Rauschspannung als Eingangsrauschen vorhanden ist, und zwar auch, wenn der als Emitterfolger geschaltete Transistor der vorgelagerten Pufferstufe entfernt wurde. Damit ist das Übel auf die Gegenkopplung am HA1457 eingegrenzt.

Das deutet also auf die Widerstände R93 (R94) = 3,9 MOhm und R89 (R90) = 100 kOhm.
Diese Kombination ist von sich aus schon nicht sehr attraktiv, was das Rauschverhalten betrifft. Nach HA1457 Datenblatt beträgt damit die Eingangsrauschspannung ca. 5 µV, die Ausgangsrauschspannung hinter dem HA1457 demnach fast 200 µV. Anschliessend wird über das Klangstellernetzwerk wieder auf einen Eingang des OPAmp gegengekoppelt. Das erklärt, warum das Rauschen vom Höhensteller beeinflusst wird. Gleichzeitig dämpft das Klangstellernetzwerk den Pegel (bei 1 kHz bzw. in Neutralstellung der Klangsteller) um ca. den Faktor 10. Insgesamt haben wir also eine Verstärkung der ganzen Klangsteller/Opamp-Stufe von ca. 39/10 = 3,9-fach und eine "über-alles"-Rauschspannung von ca. 20 µV durch diese Stufe.
Ggf. kommen hier am Aufstellort (Büro) weitere kritische Begleitumstände dazu, die das Rauschverhalten durch EMI-Empfindlichkeit dieser hochohmigen Beschaltung zusätzlich weiter verschlechtern.

Ich würde deshalb vorschlagen, zu prüfen, ob dies Abhilfe bringt:
R93 (R94) auf 390 kOhm verkleinern und gleichzeitig R89 (R90) auf 10 kOhm verkleinern.
Die Verstärkung bleibt damit unverändert (V= 39), aber die Beschaltung ist um den Faktor 10 niederohmiger, was sowohl das Rauschen günstig beeinflusst als auch die Empfindlichkeit gegen EMI-Störungen.

Reinhard
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ersatznadel für Fisher MT-250 Linearplayer zoolander 2 708 15.07.2022, 10:17
Letzter Beitrag: zoolander
  Plattenspieler Fisher MT-250 linear - Antriebsriemen zoolander 2 572 10.03.2022, 15:24
Letzter Beitrag: zoolander
  GESUCHT: Blendkappe aus Messing für Drehregler aus 60ern / Fisher X100-A Feanor 17 2.380 03.02.2022, 17:27
Letzter Beitrag: Feanor
  Ersatz Mitteltöner Fisher Ocativa 901 yamahamx1000 47 9.421 30.12.2021, 18:07
Letzter Beitrag: sankenpi
  Fisher DAC-205 Wechsler Lasereinheit defekt Akai 65 4 1.215 07.03.2021, 13:25
Letzter Beitrag: scope
  Fisher RS1052L Leuchtmittel benötigt HDTreiber 5 1.813 01.01.2021, 16:42
Letzter Beitrag: Macrob



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste