Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Luxman R800- ein Kanal rauscht
#1
Hallo und frohe Pfingsten (gehabt zu haben),

ich habe mich hier angemeldet, weil ich mir Tipps erhoffe zu meinem Luxman R800 Receiver.
Das gute Stück habe ich vor vielen Jahren gebraucht geschenkt bekommen, dann meinem Bruder geschenkt (in den frühen 90ern), der ihn dann lange genutzt hat. Im Zeitalter des Streamings hat er ihn aber nicht mehr eingeschaltet und unter das Bett geschoben. Nun ist er wieder bei mir zur Überholung und vielleicht erneutem Anfachen des Hifi Fiebers. Ein erster Check hat gezeigt, dass der eine Kanal (ich meine rechts) unabhängig von der gewählten Quelle recht laut rauscht und "prasselt". Musik kommt aus beiden Boxen, ist aber nicht zu ertragen. Ich würde spontan auf einen oder vielleicht auch mehrere Kondensatoren der Endstufe tippen, möchte aber nach Möglichkeit nicht vollkommen blind an die Sache heran gehen. Deshalb an die Experten hier die Frage: Ist der Fehler bekannt? Habt Ihr Tipps wie ich das Problem aus der Welt schaffen kann? So ist er nicht nutzbar und zum Entsorgen ist er viel zu schade
Ich bedanke mich für Jeden Hinweis.
VG
Gerald
Zitieren
#2
Gerald, willkommen im Forum.
Bekannt sind solche Tonfehler in Vintage Receivern/Verstärkern immer wieder und oft sind es defekte Halbleiter wie Transistoren oder Dioden.

Aber mir ist jetzt kein typischer R800 Fehler beim Luxman bekannt. 
Es sind also Überprüfungen zur Ursacheneingrenzung notwendig.

Frage 1, ist das Prasseln auch bei Volume/Lautstärke 0 zu hören?
Frage 2, verschwindet das Prasseln wenn du Balance voll auf den "guten ungestörten" Kanal stellst. Sehe, dass es keinen Balance Regler sondern getrennte Volumeregler gibt.
Frage 4, haben Treble/Bass-Regler und/oder low/high cut Schalter Einfluss auf den Fehler?
Frage 3, verändert sich was am Fehler durch das Umschalten auf den Reverse Mode bzw auf Mix?

Übrigens ein toller Receiver!
VG Peter
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#3
Hallo Peter, 
vielen Dank für diese ersten Tipps, die ich schnellstmöglich austesten werde. Wird allerdings wohl ein paar Tage dauern, bis dazu komme.
VG
Gerald
[-] 1 Mitglied sagt Danke an Artemis999 für diesen Beitrag:
  • nice2hear
Zitieren
#4
ok, dann warten wir mal ab, hier schon mal nen Schaltplanüberblick
[Bild: Bildschirmfoto-2024-05-22-um-10-30-49.png]
leider ist die Qualität (Download von der Hifiengine) eher mager  Pleasantry 
der 2te (untere) Kanal ist nur in "Blöcken" dargestellt.   Gelb markiert die Regler u. Schalter die ich zum Teil erwähnt habe.
Hier die Schalterzuordnung: 
[Bild: Bildschirmfoto-2024-05-22-um-10-37-13.png]
Je nachdem was deine Tests ergeben kann man dann erkennen, wo man vermutlich ansetzen muss mit der Fehleranalyse.

Leider ist der Verstärkerteil im R800 hinten an der Rückseite NICHT zw. Vorstufe/Tone Amp und Endstufe/Main Amp auftrennbar, sonst wäre der Ursachenort schneller zu bestimmen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#5
Bei meinem R-800 waren es die 2SC1345, welche zu einem dauerhaften Rauschen geführt haben. Hatte dann alle 8 durch 2SC1815 ersetzt, nachdem ich die Info im Netz fand dass diese gerne solche Fehler verursachen...
Wäre jedenfalls einen Blick wert, ob es hier auch an ihnen liegt.
Was Du heute kannst besorgen, das verschiebe stets auf Übermorgen!
 Oldie
[-] 1 Mitglied sagt Danke an Geruchsneutral für diesen Beitrag:
  • nice2hear
Zitieren
#6
ok, SC1345 (NPN) sehe ich 6: Q401, 403, 405, 501, 601, 801
Q401/403/405 sind in Phono- und Microvorverstärker verbaut, dürften bei Tuner oder AUX oder Tape KEINEN Einfluss haben.
Q501 ist in der Lautstärke/Vol Cnrl Stufe verbaut, Q601 in der Klangregelung
Q801 im Netzteil... eher kein "Rauschgenerator...."

In der Endstufe ist der Typ garnicht verbaut.

Aber ich denke Q501/502 (PNP Typ 2SA640) und Q601 sind heisse Kandidaten...

was mir im (leider schlechten) Schaltplan noch auffällt, die Durchnummerierungen der BE sind für links und rechts identisch.
Sieht man am Volumeregler, beides VR2.... oder der 10k Widerstand vorne "oben links" am Eingang/zu S8, beides Mal R501....
hab ich nie (oder selten, dass ichs vergessen habe) gesehen bisher...
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#7
Hallo und guten Abend;-)
ich hatte jetzt die Gelegenheit ein bisschen (nur ein wenig) nachzuforschen, wann das rauschen auftritt. Immer rechts, sobald man einschaltet. BASS- Höhe,- Loudness all das scheint keinen großen Unterschied zu machen. Ich kann das Rauschen leise drehen und wieder laut, weg ist es nie. Da hier der Tipp bzgl Q501 & 601 kam, werde ich jetzt 2SC1815 bestellen und  die beiden zuerst einmal austauschen und dann vielleicht die restlichen SC1345. Dann werden wir weitersehen. Problem ist, dass man elend schlecht daran kommt. Die Front lässt nur unter großem Aufwand entfernen (oder kennt jemand den Trick?).
Ich melde mich dann wieder.
VG
Gerald
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Klangregelung wirkt nur auf linken Kanal [Sony TA-F 110] Tattermine 8 923 19.03.2024, 18:37
Letzter Beitrag: Tattermine
  Kenwood KX-5010, Rec in nur 1 Kanal wishboneHH 1 417 22.02.2024, 08:43
Letzter Beitrag: wishboneHH
  Technics Deck mit Pegelproblemen auf einem Kanal Spacelab 3 927 21.01.2024, 23:06
Letzter Beitrag: DTC1000
  Onkyo TX-9031RDS leises rascheln im rechten Kanal Rufula 20 5.306 24.12.2023, 15:46
Letzter Beitrag: nice2hear
  Accuphase P600 geht der rechte Kanal nur noch circa 10 % Spannrain 1 470 13.12.2023, 17:42
Letzter Beitrag: Armin777
  Youtube-Kanal Empfehlung xs500 15 2.048 12.10.2023, 16:18
Letzter Beitrag: Kimi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste