Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lindemann Amp4 Mosfets defekt
#1
Hallo liebes Forum, bin auf der Suche nach Reparaturhilfe auf dieses interessante Forum gestoßen. 
Habe letzte Woche diesen interessanten Vollverstärker günstig als defekt erstanden. Leider hatte sich schon jemand vor mir daran zu schaffen gemacht und 2 Mosfets eingebaut die nicht hingehören. Original gehören je 2 SJ200/SK1529 rein, die letztere wurden durch IRFP240 ersetzt und sind wieder abgeraucht. Bekomme nun für gutes Geld 3 Sätze original Toshibas aus einer Werkstattauflösung. Um nicht gleich wieder gleich 4 Transistoren im Fehlerfall zu töten habe ich mir gedacht zu Testzwecken nur jeweils einen einzubauen? Ist das überhaupt sinnvoll und möglich? Ggf wird sich der Ruhestrom verdoppeln?
Oszilloskop und Multimeter etc. Ist vorhanden. Vielleicht hat jemand ja Tipps zu diesem leider seltenen Verstärker ?
Wäre schön wenn jemand was weiß. 
[Bild: SAM-3724.jpg]

PS, die anderen angeschmauchten und defekten Kondensatoren und Widerstände erneuere ich selbstverständlich. Die Platine wird gereinigt.
Zitieren
#2
IRFP240 ind IRFP9240 lassen sich in dem Gerät wahrscheinlich nutzen, wenn man eine Änderung in der Biasschaltung durchführt.
Ausserdem sieht es so aus, als hätte man dort NUR die N-Kanal FET ausgewechselt, was natürlich nicht funktioniert.

Mit P240 und 9240 wird man mit geringfügig höheren Verzerrungen rechnen müssen, die aber unhörbar bleiben, wenn man weiss, was man macht.
Für Bastler und Neueinsteiger ohne Messtechnik und jahrzehntelange Erfahrung sind solche Reparaturen nicht geeignet...Reparaturen mit anderen Halbleitern sowieso nicht, obwohl es möglich ist....Selbst mit Fakes.
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Schottl
Zitieren
#3
Danke für die Info, hatte mir schon so etwas gedacht dass der einseitige Einbau die Komplikationen hervorgerufen hat. Aber wie schon gesagt bekomme ich je 3x SJ200/SK1529 (hoffentlich keine Fakes) die ich dann natürlich als kompletten Satz (je 2) einbauen werde. Meine grundlegende Frage ob ich zu Testzwecken jeweils nur je einen der beiden Mosfets einbauen kann ist dann wohl hinfällig, es geht nicht. Und nein, so ein blutiger Anfänger bin ich sicherlich nicht. Dann hoffe ich mal kein defektes Teil übersehen zu haben. Durchgemessen und mit dem funktionierenden Kanal (nach dem entfernen der Sicherungen des defekten) verglichen habe ich alles. Wenn da dann gleich etwas zu schwingen anfängt ist wieder Essig. Na ja, Versuch macht klug.
Werde mich mal dran machen die Schaltung herauszuzeichnen, zumindest Differenzverstärker, Bias, VAS und Endstufe bevor die Ersatzteile da sind.
Zitieren
#4
Dann drücken wir mal die Daumen und freuen uns auf weitere Berichte.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • Caspar67
Zitieren
#5
Gerne, danke. Ersatzteile kommen erst Anfang Mai.
Zitieren
#6
(16.04.2023, 14:47)Schottl schrieb: Meine grundlegende Frage ob ich zu Testzwecken jeweils nur je einen der beiden Mosfets einbauen kann ist dann wohl hinfällig, es geht nicht.

Na klar geht das. Bei n-Paaren kann man immer nur mit einem testen.

(16.04.2023, 14:47)Schottl schrieb: Werde mich mal dran machen die Schaltung herauszuzeichnen, zumindest Differenzverstärker, Bias, VAS und Endstufe bevor die Ersatzteile da sind.

Hervorragende Idee.

Wenn die Treiber ebenfalls auf den Ausgang wirken, kann der Verstärker auch erstmal ohne Mos-FETs getestet werden.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Schottl
Zitieren
#7
Prima, danke, dann riskiere ich erst nur 1 Pärchen.
Zitieren
#8
Hallo Schottl,

zuerst einmal sei willkommen hier und Glückwunsch zum Lindi !
Freut mich, dass Du orig. Halbleiter auftreiben konntest.

Ich kann Deine Fertigkeiten und Erfahrung nicht einschätzen und will Deinen Tatendrang nicht bremsen. Doch gebe ich zu bedenken, dass diese Schaltung vermutllich 'nicht ohne' ist und neben dem/den ursprünglichen Fehler(n) bereits (mind.) ein Rep.versuch erfolgsfrei war. Bei solchen Vorhaben sind sinnvoll eingesetzte Messtechnik und Schaltungsanalyse mit Augenmaß i. d. R. keine Fehler.

Du könntest - vllt. solltest - in Betracht ziehen, das feine Gerät zusammen mit den Neuteilen einem erfahrenen Reparateur zu überantworten.
Bei Bedarf gibt es Kontakte zu solchen hier im Forum.

Wünsche Dir viel Erfolg und freue mich auf weitere Berichte.

Möge es nützen,
Christoph
[-] 1 Mitglied sagt Danke an lustigerlurch für diesen Beitrag:
  • Schottl
Zitieren
#9
Ich hatte mal bei einem Kenwood KA-5050R mit den IRFP240 und IRFP9240 als Ersatz für die 2SJ200/2SK1529 experimentiert.
In der Ansteuerung/ Bias-Schaltung müsssen schon ziemliche Änderungen vorgenommen werden.
Denn selbst bei kleiner Aussteuerung schalten die IRFP schnell komplett durch.
Ich hatte dann sehr günstig NOS 2SJ201/2SK1530 bekommen und dann damit aufgehört, weiter zu experimentieren.

Eigentlich ein schönes Gerät, nur bricht auch hier diese typische High-End-Manufaktur-Seuche aus.
Alles echt audiophil hier, bis auf die Betriebssicherheit.
Wenn ich schon Metallfilmwiderstände als Gate -Vorwiderstände sehe!
Wer schon einmal überlastete Metallfilmwiderstände hat abbrennen sehen, weiß, das dort Sicherheits-Widerstände reingehören.
Daher auch diese Sauerei, die man auf dem Fotos erkennen kann, verbrannte Platine usw. usf.
Das wäre mit Scherheitswiderständen, nicht brennbar, nicht passiert.
Ich denke mal, schaltungstechnisch ist hier so viel Besonderes nicht zu erwarten.
Die übliche Vorsicht, erst dreimal messen und dann einschalten.
[-] 1 Mitglied sagt Danke an hifitohop für diesen Beitrag:
  • Schottl
Zitieren
#10
(16.04.2023, 23:30)lustigerlurch schrieb: Hallo Schottl,

zuerst einmal sei willkommen hier und Glückwunsch zum Lindi !
Danke für die freundliche Begrüßung, natürlich gehe ich mit dem notwendigen Respekt an die Geschichte und analysiere so weit möglich die Schaltung. Ist allerdings in Anbetracht der doppelten Kaschierung und der Verbindungen teils unter Bauteilen nicht ganz trivial. Das Gerät werde ich eh behalten wenn es wieder funktioniert da die Platine auch etwas gelitten hat und ich niemanden gefährden möchte. Wenn alle Stricke reißen geht das Teil als Ausschlachter zum Schwimmen. Aber vielen Dank für das Angebot. Zu gegebener Zeit verrate ich euch schon etwas mehr von mir. Bin quasi jetzt als Rentner zurück zu meinen Wurzeln.
Zitieren
#11
Athifitohop
Mit dem High End Gewese, da ist was dran. Betriebssicherheit ist dort leider oft Mangelware. Bei dem Lindemann noch mehr wie bei AVM, den älteren M Endstufen. Da wird schon mal eine Spannung regelrecht vergewaltigt.
Leider sind diese Firmen selten kooperativ, auch hier Lindemann deutlich weniger als AVM. Eigentlich Schade.
Zitieren
#12
Bei den Japan FET verläuft ID-Vgs wesentlich steiler. Ausserdem liegt Vgs threshold bei den Japantypen mit 1-2,8V deutlich tiefer als bei den IRF(P), die zwischen 2 und 4 Volt liegen.

Kurzum: Baut man einfach so IRF(P) ein, wird man mit dem Ruhestromtrimmer keinen Strom einstellen können. Der Spannungsteiler muss anders dimensioniert werden. Dann läuft das Gerät damit, obwohl man durch diesen einfachen Austausch mitunter etwas höhere Harmonische bekommt, und die Aussteuerbarkeit eventuell etwas geringer ausfällt...Man verliert eventuell ein paar Watt.
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • HVfanatic, Schottl
Zitieren
#13
So, Ersatzteile (aus China) bekommen, sahen nicht sonderlich vertrauenserweckend aus aber lt. Komponententester ok. Je einen eingebaut (also halbe Ladung) und mit Glühbirne etc. funktioniert, schön laufen lassen und plötzlich der andere Kanal, also der von Anfang an in Ordnung war, 2 x Plopp und alles durchlegiert. Habe ich jetzt echt keinen Bock drauf mehr kommt heute noch in die Bucht. Schade, aber scheint echt eine Mimose zu sein das Teil.
[-] 1 Mitglied sagt Danke an Schottl für diesen Beitrag:
  • nice2hear
Zitieren
#14
Mir ist der Sofortkaufen Preis etwas zu hoch....mal sehen wo er landet. Wink3
Zitieren
#15
Ist schon weg, tut mir leid für dich, ging ziemlich flott. Bei Kleinanzeigen wollten auch gleich 3 das Ding haben. Ich muss so was immer schnell abstoßen sonst stecke ich da nur wieder Teile und Zeit rein. Aber unter uns, da sind mir die AVM M1 - M4 lieber, deutlich servicefreundlicher und nicht so zickig. Schönen Abend.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lindemann Programmierbare System-Fernbedienung Accu-Fan 4 1.468 24.11.2023, 10:04
Letzter Beitrag: Schottl
  Lindemann Amp 4 til1967 155 36.599 02.02.2022, 08:19
Letzter Beitrag: Caspar67
  NAD 7220 // Kanal defekt // Endstufentransistor defekt // Ursache unbekannt dernikolaus 74 14.055 22.02.2021, 12:49
Letzter Beitrag: dernikolaus



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste