Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Cambribge Audio Azur 851A verschiedene Probleme.
#1
Ich dachte mir, dieses Forum könnte mal etwas Neueres vertragen, also gibt es heute mal etwas "New Fidelity".

Ein Cambridge-Audio Azur 851 A von 2011, der sich zweitweise nicht aus dem Stand-by einschalten lässt.
Das Relais schaltet und fällt dann schnell wieder ab ohne dass sich im Display etwas tut.
Danach lässt er sich auch normal einschalten und funktioniert dann stundenlang einwandfrei, bis sich der sattsam bekannte Fehler mit den Lautstärkeschwankungen zeigte.
An der schwankenden dB-Anzeige im Display ist schnell erkannt, es kann nur am Inkremental-Geber liegen.
Also Frontplatte ausbauen, den Regler ausbauen, zerlegen und reinigen, und danach lief das wieder einwandfrei.

Leider zeigt sich der Stand-by-Fehler momentan nicht mehr, aber ich werde die "Hauptverdächtigen" untersuchen, zunächst das Stand-by-Relais.

Aus Erfahrung weiß ich, dass die Relais bei Cambribge immer etwas unterdimensioniert waren.

Ich muss die Rückwand noch abnehemen, dann gibts auch Fotos.
Zitieren
#2
Auch hier gibt es ein ...
Popcorn
denn ich finde, dass die Azur-Serie unterschätzt wird.
Ein paar 600er (640) hatte ich schon hier, aber bisher kein 800er (851).
Wäre mir auch schon etwas zu groß.
Der 851er hat neben einem RKT für die Endstufe noch einen für die Vorstufe mit an Bord, der aber nicht als Hilfstrafo für die Fernbedienung genutzt wird. Dafür gibt es ein kleines Schaltnetzteil, mit dem der Cambridge dann auf einen Verbrauch in Bereitschaft von weiniger als einem halben Watt kommt. Das ist i. d. R. mit einem Blechpaket-Trafo nicht zu schaffen.
Dieser Chopper-Regler ist recht einfach gehalten. Bei dem ist der Elko C10 vor der Drossel hoch belastet und sollte auch ein Low ESR sein, mindestens aber ein 16V-Typ, genauso wie C7 in der Fühlerleitung. Sind die nicht i. O. kann beim Versuch, das Schaltrelais anziehen zu lassen, die Spannung einbrechen.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Gorm
Zitieren
#3
Danke für den Tipp, Florida Boy.
Ich habe die Rückwand abgenommen und dann kam das kleine Schaltnetzteil zum Vorschein.
Es gibt aber noch eine Art Phasenanschnitt-Steuerung für den Haupttrafo mit einem Triac.
Ich habe zunächst einmal die beiden Relais geordert und werde aber auch den Elko mal tauschen.
Das Gerät stammt von einem chinesischen "Lohnfertiger", ich kenne das vom zum Beispiel Harman/Kardon HK-990.
Der Klang ist sehr offen, sehr gut räumlich aufgelöst und, Cambridge typisch, etwas zurückhaltend in den Höhen.
[Bild: Cambridge-A851-A-Pana-001.jpg]

[Bild: Cambridge-A851-A-Pana-003.jpg]
[-] 1 Mitglied sagt Danke an hifitohop für diesen Beitrag:
  • nice2hear
Zitieren
#4
Um 2000 hatte Cambridge noch von Liansheng zugelieferte Module montiert, dann aber die komplette Fertigung dorthin gegeben.

Der Triac schaltet im ersten Moment die Trafos ein, bis daraus die 5V Spannung generiert wird und er dann durch das Relais überbrückt wird. Den Dauerstrom für die Trafos könnte er ohne Kühlung nicht liefern, darum das Relais. Wenn die (Hilfs-) Spannung einbricht und noch nicht einmal für den Triac reicht, besteht auch die (überschaubare) Gefahr, dass am Fernsteuerempfänger (PIC) die Lichter ausgehen und er dann erstrecht nicht einschalten will bzw. kann. Dem PIC vorgeschaltet ist noch ein LDO (Spannungsregler von 5 nach 3,3V), der unterhalb von 4,3V nicht mehr sauber arbeitet. Die Mindestregelspannung dieses LDOs schwankt je nach Ausgangsstrom zwischen 0,8 und 1,2V.
Zitieren
#5
Danke für die ausführliche Schaltungsbeschreibung.

Ich habe die bestellten Relais erhalten und eingebaut.
Dazu habe ich die beiden 470µF/10V Elkos im stand-By Netzteil prohpylaktisch mit getauscht durch 470µF/16V.
Ich verwende gern Panasonic-Elkos, die ich vorrätig habe.
Momentan läuft der Verstärker, ich werde mal einen längeren Probelauf machen.
Der Nachbarin zuliebe über Kopfhöhrer, aber ich höhre gern über Kopfhöhrer, schönes "Kopfkino".
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  KEF PSW2000 Subwoofer macht Probleme der_tommy 2 177 16.05.2024, 10:49
Letzter Beitrag: Florida Boy
Question Naka LX3 Probleme Corax 29 9.002 13.05.2024, 11:42
Letzter Beitrag: 80s-HiFi
  Harman/Kardon Verstärker, Phonoeingang macht Probleme palmieri 8 504 08.04.2024, 19:03
Letzter Beitrag: palmieri
  Denon DP-35F hat Probleme mit Nadelgewicht pepe1964 5 838 11.02.2024, 16:52
Letzter Beitrag: pepe1964
  CX-1000 macht Probleme der_tommy 5 593 25.01.2024, 14:13
Letzter Beitrag: Armin777
  Denon Mini-DAT DTR-80 P Laufwerk-Probleme Cyrano 2 1.049 15.09.2023, 11:53
Letzter Beitrag: HUCHT-Tec



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste