Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
PIONEER CT-900S
#1
Hallo und schönen guten Tag!

Ich habe mich hier im Forum angemeldet weil ich eure Hilfe und Rat benötige.

Seit Anfang der guten alten 90er bin ich Besitzer eines PIONEER CT-900S.

Es hat mich mit der neuen DolbyS und seiner Optik damals sehr angesprochen.
Da habe ich diverse Bänder mit Chrom-und spezieller Metallbeschichtung ausgetestet
und war vom Klang mächtig fasziniert.
Die CD Technologie hat das alles abgelöst und binnen weniger Zeit konnte keiner mehr
was mit Cassetten anfangen. So verbrachte der S lange Zeit ein unbenutztes dasein...

Er wurde schon nach einem Jahr seitz dem Erwerb zu einem im Rhein-Main Gebiet
ansässigem HIFI Händler gebracht,der der Kopf Azimuth einstellte.
Lief im Reverse Modus sehr gut,ohne merkliche Klangunterschiede.Besser als die Werkseinstellung.
Nach einiger Zeit wurde er gefrässig und hat sowohl die Chrom-als auch die Reinmetallcassetten
schonungslos gefressen.Bandsalat war schon gängiges Erscheinen.

Aus Spass wurde Ernst und dann war der Kerl zum Schattendasein verdammt.

Nach ein paar Jahren lief er als Reunion nochmal als Einzelstück mit Phones für Gutenachtgeschichten.
Dann lag er wieder im Schlummerschlaf.

Nach einerReaktivierung Ende 2020 lief nichts mehr wie gewohnt.
Deck geht nicht auf, nur Vorspulen möglich,Rückspulen nur wenige Sekunden.

Jetzt ist er aktuell zu gar nichts mehr in der Lage.

Nach dem Einschalten blinkt WAIT kontinuierlich.Keine Motoren laufen an.
Es werden keine Tastaturbefehle angenommen.
Das Deck öffnet sich nicht..

Ich kann natürlich nicht erwarten,das hier jemand eine Patentlösung anbietet.
Zudem bin ich zwar Feinmechaniker,habe mit Elektronik nichts am Hut.

Macht es Sinn hier noch in Riemensätze zu investieren,
könnte das aber ein elektronisches Problem sein?
So sehr ich an dem Gerät hänge, wo ist der finanzielle Schaden größer als die Freude?

Gibt es im Rhein-Main Gebiet jemanden der das fair und kompetent regelt?
Ich will nicht mehr kaputtmachen als es jetzt schon ist.

Es wäre nett, wenn ich einen brauchbaren Tipp bekomme.

Vielen lieben Dank

Uwe
Zitieren
#2
Hallo Uwe,
das klingt erstmal alles nach defekten Riemen. Loht sich bei dem Tape.
Es gibt hier einen Fred wo der Riemenwechsel für das gleiche Laufwerk (anderes Pioneer Tape) sehr schön beschrieben ist:
https://old-fidelity-forum.de/thread-9225-page-5.html
Als Feinmechaniker solltest das für dich kein Problem sein. Achte auf das richtige Öl für die Sinterlager. Dazu gibt es auch genügend Hinweise hier. Um die Plastik-Mechanik zu schmieren nehme ich Vaseline, entweder aus der Apotheke oder als Vaselinespray.

Weiterhin sollten aber in Punkto Elektronik einige Elko's vorsorglich getauscht werden. Vor allem die drei um den Kühlkörper, siehe hier:
https://old-fidelity-forum.de/thread-19415.html

Ein weiterer Schwachpunkt sind die Sicherungswiderstände R985 und R986 auf der Dolby-S Platine. Wenn Dolby-S noch funktioniert ist das aber nicht kritisch.

Viele Grüße,
Christof
[-] 1 Mitglied sagt Danke an chrisp für diesen Beitrag:
  • Lass_mal_hören
Zitieren
#3
Lieber Christof,

vielen lieben Dank für deine Antwort.

Ich schaue mir die Beiträge in Ruhe an und werde meine Chancen hierzu gründlich abwegen.
Mechanik Topp, Elektronik Flopp.

MFG
Uwe
Zitieren
#4
(10.01.2021, 22:04)Uwe Kilian schrieb: Lief im Reverse Modus sehr gut

Wat?! 
Ansonsten ist das Wartungsprotokoll entsprechend den der anderen Pios fast identisch. Hier ist nur die Schleppluke vom Fach etwas tricky. Schwer ist das nicht, das Schneckenrad muss richtig sitzen, etc...Ist hier alles im Rep Bereich, z.B. 959 usw., bestens beschrieben. Viel Erfolg.
Hallo bitte hier ein sony
Er funktioniert einmal frei
Aber die Tür will nicht zu gehen
Ansonsten alles gut ... Dance3
Zitieren
#5
Hallo!

Vielleicht ein kleines Missverständnis...
Mechanik topp,Elektronik flopp,war nicht auf die Berichte gemünzt,
sondern auf meine eigenen Fähigkeiten.

Pleasantry
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  "Music Search" funzt bei meinem Pioneer CT-900S nicht mehr Denon + Pioneer Fan 7 1.128 01.05.2019, 11:31
Letzter Beitrag: Denon + Pioneer Fan
  Riemenwechsel Pioneer CT-900S djmcm 6 1.540 06.04.2019, 16:51
Letzter Beitrag: dg2dbm
Lightbulb Pioneer CT-900S - brauche Eure Unterstützung! Pionier 24 9.008 12.05.2016, 17:36
Letzter Beitrag: cv-technik
  Pioneer CT-900S cv-technik 2 1.870 13.04.2016, 16:09
Letzter Beitrag: cv-technik



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste