Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon DN-790R *Studio* TapeDeck Reparatur
#1
Wie in der Neuzugangsecke vorgestellt, hat sich dieses Tapedeck (wohl für den semiprofesionellen Gebrauch gedacht) auf meinen Basteltisch bemüht.

Denon DN-790R von ca. 1995:
[Bild: 20210126-121940.jpg]
Das ist ein - wie im Studiobereich üblich - 19 Zoll Gerät mit Rackwinkel. Die Rackwinkel fehlen hier, da sie transportbedingt demontiert wurden.

Das Laufwerk reagiert nicht auf Tastenbefehle, d.h. Play, REW, FF usw. nicht möglich.

Also, erst mal den Deckel runter und reinschauen, ob denn optisch noch alles munter an Bord ist:
[Bild: 20210126-123239.jpg]

Das dreimotorige Doppelcapstan-Laufwerk mit 3-Kopf Technik:
[Bild: 20210127-124606.jpg]

Hier fiel mir gleich auf, dass der Vierkantriemen für die Steuerung des Kopfschlitten ausgeleiert ist:
[Bild: 20210126-124027.jpg]

Außerdem musste ich leider feststellen, dass der große Regler für Recordlevel sehr lose/wackelig war.
Mein erster gedanke war, oh shit ein Transportschaden, da ist was zerbrochen ....
Das ließ mir natürlich keine Ruhe und musste sofort untersucht werden.

Also Frontplatte demontiert.

Nach Rausdrehen der beiden Schrauben neben der Potiachse, lässt sich die Einheit mit dem Poti rausziehen.

Hier sind Schrauben und Poti bereits entfernt:
[Bild: 20210126-170127.jpg]

So sieht es von der Rückseite aus. Die Dolby S Platinen habe ich fürs Foto rausgezogen:
[Bild: 20210126-171333.jpg]

Da liegt nun die Potieinheit.
Zum Glück hatte sich nur die Mutter gelöst und deshalb war es so wackelig:
[Bild: 20210126-170332.jpg]

Und wieder angezogen:
[Bild: 20210126-170526.jpg]

Hier ist es wieder rückgebaut:
[Bild: 20210126-171653.jpg]

Die Dolby S Platinen für Vor- und Hinterband:
[Bild: 20210126-171754.jpg]

Wer auf Recapping steht, kann sich hier austoben ...
Zum Glück ist Bob sehr pragmatisch und kam bisher noch nie auf die Idee, z.B. alle Elkos in einem Gerät zu ersetzen.
Beim mir werden grundsätzlich nur defekte Komponenten ersetzt.

In Bezug auf den schlappen Vierkantriemen habe ich mein universelles Riemenset bemüht und einen halbwegs Passenden rausgesucht:
[Bild: 20210126-155221.jpg]

Den Riemen konnte ich wechseln, ohne das Laufwerk auszubauen. Ich habe einfach die 4 Schrauben der Montageplatte für Capstan- und Assistmotor gelöst. Nun konnte die Montageplatte links soweit vorgezogen werden, um den Riemen zu wechseln.

[Bild: 20210126-123453.jpg]

Der Flachriemen für den Capstanantrieb sah noch ok aus und ausgeleiert schien er auch nicht zu sein:
[Bild: 20210126-124653.jpg]

Gerät eingeschaltet und Zungenschalter abgesteckt. Alle Laufwerkfunktionen waren nun wieder am Start.

Hier liegt bereits die Opfercassette bereit:
[Bild: 20210126-155101.jpg]

Ok, alles läuft und Musik kommt auch raus.
[Bild: 20210126-160119.jpg]


Es wurde noch eine weitere 90er Case problemlos durchgespielt.
Nun wurde ein paar Testcassetten durchgeschleust.

Test Azimuth:
[Bild: 20210126-162724.jpg]

Wiedergabepegel:
[Bild: 20210126-162822.jpg]

Gleichlauf und TapeSpeed:
[Bild: W-FTest-DN-790-R26-Jan21e.jpg]

Ergebnis:
Hier muss so gut wie alles korrigiert werden.
Außerdem ist der Gleichlauf auf mittelmäßigem Niveau.
Auch der TapeSpeed möchte korrigiert werden.

Dann wolte ich noch - auf die Schnelle - den Tapespeed einstellen.
Habe halt - wie üblich - versucht, über die Bohrung des Motordeckels das innenliegende Poti zu verdrehen.

Sieht so aus am Capstanmotor:
[Bild: 20210126-124632.jpg]
Ich bekam einfach keinen Zugang in das Innere. Denker
Also erst mal ein Blick in das Manual und tatsächlich: TapeSpeed wird über das Poti RT107 auf der Hauptplatine eingestellt:
[Bild: 20210127-095946.jpg]

So konnte nun sehr komfortabel eingestellt werden:
[Bild: Tape-Speed-Test-DN-790-Reingestellt.jpg]

Für den Moment bin ich erst mal froh, dass der Kasten ohne viel Aufwand reaktivert werden konnte.
Auch der Aufbau gefällt mir, alles lässt sich einfach und schnell demontieren/zerlegen.

Im nächsten Schritt wird das Laufwerk ausgebaut und inspiziert.

Fortetzung folgt ....

Gruß, Bob.
[-] 15 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • lukas, HifiChiller, Antek36, Dude, Akai 65, nice2hear, Mainamp, xs500, voidwalking, RetroFelix, chrisp, Hippman, Pionier, havox, Eidgenosse
Zitieren
#2
Das Gerät hat nun weitere Cassetten ohne Probleme abgespielt.

Heute habe ich das Laufwerk ausgebaut.

Vier Schrauben und 5 Steckverbindungen später, war das Laufwerk raus:  
[Bild: 20210127-105511.jpg]

Das ausgebaute Laufwerk, Vorderseite:
[Bild: 20210127-103113.jpg]
Wie zu sehen, kommt hier ein Zahnrad-Idler zum Einsatz.
Erstaunlich, denn aufgrund der leisen Umspulgeräusche hatte ich eher einen Gummi-Idler erwartet.

[Bild: 20210127-103242.jpg]

Unterseite:
[Bild: 20210127-103354.jpg]

Rückseite:
[Bild: 20210127-103545.jpg]

[Bild: 20210127-103611.jpg]

[Bild: 20210127-103653.jpg]

Von Art und Aufbau des Laufwerks bin doch etwas enttäuscht. Da war. z.B. das Laufwerk 800er Serie - mMn - eine Klasse besser.
Wie bei Laufwerken aus dieser Zeit (Anfang/Mitte 90er) gerne üblich, sind auch hier die Schwungmassen deutlich reduziert worden. Top Gleichlaufwerte lassen sich - vermutlich - so eher nicht realisieren.
An diesem Laufwerk sieht alles ein wenig windig aus, so auch die Andruckrollenarme aus Kunststoff. Vermutlich alles Ergebnisse der Rotstiftverordnung dieser Zeit - leider !

Auch scheint dieses Laufwerk keine Eingentwicklung von Denon zu sein.
Wer ist hier der Hersteller ? Ich bin mir nicht sicher.
Könnte es eventuell ein Alps-Lauwerk sein ?

Ok, da der Capstanriemen noch betriebfähig ist und ein Neuer eh nicht verfügbar ist, habe ich das Laufwerk wieder eingebaut.
Ich habe noch genügend andere offene Baustellen und außerdem soll dieser Eimer nun erst mal laufen und seine Zuverlässigkeit zeigen. Es wäre nicht der erste Cassettendreher, welcher erst nach ein paar Tagen zeigt, dass Assist- und/oder vor allem Wickelmotore temporär ausfallen ....

Also habe ich abschließend die Abteilung Aufnahme besucht und getestet.

Bandlauf, Köpfe, Rollen und Wellen wurden gereinigt, was praktischer Weise bei noch ausgebautem Laufwerk erledigt wurde:
[Bild: 20210127-103753.jpg]

Bei der Gelegenheit hätte man auch gleich entmagnetisieren können, hatte ich aber vergessen.

Aber ok, geht auch so ganz gut:
[Bild: 20210128-163050.jpg]

Test der des Aufnahmesystems.
Wie immer, ist meine Referenz eine TDK SA60.
Aufnahmebereitschaft.

Hier läuft gerade die automatische Kalibrierung (Auto Tuning), bzw. wurde gerade abgeschlossen und das Band zurückgespult: 
[Bild: 20210128-142911.jpg]

Aussteuerung auf +1dB von 1 kHz Testton:
[Bild: 20210128-143429.jpg]

Aufnahme Vorband:
[Bild: 20210128-143515.jpg]

Aufnahme Hinterband:
[Bild: 20210128-143541.jpg]

Zurückgespult und Wiedergabe der Aufnahme:
[Bild: 20210128-143646.jpg]

Danach wurde Musik aufgenommen und Vor-/Hinterband und Wiedergabe der Aufnahme per Kopfhörer verglichen.
Der Eimer macht einwandfreie Aufnahmen und löscht auch sauber.
Hier gibt es nix zu meckern.
Außerdem kann man trotz automatischer Kalibrierung, anschließend noch per Bias Regler an der Frontplatte feinabstimmen - finde ich klasse !

Kontrolle der Umspulfunktionen.
Natürlich - wie üblich - die inoffiziele OFF Testcassette für den Test der Umspulzeiten.

Maxell XLII 90:
[Bild: 20210127-132403.jpg]
REW  = 2:14 min.
FF     = 2:16 min. 

Kontrolle des Bandlaufs mit Spiegelcassette:
[Bild: 20210128-141534.jpg]

Auch hier läuft alles glatt.
Wie heißt es bei Tiarez so schön: Das Band soll an den Führungen nicht krempeln. Thumbsup

Gerät wird nun in den aktiven Stapel gestellt und darf spielen ....
[Bild: 20210128-190750.jpg]

Gruß, Bob.
[-] 5 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Eidgenosse, tom68, Mainamp, Hippman, Steff.LA
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Auf erfolgreiche TapeDeck Reparatur folgt das totale Desaster ! AnalogBob 5 452 19.06.2021, 19:30
Letzter Beitrag: airmax78
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 636 111.511 19.06.2021, 14:41
Letzter Beitrag: hyberman
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 291 25.588 19.06.2021, 14:20
Letzter Beitrag: hyberman
  Denon DR-M22 TapeDeck Geräusche bei Play AnalogBob 0 154 09.06.2021, 20:05
Letzter Beitrag: AnalogBob
  Revox B710 MkI Reparatur und seltsamer Fehler Pennywise 6 445 08.06.2021, 12:55
Letzter Beitrag: Pennywise
  Denon DR-M44HX TapeDeck Service- und Testbericht AnalogBob 1 462 03.06.2021, 21:29
Letzter Beitrag: AnalogBob



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste