Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe mein Marantz CD73 spinnt
#1
Welche CD-Player Spezialisten können mir bei meinem MARNTZ CD 73 (Erstbesitz seid 1984) Helfen?
Die Elkos sind alle erneuert. Decoder und Servo Board
Player auf 240V umgestellt
Spannungen am Netzteil Okay
 
Messgeräte sind vorhanden:
2x Dig Multimeter
1x Ana Multimeter
1x Zweikanal Philips PM 3055
Service Manual vorhanden
Kleiner Komponentenmesser aus China
 
Folgender Fehler tritt nach kurzer Zeit auf:
Musik geht unter kurzen Stottern aus
Die Trackanzeige bleibt auf 1 stehen – obwohl er manchmal 3 – 4 Stücke wieder gibt
Alle LED´s leuchten alle
Alle Tasten ohne Funktion ( Ein- und Ausschalten möglich )
Die CD dreht als gibt es keinen Morgen ( sehr schnell )


Sollten noch mehr Infos nötig sein - Bitte melden

VG Werner
Zitieren
#2
Hast Du mal das Lager des Diskmotors angeschaut? Ändert sich das Verhalten, wenn Du das Lager etwas weiter reinschraubst?
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
Zitieren
#3
Muss man ( ich ) das CD-Laufwerk komplett aus bauen oder gibt es einen kürzeren Weg um an das Lager zu kommen ?

VG Werner
Zitieren
#4
Hallo Werner,

ein kleiner Warninweis vorweg: Arbeiten am Marantz CD 73 sind wegen der hirnverbrannten Chassiskonstruktion niemals ein Vergnügen, auch und ganz besonders dann, wenns ans Laufwerk geht. Dessen Spindelmotor ist aber eindeutig von der robusteren Sorte, das Problem mit dem Axiallager beim CDM1 kam erst später.
Was mich vorweg interessieren würde: Welche Version der Decoderplatine ist hier verbaut? (mit oder ohne So-Phi print) Sind die Unterlagen zum Gerät wirklich die passenden? Ist das MCES Signal vorhanden und nicht korrupt?

Grüße, maurice
[-] 1 Mitglied sagt Danke an airmax78 für diesen Beitrag:
  • havox
Zitieren
#5
Moin,
nicht nur die Chassiskonstruktion ist fuerchterlich, auch das SM ist keine echte Hilfe.
Da sollte man sich eins der Philips CD300/303 besorgen, der CD73 ist im Wesentlichen ein CD300, der zusaetzlich nur die Fernbedinungsplatine hat.

73
Peter
Zitieren
#6
At airmax78
Die sieht so aus :

[Bild: IMG-20210210-211010.jpg]

At hf500
Danke - ich werde mir das Philips SM mal runterladen

VG Werner
Zitieren
#7
Hallo Werner,

...also die alte Version MIT SoPhi print (die kleine Huckepackplatine).
Als erstes das MCES Signal, dessen Tastverhältnis bestimmt die Drehzahl des Spindelmotors. Fehlt das MCES Signal, dann dreht der Spindelmotor mit Vollgas, sobald ein Focuspunkt gefunden wurde. Gelbe Leitung am 5fach Sammelstecker am vorderen Platinenrand (A32/5). Mit Oszilloskop prüfen: X = 1ms/div; Y = 1V/div; es sollte sofort nach dem Einschalten ohne weitere Voraussetzungen ein Rechtecksignal (PWM Signal) zu sehen sein mit einer positiven Auslenkung von ca. 1V und einer negativen Auslenkung von 4V .

Grüße, maurice
Zitieren
#8
meiner spinnt auch, mahl sehn wie es Morgen ausschaut
Gruß Ulf Hi

[Bild: avatar_219660aoq0d.gif]

Zitieren
#9
Das werde ich morgen messen, denn zum Abendessen gab ein Bier und deshalb werde ich heute keine Feinstarbeit mehr machen.

Vielen Dank für den Hinweis und ich werde weiter Berichten.

VG Werner
Zitieren
#10
At airmax
Es ergibt einen Messwert von 4 Vss mit Nadelspitzen von 2 Vss + und - .
Unter den Bedingungen läuft er.

VG Werner
Zitieren
#11
Hallo Werner,

MCES Signal ist also vorhanden. Dann sollte der Spindelmotor nicht einfach so frei hochdrehen können... Ändert sich das Tastverhälnis des MCES Signal deutlich, wenn man den Spindelmotor (Bzw. die rotierende CD) während des Abspielvorgangs sachte mit der Fingerkuppe abbremst? Kehrt die Regelung zügig wieder in den Ausgangszustand zurück, sobald man aufhört zu bremsen? Versuche auch mal das MCES Signal während des Abspielens zu beobachten, am besten mit einer CD mit langer Spieldauer (74min.), das Tastverhältnis des MCES Signals sollte mit zunehmender Spieldauer immer kleiner werdem, zum Ende der CD erhält man normalerweise das Umkehrbild das Anfangsignals.

Grüße, maurice
Zitieren
#12
Nur zum Verständnis - je weiter der Laser nach außen fährt - desto größer werden die Abstände der Nadel spitzen

Ist das Richtig ??

VG Werner
Zitieren
#13
At airmax78
Je weiter der Spieler an das Ende der CD kommt desto kürzer wird der Nadelimpuls ( innen etwa 50µ sec und aussen etwa 10µ sec ).

VG Werner
Zitieren
#14
Hallo Werner,

dann sollte es möglich sein, den Apparat in den Service mode A zu bringen. Versuche mal, das Augenmuster (Messpunkt 65, das ist der Innenleiter der geschirmten Leitung an der Vorderseite der Decoderplatine) aufs Oszilloskop darzustellen: X = 0,5 µsec/div; Y = 0,5V/div.
Im Service mode A sollte die CD mit ca. 500 U/min drehen, also kein Vollgas. Das Augenmuster ist im service mode A noch unscharf und zitterig, das ist normal. Trotzdem sollte man bereits eine Spannungsamplitude von ca. 1V bis 1,2V sehen können.

Grüße, maurice
Zitieren
#15
Fehlerbeschreibung klingt ein wenig nach Aussteigen des Servoprozessors (der gesockelte MAB links unten im Bild) während der Radialservo aktiv ist. Manchmal verursacht durch Kontaktschwierigkeiten am Sockel deServoprozessors, kann aber auch was anderes sein. Wenn er den Service Mode A dauerhaft hält, mal in Service Mode B gehen und schauen was dann passiert bzw. im Servicemode B auf Start drücken wenn im Display eine auf der eingelegten CD vorhandene Titelnummer angezeigt wird. Er muss dann den Titel spielen.
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • p.seller
Zitieren
#16
Das Muster ist deutlich zu erkennen und wie DU das Beschrieben hast - leicht zitterig

VG Werner
Zitieren
#17
Geht das Zittern weg, wenn Du ihn in Service Mode B bringst?
Zitieren
#18
UPS...
...ich war der Überzeugung (reine Unwissenheit ) das der Service Schalter eine Stellung hat und nicht umschaltbar ist. Welches warscheinlich mit einer Taste-n kombination möglich ist ?

VG Werner
Zitieren
#19
Denke schon, müsste im SM stehen. Beim CD 104 ist es die Search Forward Taste, beim CD-73 könnte es dann eventuell die FF-Taste sein um in Serviceschleife B zu kommen.
Zitieren
#20
Power on und Gleichzeitig FF

Sieht aus wie ein Lampentest.

Eye-Pattern sieht wie von Clearence der Schielende Löwe.
Zitieren
#21
Hallo Werner,

bevor es in Verwirrung ausartet: bei ausgeschaltetem Gerät mit geladener CD und geschlossener Lade (der CD 73 ist hier bauartbedingt etwas speziell)...
die STOP Taste drücken und festhalten; Das Gerät einschalten, die STOP Taste loslassen. Ergebnis: CD startet, dreht friedlich mit 500 U/min vor sich hin, Radialservo ist inaktiv, die Abtasteinheit verharrt am Innenanschlag, das Display zeigt ein "Lauflicht" = willkommen im Service mode A. Augemuster am MP 65 ist noch vage und zitterig (normal).
Um vom Service mode A in den Servicemode B zu gelangen, die FWD Taste drücken, bis der bekannte leise Pfeifton des Einfangen der Regelschleife anzeigt; Der Titelkalender zeigt weiterhin das bekannte "Lauflicht", aber unmittelbar nach dem Einfangen der Regelschleife sollte das Augenmuster vollständig und stabil sein = willkommen im Service mode B.
Im Service mode B ist der Radialservo aktiv, es erfolgt aber kein TOC readout und die Einlaufspur wird nicht übersprungen. In diesem Zustand sollte der Apparat aber dennoch in der Lage sein, die geladene CD abzutasten und abzuspielen, es dauert jedoch 1-2 Minuten, bis eventuell Musik ertönt, weil die gesamte CD samt Einlaufspur stur abgearbeitet wird, ohne Rücksicht auf irgendwelche subcodes.

Grüße, maurice
[-] 3 Mitglieder sagen Danke an airmax78 für diesen Beitrag:
  • sensor, p.seller, Dude
Zitieren
#22
Hallo maurice, danke für die Beschreibung  Thumbsup

Ebend probiert eine CD abzuspielen, CD dreht sich nicht , ohne eingelegte CD sieht man das der Laser an die Anfangsposition fahrt und versucht zu fokussieren.  

Bin dann nach deiner Beschreibung in den Servicemode A gegangen CD dreht sich nicht, dann in den Servicemode B  CD dreht sich. Dann ausgeschalten und wieder ein  CD dreht Player spielt.  Denker
Gruß Ulf Hi

[Bild: avatar_219660aoq0d.gif]

Zitieren
#23
At airmax78
At Dude

Der Marantz läuft seit 4 Std ohne aussetzer und der anderen Macken.

Herzlichen DANK an alle Beteiligten.

VG Werner
Zitieren
#24
Hallo Werner,

Glückwunsch! Jetzt muss das nur noch so bleiben, weil die blödesten Fehler sind die, die auf einmal verschwinden, ohne dass man genau wüsste, warum.

Hallo Ulf,

der Spindelmotor startet erst, wenn der Laser leuchtet und die Abtastoptik in Focus kommt, auch im Service modus A oder B.
Versuche mal beim nächsten Aussetzer (kommt garantiert...) zu beobachten, ob die grüne STAND-BY LED und die rote LASER LED noch leuchten, so könnte man eine fehlende Betriebsspannung im Netzteil (-7V) im Vorfeld eventuell ausschliessen (oder eben auch nicht).

Grüße, maurice
Zitieren
#25
Eine erfreuliche Nachricht habe ich doch noch :

ER SPIELT ZUM ERSTEN MAL SICHERUNGSKOPEIN !!!!

Das hat er noch nie gemacht.

VG Werner
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mein HUCHT ICP2pro funktioniert nicht richtig Tomasso 11 631 19.05.2021, 12:39
Letzter Beitrag: sankenpi
  Mein Yamaha CT 710/810 hat ein Problem hyberman 54 12.236 11.04.2021, 09:38
Letzter Beitrag: Bastelmicha
  Mein Pua spinnt... Frunobulax 31 1.364 07.04.2021, 08:00
Letzter Beitrag: Frunobulax
Wink Telefunken W250 - mein Reparaturthread stereosound 13 869 25.03.2021, 10:52
Letzter Beitrag: stereosound
  Vorstellung und brauche Hilfe bei Marantz Esotec Pm5 axbosde 12 1.123 01.03.2021, 15:26
Letzter Beitrag: dernikolaus
  Hilfe zum Marantz CD-17 varadero17 4 446 15.02.2021, 21:48
Letzter Beitrag: varadero17



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste