Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Aiwa AD 6500 // Grundrauschen bei Aufnahmen
#1
Moin Leute,

ich hab mal eben eine Seite eines 90min Bandes mit dem nun funktionierenden Aiwa AD6500 Tapedeck bespielt:

Maxell SQ90. Bias 150, EQ 70, Dolby aus.

[Bild: 8-C9-E560-B-8-C36-4843-90-CB-07705-C308348.jpg]


Funktioniert soweit alles gut. Der Gleichlauf scheint in Ordnung zu sein, die Tapegeschwindigkeit auch. Kein Kratzen, oder Knacken.

Was mir allerdings aufgefallen ist:
Der Grundrauschpegel bei Aufnahme (ohne Eingangssignal) ist doch deutlich hörbar. Bei Musik nicht störend, aber er ist da.
Die Dolby-Funktion greift hier allerdings etwas zu stark ein und beschneidet die Höhen recht stark.

Wie würdet ihr sowas bewerten? Als normal bei einem solchen Deck, oder gibt es eine Justierung, die hier weiterhelfen könnte?
Analog-Bob stellt die Kisten ja immer präzise ein.
Natürlich fang ich jetzt nicht an, an irgendwelchen Schrauben zu drehen - klar.

---

Eins der Lieder hab ich gerade mal noch mit meinem Pioneer CT-939 auf der B-Seite aufgenommen und die Aufnahme im Pioneer Deck mit der des Aiwa verglichen.

Pioneer: Kam eventuell etwas klarer rüber (Klar, kein direkter A/B-Vergleich). Auch hier ist die Dolby-Funktion (B/C) viel zu stark. Das Grundrauschen war auf ähnlichem Niveau.
Aiwa auf Pioneer: Klingt genauso wie auf dem Aiwa-Deck abgespielt.
Zitieren
#2
Hast keinen Friseur bei Carola  Kaffee oder was soll dieser neue thread ohne wesentliche Details über das, was dem Deck angetan wurde?
Zitat:Kurzerhand hab ich also, da es ja einen extra Stromkreis für den Antriebsmotor gibt, ein Schaltnetzteil eingebaut
Ein extra Stromkreis für nen Antriebsmotor ist kein ausreichender Grund ne nicht funktionierende Spannungsregelung nicht zu reparieren und durch ein Schaltnetzteil in nem analogen Kassettendeck zu ersetzen.
Wer soll beurteilen, was mit nem zusätzlichen SNT in der Kiste an Rauschen normal und was nicht ist? Dazu kommt das die mitgeteilten Feststellungen eher individuelle Vermutungen sind und wenn dich das Rauschen ohne Signal bei Musik nicht stört, wärs für alle irritierten mitlesenden gleich unterhaltsam du würdest dazu den Arzt des Friseurs von Carola belöffeln und hier darüber unter Witze und Kartons berichten oder anders gesagt, du solltest das Deck im Originalzustand reparieren und besser nicht nach Justierern für Mumpitz ohne drehbare Schrauben rumfragen! 

Ansonsten gilt wie immer: Selber denken macht schlau, keine Ahnung hatten alle mal ...Wink2
[Bild: icon_e_sad.gif]

"https://www.youtube.com/watch?v=OfhzqBsOpEA"
Zitieren
#3
Blubber.
Zitieren
#4
Lol1 

Meinetwegen mach, was du willst, nur versuche bitte hier nicht ständig zu nerven.
[Bild: icon_e_sad.gif]

"https://www.youtube.com/watch?v=OfhzqBsOpEA"
Zitieren
#5
Tut mir leid. Ich höre nur Rauschen.
Vielleicht sind das aber auch nur individuelle Vermutungen.
Zitieren
#6
Zu Blubber editiert, war also nur ne Suche nach Zerstreuung.  Kaffee
[Bild: icon_e_sad.gif]

"https://www.youtube.com/watch?v=OfhzqBsOpEA"
Zitieren
#7
(11.02.2021, 16:58)Gorm schrieb: Zu Blubber editiert, war also nur ne Suche nach Zerstreuung.  Kaffee

Forumspöbeleien und Beleidungen brauche ich beim besten Willen nicht.
Schreibt doch in die AGB "Bitte nur Beiträge von Leuten, die die Antwort auf ihre Fragen bereits kennen.".

Ich werde noch meinen Beitrag bzgl. des Philips-Tapedecks vervollständigen, da ein sehr hilfsbereites Forenmitglied "airmax78" mir hier bezüglich Ersatzteilen bereitwillig weitergeholfen hat und mich anschließend hier abmelden.

Ein Dank geht auch an z.B. ted_am_see, analog-bob und die vielen anderen, die mir hier weitergeholfen haben.
Zitieren
#8
(11.02.2021, 17:04)dernikolaus schrieb:
(11.02.2021, 16:58)Gorm schrieb: Zu Blubber editiert, war also nur ne Suche nach Zerstreuung.  Kaffee

Forumspöbeleien und Beleidungen brauche ich beim besten Willen nicht.
Schreibt doch in die AGB "Bitte nur Beiträge von Leuten, die die Antwort auf ihre Fragen bereits kennen.".

Ich werde noch meinen Beitrag bzgl. des Philips-Tapedecks vervollständigen, da ein sehr hilfsbereites Forenmitglied "airmax78" mir hier bezüglich Ersatzteilen bereitwillig weitergeholfen hat und mich anschließend hier abmelden.

...

Facepalm

Du hast noch gar keine Pöbeleien hier erlebt, da gibt es gaanz andere...
Wie kann man nur so empfindlich sein, schrieb ich Dir schon beim "Sound der 70er Receiver".
Trotz mancher "rauhen" Kerle habe ich hier sehr viel Unterstützung und Hilfsbereitschaft erlebt, auch einige nette Menschen persönlich kennengelernt.
Eigentlich gilt hier: Wie man in den Wald hinein ruft,...
Wünsche Dir alles Gute.
Hi
Hey hey, my my
Rock and roll can never die (Neil Young)
Meine Musiksammlung
Caspar Hi
Zitieren
#9
Wie hab ich denn in den Wald hinein gerufen?
Mit neutral geschriebenen Themen/Beiträgen.

Was soll's.
Zitieren
#10
Ach, warum so zickig? Du willst doch Hilfe und dadurch lernen. Kannst ja mal suchen und inhallieren , was manche Leutz hier so an Reparaturberichten zu Decks veröffentlicht haben, wie z.B. Der Karsten, AnalogBob oder System64.
Du solltest hf500, AnaloBob und Klangstrahler auch nicht unter vielen danken, denn diese Junx hier haben wesentliche Hinweise zur Behebung des relativ simplen Ursprungsfehlers gegeben.
Die Behauptung, das die eigentliche Fehlerursache im Netztrafo lag, hast clever wegeditiert, weil sie falsch war.
Wenn ein Labornetzgerät vorhanden ist, wäre die Schwergängigkeit des Motors schnell zu ermitteln gewesen und der Hinweis auf einen möglichen einfachen Umbau auf ne Zweiweggleichrichtung mit einem Brückengleichrichter und damit stabilere Motorversorgung hast schlank ignoriert.
Das ein SNT die problematischste Möglichkeit einer stabilen Spannungsversorgung nicht nur im Gerät ist, sollte klar werden, wenn man mal die möglichen funktionsbedingten Störungen solcher Geräte anschaut. Die elektrische und magetische Schirmung ist schon unter normalen Einsatzbedingungen schnell grenzwertig und in der Folge die Störungen erheblich. Wenn solch ein SNT in ein analoges Gerät geschätzte 10cm von nem Tonkopf oder VV eingebaut wird, kann niemand sagen, welche Einstreuungen und Fehler in dem Gerät erfolgen. Das kann ähnlich aber auch bei nem außen angeschlossenen SNT in geringer Entfernung passieren. Deshalb kann man unter diesen Bedingungen einfach nicht über Rauschen bei Aufnahme ohne Signal diskutieren, egal ob das Rauschen von SNT kommt oder nicht und von hilfsbereiten Forumsteilnehmern Hilfe fordern, weil der Einbau eines von den Störungsbedingungen unbekannten SNTs in ein Deck einfach Unfug ist und mancher dann einfach hier nichts mehr schreibt, so wie ich jetzt ...

Drinks
[Bild: icon_e_sad.gif]

"https://www.youtube.com/watch?v=OfhzqBsOpEA"
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Caspar67
Zitieren
#11
Moin..

Ein Hinweis auf evtl Störungen durch das Schaltnetzteil wäre doch ok gewesen.
Allerdings rauscht es mit dem Pioneer Deck genauso, sodass es daran wohl kaum liegen kann.
Ich werde es trotzdem noch mal testen, um diesen Punkt ausschließen zu können.

Zum damaligen Zeitpunkt war doch gar nicht klar, ob sich der Aufwand lohnt.
Den Hinweis auf den Brückengleichrichter hab ich auch nicht ignoriert, sondern mir schon Teile rausgesucht, dies aber nicht noch gepostet.
Bzgl. Schwergängigkeit des Motors: Dieser war eben nicht sonderlich schwergängig. Ich hatte die Stromaufnahme vorher/nachher gemessen.
Deswegen hab ich an der Stelle nicht weiter rumprobiert und erstmal das Schaltnetzteil reingebaut.
Das hatte ich nämlich da liegen, im Gegensatz zu Ersatzteilen.
Von mir aus teste ich auch noch mal den originalen "Gleichrichter" mit dem
nun geschmierten Motor, auch wenn ich nicht denke, dass es plötzlich funktioniert.
Eine Diode (oder einen Brückengleichrichter) und einen Elko bestell ich einfach mal
bei der nächsten Bestellung dazu.

Natürlich bin ich froh über jede Antwort zu einem "einfachen" Problem.
Für euch ist es vielleicht einfach, für mich nicht, da ich mit Elektrotechnik eigentlich nichts am Hut habe.
Deswegen versuche ich, auf alle Tips so gut es geht einzugehen und alles abzuarbeiten.

Hilfe -fordere- ich hier schon mal gar nicht, sondern ich freue mich darüber.

hf500, AnaloBob und Klangstrahler danke ich auch nicht "unter vielen", sondern explizit.
Top Beiträge. Bob postet hier regelmäßig komplette Überholungsdokumentationen - das ist doch absolut genial.

----

Nur der Vollständigkeit halber:

Rauschniveau am Labornetzteil ohne Schaltnetzteil: Exakt das gleiche.

Motorstromversorgung über internen Gleichrichter: Spannung zu niedrig.
Motor: Spannung / Strom
Leerlauf:10,3V
Abspielen: 9,9V
Spulen: 8,6V

Am Labornetzteil:
Leerlauf: 228mA
Abspielen: 241mA
Spulen: 288mA


Vielleicht hat auch der Motor einen weg, oder die Regelung im Motor. Auch das kann ich mangels Ersatzteilen nicht reparieren.

Das Einzige, was für mich noch in Frage kommt: Elko- und Diodentausch, sowie neue Elkos in der Motorregelung. Damit würde ich es vielleicht noch mal versuchen.

Sven
Zitieren
#12
Um noch mal zurück zum Trafo zu kommen.

Ich hab einen Brückengleichrichter aus einem Netzgerät ausgebaut (Steckernetzteil, mit Trafo) und anstatt der 1-fach Gleichrichtung testweise an den Aiwa Trafo gehängt.
Bei einer Last von 5W(also ca 0,4A; Glühbirne) sinkt die Spannung von ca. 18V direkt auf 10,5V ab. Exakt das selbe verhalten wie mit der 1-fach Gleichrichtung.

-> Tausch des Trafos durch den aus dem Netzgerät -> Spannungsabfall von ca. 18,5V auf ca. 15V.

Da bleibt doch nur noch der Trafo als Ursache übrig.


-----

Letztlicher Umbau:
https://old-fidelity-forum.de/thread-417...pid1404043
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Aiwa XD-S1100 ThomasV 24 5.509 14.03.2021, 23:26
Letzter Beitrag: Stefan .
  AIWA XD-S1100 zickt Michel_aus_Omschberg 3 413 30.12.2020, 11:29
Letzter Beitrag: yamahamx1000
  Aiwa Cassettendeck AD 6900 combatpapa 7 479 17.12.2020, 17:19
Letzter Beitrag: Frank K.
  Aiwa AD-F990 Stefan . 6 2.467 01.12.2017, 12:29
Letzter Beitrag: Captn Difool
  Mono Aufnahmen onkel01 31 7.039 22.12.2016, 19:18
Letzter Beitrag: ratfink
  Aiwa Autoreverse Funktion 90er Kassettenspieler DerGoethe83 3 1.762 20.01.2016, 08:55
Letzter Beitrag: DerGoethe83



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste