Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Luxman PD 121: Stroboskop leuchtet nicht
#1
Moin zusammen,

seit gestern bin ich stolzer Besitzer eines Luxman PD 121 und nun gleich die erste Pleite. Das Gerät sollte sich eigentlich in einem hervorragenden Zustand befinden. So hatte es mir der Verkäufer versichert und es gab keinen Grund für mich, dies anzuzweifeln. Zudem habe ich das Gerät bei ihm persönlich abgeholt, verzichtete aber auf eine Funktionsprüfung. Sein Wort genügte mir. Egal, nun ist es halt so und ich muss eine Lösung finden.

Laut Bedienungsanleitung müsste das Stroboskop bei 50 Hz in der Farbe grün, bei 60 Hz in gelb leuchten. Also bei uns sollte es grün leuchten. Aber - es bleibt dunkel.

Hat jemand eine Idee, was da evt. im Argen liegen könnte? Gibt es für dieses Problem vielleicht einen typischen Grund, der für diese Luxman bekannt ist?

Gruß
Analogfreund
Zitieren
#2
In der Regel liegt es an einem defekten Kondensator C201 (4.7uf 350V) der die Feinsicherung F102 (0.1A/250V) mit in den Tod gerissen hat. Beides tauschen und es sollte wieder alles funktionieren.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nakamichi RX-202E spielt nicht und spult nicht havox 36 2.560 08.09.2021, 19:39
Letzter Beitrag: HVfanatic
  Luxman PD 121: Lager ölen Analogfreund 9 612 17.05.2021, 08:25
Letzter Beitrag: Analogfreund
  Sansui SC3110 spielt nicht und spult nicht havox 20 3.776 14.06.2020, 09:25
Letzter Beitrag: hyberman
  Suche service manual fur Luxman 1000-K, Luxman K-373, Luxman K-351, Onkyo K-611, hdrobien 2 817 24.12.2019, 09:31
Letzter Beitrag: hdrobien
  Pioneer tx 9500 Einschaltlampe leuchtet nicht isnogud 0 720 08.11.2019, 17:57
Letzter Beitrag: isnogud
  PIONEER M-73 >>> Rote PROTECTION-LED leuchtet onlyurushi 33 4.017 09.05.2019, 08:41
Letzter Beitrag: scope



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste