Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon DCD - 1560 spielt 5 Minuten
#1
Hallo allesamt, ich brauche Hilfe - und habe von Technik keine Ahnung.
Ich habe mir einen Denon DCD-1560 Player besorgt - um im Falle eines Falles einen Ersatzlaser zu haben, falls der Laser meines anderen DCD-1560 seinen Gesit aufgeben sollte. Der Player liest auch schnell ein, beginnt mit der Wiedergabe, aber nach ca. 5 Minuten verzerrt die Wiedergabe, sowohl auf Kopfhörer als auch aus den Lautsprechern. Kurz danach sagt der Player nichts mehr.
Schließe ich das Gerät einen Tag später wieder an, gleiche Ergebnisse. Was kann das sein? Verlange ich hier Kaffeesatzleserei oder ist das Phänomen (der Fehler) bekannt?
Bringe ich den Denon in eine Werkstatt zur Reparatur und kann ihn weiter gelegentlich nutzen oder packe ich ihn weg und warte, dass er als Schlachtgerät (Laser) einspringen muss?
Vielleicht kann mir ja jemand diagnostisch helfen.
cu
Rainer
Zitieren
#2
Geht die Steuerung auf andere Tracks der CD weiterhin, wird die Zeit weiter sauber angezeigt?
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#3
Hallo,
das funktioniert alles noch!
cu
Rainer
Zitieren
#4
Also ein Fehler im Audioteil. Beide Kanäle gleich betroffen?
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#5
Beide Kanäle gleich betroffen, verschwinden, kein Ton.
Zitieren
#6
Könnte vom Digital/Analogwandler bis Richtung Ausgang vieles sein, am ehesten ein Chip-IC. Mit Kältespray wäre es ggf zu identifizieren. Oszi wird ja nicht rumstehen zum Messen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#7
Sorry, ich kann nichts messen...
Zitieren
#8
Moin,
zuerst mal die Betriebsspannungen nachmessen.

73
Peter
Zitieren
#9
Ist es denn noch das gleiche Gerät wie 2019??? https://old-fidelity-forum.de/thread-36626.html

(22.05.2021, 16:04)rainer52 schrieb: Sorry, ich kann nichts messen...
Gut, dann wirst du auch keine Bauteile insbesondere ICs tauschen können.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#10
Ja, es ist das gleiche Gerät!! Ich kam nur wieder auf die Nutzungsidee, da ich einen CD Player für eine weitere Anlage gelegentlich gut gebrauchen kann - die Nutzung als Ersatz für den Laser im ersten Player steht immer noch im Raum. Aber ich kann das Gerät nicht gut im Regal stehen sehen, da ich weiss, dass der Denon gut ist. Deshalb mein erneuter Versuch!

Also ein Fall für eine Werkstatt? Es ist natürlich auch eine Kostenfrage ...
Zitieren
#11
Das ist richtig. Was wäre es dir denn wert?
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#12
Ich weiss es nicht! Werde das Gerät wohl zu TGE in Essen bringen, die arbeiten super und erstellen einen Kostenvoranschlag.
Es ärgert mich nur, dass ein so toller CD Player ungenutzt im Regal steht. So werde ich wahrscheinlich erst einmal einen älteren Technics Player (SLP-202A) anschließen und darauf hoffen, dass der Fehler sich schnell erkennen und beheben läßt. Wenn nicht, dann tritt wieder Plan A in Kraft - ausschließlich Nutzung als Ersatzlaser im Falle eines Falles. Bisher brauchte ich allerdings noch nie einen neuen Laser ...
Zitieren
#13
Grundsätzlich ist ja auch ein einfacher (Damit kostentechnisch günstiger) Fehler in der vom (anderen) Peter erwähnten Stromversorgung des Audioteils eine Möglichkeit. Und wenn man dem Laden trauen kann ist der Plan doch prima. Lass mal vom Gerät weiter hören.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#14
Das ist ein mehr oder weniger bekannter Fehler bei diesem Gerät, den ich auch schon mal behoben habe. Es gibt im Netz einige Berichte, die aber ins Leere laufen. Ich kann mich nicht mehr genau erinnern, aber es war keine grosse Sache.
Zitieren
#15
Habe mal das SM geladen, die Wahrscheinlichkeit der DC Spannungsversorgung ist nicht sooo gering.

[Bild: DCD1560-PS.jpg]
Ne ganze Menge unterschiedliche Spannungen, und ein paar sind sicher nur für den Audioteil.

Und nicht viele aktive IC/Halbleiter-BE sind für beide Kanäle gemeinsam aktiv. Die Gelben.

Die meisten (nicht markierten) kritischen BE sind pro Kanal vorhanden.

Vielleicht fällt Scope ja wieder ein was es bei ihm war.
[Bild: comp-DCD1560-audio.jpg]
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#16
Ich möchte den Lesern des Fadens noch mitteilen, woran es in diesem Fall gelegen hat.
Rainer 52 hat mir das Gerät gestern Abend vorbei gebracht, da er quasi aus dem selben Ort kommt.

Es stellte sich heraus, dass es sich hier nicht um ein thermisches Problem eines Bauteils, sondern um einen "Wackelkontakt" handelte, den ich auf die Schnelle nicht finden konnte. Die 5 Minuten waren auch nur ein vermuteter Wert, da das Gerät hier gleich zu Beginn aussetzte.
Da ich vor einiger Zeit von einem guten Bekannten (mit riesigem Ersatzteilbestand an Denon und Sony CDP & DAT) einige Denon Hauptplatinen (4 Stück) bekam, die angeblich alle wunderbar Wink3 funktionieren sollten, aber schon lange lagen, lag die Entscheidung nah, die Platine einfach auszuwechseln....

Ich habe alle vier getestet...alle mit irgendwelchen Fehlern in der Servo. Die muss ich also irgendwann nochmal nachsehen, wenn ich Lust und Zeit habe. Zumindest ein oder zwei.

[Bild: pcb.jpg]

Es stellte sich heraus, dass der empfindliche Bereich auf der aufgelöteten Decoderplatine (rechts im Bild) zu suchen war. Nachlöten des Decoders brachte keinen Erfolg, was darauf schliessen lässt, dass es sich entweder um einen Haar-Riß in einer Leiterbahn, oder (wahrscheinlicher) um einen Defekt in einer der vielen galvanischen Durchkontaktierungen handelt.

Nach Austausch des Decoderboards war der Fehler verschwunden. Da die Hauptplatine nicht ausgewechselt wurde, war dann auch kein weiterer Abgleich nötig.
[-] 16 Mitglieder sagen Danke an scope für diesen Beitrag:
  • MiDeg, Caspar67, rainer52, AnalogBob, nice2hear, Hippman, Dude, General Wamsler, winix, UriahHeep, Dioptrion, Mainamp, Claus-Michael, Geruchsneutral, micro-seiki, E-Schrotti
Zitieren
#17
Hallo Andreas und andere am Thema interessierte,
der Denon läuft zu meiner Zufriedenheit. Bin gerade heimgekehrt und habe den Player angeschlossen - jetzt tut er, was er soll. Danke noch einmal Andreas!
Und damit kann der threat in die Ablage.
Zitieren
#18
Gibts Gott sei Dank nicht bei reperaturthreads. So können andere auch noch bei ähnlichen Problemen nachlesen und Schlüsse daraus ziehen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#19
Der Fehler war ein aussergewöhnlicher Einzelfall, der auch an jeder anderen Stelle hätte auftreten können. Ohne Ersatzteile (ein Austausch Decoderboard) hätte die Aktion wohl zwei Stunden länger gedauert.
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • E-Schrotti
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nakamichi RX-202E spielt nicht und spult nicht havox 36 2.560 08.09.2021, 19:39
Letzter Beitrag: HVfanatic
  Marantz CD 73 spielt nur kurze Zeit p.seller 22 1.318 11.05.2021, 21:10
Letzter Beitrag: p.seller
  Philips CD 100 spielt hintere Track nicht ab Motorman 9 1.110 09.05.2021, 19:10
Letzter Beitrag: Motorman
  Marantz sa7001 spielt keine sacd Dj_Pillepenny 10 1.243 25.07.2020, 12:25
Letzter Beitrag: scope
  Pioneer CT-447 spielt zu langsam Tattermine 9 1.057 09.07.2020, 23:14
Letzter Beitrag: spitzenwitz
  Sansui SC3110 spielt nicht und spult nicht havox 20 3.776 14.06.2020, 09:25
Letzter Beitrag: hyberman



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste