Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon DR-M22 TapeDeck Geräusche bei Play
#1
Diese schwarze Cassettenabspielschachtel macht Geräuschprobleme bei Wiedergabe.

Denon DR-M22:
[Bild: 20210422-161443.jpg]

[Bild: 20210422-161458.jpg]

[Bild: 20210422-162207.jpg]

Das Gerät war auch schon - bezüglich der Abspielgeräusche - vor Jahren in einer Werkstatt.
Dort wurde wohl einiges gemacht, aber die Abspielgeräusche waren hinterher immer noch vorhanden.
Und nun ergab sich die Gelegenheit, Bob kam ins Boot und sollte - falls möglich - für Ruhe sorgen.

Wie bei Denon - zumindest bei den besseren Geräten - üblich, wurde auch hier ein Gummi-Idler verbaut.
Gummi-Idler wurden (vermutlich) hauptsächlich deshalb verbaut, weil sie im Vergleich zu Zahnrad-Idler weniger störende Geräusche entwickeln.
Ähnlich wie bei Zahnrädern, wird auch das Ablaufgeräusch des Gummis mit den Jahrzehnten lauter, da das Gummi (meistens) aushärtet.

Als ich das Gerät in den ersten Probebetrieb nahm, konnte ich bestätigen, dass die Wiedergabegeräusche wirklich unschön waren. Das war auch nicht schwer zu erhören, da diese Laufwerke eigentlich angenehm leise laufen. Auch hatte ich aufgrund der Geräusche, sofort den Idler in Verdacht. Allerdings hatte ich den Eindruck, dass da noch ein anderes Geräusch war, welches durch das lautere Geräusch fast vollständig maskiert wurde.

Dann habe ich testweise die Umspulzeiten gemessen.

Dazu nehme ich - wie üblich - immer die gleiche Cassette:
[Bild: 20210422-165500.jpg]
Das ist die inoffiziele OFF Testcase für Umspulzeiten (Maxell XLII 90).

Ergebnis:
REW = 3:41 min.
FF    = 2:33 min.
Das sind - vor allem bei REW - sehr schlechte Zeiten.

Nun war der Verdacht noch größer, dass es ein Problem mit dem Idler gibt.
Um an der vorderen Laufwerkbereich zu kommen, muss das Laufwerk nicht ausgebaut werden.
Es reicht völlig, die Frontplatte und die obere Traverse zu demontieren.

Aber erst mal den Deckel runter:
[Bild: 20210422-164120.jpg]
Ja, hier sind einige wilde Kabel verlegt worden. Ist aber so üblich gewesen, bei Geräten aus Anfang/Mitte der 80er Jahre. Habe ich schon deutlich schlimmer gesehen.

Das dreimotorige Doppelcapstan-Lauferk mit Dreikopfbestückung, Rückseite:
[Bild: 20210422-164521.jpg]

Frontplatte demontiert:
[Bild: 20210425-130421.jpg]
Hier muss noch zusätzlich der Timer Schalter abgeschraubt und die Kabel aus den Führungen ausgehakt werden. Dann kann die Front abgenommen und z.B. mal ordentlich von innen/außen gereinigt werden.

Nach dem Abschrauben der oberen Traverse, sieht es so aus:
[Bild: 20210422-181300.jpg]
Die Cassettenunterlage ist auch bereits abgeschraubt.

Jetzt hat man guten Zugang zum Laufwerk: 
[Bild: 20210601-133711.jpg]

Nun wird die kleine Platine mit der Cassettenhinterleuchtung und LED's für die Erfassung der Bandwickelbewegung abgeschraubt. Bei dieser Gelegenheit werden die LED's auch gleich gereinigt und ausgerichtet.

Nun kann man den dahinterliegenden Idler sehen:
[Bild: 20210422-173521.jpg]
Wie zu sehen, wurde hier noch ein Motorpulley aus gerändeltem Messing verbaut. Wurde dann später (als Sparmaßnahme) durch ein Plastikteil ersetzt.

Da Bob sehr pragmatisch ist, wurde auch hier erst mal versucht, durch Aufarbeitung des Gummis, Verbesserung zu schaffen. Dazu wurde der Reifen mehrfach geschliffen/gereinigt. Auch die Lauflächen von Pulley und Bandwickel wurden gereinigt. Ziel ist, wieder für Griffigkeit zwischen Pulley, Idler und Bandwickel zu sorgen.

Danach wurde das Laufwerk wieder testfähig komplettiert und ein Testlauf durchgeführt.
Wiedergabe war nun sehr viel leiser. Nun konnte auch das (vormals maskierte) andere tieffrequentere Geräusch besser gehört werden. Das war so ein typisches Laufgeräusch eines Capstanmotors, welcher mal einen Tropfen Gleitlageröl gebrauchen kann.
Als Abhilfe habe ich ein paar kleine Tröpfen, zwischen Montageplatte und Pulley an die Motorwelle gegeben.
Danach das Gerät auf die Rückwand gestellt und den Capstanmotor immer mal wieder kurz laufen lassen.
So kann das Öl bestmöglich in das vordere Gleitlager laufen/sickern.
Nun waren tatsächlich auch diese Geräusche kaum noch zu hören. Praktisch nur noch das normale Laufgeräusch des Motors und den Capstanwellen.

Dann wurde wieder die Umspulzeiten gemessen.
Ergebnis:
REW = 2:01 min.
FF    = 2:07 min.
Das sind praktisch gute Umspulzeiten für einen gebrauchten/aufbereiteten Idler. 

Ich war zufrieden und die Schachtel durfte in den aktiven Stapel und ausgiebig laufen und Zuverlässigkeit zeigen.
Alles lief gut, nur leider tauchten die unschönen Geräusche wieder auf.
Also nochmals den Idler gereinigt und wieder laufen gelassen.
Gleiches  Ergebnis: Gerät läuft super, Umspulzeiten sind ok, aber die Geräusche tauchten nach einer Zeit wieder auf.
Beim Start der Wiedergabe ist das Laufgeräusch dann wieder deutlich zu hören, wird aber nach ein paar Minuten etwas leiser.
Insgesamt somit - für mich - sehr unbefriedigend.
Also entschloss ich, einen neuen Idler zu kaufen.

Auch hier gab es - mal wieder - Lieferprobleme und hier war erst mal Zwangspause angesagt.
Nach der Zustellung konnte es dann weitergehen.

Ausbau des alten Idlers.
Dazu muss das Zwischenrad nicht ausgebaut werden. Ist zwar etwas frickelig, geht aber eigentlich ganz gut.

Der Reifen kann mit zweit entsprechend kleinen Schlitzbits oder -Drehern vorsichtig vom Zwischenrad gehebelt/gezogen werden:
[Bild: 20210601-130804.jpg]
Dabei muss das Zwischenrad nach unten gezogen werden, damit man oben unter dem Pulley vorbei kommt.

So sieht dann das Zwischenrad aus:
[Bild: 20210601-130854.jpg]
Wie man hier erkennen kann, ist der 'Felgenrand' nicht besonders hoch (ist z.B. bei Pioneer wesentlich höher).
Bedeutet, man kann den Reifen auch mit einer kleinen Spitzzange greifen und abziehen.

Vergleich von Alt- und Neuteil:
[Bild: 20210601-131848.jpg]

Wie (leider) nicht anders zu erwarten, hat der Nachbau eine etwas 'rustikale' Fertigung erhalten.
Aber, die Abmaße passten. Die inneren und äußeren Kanten wurden etwas geglätet, gereinigt und das Ding eingebaut.

Hier ist er bereits eingebaut:
[Bild: 20210601-133422.jpg]

Gerät durfte nun wieder testweise laufen. Lief sehr leise.
Dann wurden wieder Umspulzeiten gemessen. 
Ergebnis:
REW = 1:47 min.
FF    = 1:47 min. 
Das sind vermutlich Bestwerte für diese Ausführung von Laufwerk (Wickelmotor bekommt beim Umspulen 6,1 V). Thumbsup

Gerät wurde wieder komplettiert und in den aktiven gestellt:
[Bild: 20210601-141348.jpg]

Nun war alles paletti. Gerät lief ohne Probleme und angenehm leise - egal ob Wiedergabe oder Umspulen.
Abschließend wurde Gleichlauf gemessen, TapeSpeed korrigiert und Abgleich von Wiedergabe und Aufnahme gemacht.
Vorher Köpfe, Wellen und Rollen gereinigt und entmagnetisiert.

Gleichlauf:
[Bild: W-FTest07-Juni21-DR-M22.jpg]

TapeSpeed eingestellt: 
[Bild: Tape-Speed-Test-DR-M22-23-Apr21.jpg]

Azimuth:
[Bild: 20210422-195038.jpg]
Wurde leicht korrigiert.

Als Besonderheit, kann man bei diesem Gerät, den Referenz Aufnahme-Pegel für Typ I, II + IV getrennt einstellen:
[Bild: 20210608-122313.jpg]

Alles lies sich sauber einstellen.
Dann wurden auch mal ein paar (für mich) anspruchsvollere und bessere Casen, über Kophörer durchgehört.

TDK MA mit House Mucke der 90er:
[Bild: 20210608-112454.jpg]

TDK MA mit Dolby C und *Art of Noise* bespielt:
[Bild: 20210608-114315.jpg]
Diese Case eignet sich für mich sehr gut, um Gleichlauf, TapeSpeed, Azimuth und Hochtonauflösung - auch nur mit meinen Holzohren beurteilen zu können.

Mein Fazit zum Thema Gummi-Idler:
Das es nicht immer zielführend ist, einen Gummi-Idler aufzuarbeiten, zeigt dieser Bericht eindeutig.
Auch bei einem kürzlich überholten Pioneer CT-737 war es ähnlich.
Wenn es also für das Betreffende Gerät Ersatz gibt und der auch tatsächlich passt, ist es oftmals besser ein Neuteil einzubauen.
Ich werde aber in Zukunft, auch weiterhin erst mal die Aufarbeitung probieren.

Mein Fazit zum DR-M22:
Die Schachtel macht wieder alles, was sie soll.
Das Laufwerk läuft sehr leise.
Auch Aufnahme und Wiedergabe lassen klanglich (zumindest für mich) kaum Wünsche offen.
Es sind zwar haptisch/qualitativ nicht die besten Geräte, aber sie sind zuverlässig, lassen sich einfach bedienen und sind klanglich gut.
Auch in diesem Denon steckt (vermutlich) noch der erste Capstanriemen. Der blieb auch im Gerät, da er einfach noch genug Spannung hat.
Auch der Gleichlauf machte diesbezüglich, die Entscheidung leicht.

Ist aber - wie immer - nur meine persönliche Meinung und Ahnung habe ich auch eher weniger.

Gruß, Bob.
[-] 8 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • MiDeg, SiggiK, feesa, Dirk F, TomWeb, Hippman, Akool1, Billericay
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Denon DR-M44HX TapeDeck Service- und Testbericht AnalogBob 1 443 03.06.2021, 21:29
Letzter Beitrag: AnalogBob
  Onkyo TA-2051 TapeDeck > Play nicht möglich / Laufwerk-Probleme AnalogBob 3 405 27.05.2021, 20:06
Letzter Beitrag: AnalogBob
  Play Memory A77 beim Einschalten direkt Play Benji 2 199 17.05.2021, 15:27
Letzter Beitrag: Benji
  Pioneer RT-707 rennt Vollgas in Play Bastian 4 387 02.03.2021, 10:56
Letzter Beitrag: Bastian
  Denon DN-790R *Studio* TapeDeck Reparatur AnalogBob 1 304 28.01.2021, 22:47
Letzter Beitrag: AnalogBob
  DENON DRM-800A TapeDeck Laufwerk quietscht AnalogBob 5 590 27.01.2021, 17:12
Letzter Beitrag: windpeter



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste