Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha M60
#1
Die M60 iist -was die Schaltung betrifft- ziemlich interessant. Drum "hau" ich noch einen Rep-Bericht dieser 80er Jahre Endstufe raus.
Das Gerät habe ich günstig aus den Kleinanzeigen, und musste dafür "nur" 30 Km (pro Strecke) fahren. Es stellte sich heraus, dass es sich um einen "Kofferraumverkauf" handelt, und ich auch wegen dem schlechten Licht nicht alle Blessuren erkannt habe. Ich war eigentlich schon froh, dass sie nicht total zerdellt und zerkratzt war. Trotzdem muss ich beim nächsten mal besser aufpassen. Das Frontglas hat an einer Ecke eine dicke Kitsche, und beide unteren Ecken sind angeditscht. Letzteres habe ich erst bemerkt, als sie hier kopfüber stand.


[Bild: furst.jpg]

Das Gerät wurde komplett durchrepariert und ist danach wieder kaputt gegangen. Ob, oder wie lange sie nach der Reparatur lief, ist unklar.  Die Reparatur lässt darauf schliessen, dass der Reparierer durchaus Grundkenntnisse hatte und auch ein wenig löten konnte, aber im Detail gab es einige Fehler und unschöne Dinge, die ich schon aus Kostengründen nicht alle beheben konnte, oder bessergesagt wollte.


Das Layout mit minimalen "Isolationsflächen", sowie die relativ hohe Dichte, machen es besonders für Anfänger schwer, sich hier zurecht zu finden. Besonders dann, wenn es sich -wie hier- nicht nur um einen einzigen Fehler, sondern eine Ansammlung von Baustellen handelt. An beiden Ausgängen liegt die  Betriebsspannung an. Nur die Schutzschaltung, und wie sich später herausstellt , die LED Anzeige, sind in Ordnung.

[Bild: y1.jpg]

Der grosse "Crash" fand irgendwann in beiden Kanälen statt. Dabei wurden in den beiden Stromverstärkenden Stufen jeweils nur die NPN Transistoren zerstört. Diese wurden dann auf einer Seite mit Nachbauten von Inchange bestückt....


[Bild: Y2.jpg]

...und auf der anderen Seite durch Fake-Sanken....also Transistoren mit dem SK Logo, die nicht von Sanken stammen. Das kann man u.A. am fehlenden hFe Ranking erkennen.
Schlecht müssen die Transistoren deswegen nicht sein, aber gerade bei leistungsstarken Geräten ,mit hohen Spannungen uns Strömen ist das natürlich nicht unbedingt empfehlenswert.
Es ist -auch- eine Kostenfrage, denn diese Transistoren kosten mitunter 5 €, was bei einem Gerät in diesem Pflegezustand nicht mehr wirtschaftlich ist.


Sanken Fake.
[Bild: Y4.jpg]


Wie man links im Bild erkennen kann, stammen auch die Treiber aus unterschiedlichsten Quellen. Das zieht sich durch das gesamte Gerät....
Die bereits ausgewechselten Kleinsignaltransistoren habe ich alle wieder auf Originaltypen umgebaut. Acht oder 10 Stück waren betroffen. Ausserdem 5 Zenerdioden, 6 Dioden, einige Widerstände und zwei MPC Widerstände. Das Ganze war zeitaufwändig...Gut 4 Stunden + eine Stunde zus. Fehlersuche im Bereich der Biaseinstellung.


Die Pnp´s sind auf beiden Kanälen noch original....Zumindest sind es Originalteile. Acht passende NPN habe ich (von Sanken) nicht mehr zusammenbekommen, und Geld wird hier nicht investiert. Wie man später sieht, geht es in diesem Fall auch ganz wunderbar mit den vorhandenen Teilen.
[Bild: y3.jpg]


Interessant ist auch der Umstand, dass es beim "zweiten" Defekt nach der bereits erfolgten Reparatur keinen einzigen Leistungstransistor erwischt hat. Geplatzt sind lediglich einige Teile in der Eingangsstufe und im Bereich der Biasregelung. In einem Fall stand nur noch die Bedrahtung auf der Platine...Der Rest war ...weg....

Auf den ersten Blick mache es den Eindruck, dass hier in einigen Fällen MPC Widerstände durch gewickelte Typen ersetzt wurden. Das ist ja nicht selten der Fall, da MPC´s  (Metal Plate Conductor Widerstände) anscheinend nicht immer vorhanden sind. In diesem Fall ist das aber schon im Original so.
[Bild: Y11.jpg]

Der Schein trügt: Es sind -nicht-  zwei mal vier Leistungstransistoren pro Kanal parallel geschaltet, sondern pro Kanal je zwei Parallel und die dann wieder in Serie mit zwei Weiteren in einer Kaskode Verschaltet.

[Bild: y5.jpg]

Das Blockschaltbild zeigt auf, was die Ingenieure in japanischer Detailverliebtheit und dem Hang zum Komplizierten da erschaffen haben.

Die roten, nachträglich eingezeichnen Punkte sind 0,22R gewickelte Zementwiderstände, und die grünen Punkte sind 0,1R MPC, von denen auf einem Kanal gleich zwei im Bereich der ausgewechselten NPN Transistoren defekt waren. Da die gewechselten Transistoren allerdings alle intakt waren, lässt das darauf schliessen, dass der Reparierer die beiden MPC bei der Rep. übersehen hat.
Die Endstufe lief auf diesem Kanal also nur noch mit der kleineren Betriebsspannung. Anders als im Blockschaltbild dargestellt sind immer zwei Transistoren in der Kaskode parallel geschaltet, und beide MPC für beide NPN waren hochohmig, während die Kaskode im negativen Spannungszweig mit 30V (innen) plus 60V (aussen) lief....Keine Ahnung, ob das Gerät so überhaupt jemals freigeschaltet hat? Ich habe das nicht ausprobiert.
[Bild: Clip0001.jpg]

Ich habe lange überlegt, ob dieses Foto sein muss? LOL LOL LOL
[Bild: relais.jpg]

Es gibt in der M60 nur ein Relais, aber drei (!) völlig bekloppte Terminals für Lautsprecher. Keine Ahnung was man sich damals dabei dachte.....Braucht kein Mensch, hat mit Hifi auch nicht viel zu tun. Die Lautsprecher Wahlschalter sind ziemlich zierlich, und die nicht gerade mächtigen Leitungen laufen bestimmt 40 bis 50 cm quer durch die Kiste....Wink3


Der geflochtene Zopf mit dem schwarzen Kabelbinder oben rechts...das sind die Leitungen für Speaker A, B, C.
[Bild: y10.jpg]

Unterm Strich sind die Yamaha M40 , 60 und 80 nicht gerade erwähnenswert verarbeitet. Die Qualität ist zwar nicht unter dem Durchschnitt, aber alles andere als erwähnenswert.
In Bezug auf die Leistung und die Anzahl der zu kühlenden Halbleiter, hat die M60 eher weniger Kühlfläche und "Masse" als die kleine Technics Endstufe aus dem letzten Bericht, der hier anscheinend  besonders gut ankam... Raucher

Da -auch- TR 116 (Interessierte müssen das Manual laden) nicht Original ist, reicht der Einstellbereich für den benötigten Bias nicht aus.. Man muss entweder Widerstände ändern, oder den richtigen Transistor verwenden. Dazu kommt noch, dass die Inchange, sowie die SK-Fakes vermutlich ebenfalls nicht exakt die Kennlinien (VBE-IC) einhalten, die das Original hatte... Es reicht aber aus, um -.genug- Bias zu erreichen.

Da das Gerät mit einem Schalter auf "Class A Autobias" eingestellt werden kann, ist das ohnehin nicht so brisant, wie die Messergebnisse zeigen werden.
In Pos. Autobias wird  der Ruhestrom im unteren Aussteuerungsbereich  fast verzehnfacht....Das ist auch jetzt noch so....Aber eben nur auf die jeweils halben werte.

Schaltet man den A-Betrieb ein, muss der Ruhestrom langsam (im Zeitraum von 5 Sekunden) auf den zehnfachen Wert steigen, wenn alles so funktioniert wie es soll.
Momentan ist es so eingestellt, dass die Leistungsaufnahme bei 1W (ein Kanal ausgesteuert) von 50W auf 150 W steigt, wenn Auto Class A geschaltet wurde. Bei höheren Pegeln regelt die Endstufe über die Auto-Bias Schaltung wieder auf niedrigere Werte zurück.

Zur 'Reparatur habe ich mir diverse Din-A 4 Blätter zusammengeklebt, um den Überblick zu behalten.  Bei Kleineren Reparaturen sicher überflüssig, aber in diesem Fall angebracht.
[Bild: y7.jpg]


Es gibt vier Leistungswicklungen, zwei Gleichrichter und 2 x 2 Elkos für die niedrigen 30V pro rail, und die hohen 60V.


[Bild: y9.jpg]



Ein paar Messungen:

[Bild: y8.jpg]


Das Verzerrungsverhalten beider Kanäle ist -in etwa- gleich, was nicht selbstverständlich ist, wenn so viele Halbleiter nicht mehr original sind.

Die Verzerrungen liegen bei einem Watt an 8 ohm Last bei etwa 0,001%. Die minimalen Übernahmeverzerrungen würden weitgehend verschwinden, wenn der Bias auf die Werkseinstellung eingestellt worden wäre. Aber auch so ist das Ergebnis noch immer ausserordentlich gut.

[Bild: plot0107.gif]

Im Auto-Class A mode wird bereits viel Wärme frei.....Zwar in diesem Fall nur etwa "halb so viel" wie im Original, aber immer noch "ordentlich".....Die verzerrungen sind jetzt verschwunden
Wieder 1W , 8R


[Bild: plot0109.gif]
Der zweite Kanal (nicht dargestellt) ist nahezu identisch.


Frequenzgang, 1W , 8R , beide Kanäle...Alles unauffällig. >130 KHz -3dB
[Bild: 4.jpg]

Netzstörungen am Lautsprecherausgang bei 1W, beide Kanäle ausgesteuert. Es sind im Leerlauf unter 400 µV unbewertet ...Gute Werte.

[Bild: 7.png]

CCIF IMD bei 50W, 8R. F2-F1 (1KHz) liegt bei 0,00035%. Auch insgesamt noch gute Werte.
[Bild: 8.jpg]

THD&N vs Power, 8R, 22KHz bw. Hier zeigen sich Unterschiede, die aber erst ab 150W auffällig werden. Ein Kanal lässt sich um gut 20W weiter aussteuern.
Das kann zwei Ursachen haben.
Einmal wurden in beiden Kanälen (leicht) unterschiedliche Zenerdioden und Dioden für die Begrenzung verwendet. Für den rechten Kanal sind das D 114, 112, 116 und 118.
Es könnte aber auch an den unterschiedlichen Transistoren in der Stromverstärkung (c2581 + Komplementär) liegen. Das liesse sich mit weiterem Aufwand und Kosten beheben, aber da es in der Praxis nicht stört, es niemand bemerkt, und es niemand bezahlen würde, wird es selbstverständlich so belassen. Ich habe es nicht weiter untersucht. Möglicherweise asymmetrisches Clipping.

2 x 16oW At 1% THD sind an 8 ohm dennoch möglich. Da kommt normalerweise niemand hin.Weder im Wohnzimmer , noch im Hörraum.



Leider hat sich 1x Gelb "eingeschlichen".... Man kann´s aber noch erkennen....
[Bild: 5.jpg]

Die Ausgangsimpedanz könnte niedriger ausfallen, wenn die interne Verdrahtung etwas "fetter" wäre. Am Klang würde das aber nichts ändern.


60 mohm , steigend auf 80 mohm bei 20KHz....Dämpfungsfaktor etwa 130 bezogen auf 8R.
[Bild: 9.jpg]


[Bild: yamafront.jpg]
Zitieren
#2
Die Front wurde mit Sicherheit von Kid(t) / Knight Rider inspiriert. Da käme mir doch eher die Technics ins Haus!
Zitieren
#3
Schöner Bericht, hat mir gefallen.

Eine Fachfrage: Du misst die IM immer mit Doppelstimulus bei 19+20kHz mit 100%. So kenne ich das eigentlich auch. Die meisten (aber auch) älteren Geräte, die ich hier habe, werden jedoch mit 60Hz+7kHz mit 100% zu 25% angegeben. Nehme mal an, das ist die alte Methode. Seit wann gibt es die Neue und wo ist da der Unterschied ?
Zitieren
#4
Vielen Dank für diesen interessanten Reparaturbericht!

Abgerundet mit guten Fotos und detaillierten Messungen.
Davon gerne mehr!!!

Besten Gruß
Kai
Zitieren
#5
Das sind unterschiedliche Normen. 19&20 KHz sind irgendwann von der (oder dem Komitee) "CCIF" (heute ITU) festgelegt worden, und die 4 zu 1 mit anderen Frequenzen fallen unter eine DIN. Alt sind sie beide.....
Die Werte sind natürlich nicht direkt miteinander zu vergleichen.

Darüber gibt es viel zu lesen. Im internet, oder auch im wesentlichen in Bob Metzlers Buch.

https://convexoptimization.com/TOOLS/Metzler.pdf
[-] 5 Mitglieder sagen Danke an scope für diesen Beitrag:
  • X-oveR, Akool1, RetroFelix, HVfanatic, Daywalker
Zitieren
#6
Das Buch hattest du schonmal empfohlen und habe ich noch auf meiner Liste.
Konnte mich in letzter Zeit wieder öfters mit meiner Mess-Kiste beschäftigen. Wird Zeit, mir Bob zu Gemüte zu führen.

Die Intermodulationen liegen meistens unter dem Klirr und sind eigentlich nur dann interessant, wenn so ein Gerät viele Stufen hat, was ja bei diesem Yamaha zutrifft. Staune immer nur bei Feld-, Wald, Wiesen-Geräten über den Aufwand, den du da manchmal für treibst. Zumindest IM wäre bei so mancher Gurke nicht nötig.

Pmax hätte ich bei dieser Kiste auch nicht versucht zu messen. Ist nachvollziehbar begründet.
Zitieren
#7
Zitat:Staune immer nur bei Feld-, Wald, Wiesen-Geräten über den Aufwand, den du da manchmal für treibst. Zumindest IM wäre bei so mancher Gurke nicht nötig.


???

Der Aufwand liegt alleine in der Reparatur, und mit vier Stunden muss man bei  so einer Beschädigung schon rechnen. Damit habe ich auch bereits vor der Anschaffung gerechnet. Wer stets von einer ausgelösten Feinsicherung ausgeht, kann nur enttäuscht werden.

Die Messungen sind so gesehen nur ein kleiner Aufwand, da alle Messungen wie üblich vorgefertigt auf der Festplatte gespeichert sind....Die Messung der IMD benötigte gerade mal 5 Sekunden, da ja bereits für andere Messungen alles angeklemmt ist. Für Endverstärker habe ich 24 unterschiedliche Messungen abgespeichert. Von der psrr bis zum Übersprechen vs. Freq. Wenn ich von diesen 24 jetzt gerade mal 5 m.E. interessante verwendet habe, was in Summe 15 Minuten gedauert hat, dann würde (zumindest ich) nicht von einem unverhältnismäßigen Aufwand sprechen. So unterschiedlich sind -anscheinend- die Ansichten und Auffassungen.

Zitat:Pmax hätte ich bei dieser Kiste auch nicht versucht zu messen. Ist nachvollziehbar begründet.

Yamaha hat damals mit einer unbedingten 2 ohm "Tauglichkeit" geworben. Von der habe ich gerne abgesehen, aber Vollaussteuerung an 8 ohm Last gehört zu den Tests, die auf jeden Fall absolviert werden.....Und zwar mehrfach

Alleine schon für all die "Schlaumeier", die jede Gelegenheit in Foren dazu nutzen, irgendwelchen Unfug über Nachbauten zu schreiben, die bereits nach 2 Minuten Zimmerlautstärke, oder auch gleich beim einschalten auf dem Küti explodiert sind.  Der Fehler ist in 90% der Fälle bei den Leuten zu suchen....eher selten bei den Bauteilen.Wink3
Zitieren
#8
Bildchen knipsen, formatieren, hochladen und kommentieren. Ist schon ein bisschen mehr.
Einerseits führst du den Aufwand an, wirst du darauf angesprochen, wiegelst du ab. Da wollte ich nur freundlich sein.

Übersprechen finde ich bei Vorstufen immer interessant, bei Endstufen eher weniger. Den Wert der Leistungsmessung sehe ich wie du. Leider bekomme ich die Darstellung nicht so richtig hin. Da steckt noch irgend ein Fehler im Bediener.
Wenn auch off topic: THD+N der RC-995 ist in sich plausibel, nur die Spannungsangabe stimmt einfach nicht. Habe da keine Idee.

[Bild: hMvUV6I.png]
Zitieren
#9
Zitat:Bildchen knipsen, formatieren, hochladen und kommentieren. Ist schon ein bisschen mehr.

???

Du hast es weiter onben aber ganz anders formuliert. Du schriebst explizit von der IMD Messung, die du mit (zu viel)?  Aufwand in Verbindung brachtest.
Die Fotos entstanden während der Reparatur und waren so gesehen gar kein wirklicher Mehraufwand....Das lief quasi parallel und beschränkt sich auf zusammen vielleicht 2 Minuten. Das knipse ich schnell aus der Hand, und das sieht man auch.
Der Bericht selbst hat vielleicht 15 bis20 Minuten in Anspruch genommen. Das ist doch im Verhältnis zu den 4 - 5 Stunden Reparatur kein erwähnenswerter Aufwand, über den man sich nur wundern könne....oder? Zumal erstelle ich Berichte nur sehr selten, vielleicht von jedem zehnten Gerät.

Worauf möchtest du denn genau hinaus? Handelt es sich um ein Missverständnis? Ich formuliere doch stets relativ genau....oder?


Zitat:Einerseits führst du den Aufwand an, wirst du darauf angesprochen, wiegelst du ab.


Das verstehe ich wieder nicht. Ich schrieb von insgesamt 5 Stunden Arbeit für diesen Verstärker....plus 30 bis 40 Minuten für die Messungen und den Beitrag im Forum.
Auf die Arbeit selber (also den Löwenanteil) wurde ich gar nicht angesprochen....anscheinend geht es um die Zeit -nach- der Reparatur, die von dir fälschlicherweise als grosser Aufwand bezeichnet wird.

Was wiegele ich denn gerade ab? Ich habe (wie immer) erhebliche Probleme damit, dich zu verstehen. Wink3
Zitieren
#10
Hab letztes oder vorletztes Jahr (glaub da wars) ne teildefekte kleine M45 bekommen, und dort wegen dem Endtreiberdilemma (und sich auflösenden Islolierpads) gleich alle gegen Pärchen aus 2SA1943 und 2SC5200 ersetzt.

Bis auf die etwas höhere Spannungsfestigkeit haben die zumindest etwa gleiche elektrische Daten laut Datenblatt. Läuft seitdem problemlos bei mir an der Hauptanlage.

Wobei die original keine Sanken waren
[-] 1 Mitglied sagt Danke an Inquisition für diesen Beitrag:
  • HVfanatic
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha Input Selector VT148300 für Yamaha AX 870 Rüdi 33 15.715 31.01.2017, 15:48
Letzter Beitrag: Gerry67
  YAMAHA A-960 II, Endstufe hin oder was? Oder wie baue ich mir einen silbernen YAMAHA nice2hear 82 19.614 25.05.2016, 13:43
Letzter Beitrag: nice2hear
  Class A Strom Yamaha M60 drstraleman 12 4.087 03.06.2015, 20:27
Letzter Beitrag: Der Karsten



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste