Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Ersatz Mitteltöner Fisher Ocativa 901
#1
Hallo bei meiner Fisher Octavia 901, 32 Jahre alt. Sind beide Mitteltöner kaputt.
Der Mitteltöner hat 4 Ohm, finde leider keinen. Der Aussendurchmesser ist 140 mm.
Habe eine Visaton gefunden der passen würde hat aber 8 Ohm.
oder hat wer zufällig sowas rumliegen. Wenn der mitteltöner vom Durchmesser etwas kleiner wäre
egal ist Abdeckung drüber

gruss yamaha
[Bild: mittelt-ner.jpg]


[Bild: visaton-G-50-FFL.jpg]


[Bild: Fisher-Oktavia-901.jpg]
Zitieren
#2
Ich gehe mal davon aus, dass die originale Mitteltonkalotte mit einem Vorwiderstand oder einem Spannungsteiler im Pegel abgesenkt wurde - also sollte ein (grob passender) Tausch mit der Visaton machbar sein. Zeig mal bitte die Weiche!

Gruß

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
Zitieren
#3
Hallo anbei ein Foto
gruss yamaha
[Bild: Frequenzweiche-Octavia-901.jpg]
Zitieren
#4
Hallo anbei ein Foto von der anderen Weiche kann man mehr lesen.
Brauche allerdings die Werte des Wiederstands zu bestellen.
Gruss yamaha
[Bild: Frequenzweiche1.jpg]
Zitieren
#5
Der verkohlte Widerstand jeweils könnte schon die Ursache für den Ausfall der Mitteltöner sein.
Wenn Du zum Test diese Widerstände überbrückst, könnten die Kalotten schon wieder Töne von sich geben. Ein Versuch ist es wert.
Zitieren
#6
Der verkohlte Widerstand deutet auf eine dauerhafte hohe Belastung hin, da brennen dann meist auch
die Schwingspulen durch. Der Mitteltöner lässt sich ja ganz einfach mit dem Multimeter durchmessen, dafür
muss man nicht extra die Widerstände auf der Weiche überbrücken. Hier gibt es Mitteltöner von Peerless,
zwar mit Schallführung und nur 134mm Durchmesser, aber in 4 Ohm und günstig.  Click-me
Der passende Visaton Mtteltöner, den es auch in 4 Ohm gab, heißt übrigens DMR 140.

Gruß aus Stadthagen
Holger
[-] 1 Mitglied sagt Danke an xs500 für diesen Beitrag:
  • Tom
Zitieren
#7
Wenn die Schwingspulen durch sind - die lassen sich ersetzen. Und das ist vielleicht günstiger als das Gebastel mit neuen MT. Aber zuerst sollten die Weichen gerichtet werden...
Lowfidele Grüße

Peter
Zitieren
#8
Ist der Schlabber da auf der Platine Klebstoff oder sind die Bipolaren Elkos ausgelaufen?

Sieht mir fast so aus. Noch dazu sehen die Drahtwiderstände extrem Gammelig aus -- kann auch sein, dass da Elektrolytschlabber eingedrungen ist und für eine Unterbrechung gesorgt hat.

Wie die anderen schon geschrieben haben: Erstmal bei den MT's auf durchgang der Schwingspule prüfen.
Die Weichen würde ich mir gut vornehmen und vor allem alle Kondensatoren tauschen und wenn die R's hin sind, die natürlich auch.

Gruß und viel Erfolg!
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#9
Hallo das ist das Dämmaterial ist durch die Hitze geschmolzen.
Gruss yamaha
Zitieren
#10
(15.11.2021, 10:58)xs500 schrieb: Der verkohlte Widerstand deutet auf eine dauerhafte hohe Belastung hin, da brennen dann meist auch
die Schwingspulen durch. Der Mitteltöner lässt sich ja ganz einfach mit dem Multimeter durchmessen, dafür
muss man nicht extra die Widerstände auf der Weiche überbrücken. Hier gibt es Mitteltöner von Peerless,
zwar mit Schallführung und nur 134mm Durchmesser, aber in 4 Ohm und günstig.  Click-me
Der passende Visaton Mtteltöner, den es auch in 4 Ohm gab, heißt übrigens DMR 140.

Hallo habe die Mitteltöner an einer anderen Box angeschlossen, der gibt kein Ton mehr von sich.
Die Die Peerless Mitteltöner sind mit der Leistung von 30 Watt RMS zu wenig. Den Visaton habe ich leider nicht gefunden
Gruss yamaha
Zitieren
#11
Ich glaube nicht, dass der Peerless Mitteltöner weniger hoch belastbar ist als die jetzt eingebauten.
Die Bezeichnung des Visaton hatte ich nur angegeben, damit sich gezielt danach suchen lässt. Mit
etwas Glück werden immer mal welche angeboten. Dass der nicht mehr hergestellt wird, ist mir klar.
Alternativ dieser hier, allerdings mit 145mm Durchmesser:  Click-me

Gruß aus Stadthagen
Holger
[-] 1 Mitglied sagt Danke an xs500 für diesen Beitrag:
  • yamahamx1000
Zitieren
#12
Hallo meinen Bekannten das Foto gesendet, er meine wenn man die Werte nicht mehr lesen kann wird es schwierig
Habe auf Amazon ein Weiche gefunden, Könnte die eventuell passen. Steht drauf 4-8 Ohm. Steht auf der Box auch drauf 4-8 Ohm.
Gruss yamaha
[Bild: amazon-frequenzweiche.jpg]
Zitieren
#13
Der eine Zementwiderstand hat 47Ω.
Du musst nur noch rausfinden wieviel Ω der andere Widerstand hat.
Reinige alle mal mit etwas Wasser und einem Schwamm. Vielleicht kannst Du dann sehen welcher Wert drauf steht.
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
#14
Hallo das reinigen nicht geholfen, geht nichts runter. Werde es doch eventuell in betracht zu ziehen die Weiche von Amazon zu kaufen.
Gruss yamaha
Zitieren
#15
(16.11.2021, 12:26)jim-ki schrieb: Der eine Zementwiderstand hat 47Ω.
Du musst nur noch rausfinden wieviel Ω der andere Widerstand hat.
Reinige alle mal mit etwas Wasser und einem Schwamm. Vielleicht kannst Du dann sehen welcher Wert drauf steht.

R47 bedeutet 0,47 Ohm, nicht 47 Ohm, das wäre 47R.

Gruß aus Stadthagen
Holger
[-] 1 Mitglied sagt Danke an xs500 für diesen Beitrag:
  • Tonmöbel
Zitieren
#16
(16.11.2021, 13:49)xs500 schrieb:
(16.11.2021, 12:26)jim-ki schrieb: Der eine Zementwiderstand hat 47Ω.
Du musst nur noch rausfinden wieviel Ω der andere Widerstand hat.
Reinige alle mal mit etwas Wasser und einem Schwamm. Vielleicht kannst Du dann sehen welcher Wert drauf steht.

R47 bedeutet 0,47 Ohm, nicht 47 Ohm, das wäre 47R.

Mein Fehler. Drinks
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
#17
Sind die Widerstände denn wirklich kaputt? Vielleicht hat der Hochtöner bei der Party früher aufgegeben. Die Platine und die Lötstellen sollten natürlich auf Schäden untersucht werden.
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
Zitieren
#18
Hallo habe ein funktionierenten lautsprecher angeschlossen, kommt kommt kein Ton raus.
Dann muss es an der Weiche liegen.
Habe auf Ebay eine Kenford 3 Weg Weiche gefunden, da sind 25 Watt Wiederstände drauf
die dürften nicht mehr verkohlen.
[Bild: kenford-profi-frenquenzweiche.jpg]
Zitieren
#19
Die Weich wird nicht zu den Lautsprechern passen. Wenn du deine Fisher Boxen erhalten willst, musst du sie schon fachgerecht reparieren
Viele Grüße
Lukas
Zitieren
#20
Ganz ehrlich? Alles, was Du zur vermeintlichen Reparatur vor hast, ist Murks.
Chassis, Gehäuse und Weiche sind eine Einheit. Da tauscht man nicht mal eben etwas völlig "Fremdes" rein. Weder Chassis noch Weiche. Wenn aus dem MT nichts mehr kommt, dann kann es sein, daß die Schwingspule verbrannt ist. Das läßt sich alles für relativ kleine Beträge erneuern von Profis. Und Du erhältst den Klangcharakter der Lautsprecher.
Aber andere Mitteltöner und/oder eine andere Weiche einbauen: dann kannst Du die LS gleich zum Rec-Hof bringen.

Was steht den auf dem Widerstand der zweiten Weiche?
Lowfidele Grüße

Peter
[-] 1 Mitglied sagt Danke an sankenpi für diesen Beitrag:
  • HVfanatic
Zitieren
#21
Da ist ja das Problem , kann man nicht mehr lesen. Es kommt ja mit einen funktionieren Mitteltöner auch nichts raus.
Es sind definitiv die beiden Mitteltöner und eine Weiche kaputt.
Gruss yamaha
Zitieren
#22
(16.11.2021, 18:40)yamahamx1000 schrieb: Es sind definitiv die beiden Mitteltöner und eine Weiche kaputt.
Gruss yamaha

Dann kannst du den Widerstand bei der guten Weiche messen. Außerdem solltest du die Weichen ausbauen und die Leiterbahnen auf Unterbrechungen prüfen.
Man kann nicht gleichzeitig optimale Bässe, Mitten und Höhen bieten (Arnold Nudell)
[-] 1 Mitglied sagt Danke an Harry Hirsch für diesen Beitrag:
  • HVfanatic
Zitieren
#23
Eine Weiche kann sogar ich reparieren. Ich würde die Hupen trotzdem wegwerfen und durch zwei kleine Regallautsprecher ersetzen. Dann besteht vielleicht sogar die Chance, dass es endlich halbwegs vernünftig klingt. Die bisherige Aufstellung ist kaum schlechter hinzubekommen.
Zitieren
#24
Hallo habe meine Fisher Oktavia jetzt selber repariert. Habe die oben erwähnte Kenford Weiche bestellt.
Gewaltig gross und schwer 1,3 kg pro weiche und die Visaton Mitteltöner. eingebaut angeschlossen,
bin zufrieden. das die Mitteltöner 8 ohm sind fällt gar nicht auf. weil beide getauscht wurden.
Beim ausbau der alten Weiche festgestellt das auch eine Spule geschmolzen ist

[Bild: spule-geschmolzen.jpg]
gruss yamaha
[Bild: kenford-profi-frenquenzweiche.jpg]
neue Weiche
Zitieren
#25
... was ein bezeichnendes Licht auf die Qualität der original bestückten Lautsprecher wirft... oder die gestellten Ansprüche....
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
[-] 1 Mitglied sagt Danke an tiarez für diesen Beitrag:
  • scope
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Poti Marantz 1550 / Ersatz Radiouli 26 1.842 11.10.2021, 21:55
Letzter Beitrag: Wetterkundler
  SUCHE: Quadral ODIN Mitteltöner 92 2019 LittleJo 14 2.708 03.08.2021, 13:31
Letzter Beitrag: Harry Hirsch
  Ersatz für einen STV-4H Varistor für einen Pioneer SX-737 Pa_200 35 4.654 04.07.2021, 15:16
Letzter Beitrag: Elsabio
  TapeDeck: Gummi-Idler / Ersatz durch O-Ring ? Das Experiment AnalogBob 26 2.307 03.07.2021, 16:45
Letzter Beitrag: Wetterkundler
  Sanyo Q60 => Frage zu Brückengleichrichter / Ersatz / Diode W02 BabaPapa 3 500 29.05.2021, 16:35
Letzter Beitrag: BabaPapa
  Fisher DAC-205 Wechsler Lasereinheit defekt Akai 65 4 542 07.03.2021, 13:25
Letzter Beitrag: scope



Benutzer, die gerade dieses Thema anschauen: xs500, 1 Gast/Gäste