Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer CT939 schaltet ab
#1
Hallo zusammen

ich haben bei meinen TD die Microschalter für die Banderkennung repariert. nach dem Einbau des laufwerkes, zeigt sich folgender Fehler:
Betätigt man Play, so lauft das Band 3-5 Sec. und schaltet dann. Das gleiche auch bei bei vor-bzw Rückspuhlen.

Hat irgendwer einen Tipp was das sein könnte.

Vielen Dank im voraus.
lg Tom
Zitieren
#2
Zählt der Counter ?

Bei diesen Laufwerken sind - immer wieder gerne - die beiden Flachbandkabel (mit den verzinnten Drahtenden) an der Laufwerkplatine Ursache für verschiedenste Probleme:
[Bild: 20220125-193158.jpg]


Hier würde ich als erstes nachschauen. Klemmleiste entriegeln, Flachkabel langsam und parallel rausziehen und kontrollieren, ob auch alle Drahtenden brav in den Klemmschächten sitzen:
[Bild: 20220125-193403.jpg]

Gruß, Bob.
[-] 2 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • sankenpi, Gorm
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Frage zur Tonkopfjustage am Beispiel von Pioneer CT939 chrisp 20 2.120 22.01.2021, 09:02
Letzter Beitrag: lukas
  Sony STR-DE 375 schaltet Ton weg wilhelm1953 3 1.072 03.04.2020, 14:13
Letzter Beitrag: wilhelm1953
  Sherwood AX 7R schaltet nicht ein leberwurst 2 1.356 28.03.2019, 08:58
Letzter Beitrag: Armin777
  Sanyo TP 725 schaltet nicht aus Musik ist Trumpf 7 2.239 12.03.2019, 08:38
Letzter Beitrag: Armin777
  CR-600 schaltet im Tunerbetrieb das Relais für die Endstufe aus Pa_200 85 11.129 21.01.2019, 22:40
Letzter Beitrag: Pa_200
  Yamaha K-560 schaltet nach ca. zwei Dritteln einer Kassettenseite ab gdy_vintagefan 7 1.869 10.01.2019, 00:00
Letzter Beitrag: gdy_vintagefan



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste