Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer M-90a
#1
Hallo zusammen,

wie einige ja schon wissen habe ich mir eine M-90a zugelegt. Diese hat einen kleinen Fehler den es zu heben gilt, dazu später mehr.

Vorab eine Frage, ist das...

[Bild: IMG-20220309-173911-1.jpg]
...so ein "gefürchteter Knallfrosch", wenn ja, sollte ich den tauschen? Die Karre ist jetzt komplett auseinander, da ging es in einem.
...ganz schön verbaut das Ding!
Viele Grüße
Christian
Zitieren
#2
seufz....
[-] 3 Mitglieder sagen Danke an scope für diesen Beitrag:
  • feesa, Gringo, Test
Zitieren
#3
(09.03.2022, 18:15)scope schrieb: seufz....

Lass Deinen Gefühlen freien Lauf...hau es raus, ich kann Alles ab, selbst wenn's mich nicht weiter bringen sollte.
Viele Grüße
Christian
Zitieren
#4
Zitat:.hau es raus,


...nur wenn DU es (ihn) raushaust.
Zitieren
#5
Nein.
Gesucht: Rifa, eckig, durchsichtig, Folie
Gezeigt: unbekannter Hersteller, rund, undurchsichtig, Keramik
Zitieren
#6
Ja klasse, dann kann ich die Bestellung mit Ersatzteilen raushauen.
Ich bin geständig, ich war jetzt zu faul zum suchen, wollte schnell noch bestellen damit ich am Wochenende wieder zusammenbauen kann, ich gebe mir das nächste mal mehr Mühe.
Danke!
Viele Grüße
Christian
Zitieren
#7
Nur wegen der Schönheit im teuren Kastel:

Hat da etwa einer die Drossel hinterm Kerko mit ungerecktem CuL handgestrickt?
[Bild: icon_e_sad.gif]

"https://www.youtube.com/watch?v=OfhzqBsOpEA"
Zitieren
#8
Ich gehe von original aus.
Das ganze Teil sieht elektrisch unangetastet aus, keine einzige Lötstelle sieht bearbeitet aus. Obwohl der Kasten scheinbar mal recht weit zerlegt war, warum...frage ich mich derzeit auch noch.
Viele Grüße
Christian
Zitieren
#9
(09.03.2022, 19:05)Gorm schrieb: Nur wegen der Schönheit im teuren Kastel:

Hat da etwa einer die Drossel hinterm Kerko mit ungerecktem CuL handgestrickt?

Die 300 µH-Drossel ist Serienausstattung bei den "West-Germany"-Modellen (HEZ). Dürfte alles seine Richtigkeit so haben. Thumbsup
Zitieren
#10
Nur mal so eine Frage: Das, was du auf dem Foto zeigst, ist das "Fuse Assembly". Hast du denn auch C503, 508 und 510 gefunden?
Zitieren
#11
Hallo Accu-Fan,

Körperlich habe ich tatsächlich 4 von den Dingern gefunden, das Bild der Sicherungsplatine war nur Beispielhaft.
Ich kann erst in der Mittagspause nochmal in den Plan schauen, aber C503 ist glaube ich am Netzschalter, die anderen beiden sind in meinem (120V) SM scheinbar nicht drin.
Ich werde heute Mittag mal schauen ob es im Netz auch eins für die HEZ Version gibt, meins weicht auch von den Elko Werten etwas ab.
Viele Grüße
Christian
Zitieren
#12
Zitat:Obwohl der Kasten scheinbar mal recht weit zerlegt war, warum...frage ich mich derzeit auch noch.


Der nächste Besitzer wird sich die Frage stellen, warum das Gerät scheinbar zwei mal recht weit zerlegt wurde. Thumbsup LOL
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Test
Zitieren
#13
Zumindest das zweite (nahezu komplette) zerlegen kann ich, wenn er es denn als solches erkennt und eine Erklärung wünscht, fundiert erläutern.
Viele Grüße
Christian
Zitieren
#14
Perfekt Thumbsup

"fundiert" nach unbekannten Knallfröschen erkundigt...Wink3
Zitieren
#15
Ob ich das dann auch erzähle? Ich weiß nicht, ich weiß nicht... Tease  

Notiz an mich: Nicht im Forum anbieten!
Viele Grüße
Christian
Zitieren
#16
Ich habe ein SM für das "West-Deutsche" Gerät (allerdings M-90 - ohne "a") gefunden, dort sind die besagten Keramikkondensatoren alle drin, aber auch dort ist der "vierer-Block" Elkos auf der "Power-Amp" Platine von den Werten abweichend zu meinem Gerät.

Im Gerät = 4 x 330/100
In beiden SM = 2 x 470/100 + 2 x 330/100

Ich werde also weiter nach einem passenden SM suchen, es sei den, jemand würde mir ein passendes zur Verfügung stellen.
Viele Grüße
Christian
Zitieren
#17
Das Manual von Tanya sollte doch passen ?

[Bild: 6x7HMP7l.jpg]

C129 bis C132 sollten gleich sein, die Kapazität ist aber von untergeordneter Bedeutung.
Zitieren
#18
Ja das passt, ich hatte mir bei der Tanya das falsche besorgt, vielen Dank!
Viele Grüße
Christian
Zitieren
#19
(09.03.2022, 18:27)Florida Boy schrieb: Nein.
Gesucht: Rifa, eckig, durchsichtig, Folie

Moin,
nein, keine Folie. Die Rifas sind metallisierte Papierkondensatoren. Daher erzeugen sie, wenn es "knallt", in der Regel eine mehr oder weniger grosse Wolke, die nach verbranntem Papier riecht und schwarzbraunes Geschmier, das die unmittelbare Umgebung verschmiert. Mehr passiert selten, weshalb der typische Duft als Entwarnung gelten kann.

So ein Kondensator schaffte es einmal auf der Amateurfunkboerse in Dortmund, den Stand eines Messgeraetehaendlers einzuhuellen. In einem seiner Oszilloskope war so ein Entstoerkondensator hochgegangen, der Geraeteluefter besorgte den Rest ;-)

73
Peter
Zitieren
#20
Die Bezeichnung Folie sollte nur die Erscheinungsform etwas näher bringen. Der zutreffendere Wickel lag mir auf der Zunge, nur verbinden viele damit Elko.

Aber ist dir auch schon mal aufgefallen, wie oft die MP tatsächlich - und eigentlich fälschlich - gegen Folien getauscht werden ?
Zitieren
#21
Zitat:In einem seiner Oszilloskope war so ein Entstoerkondensator hochgegangen


Das war afair der Stand vom Jan aus den Niederlanden. Damals hatte er rotes Haar, heute grau. Wink3
Zitieren
#22
Moin,
meinst du, der Kondensator war daran schuld?
;-)

73
Peter
Zitieren
#23
Nicht unbedingt Lol1 ....Es sollte nur als "Erkennungsmerkmal" dienen....Der Philips-Fluke seller.... Damals (15 Jahre her) konnte er mir einige Philips Hybride besorgen (OM-XXXX), da er dort beschäftigt war. Er ist auch dafür "verantwortlich", das ich den Rosmalener Markt überhaupt kennen lernen durfte Wink3

Bei mir hat es letztens einen DSA602 erwischt.....Im 700W Netzteil sind diverse fette Rifas drin. Nur noch 2 Meter Sicht, da ich zu der Zeit nicht im Keller war....3-4 Stunden Arbeit und ein Loch im Epoxy.
Zitieren
#24
Seht ihr, so konnte meine Unwissenheit wenigstens etwas zur allgemeinen Erheiterung beitragen, hat doch auch was.  Thumbsup

Ich habe mittlerweile alles gereinigt, was nicht gerade eine schöne Arbeit war, die Melange aus Nikotin + Katzenhaar + X war ein ernstzunehmender Gegner!

Zwischenstand:

[Bild: IMG-20220310-163545-1.jpg]

Sofern die Teile morgen kommen geht's an den Zusammenbau, auf den meisten Platinen fehlt aktuell was.
Viele Grüße
Christian
[-] 1 Mitglied sagt Danke an chm für diesen Beitrag:
  • mmulm
Zitieren
#25
Mal noch kurz zum Fehler, wenn man auf Line-Direct geschaltet hat, war leichter Pegel auf der linken Anzeige sichtbar, bei CD-Direct war alles okay (Kann auch umgekehrt gewesen sein, funktioniert hat der Eingang der bei nicht angezogenem Relais dran war)

Da beide Eingänge hinter einem Relais den selben weg nehmen (es geht von der Relaiswurzel weiter) sollte der Fehler wohl vor- oder eben am Relais liegen. 
Das Relais hat beim einschalten leicht "gesurrt", beim hin- und herschalten mal mehr mal weniger, ich hab's ausgebaut und mit externer Spannung getestet => das selbe verhalten, zudem war eingeschaltet einer der Kontakte "wechselhaft hochohmig".  Da die Dinger echt klein sind (und günstig) habe ich Ersatz bestellt, vielleicht ist der Fehler damit erledigt, wenn nicht geht's weiter.

Des Weiteren hat ein 470/50 Elko Pipi auf die Platine gemacht und ein 330/100 hat einen starken "Buckel".
Der der Pipi gemacht hat ist erstaunlicherweise von den Werten her noch fast okay, der mit dem "Buckel" hat allerdings nur noch knapp 60microF.
Sonst konnte ich visuell keine Probleme finden (...ja, ja ich weiß...Knallfrosch...).

Prost!
Viele Grüße
Christian
[-] 1 Mitglied sagt Danke an chm für diesen Beitrag:
  • mmulm
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig Monolith 90a Hochtöner luxactor 5 807 10.01.2022, 10:31
Letzter Beitrag: luxactor
  Pioneer C-90a "hält" Einstellungen nicht Pioneer 8 1.750 23.01.2014, 18:07
Letzter Beitrag: Gorm



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste