Themabewertung:
  • 3 Bewertung(en) - 3.67 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Philips MCM 510 Micro HiFi-System aus Mülltonne gefischt - geht da noch was ?
#1
Diese Schachtel hatte ich zusammen mit den dazugehörigen Boxen aus einem unserer Mülleimer gefischt.
Wird wohl defekt sein und roch extrem nach Nikotin und wurde daher in meinen Keller gebracht und dort vergessen.
Als ich neulich den Keller aufräumte wurde es wiederentdeckt, mitgenommen und erst mal grundgereinigt.

Nach dem der Gilb entfernt wurde, sah die Kiste optisch gar nicht so schlecht aus:
[Bild: 20220427-080127.jpg]

[Bild: 20220427-080035.jpg]

Das ist eine Micro HiFi Anlage bestehend aus Verstärker (2 x 50 Watt max), CD-Player (spielt CD-R/RW und auch MP3), Radio und TapeDeck. Auch ein AUX-Eingang in Form von Cinch-Buchsen an der Rückseite ist vorhanden. Die knapp 5 kg schwere Schachtel hat die Abmaße von 25 x 17 x 32 cm.

Nach dem Öffnen der Casenklappe sah ich eine Andruckrolle, die sehr sauber war:
[Bild: 20220426-210619.jpg]
Auch Köpfe und Capstanwelle sahen ungewöhnlich sauber aus.
Wurden hier jemals Casen abgespielt ?

Eigentlich hätte ich hier am liebsten sofort die Kiste ans Netz gesteckt, eine Opfercase ins Laufwerk gesteckt und ausprobiert.
Das habe ich natürlich nicht gemacht. Bei elektrischen Geräten unbekannter Herkunft bzw. Vergangenheit, sollte man doch lieber erst mal die Schachtel öffnen und mal schauen, ob denn noch alles munter an Bord ist.
Also Seitenteile und Deckel demontiert.

Linke Seite:
[Bild: 20220427-105929.jpg]

Andere Seite:
[Bild: 20220427-105818.jpg]
Das sieht nicht nicht gut aus.

Hier ist offensichtlich eine Flüssigkeit in das Gerät gelaufen:
[Bild: 20220427-110806.jpg]
Das ist die Netzteil-Platine.
Das wird wohl Kaffee oder Kakao gewesen sein ?

Also wurde erst mal die Platine gereinigt:
[Bild: 20220427-115436.jpg]

Die an der Unterseite der Platine vorhandenen Sicherungen waren i.O.:
[Bild: 20220427-145732.jpg]

Nun wurde der Kasten probeweise angeschlossen und eingeschaltet:
[Bild: 20220427-080958.jpg]
Ok, lässt sich einschalten und fängt auch nicht gleich Feuer. Floet

Laserlinse gereinigt, Opfer-CD geladen und Klappdeckel geschlossen:
[Bild: 20220427-081045.jpg]

TOC wird eingelesen und nach ca. 6 Sekunden der Inhalt angezeigt:
[Bild: 20220427-081442.jpg]

Nach Drücken der Play-Taste begann sogar die Wiedergabe.
Kopfhörer angeschlossen und reingelauscht.
Unverzerrte und ununterbrochene Musik war zu hören.

Ein Stück Kabel an die Antennenbuchse angesteckt und auf Tuner umgeschaltet:
[Bild: 20220427-084409.jpg]
Ok, Radio funzt auch.

Nun das TapeDeck testen.
Casenklappe geöffnet und ohne Case Play gedrückt:
[Bild: 20220427-084524.jpg]

Kopfschlitten fährt hoch und Laufwerk setzt sich in Bewegung. Auch der Counter zählt fleißig.
Ein Griff an den rechten Bandwickel und Andruckrolle zeigte, dass guter Zug vorhanden war.

Also wurden Köpfe, Welle und Rolle gereinigt und die Opfer-Case bemüht:
[Bild: 20220427-162703.jpg]

Wiedergabe und Umspulen funzte problemlos.
Auch Musik war zu hören.
Auch der TapeSpeed schien zu passen.
Nur der Gleichlauf schien nicht der Allerbeste zu sein, da es etwas nervös/zittrig klang.
Das ist aber auch - zumindest teilweise - der Case geschuldet, da sie schon recht böse vergewaltigt wurde und teilweise auch schwergängig ist.
Die habe ich erst mal mehrfach durchlaufen gelassen.
Dann konnte ich es wagen, die Testcase für Gleichlauf zu laden.

Ergebnis:
[Bild: W-FTest-27-April22-MCM510-a.jpg]
Der Glechlauf ist schlecht. Insbesondere die Peaks bis 0,5% sind auch hörbar.
Der TapeSpeed ist einen Tick zu langsam, fällt aber nicht direkt auf.

Aber ok, dass Laufwerk läuft zumindest - hatte ich so nicht erwartet.
Aber, warum läuft es so schlecht ? Eventuell Riemen ausgeleiert ?
Außerdem fiel auf, dass das Laufwerk bei Wiedergabe brummige Geräusche machte.
War der Capstan-Motor die Ursache ?

Also schnell mal die Gerätefront demontiert:
[Bild: 20220427-110720.jpg]

Und das Laufwerk demontiert:
[Bild: 20220427-125342.jpg]

Wie nicht anders zu erwarten, ist es ein einfaches Einmotor-Laufwerk mit Vierkantriemen für Capstan- und Bandwickelantrieb. Eine Schwungmasse ist praktisch nicht wirklich vorhanden ...
Beide Riemen waren aber nicht schlapp und hatten noch recht gute Spannung.
Sind die eventuell eckig geworden ?

Laufwerk teilzerlegt und Riemen entnommen:
[Bild: 20220427-131445.jpg]
Tatsächlich sind beide Riemen nicht mehr bereit, eine Runde Form anzunehmen.

Diesen Effekt kenne ich z.B. auch von TapeDecks von Technics. Dort werden die Riemen nicht weich und mutieren zur Riemenpest, sondern härten mit der Zeit aus. Wird das Laufwerk dann Jahre lang nicht mehr in Betrieb genommen, werden sie "eckig". Und das ergibt dann ein klassisches Beispiel für "hat sich totgestanden"
Allerdings macht hier die Andruckrolle eine lobliche Ausnahme. Sie ist immer noch weich und griffig und sieht auch mit der Lupe betrachtet sehr gut aus.
Aber ok, so alt ist dieser Kasten auch noch nicht (wurde vermutlich 2006 hergestellt).
Als Gegenbeispiel hatte ich letztes Jahr ein Sony TC-KB920 TapeDeck von 2004 da war die Andruckrolle steinhart und somit mause.

Passende Riemen habe ich vorrätig und rausgesucht:
[Bild: 20220427-140829.jpg]

Der vermutlich brummige Capstanmotor wurde demontiert und bekam einen Tropfen Gleitlageröl an das vordere Lager bzw. die Welle spendiert:
[Bild: 20220427-132255.jpg]
Dann wurde er aufgestellt, mit 12 V versorgt und drehen gelassen. Zwischendurch immer mal wieder die Motorwelle axial bewegt. So läuft ein Teil des Öls in das Gleitlager.

Nun wurde das Laufwerk wieder komplettiert, testfähig montiert und angeschlossen.
Die Opfercase hörte sich nun entspanner an und auch der brummige Lauf war wesentlich leiser. Thumbsup
Darf nun erstmal testweise ein paar Casen durchspielen und Zuverlässigkeit zeigen.

Fortsetzung folgt ....

Gruß, Bob.
[-] 21 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • hifijc, hörtnix, Frunobulax, Dirk F, Dual-Tom, tom68, HifiChiller, Casawelli, Norbert61, xs500, mmulm, HiFi1991, Forza SGE, lustigerlurch, Mainamp, MiDeg, sankenpi, Dude, Fürchtenix, radioharry, Akai 65
Zitieren
#2
Die Schachtel hat die letzten Tage fast problemlos funktioniert.
Alle bisher angebotenen CD wurden ohne die geringsten Aussetzer wiedergegeben.

Auch eine schon recht alte CD-R mit vielen MP3 Dateien wurde getestet:
[Bild: 20220427-082308.jpg]

Nach dem Schließen des Klappdeckels, folgte auslesen des TOC.
So ca. 15 Sekunden Später wurde der Inhalt angezeigt:
[Bild: 20220429-170318.jpg]
Ich habe nur einen Teil der 688 MB MP3 Dateien gehört. Aber auch hier sind mir keine Assetzer aufgefallen.

Auch das TapeDeck lief bei Wiedergabe sorgenfrei.
Allerdings fiel beim Umspulen auf, dass im hinteren Drittel der Case das Spulen immer langsamer wird.
Vermutlich ist der Capstanriemen und wohl hauptsächlich der Riemen für den Bandwickelantrieb nicht straff genug.
Bedeutet, die aktuell verbauten Riemen müssen gegen etwas kleinere getauscht werden.

Erst mal wurde erneut der Gleichlauf gemessen.
Ergebnis:
[Bild: W-FTest-30-April22-MCM510.jpg]
Wie bereits von den Holzohren bemerkt ist der Gleichlauf deutlich besser geworden.
Ist natürlich immer noch kein SuperDuper Gleichlauf - das ist bei diesem simplen Laufwerk (höchstwahrscheinlich) auch nicht möglich. Viel besser lief es vermutlich auch als Neuteil vor ca. 16 Jahren nicht.
Laut Service-Manual hat dieses Laufwerk die Angabe: Jaulen = 0,4 %.

Der TapeSpeed wurde korrigiert und so darf das Laufwerk nun erst mal seine Runden drehen.

Obwohl das CD-Laufwerk bisher 1a läuft, habe ich es nochmals ausgebaut:
[Bild: 20220430-094827.jpg]

[Bild: 20220430-094927.jpg]

Die Platinen des Laufwerks wurden demontiert:
[Bild: 20220430-101835.jpg]

Die Platinen wurden gereinigt:
[Bild: 20220430-101012.jpg]

Hauptgrund für die Zerlegung war meine Neugier (wie das Laufwerk aufgebaut ist und welche Motore hier verbaut wurden).

Bei dieser Gelegenheit wurde auch gleich die Schiene für den Laserschlitten gereinigt und mit Gleitlageröl versorgt:
[Bild: 20220430-100327.jpg]

Nach der Komplettierung folgte Rückbau der CD-Laufwerks.

Zuvor wurden noch die oberen Platinen gereinigt:
[Bild: 20220427-121513.jpg]

Danach gab es einen erfolgreichen Test. 

Das Casen-Laufwerk läuft mittlerweile erstaunlich ruhig.
Die brummigen Laufwerkgeräusche sind praktisch nicht mehr zu hören.
Hier wurde wohl noch rechtzeitig das vorderer Motorlager nachgeölt.

Fortsetzung folgt ...

Gruß, Bob.
[-] 10 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • tom68, sensor, zoolander, Fürchtenix, Norbert61, radioharry, Akai 65, Pionier, Dual-Tom, Harry Hirsch
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ITT System 2400 El Tinnitus 6 559 01.04.2022, 05:26
Letzter Beitrag: El Tinnitus
  Yamaha CDX 710 noch zu retten? Woodstock 2 572 24.02.2022, 15:00
Letzter Beitrag: Woodstock
  Lindemann Programmierbare System-Fernbedienung Accu-Fan 3 501 12.02.2022, 19:28
Letzter Beitrag: spocintosh
  GESUCHT: Blendkappe aus Messing für Drehregler aus 60ern / Fisher X100-A Feanor 17 955 03.02.2022, 17:27
Letzter Beitrag: Feanor
  Dual 510 Plattendreher eric67er 23 2.799 29.11.2021, 13:59
Letzter Beitrag: eric67er
  ..Und noch eine "verbastelte Ebay-Leiche", Restek Fable... hifitohop 3 1.159 21.11.2021, 11:07
Letzter Beitrag: Accu-Fan



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste