Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kenwood KD 990 / 7010 / 8030
#1
Ich hab mir ein Grammophon geleistet dass ich in meinen Jugendtagen immer bestaunt habe.
Den Kenwood KD7010. Leider habe ich erst zu Hause festgestellt dass der richtige Kanal zwischen zwei und vier dB leiser ist. Headshell getauscht, System getauscht,  Verstärker getauscht, Antiskating verändert und es bleibt dabei. An meine Plattenspieler musste ich bisher nie großartig ran weil die immer zuverlässig gelaufen sind. Deswegen meine laienhafte Frage: Kann man die Kanäle im Inneren des Gerätes auf eine Platine über Trimmer abgleichen?

[Bild: 9-B7-B0-FAB-5118-4-C04-AF83-72622052128-F.jpg]
Gruß von Rüdi 
Zitieren
#2
Nein, es gibt noch nicht mal einen Stummschalter im Gerät. Bitte mal die Cinchkabel vertauschen, wandert der Fehler mit? Dann wird das Kabel wohl der Übeltäter sein.
Beste Grüße
Armin
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#3
Nein, er wandert nicht mit. Darauf hätte ich gehofft und einfach zwei neue Cinchkabel eingelötet
Gruß von Rüdi 
Zitieren
#4
Dann würde ich die Tonarmleitungen mal ohmsch durchklingeln.
Beste Grüße
Armin
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#5
Ich würde einfach mal im Headshell die Käbeles zum TA-System ein wenig hinundherdrehen und gucken, dass da die Korrision zwischen Steckerchen und System weggeht.....
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#6
Ich habe unterschiedliche Headshells benutzt, zum einen das Original von Kenwood und dann ein Technics. Hab zumindest optisch geprüft ob eine Korrosion an den Kontakten vom Tonarm oder am Headshell vorliegt. Aber wahrscheinlich wird das der Grund sein, oder? Das irgendwo ein Kontakt nicht mehr so 100-prozentig ist? Oder die Tonarmleitungen beschädigt sind, wie Armin sagt.
Gruß von Rüdi 
Zitieren
#7
Yepp -- in der Richtung wird es definitv liegen.
Wobei ich Leitungen als solches eher weniger im Verdacht habe, als irgendwelche Steckverbindungen vllcht auch unterhalb im Chassis. Kenne das Gerät nicht -- aber schon genug Dreher geshen, wo dann irgenwas unten gesteckt war und korrodiert war.

(edit: Aber das weiss Armin auch besser als ich ;-) )
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#8
Ich danke euch schon mal und werde das einzeln überprüfen und melde mich dann wieder.
Gruß von Rüdi 
Zitieren
#9
Ein wirklich wunderschöner Dreher!

Grüße
Andreas
Zitieren
#10
Hi,

verstehe ich gerade etwas falsch? Bei der Wiedergabe mit Phono ist ein Kanal leiser und mit dem Vertauschen der beiden Anschlüsse am Phonoeingang(?) bleibt der vorher leisere Kanal immer noch leiser, der Fehler bleibt und wandert nicht mit, also ist doch der Plattenspieler außen vor und der Fehler liegt ab der Phonosektion bis zum Lautsprecher? Aussage in Beitrag ≠3: Nein, er wandert nicht mit.

Oder ist hinten am Plattenspieler ein Cinchanschlussterminal und wurden dort die Kanäle getauscht? Wenn ja, dann würde ich nun an der Phonosektion tauschen. Wandert nun der Fehler mit, dann einfach das Cinchkabel austauschen, dazu passt aber nicht, dass ein Kabel ausgelötet werden muss?

Sonst müssen eben am Tonabnehmer die Kanäle getauscht werden. Aber doch nur, wenn mit dem Vertauschen der Kanäle am Phonoeingang der Fehler mitwandert.
1) ARCAM AVR 550, Canton Ergo RCL + Ergo 655, 3 SAC Igel 50t, SUB10, Magnat Quantum 505, Vu duo4k, Panasonic UB704, Thorens TD320 MK2, AT33PTG/II, Trigon Vanguard 2; Zone 2 JBL Control One 
2) Sherwood AVP9080RDS, Abacus APC 12-23, TEAC V8030S, T+A DVD1235R, Dual CS5000, Goldring Eroica
Zitieren
#11
Ihr könnt von Glück reden, dass die Unstimmigkeiten relativ früh entdeckt wurden. Andernfalls würde man hier vermutlich noch in 14 Tagen darüber "fachsimpeln", woran es den liegen könnte.

Ich behaupte: Es liegt an der widersprüchlichen Beschreibung des TE, denn WENN der Fehler beim L zu R Tausch der  "ab Werk" fest angeschlossenen Plattenspieler-Cinchkabel nicht(!) mitwandert, und auch noch der (Voll)Verstärker ausgewechselt wurde, dann liegt es wohl an den Lautsprechern...Die sollte man (nebst Leitungen) also tauschen, WENN sich das alles SO zugetragen hat.....Aber....hat es das ?

...Wohl kaum.

Kurzum : Weiterrätseln. Drinks
[-] 3 Mitglieder sagen Danke an scope für diesen Beitrag:
  • Armin777, Klangstrahler, Technophob
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer SX-990 Vintage Receiver scope 42 7.079 22.01.2023, 20:37
Letzter Beitrag: sankenpi
  Lagerpflege Kenwood KD 7010/990/8030 audioholic 0 730 22.03.2020, 12:41
Letzter Beitrag: audioholic
  Rotel RCD-990 scope 9 2.959 27.06.2019, 09:18
Letzter Beitrag: scope
  Kenwood KD-990 zerlegen... MaTse 6 1.799 25.04.2019, 23:05
Letzter Beitrag: Operators Manual
  Sansui 990 rauscht arf-arf 0 926 26.10.2018, 16:42
Letzter Beitrag: arf-arf
  KD-8030 Plumpslift Jupp 4 1.454 24.02.2018, 15:01
Letzter Beitrag: HaiEnd Verweigerer



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste