Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer SX-990 Vintage Receiver
#1
Dieser uralte Receiver stammt aus dem E-Schrott und hat auch deswegen die eine oder andere Kitsche am Holzkasten.
Einige Fehler waren sofort erkennbar, andere wiederum nicht.  Erneuert werden musste der größte Teil der Leuchtmittel. Ausserdem musste die Front demontiert werden, um Skala und Das Plexiglas davor von innen zu reinigen.

Was beim ersten Test noch nicht auffiel war der Umstand, dass ein Kanal (zu) starke Verzerrungen erreichte, die allerdings noch nicht die Hörschwelle erreichten. Den Fehler konnte ich nur rein zufällig beheben...Dazu später mehr.


Mit ein wenig Politur bekommt man das Gehäuse vermutlich wieder hin. An der unteren Kante gibt es  links und rechts zwei Abplatzer.
[Bild: p2.jpg]

Ein mal saugen und "waschen"....Viel Staub aus über 50 Jahren musste entfernt werden.
[Bild: p4.jpg]

Das Rad am Drehko ist ungewöhnlich groß ausgefallen....
[Bild: p6.jpg]





Der CA3054 auf dem MPX Board verrät das Baujahr des Receivers.  Der Chip wurde in der 23KW 1971 gefertigt. Kurz darauf wird der Pioneer entstanden sein.
[Bild: p1.jpg]

Auf die vier Leistungstransistoren hatte ich es zuerst abgesehen....Die sind mind. 50 € wert. Allerdings habe ich mich dann doch dazu entschlossen, das Gerät nicht zu demontieren.
[Bild: p10.jpg]


Die Endverstärker sind sogenannte  Quasikomplementärverstärker, die ohne PNP Leistungstransistor auskommen. In diesem Fall arbeiten sie mit lediglich einer einzigen Betriebsspannung von 67VDC, was einen Elko am Ausgang nötig werden lässt. Die Spannung liegt höher als ürsprünglich gedacht, da der Trafo für 220V gewickelt wurde. Umstellen auf 240V wäre möglich, aber das habe ich bislang nicht getan.
Die beiden Elkos in den Schellen sind die Auskoppelelkos mit je 1000 µF, was selbst für diesen kleinen Reveiver etwas mager ist. Mit den weiss markierten Trimmern wird der "Arbeitspunkt" der Verstärker so eingestellt, dass -vor dem Koppelelko- die halbe Betriebsspannung zu messen ist. Der gelb markierte Trimmer ist für den Ruhestrom.

An den beiden aussen aufgelöteten , größeren Elkos erkennt man je einen abisolierten Draht.  Der dient dazu, dass man den Spannungsabfall an je einem Emitterwiderstand "komfortabel" gegen GND messen kann, denn an die Emitterwiderstände kommt an diesem Ding "kein Schwein" ordentlich ran Wink3, ohne einen Zimmerbrand zu provozieren. Auch dann nicht, wenn man auf der anderen Seite die Lochblechabdeckung entfernt.  Mit 10 bis 15 mv liegt man hier richtig. Das spielt bei solchen Geräten keine große Rolle. Es sollte nicht zuviel, und auch nicht unbedingt "gar nichts " sein. Alles andere ist OK. Wink3
[Bild: p11.jpg]

Ein Kanal erreichte -für so ein Gerät- perfekte Werte, der andere war deutlich schlechter....
Interessant ist übrigens, dass hier nicht ein einziger Elko trocken ist. Das mag auch den günstigen thermischen Umständen zu verdanken sein. Alle Elkos befinden sich unter dem KK.
Ausserdem sind es NC Elkos.  Der eigentliche Netzelko (oben in im zweiten Bild der graue) ist mit nur 3300 µF ziemlich klein dimensioniert.
Auch die kleinen Kondensatoren sind noch tadellos, wobei moderne Ware mitunter doch einen etwas niedrigeren ESR erreicht, der hier aber keine Vorteile bringt.


Die Phonostufe, die pro Kanal mit gerade mal 3 Transistoren auskommt. Die Transistoren sind uralt und fallen gerne aus. Wer das Gerät restauriert, und es lieb hat, sollte sie auswechseln.
Notwendig war das bei diesem Gerät aber -noch- nicht. Das kann in 2 Monaten , aber auch in 10 Jahren anders sein.
[Bild: p5.jpg]


Leichtmittel tauschen,  Lichtkasten (bzw. die Umgebung) reinigen.
[Bild: p7.jpg]

Leider hat das Gerät während der 4 Ohm Leistungsmessung nach dem dritten Durchgang die Segel gestrichen. Mit einer Rauchwolke wurden die Messungen vorzeitig beendet....
Da ich zu dem Zeitpunkt schon 2  Stunden an dem Gerät verbracht hatte, musste ich da jetzt durch....Die Endstufe musste ausgebaut werden.

Ich vermutete zuerst einen kapitalen Schaden im rechten Kanal, wo auch der Rauch aufstieg, aber glücklicherweise hat es nur R30 (Kollektor Q6 und den Emitterwiderstand von Q12 erwischt, der m.E. bereits vorher nicht mehr einwandfrei gewesen sein "könnte", denn nachdem ich ihn erneuert habe, war der ursprüngliche Fehler auch nicht mehr da.
Es kann allerdings auch sein, dass es eine Kontaktstörung war, die durch die mech. Belastung es beim Aus- und Einbau des Boards gegeben hat.
Die Emitterwiderstände habe ich im Vorfeld nicht näher kontrolliert, da man dazu das Board ausbauen muss.

[Bild: Clip0001.jpg]



[Bild: p12.jpg]



Und wieder zurück zum Durchpfeiffen...


[Bild: p3.jpg]

In die unüblichen (heute ausgestorbenen) Lautsprecherbuchsen kann man Schraubadapter einstecken. Zwei steckten zum Glück, denn sowas habe ich nicht.

[Bild: IMG-1080.jpg]

FFT , beide Kanäle, 1W in 8R. Das sind etwa 0,08 bzw. 0,1% THD. Das ist für ein Gerät dieser Zeit und mit dieser Technik absolut OK.


[Bild: 8.jpg]


THD&N vs Freq. , 80KHz bw, 1W , 8R. Hier muss man andere Maßstäbe setzen. Wer damit nicht zurecht kommt, darf keine Platte auflegen und müsste auch sein Tonband wegschmeissen Wink3
[Bild: 7.jpg]
Netz-Störspektrum am Lautsprecherausgang, Bezug 1W, 8R, 1KHz. Das ist -für dieses Gerät- OK.

[Bild: 4.jpg]
Anschnallen, denn jetzt kommt "Verstärkerklang".
Amplitudenfrequenzgang, Klangregler in Neutralpos. (blau & rot) . Magenta und grün mit gedrückter Loudnesstaste. Potentiometer auf 11 Uhr.

[Bild: 3.jpg]
Phono: Abweichung von der RIAA: 5mV , gemessen an Tape rec. out. Nichts, was wirklich dramatisch wäre, aber auch nichts für High Ender.


[Bild: 5.jpg]
MM Übersteuerungsreserve  ist "gut genug".  Es gibt hier sogar einen extra Eingang für Keramiksysteme.

[Bild: 6.jpg]

Kann man den Nachbarn damit ärgern?  Bestimmt.

THD&N vs. Power , 8ohm. Stellt man den Trafo auf 240 Volt um, werden es noch um die 35W sein, bis 1% erreicht werden.


[Bild: 9.jpg]


[Bild: p14.jpg]



[Bild: aasw.jpg]
[-] 40 Mitglieder sagen Danke an scope für diesen Beitrag:
  • nice2hear, Kimi, sensor, HVfanatic, lukas, fastice, feesa, Gorm, Luminary, jagcat, IrieTim, Frunobulax, stephan1892, zonebattler, charlymu, hifijc, Norbert61, Dude, HifiChiller, Moles250, assiv8, bikehomero, proso, Forza SGE, gasmann, Mainamp, MiDeg, Campa, RetroFelix, Deubi, xs500, Jan_K, havox, Dirk F, micha1422, Jarvis, source, frank_w, MB., Armin777
Zitieren
#2
Wiederholung, aber ich muss es wieder sagen: ich mag die BiColor Knöpfe an ihm, wie sie Toshiba auch oft verbaute.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#3
Zitat:Das Rad am Drehko ist ungewöhnlich groß ausgefallen....

was dem fehlenden üblicherweise verbauten Untersetzungsgetriebe geschuldet ist. Ein UKW-Drehko mit beidseitigem Achsstutzen und Untersetzung war vermutlich nicht in der Materialkiste oder man hatte Sorge, das die vorhandenen Getriebe auf Dauer mit der Last des zweiten Drehkos Probleme bekommen. Per Achskupplung gekoppelte Drehkokos sind in der Tat selten zu sehen. Oldie
[Bild: icon_e_sad.gif]

[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Frunobulax
Zitieren
#4
und ab wann sehen wir das Preisschild?
Zimmerlautstärke ist...wenn ich die Musik in allen Zimmern gut hören kann Oldie
Zitieren
#5
... es ist doch ein Reparaturthread. ;-)
Zitieren
#6
(11.04.2022, 16:17)Gorm schrieb:
Zitat:Das Rad am Drehko ist ungewöhnlich groß ausgefallen....

was dem fehlenden üblicherweise verbauten Untersetzungsgetriebe geschuldet ist.

Moin,
oder anders ausgedrueckt:
Der halbe Umfang des Seilrades ist hier die Skalenlaenge/ der Zeigerweg.

;-)

73
Peter
Zitieren
#7
Warum hat es die Endstufe erledigt? Sweep zu langsam und daher thermische Probleme? Oder waren die 4 Ohm das Problem?
Zitieren
#8
Das hätte eigentlich nicht passieren dürfen. Wie ich weiter oben schon schrieb, könnte der 2 W Emitterwiderstand bereits "angeschlagen" gewesen sein. Der verbrannte (rauchende) 150 ohm R war nur die Folge davon. Sonst ist ja glücklicherweise nichts kaputt gegangen.

Auf den Platinen ist die Bedrahtung fast aller Bauteile vor dem verlöten auf 5 mm Länge ungebogen worden. Entlöten wird dadurch zur Qual.....Zumindest wenn es viel wird. Daher kennt das Ding auch keine kalten Lötstellen.
Zitieren
#9
Ich hatte in meinem Roland RA-800, der dem SX-990 im Verstärker sehr ähnlich ist, nicht so viel Glück. Auch quasikomplementär und mit asymmetrischen 66V identisch versorgt, waren in einem Kanal die Endstufentransistoren durch. Dachte schon, die Germanium-Treiber (2SD101/2SB421) wären auch hinüber, hat es aber nur die Bendix (B.170005 mit Datecode 1967) erwischt. Schade drum, weil sonst noch vollständig im Original. Jetzt verrichten vier 2N3055 ihren Dienst.

[Bild: 6NRQx3ol.jpg]
Zitieren
#10
Uralte Kiste, in der Tat. Beeindruckend, wenn man sich die Schaltpläne von damals anschaut und dabei im Hinterkopf behält, dass auch deren um Grössenordnungen höhere Verzerrungswerte noch unter der Hörschwelle liegen.
Ich habe hier einen in-etwa gleich alten Burschen, den Technics SU-3600. Auch quasikomplementär, auch mit nur drei Transistoren im Phono-Zweig (zusätzlichen Längsregler mal ausgenommen), dafür aber bereits mit symmetrischer Versorgungsspannung und weder Koppelelko, Relais, noch Emitterwiderstände (!) im Ausgang.
Zitieren
#11
...sehr Hübsche , uralte Kiste   -   diese Receiver aus den 70ern haben ihren ganz eigenen charme , kann die Leute verstehen , welche sich die ganze Hütte mit solchen dingern zustellen... Pleasantry

...freut mich sehr , dass der Kollege Scope diesen umstand wohl Ähnlich zu betrachten scheint   -   und dem kleinen Pio mit seiner Zuneigung ein weiteres  ''Leben''  ermöglicht... Thumbsup
Zitieren
#12
Zitat:kann die Leute verstehen , welche sich die ganze Hütte mit solchen Dingern zustellen. Freut mich sehr, dass der Kollege Scope diesen Umstand wohl ähnlich zu betrachten scheint....


Das möchte ich korrigieren. Sowas würde ich mir niemals(!)  hinstellen. Nichtmal die "gehobene Klasse" der damaligen Zeit. Einen  Sansui G22000 repariere ich ggf.  -selbstverständlich- gerne , würde ihn aber niemals in meinen Hörraum oder das Wohnzimmer stellen....Und "aufstapeln" würde ich sowas schon gar nicht....

Nicht meine Baustelle.

Zitat:und dem kleinen Pio mit seiner Zuneigung ein weiteres  ''Leben''  ermöglicht...
Keine Zuneigung!

Ein weiteres  Leben? Ja, aber ganz sicher nicht bei, bzw. mit mir. Wink3
[-] 3 Mitglieder sagen Danke an scope für diesen Beitrag:
  • HVfanatic, Test, Deubi
Zitieren
#13
Holzhütten habe ihre Liebhaber. Es gibt auch Entenfahrer. Ich finde eine gewisse Performance sexy - egal ob ich die brauche oder nicht.

Und das Auge isst auch mit.

Obwohl: Ich fand die kürzlich im VK Thread angebotenen Pioneers hübsch - trotz Holzkasten.

Und ich mag auch den Sansui AU / TU 666. Generell gehen Holzhütten aber auch eher nicht an mich. Die allermeisten Teile sind doch arg einfach gestrickt.
Zitieren
#14
...Oh , ja   -   sorry , scope   -   ''Zuneigung''  war natürlich verwegen....

...Ich freu' mich trotzdem über jede dieser kleinen , charmanten Kisten , welche durch Fachleute wie Dir wieder zum Leben erweckt werden... Hi
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kenwood KD 990 / 7010 / 8030 Rüdi 10 823 05.10.2022, 07:40
Letzter Beitrag: scope
  Technics SU-3500 Vintage Verstärker scope 22 4.768 06.04.2022, 15:31
Letzter Beitrag: scope
  Vintage-Reparaturbetriebe und -händler gesucht tiarez 16 3.627 28.11.2021, 17:35
Letzter Beitrag: Kurt
  Sansui AU 111 1999 Vintage Lautstärke-Potentiometer peugeot.505 2 1.123 15.11.2021, 00:33
Letzter Beitrag: Dude
  Vintage Tuner Tuning for ...... Sansui TU nice2hear 110 39.154 13.02.2021, 13:44
Letzter Beitrag: nice2hear
  Sansui CA-3000 Vintage Vorverstärker scope 30 4.665 20.07.2020, 08:59
Letzter Beitrag: Armin777



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste