Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Technics RS-TR575 Doppeldecker fliegt nicht mehr
#1
Ich bin nie wirklich Fan von DoppelTapeDecks gewesen und habe so etwas auch bisher nicht besessen.

Ein Bekannter brachte mir vor längerer Zeit seine "Maschine" aus dem Partykeller mit.
Er war Erstbesitzer und die Doppelschachtel hätte viele Jahre problemlos funtioniert und er wäre damit zufrieden gewesen.
Irgendwann gab es dann Probleme mit den Laufwerken. Recht kurz hintereinander fielen beide aus.
Deck 1 stellte den Betrieb komplett ein, da sich das elektromotorisch betriebene Casenfach nicht mehr öffnen ließ.
Bei Deck war es ähnlich, lief aber sporadisch noch.
Ich schaute mir die Kiste an und recht schnell sah ich, dass bei beiden Laufwerken der Pulley auf der Welle des Wickelmotors unter Zahnausfall litt, bzw. es völlig zerbrochen war (Deck 1).

Dieses Deck ist aus den 90er Jahren und daher natürlich auch ein übler Plastikeimer, welcher vom Rotstift dominiert wurde. Außerdem roch die Partykiste wirklich übel nach Nikotin und wurde daher in den Keller verbannt.
Zwischenzeitlich fand ich bei eBay Ersatz für die Zahnräder. Natürlich keine Originalteile, sondern Nachbau.
Sahen auf den Fotos gut aus und waren zudem recht günstig. Also bestellte ich zwei Stück davon.
Fast eine Woche später wurden sie zugestellt.

So sahen die "Dinger" aus:
[Bild: 20210316-101349.jpg]

[Bild: 20210316-101456.jpg]
Öhm, ja ?
Besonders die Zahnflanken sahen nicht wirklich gut aus.
Würde dieser "Schrott" überhaupt funzen ?

Der Doppeleimer wurde aus dem Keller geholt und zerlegt.
Roch natürlich immer noch übel. Daher musste erst mal bestmöglich Nikotin entfernt werden.

Die Front wurde demontiert, die Laufwerke entfernt und weiter zerlegt:
[Bild: 20210221-121802.jpg]

Nun wurde noch die Dolby-Platine entfernt und dann konnte das Mainbord und der Rest der Schachtel gereinigt werden:
[Bild: 20210221-211839.jpg]

Mainbord ohne Dolby-Platine:
[Bild: 20210221-142133.jpg]

Natürlich gab es auch hier Taster der Laufwerksteuerung, welche nicht mehr zuverlässig funktionieren wollten:
[Bild: 20210221-123127.jpg]
Eigentlich sind des gewöhnliche 6 mm Microtaster - hier allerdings mit nur 2 Pins.
5 Taster wurden erneuert.

Dann ging es an die Zerlegung von Laufwerk 1.

Sieht ausgebaut so aus, Vorderseite:
[Bild: 20210221-134425.jpg]

Rückseite:
[Bild: 20210221-134456.jpg]
Wie zu sehen ein zweimotoriges Laufwerk mit viel Plastik im Gepäck. Der Kopfschlitten wird von einem Plunger gesteuert und über die rechte Capstanwelle bewegt. Um einen Motor einzusparen, wurde hier die Steuerung der Casenklappe vom Wickelmotor übernommen.

Die rückseitige Platine beinhaltet die komplette Laufwerksteuerung.
Die muss demontiert werden, wenn man z.B. Riemen ersetzen möchte. Dafür müssen dann die Anschlüsse für Capstan- und Wickelmotor abgelötet werden.

Zuvor wurden an der Vorderseite die Casenklappe, Casenunterlage und die Andruckrollenarme demontiert:
[Bild: 20210221-205648.jpg]

Ausgebaut können die Andruckrollen wesentlich effektiver gereinigt werden:
[Bild: 20210221-205938.jpg]
Auch hier der Rotstift pur. Die Arme und sogar die "Wellen" der Rollen sind aus Plastik.
Nach der Reinigung zeigten sich wieder recht weiche und griffige Pinchroller.

Laufwerk weiter zerlegt:
[Bild: 20210308-161826.jpg]

Nun die Plastikschabracke mit den Motoren entfernt, Flachriemen abgenommem und die Schwungmassen gezogen:
[Bild: 20221031-115519.jpg]

Die Reflexflächen der Bandwickel wurden gereinigt:
[Bild: 20210308-162951.jpg]

Das völlig zerbrochene Zahnrad am Wickelmotor:
[Bild: 20210308-163002.jpg]
Ach ja, da sind sie ja wieder. Diese bernsteinfarbenen Räder, welche sich gerne mal zerlegen ...

Alle anderen Zahnräder wurden mit der Lupe genau beäugt:
[Bild: 20210308-165204.jpg]
Ok, die waren tatsächlich alle noch ohne Zahnausfall.

Nun wurde am Wickelmotor der Nachbau gesteckt:
[Bild: 20210316-122400.jpg]
Obwohl die Zahnflanken des Nachbaus nicht wirklich gut aussahen, ließ es sich mechanisch ruckelfrei drehen.
Scheint also - hoffentlich - zu funzen.

Bei den Schwungmassen wurden die Laufflächen vom Riemen gereinigt/geschliffen:
[Bild: 20221031-122906.jpg]

Auch der Capstan-Pulley wurde gereinigt. An die Wellen beider Motore gab es ein Tröpfchen Gleitlageröl. Die Capstanlager wurden nachgeölt und die Widerlager gefettet. Nun konnte wieder komplettiert werden.

Hier befindet sich der Flachriemen in Montagestellung:
[Bild: 20221031-123827.jpg]
Der Riemen brauchte nicht ersetzt werden, da er noch gute Spannung hatte. Daher wurde er nur gereinigt und wieder eingebaut.

Alle Zungenschalter wurden gereinigt:
[Bild: 20210316-133143.jpg]
Das sollte man bei Raucheropfer grundsätzlich machen. Fehlfunktionen sind sonst möglich.

An Laufwerk 2 folgte dann danch die gleiche Aktion.

Hier gab es am Zahnrad des Wickelmotor nur Zahnausfall:
[Bild: 20210318-131203.jpg]
Dieser fehlende Zahn sorgte dafür, dass das Laufwerk sporadisch noch funzte.

Bei beiden Laufwerken wurden die Köpfe gereinigt und entmagnetisiert. Auch die Capstanwellen wurden nochmals gereinigt. Wie auch bei anderen Laufwerken der 90er Jahre wurden auch hier die Ölstoppscheiben auf den Capstanwellen weggespart.

Beide Laufwerke waren nun hoffentlich wieder betriebsbereit und das Gerät wurde weiter komplettiert.

Nun fehlte nur noch der Deckel:
[Bild: 20210327-163434.jpg]

Jetzt konnte also getestet werden.
Bei beiden Laufwerken konnten nun die Casenklappen geöffnet und geschlossen werden.
Auch die Opfercase wurde nicht gefressen. Beide Laufwerke spielten sie brav ab. Auch mit der Autreverse gab es keine Probleme - beide Seiten spielten einfach.

Dann wurden die Umspulzeiten ermittelt:
[Bild: 20221031-142444.jpg]
Drückt man REW oder FF, geht es standardmäßig in den HighSpeed Modus.
Ist daran zu erkennen, dass links der Zeit das H-Symbol leuchtet:
[Bild: 20221031-142916.jpg]
Hier befinden sich beider Laufwerke im HighSpeed Vorlauf.
Möchte man normal umspulen, muss die entsprechende Taste noch mal gedrückt werden.

Ergebnis:
Laufwerk 1                Laufwerk 2
FF     H = 1:08 Min    1:12 Min
REW H = 1:08 Min     1:13 Min
FF        = 2:06 Min     2:07 Min
REW     = 2:05 Min     2:04 Min

Ok, beim Umspulen gibt es nix zu meckern. Beide Laufwerke bieten fast identische Zeiten.
Da Zahnrad-Idler verbaut wurden, sind beim Umspulen entsprechende Geräusche vorhanden.
Beim HighSpeed-Spulen ist es unangenhem laut und man bekommt Angst um das Band.
Aber, so ca. 4 Minuten vor dem Ende wird auf normales Spulen automatisch umgeschaltet.

Überprüfung des Bandpfads mit der Spiegelcase:
[Bild: 20210328-123139.jpg]
Bei beiden Laufwerken läuft das Band sauber durch.

Nun folgten weitere Testcasen.
Testcase für Wiedergabepegel:
[Bild: 20210303-141906.jpg]

Testcase für Azimuth.
Hier bei Laufwerk 2 bei Reverse Play:
[Bild: 20210303-141018.jpg]
Hier war ich wirklich sehr überrascht. Hier musste nur wenig korrigiert werden.

Testcase Gleichlauf und TapeSpeed:
[Bild: 20210303-141715.jpg]

Ergebnis bei Laufwerk 1 Standard-Seite:
[Bild: W-F-Test-TR-575-Deck1-FW-28-Okt-22.jpg]

Reverse-Seite:
[Bild: W-F-Test-TR-575-Deck1-REW-28-Okt-22.jpg]
Auf beiden Seiten stimmt der TapeSpeed fast perfekt.
Der Gleichlauf hat sich durch die Laufwerkrevision deutlich verbessert.

So einen guten Gleichlauf hatte ich diesen Rotstiftopfern tatsächlich nicht zugetraut.

Dann folgten in den nächsten Tagen bzw. Wochen ausgiebige Tests, bei denen die Laufwerke getestet wurden.
Lief alles völlig problemlos. Auch klanglich gab es nix zu meckern.

Da die Doppelschachtel nun zuverlässig lief, konnten auch mal hochwertige Aufnahmen gereicht und belauscht werden:
[Bild: 20221103-144212.jpg]
Auch hierbei wurde ich positiv überrascht. Es klang wirklich nicht schlecht. Auch die Art of Noise Case - welche mit Dolby C bespielt - konnte man sich hier gut anhören.

Es gibt einen einfachen Trick, wie man den Wert dieses TapeDecks mühelos mindestens verdreifachen kann:
[Bild: 20221103-145030.jpg]

Oder verzehnfachen:
[Bild: 20221103-144907.jpg]
LOL 

Beim Beladen bzw. Schließen der Casenklappe bemerkt man schon, wie die Mechanik ackern muss.

Mein vorläufiges Fazit:
Die Verarbeitungsqualität von dieser Schachtel ist nicht so dolle. Da erscheinen mir die damaligen 600 DM zu hoch.
Technisch und klanglich ist der Apparat allerdings besser als erwartet.
Servicefreundlichkeit habe ich hier auch eher weniger feststellen können.

Ausgiebiger Test wurde bereits erfolgreich bestanden und folgen wird ein Besuch der Abteilung Aufnahme.

Gruß, Bob.
[-] 10 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Frunobulax, stephan1892, biene, MiDeg, zoolander, Jörgi, Mainamp, SiggiK, Akai 65, Billericay
Zitieren
#2
Stammen die 3D Druck Nachbau Zahnräder zufällig von einem polnischen Anbieter, der auf Ebay verkauft?
Gruß André





Zitieren
#3
Richtig, ist ein Anbieter aus Polen.
In diesem Fall das Zahnrad REM0043.
Er bietet auch viele andere Nachbauten von Zahnrädern usw. an.
Diese roten Dinger sollen aber - laut Anzeige - nicht aus dem 3D-Drucker kommen.
Angeblich handgefertigt aus Polyurethan.
Die Angabe "gute Qualität" kann ich allerdings nicht bestätigen.
Zumindest die Zahnräder welche ich bekommen habe, würde ich eher als schlechten Nachbau beurteilen.

Gruß, Bob.
Zitieren
#4
Die Doppelschachtel hatte in der Zwischenzeit brav funktioniert.

Daher konnte nun die Abteilung Aufnahme inspiziert werden.
Das Gerät bietet tatsächlich eine automatische Calbierung für das verwendete Band.
Wird von Technics ATC genannt - Automatic Tape Calibration.
Beide Laufwerke können Aufnahmen erstellen und per ATC an die jeweilige Bandsorte angepasst werden.

Test von ATC.
Hierfür habe ich eine TDK SAX genommen:
[Bild: 20221104-095250.jpg]

Case geladen und ATC gedrückt.
Band wird 30 Sekunden vorgespult und die Calibrierung gestartet.

Beginnt mit Justierung von BIAS:
[Bild: 20221104-095507.jpg]

Dann folgt EQ Abgleich:
[Bild: 20221104-112933.jpg]

Zuletzt wird Level abgeglichen:
[Bild: 20221104-095655.jpg]
Danach wird das Band wieder zurückgespult.

Das rote M im Display signalisiert eine erfolgreiche Kalibrierung:
[Bild: 20221104-095549.jpg]
Die Kalibrierung dauerte in diesem Fall insgesamt 50 Sekunden.

Nun wurde aufgenommen.
Aussteuerung von 1 kHz Testton auf 0 dB:
[Bild: 20221104-100229.jpg]

Aufnahme läuft:
[Bild: 20221104-100258.jpg]

Wiedergabe der Aufnahme:
[Bild: 20221104-100624.jpg]
Soweit alles ok.

Nun wurde Mucke aufgenommen.
Dabei habe ich Aufnahmen mit Dolby C und ohne Rauschminderung gemacht.
Beim Durchhören der Aufnahme ist mir dann nix negatives aufgefallen. 
Auch habe ich bereits eine komplette 90er Case bespielt und kontrollgehört.
Der Kasten macht einfach saubere Aufnahmen und die automatische Kalibrieung scheint gut zu funzen.
Zumindest bei unkritischen Casen.
Folgt aber noch ein Test mit ProblemCasen wie z.B. BASF Typ II Bänder ...

Hier eine Auswahl:
[Bild: 20221106-124519.jpg]

Mit dieser alten Chrome Maxima II wurde begonnen:
[Bild: 20221106-103820.jpg]

Hier wird gerade Level abgeglichen:
[Bild: 20221106-104003.jpg]
Ok, die ließ sich problemlos einmessen.

Nun folgte die Chromdioxid Super II:
[Bild: 20221106-120130.jpg]
Die wollte sich nicht einmessen lassen. Beim Abgleich von Level fing das rote M an schneller zu blinken.
Dann wurde das Band zurückgespult und es blieb beim schnellen Blinken.
Bedeutet: Kalibrierung fehlgeschlagen und keine Speicherung der Parameter.
Dann habe ich das Band gelöscht und nochmals ATC durchgeführt.
Nun wurde erfolgreich abgeglichen.

Dann folgte die Chrome Super II.
Die ließ sich auch nach dem Löschen nicht erfolgreich kalibrieren.
Diese BASF Casen sind aber auch uralt und sind nicht wirklich gut erhalten.
Außerdem ist es auch nicht ungewöhnlich, dass japanische Geräte viele deutsche Chrombänder bzw. Einschichtbänder nicht mögen.
Ist für mich allerdings auch kein Problem. Wenn ich Casen aufnehme, dann fast immer TDK SA.
Daher habe ich auch gar nicht erst angefangen, ohne Kalibrierung die BASF Casen zu bespielen.

Trotzdem hat mich die Aufnahme-Qualität dieser Plastikschabracke positiv überrascht.
Werden hier Casen verwendet, die eingemessen werden können, werden auch gute Aufnahmen erstellt.

Gruß, Bob.
[-] 8 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • SiggiK, feesa, sankenpi, Akai 65, MiDeg, Jörgi, Billericay, Lass_mal_hören
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Akai CD-93 geht nicht mehr auf Pico 8 648 04.11.2022, 23:47
Letzter Beitrag: scope
  Mein Yamaha Kx500 will nicht mehr LuckyLook 12 2.100 04.03.2022, 09:12
Letzter Beitrag: LuckyLook
Bug AKAI GX-75 gibt keinen Ton mehr von sich UltraFancy 39 9.826 08.11.2021, 20:48
Letzter Beitrag: hpkreipe
  Nakamichi RX-202E spielt nicht und spult nicht havox 37 7.887 29.10.2021, 13:50
Letzter Beitrag: havox
  Sony Amp, Sony Dreher und mehr... charlymu 10 3.111 07.04.2021, 14:45
Letzter Beitrag: stereosound
  Technics SL-QD33 will nicht rafena 9 2.064 03.12.2020, 21:13
Letzter Beitrag: rafena



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste