Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Endstufe SAE 2300 Gerätesicherung fliegt 3 mal..?
#1
Guten Abend-habe Probleme mit meiner Endstufe SAE 2300...beim Einschalten fliegt die Gerätesicherung auf der Rückseite. Nach Einbau einer neuen geht die Endstufe wieder 3 Tage-dann fliegt sie wieder...habe das jetzt drei mal mitgemacht...aber würde jetzt gerne Ruhe haben. Kann jemand helfen? Bin Neuling und unerfahren...
Besten Dank und Herzliche Grüße.
Zitieren
#2
Guten Morgen -hatte vergessen zu erwähnen: Gleichzeitig fliegt auch die Sicherung im Haus (nicht der FI). Ich möchte es jetzt mal mit einem sogenannten Anlaufstrombregrenzer versuchen.
Wäre nach wie vor für jede Antwort und Hilfe dankbar.
Freundlicher Gruß
Zitieren
#3
Herzlich willkommen bei unserer Selbsthilfegruppe.
So aus der Ferne ist das immer schwierig; klingt nach defekten Endstufentransistoren. Da wird auch ein Begrenzer nicht mehr helfen. Der Gang zu einer Fachwerkstatt wird dir wohl nicht erspart bleiben.
Zitieren
#4
Danke...bei uns in der Gegend halt schwer zu finden... Radio-Wels hat Wartezeiten bis zu 12 Monaten...
Zitieren
#5
Radio Wels ... a-ha.
SAEs Brutal-Design ist jetzt nicht jedermanns Sache, aber technisch sind die nicht schlecht gemacht.
Zitieren
#6
Hm, die Gegend ist also Würzburg? Denker

Hier in/bei HH hätte ich jemanden, meine SAE ist gerade (versehentlich) dort. Da gibt es auch keine Wartezeiten.....
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
#7
Der Walter Döll in Schweinfurt wäre evtl. eine Anlaufstelle. Ich weiß aber nicht, ob der noch arbeitet. Er dürfte schon weit im Rentenalter sein.

Wenn du von WÜ aus eine Stunde die A7 Richtung Norden fährst, dann könntest du das Gerät auch zu Hifi-Gärber nach Fulda bringen. Die haben auch noch einen Werkstatt im Haus.

An sonsten, wenn ein Versand in Frage käme ... Armin777, hier aus dem Forum ... EtusLandgraf in Karlsruhe ... aber die haben auch alle Wartezeiten, soweit ich weiß.

PS: Ist die SAE nicht ein Gewächs von James Bongiorno? Evtl. weiß ja der Vulkanier da weiter ...
... und eines Tages stellst du fest, dass deine Vergangenheit länger geworden ist als deine Zukunft.
Zitieren
#8
Also good-old-hifi kommt da als Adresse nicht in Frage, die S.A.E. kommt aus den USA, wir haben uns auf Geräte aus Japan spezialisiert.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#9
Besten Dank für die Hinweise -ich gehe auf die Suche!..Mag übrigens die SAE sehr gerne!
Herzliche Grüße und nochmals Dankeschön!
Zitieren
#10
Hast du in letzter Zeit irgendwas an deiner Konfiguration geändert? Andere Lautsprecher ? Kabel?
Charlie surft nicht! Oldie

Watt Volt ihr da Ohm?  Raucher
[-] 1 Mitglied sagt Danke an Ironside für diesen Beitrag:
  • nice2hear
Zitieren
#11
Empfehlung: systematische Fehlersuche, seit wann ist etwas, was hat sich da geändert.
Peer Hinweise sind richtig.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#12
(02.02.2023, 08:41)Armin777 schrieb: Also good-old-hifi kommt da als Adresse nicht in Frage, die S.A.E. kommt aus den USA, wir haben uns auf Geräte aus Japan spezialisiert.

Nur interessehalber: Besteht ein grundlegender Unterschied zwischen Geräten aus USA und Japan? Innendrinnen dürften die Geräte doch ähnlich aufgebaut sein.
Viele Grüße
Lukas
Zitieren
#13
Nein, das ist eher selten der Fall.
Zitieren
#14
Ja, es gibt da erhebliche Unterschiede. Allein schon die Transistoren sind völlig andere, japanische Transistoren hören auf Namen wie z.B. 2SA968 oder 2SC1327, Es gibt 2SA..., 2SB..., 2SC... und 2SD... für bipolare Transistoren, dann noch 2SK... und 2SJ... für Feldeffekttransistoren (FET). In den USA heißen die Bauteile: 1N... für Dioden, 2N... für Transistoren und 3N... für FET.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • lukas
Zitieren
#15
... höllische - meine natürlich zöllische - Schrauben
... Sicherungsautomaten als Netzschalter

Aber Adcom aus den 90ern könntet ihr doch machen, stammen fast alle von Rotel  LOL

EDIT wollte den fraglichen Zeitraum eingegrenzt haben.
Zitieren
#16
Gibt es dafür Schaltpläne? Steht hinten "made in Japan" drauf??
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#17
Adcom is made in the US. Ich wüßte nicht, wo da ROTEL drin sein sollte. Die ersten Amps waren von SAE. Nur umgelabelt. Gegründet durch Newt Chenin, dem damaligen Distributor von SAE in Kalifornien. Die ersten umgelabelten Amps wurden 1979 auf den Markt geschmissen. Der GFA-1. Die Abkürzung GFA steht für Great Fucking Amplifier. Kein Witz. Später kamen dann der GFP-1 und der GFT-1 dazu...
Diese Modelle wurden entwickelt von Morris Kessler (SAE), Ed Miller or James Bongiorno. Gebaut von ATI, Inhaber: Morris Kessler - der hat da auch für SAE die Geräte gebaut. Und für noch einige andere Perlen des amerikanischen HiFi.
Nelson Pass hat später auch mitentwickelt. Heute (weiß nicht seit wann) gehört die Marke einem thailändischen Unternehmen. Gefertigt wird in Thailand, Taiwan und China.
[-] 1 Mitglied sagt Danke an sankenpi für diesen Beitrag:
  • Tom
Zitieren
#18
(03.02.2023, 10:32)sankenpi schrieb: .... Die Abkürzung GFA steht für Great Fucking Amplifier. Kein Witz....

Guter Witz Lol1
Viele Grüße
Lukas
Zitieren
#19
Der Vorverstärker den ich habe ist von GAS...Great American Sound...
Ich habe an meiner Konfiguration nichts geändert...was passiert ist folgendes...erst hat es immer nur...so alle 2 Wochen mal...vorwiegend frühs um 10:00 beim Einschalten der Endstufe die Haussicherung (16A) rausgehaut (nicht FI)..dann plötzlich zusammen mit der Haussicherung die Gerätesicherung im Amp. Die habe ich mittlerweile 3 mal erneuert...zwischendurch ging es wieder mal ein paar Tage -der Verstärker läuft im Betrieb einwandfrei!
Als Laie denke ich mir dass es vielleicht was mit dem Einschaltstrom -Spitzen -zu tun hat...deshalb meine ursprüngliche Idee mit dem Einschaltstrombegrenzer...nach dem Motto: Fliegt die Haussicherung nicht -bleibt auch die Gerätesicherung drin...

Möcht halt nur nichts abfackeln...
Zitieren
#20
Da sollte man eine Softstartschaltung nachrüsten lassen.
Zitieren
#21
Die günstigste Variante dürfte sein den vorhandenen Sicherungautomaten gegen einen solchen mit C-Charakteristik auszutauschen.
Zitieren
#22
Wobei dann immer noch das Problem mit der internen Feinsicherung besteht.
Der Softstart wird mit nur 5 oder 6 Teilen aufgebaut. Eine Platine ist nicht unbedingt nötig.
Ob es einen Defekt in der Endstufe gibt, ist aufgrund des seltenen Auftetens schwer zu untersuchen. Mit einem Softstart käme man aber erst mal weiter. Zumindest so lange, bis etwas "neues" passiert.
Zitieren
#23
Ich rede mal mit meinem Elektriker-dürfte nicht schwer sein die Sicherung auszutauschen auf C-Level...Ich hatte halt laienhaft gedacht durch den Strombegrenzer den Amp langsam "hochzufahren" wäre irgendwie sanfter..
Melde mich mit dem Ergebnis.
Vielen Dank für Eure Beiträge -finde es super wenn man sich in einer Communoity austauschen kann!
Respect..!!
Zitieren
#24
Ich halte da Scopes Ansatz für gelungener, eine Softstarteinrichtung zu verbauen.
Irgendetwas wird im Gerät im Argen sein, hat ja mal in der vorliegenden Konfiguration funktioniert.
Der Ersatz eines Sicherungsautomaten durch ein C-Exemplar ist meines Erachtens nur herumdoktoren an den Symptomen und in einer normalen Haushaltsverteilung nicht unbedingt empfehlenswert.

Gruss Thomas
Zitieren
#25
Warum soll der Einsatz eines LS mit Auslöseverhalten für höheren Anlaufstrom in einer Haushaltsverteilung bei induktiver Last nicht empfehlenswert sein? Wikipedia sagt das in Italien Typ C üblich ist, warum auch immer. Ich habe auch Typ D (für stark induktive oder kapazitive Last wie z.B. Transformatoren, Schaltnetzteile) bei der sporadischen Auslösung wenn die Endstufe eingeschaltet wurde, probeweise eingesetzt.
Die Leitung wird bei allen Auslösevarianten fast gleich gegen thermische Überlast geschützt, im Kurzschlußfall erhöht sich der Auslösestrom deutlich von Typ B zu Typ D. Hat hier leider nicht gereicht, muß wohl der Endstufentrafo wenn man zufällig das Spannungsmaximum erwischt, nen recht großen Strom ziehen. Ein großer TST erzeugte gleiches Problem. Ein gutes Leitungsnetz tut das seinige ...
[Bild: icon_e_sad.gif]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Welche Geräte hättet ihr gern mal auf dem Tisch? hifitohop 8 2.776 12.05.2024, 13:30
Letzter Beitrag: havox
  Grundig fine arts A903 Si3 2A fliegt! daandi 3 433 23.01.2024, 00:57
Letzter Beitrag: daandi
  Mal eine Transistorfrage, Schaltnetzteil hf500 11 1.434 20.10.2023, 20:18
Letzter Beitrag: Florida Boy
  Onkyo T-9990 "Gedächtnislücke" mal anders.... Geospiff 5 1.005 18.04.2023, 17:44
Letzter Beitrag: Geospiff
  Technics RS-TR575 Doppeldecker fliegt nicht mehr AnalogBob 3 1.634 07.11.2022, 18:14
Letzter Beitrag: AnalogBob
  Vorverstärker SAE TWO PA10 Schaltplan ThomasT 1 1.045 21.10.2022, 18:14
Letzter Beitrag: ThomasT



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste