Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit einem Papst Multidrive Laufwerk ( Telefunken RC 300 )
#1
Hallo Boardkollegen,

Heute kam ein Telefunken RC 300 zu mir.
Ich habe festgestellt das sich die Capstanachse nicht gedreht hat.
Sie blockierte komplett.
Als ich das Laufwerk geöffnet habe kommen mir schon die Reste des Magnetring
Vom Tachogenerator entgegen  Flenne.
Kann Mann so etwas überhaupt noch reparieren?

[Bild: AC49-BEAF-9375-476-A-B884-227883-F16312.jpg]

Vielleicht hat ja einer ne Idee.

Danke schon mal im Voraus.

Gruß Michael
Zitieren
#2
Lässt sich wohl mit entsprechendem Kühlschrankmagneten instandsetzen. Such mal hier im Forum nach ASC AS 3001, da findest Du weitere Details.
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • roter-neon
Zitieren
#3
Hallo Dude,
danke für deine Nachricht.
Die Berichte habe ich gelesen.
Allerdings ist da immer die Magnetscheibe des zweiten Capstan zerbröselt.
Die hat wohl nur die Funktion den Capstan ans Lager zu drücken.
Der Ring der bei mir defekt ist ist aber Bestandteil des Tachogenerators.
Dieser liest ja die aktuelle Drehzahl des Captan aus.
Ich denke das der Ring kein einfacher Magnet ist.

Gruß Michael
Zitieren
#4
Im Prinzip wird das schon ein einfacher Magnet sein, es kommt hier wohl auf die richtige Magnetisierungsrichtung an. Der Anzugsmagnet für das Spurlager wird demnach vertikal magnetisiert sein (Nord/Süd oben unten), der für den Tachogenerator horizontal (Nord/Süd links rechts), beides ist am Markt. Im Zweifelsfall muss man sich mit Hilfe eines Kompasses Gewissheit verschaffen.
Zitieren
#5
Heute bin ich dazu gekommen weiter am Gerät zu arbeiten.
Ich habe herausgefunden das der Ring sozusagen sternförmig magnetisiert ist.
Soetwas gibt es leider nicht ( mehr ) zukaufen.
Deshalb habe ich mich dazu entschlossen zu basteln.
Das Ergebnis sieht zwar nicht doll aus:

[Bild: 71592566-4-A61-4-BC1-B5-B7-5454528-B2-EB8.jpg]


Aber es funktioniert  Dance3

[Bild: 6-AF77370-70-C2-4-E76-9-C30-1645-BB5-CBA7-D.jpg]

Gruß Michael
[-] 9 Mitglieder sagen Danke an roter-neon für diesen Beitrag:
  • spocintosh, wardenclyffe, Dude, Pionier, traveller, xs500, havox, dg2dbm, derHamburger
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha CDX-10 / CD Laufwerk startet CD nicht > bitte um sachdienliche Hinweise Radiohoerer 15 1.910 24.03.2024, 15:46
Letzter Beitrag: eddi pirelli
  Hitachi PS 38 mit Motor Problem david 0 573 05.03.2024, 13:30
Letzter Beitrag: david
  Teac VRDS Neo Laufwerk Frank K. 1 539 26.02.2024, 11:18
Letzter Beitrag: Frank K.
  Problem mit Marantz 2226B petdoering 2 767 11.02.2024, 16:10
Letzter Beitrag: petdoering
  Brumm-Problem mit aktiven Monitoren wardenclyffe 32 2.491 11.02.2024, 08:49
Letzter Beitrag: Spitzenwertanzeiger
Wink Sony TA-f 690 ES Volume Potentiometer Problem Derweganer 51 7.463 29.01.2024, 22:14
Letzter Beitrag: Rougie



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste