Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
T+A A3000AC Stereo-Endstufe -- Ruhestrom zu hoch
#1
Hallo zusammen,

auf dem Tisch steht eine T+A A 3000AC, deren linke Endstufenhälfte ein Problem hat. Der Ruhestrom lässt sich nicht auf den vom Hersteller vorgegebenen Wert einstellen und steigt mit zunehmender Betriebszeit bzw. Erwärmung.

Vorgegeben sind 10mV zwischen den Messpunkten. Für eine Endstufenhälfte passt das, die andere beginnt bei Zimmertemperatur mit 10mV, um nach einer Stunde bei 17,5mV zu sein und das auf kleinstmöglicher Einstellung des Ruhestrompotis.

Folgendes ist bereits geschehen und geprüft:
* Betriebsspannungen sind okay
* LS-Relais schalten frei, kein relevanter DC am Ausgang
* Emitterwiderstände okay
* sämtliche Halbleiter laut Komponententester okay, jedoch liegen zwei 2SC3263 vom Verstärkungsfaktor her deutlich unter den anderen dreien

Können die zwei Verdächtigen die Ursache sein? Welche anderen Bereiche können ursächlich sein?

Schaltplan liegt vor, Hochladen -- wenn auch partiell -- ist vermutlich urheberrechtlich schwierig.

Vielen Dank!

Matze
Zitieren
#2
(07.06.2023, 09:57)matze7401 schrieb: Können die zwei Verdächtigen die Ursache sein? Welche anderen Bereiche können ursächlich sein?

Schaltplan liegt vor, Hochladen -- wenn auch partiell -- ist vermutlich urheberrechtlich schwierig.
- Glaskugel an -
Nein, vermutlich nicht und auch da nicht bekannt ist, wo die Trs. sitzen und wie sie wirken. Transistoren ändern ihre Stromverstärkung kaum, die niedrig befundeten haben nach Herstellung des Gerätes mit großer Warscheinlichkeit funktioniert.
Wie erfolgt denn die Ruhestromeinstellung/-regelung?
Die langsame Änderung entsteht durch das thermische Weglaufen eines Arbeitspunktes.
Vergleichsmessungen zur funktionierenden Seite nach Aufheizung sollten die Ursache eingrenzen lassen.
[Bild: icon_e_sad.gif]
Zitieren
#3
[Bild: z0NR8Rkl.jpg]

Hoffe, die richtige Ausführung erwischt zu haben. Gibt ja doch einige.

Als Temperaturfühler kommen neben den TO-92 und TO-126 auch noch die beiden PTC/NTCs in Betracht.

Wie die aber konkret zusammen spielen ... keine Ahnung.

Denke, ein Auszug der Temperaturregelung aus dem Schaltplan ohne Bauteilangaben wird dem Schutz des geistigen Eigentums durchaus gerecht.
[-] 2 Mitglieder sagen Danke an Florida Boy für diesen Beitrag:
  • Gorm, Trötenreiter
Zitieren
#4
Wo hast du den Schaltplan her? T&A rückt sowas normalerweise ja nicht raus
Viele Grüße
Lukas
[-] 1 Mitglied sagt Danke an lukas für diesen Beitrag:
  • Trötenreiter
Zitieren
#5
(07.06.2023, 19:07)lukas schrieb: Wo hast du den Schaltplan her? T&A rückt sowas normalerweise ja nicht raus

Habe per E-Mail nett bei T+A angefragt -- gab nen Schaltplan.
[-] 2 Mitglieder sagen Danke an matze7401 für diesen Beitrag:
  • lukas, Trötenreiter
Zitieren
#6
(07.06.2023, 18:58)Florida Boy schrieb: Hoffe, die richtige Ausführung erwischt zu haben. Gibt ja doch einige.

Als Temperaturfühler kommen neben den TO-92 und TO-126 auch noch die beiden PTC/NTCs in Betracht.

Wie die aber konkret zusammen spielen ... keine Ahnung.

Denke, ein Auszug der Temperaturregelung aus dem Schaltplan ohne Bauteilangaben wird dem Schutz des geistigen Eigentums durchaus gerecht.

Ja, das ist die richtige Ausführung. In den Schaltungsunterlagen lassen sich einige Iterationsstufen der Gesamtkonstruktion erahnen (ohne / mit autom. Offsetkorrektur, modernere OPs, ...).

Hier der Auszug aus der Ruhestrom- / Temperaturregelung...


[Bild: ruhestrom-klein.jpg]
Die abgebildeten Transistoren sind TO92s, die unter einem Blechstreifen auf dem Kühlkörper montiert sind. Werde im Laufe des Tages einige Spannungswerte aus dem Schaltungsteil nachliefern.
[-] 2 Mitglieder sagen Danke an matze7401 für diesen Beitrag:
  • Gorm, Trötenreiter
Zitieren
#7
2c:
je 2 Dioden halten Ub der Trs oben und unten fest, über Ube=0,7V auch deren Ue,
die Differenzspannung der Emitter oben und unten wird durch den mittleren Trs gestellt, worauf der Ruhestrom folgt,
über den ER gestellt wird und der Thermistor samt Parallel- und Serien-R macht die Korrektur im AP des Trs bei Temperaturanstieg;

verdächtig sind alle gezeigten BE, zuerst der Thermistor mit seinen Adjus bis zu Lötstellen.
[Bild: icon_e_sad.gif]
Zitieren
#8
Mmm ... eigentlich würde ich sagen: temp.komp. Clippingstufe: umso heißer, umso früher den Hahn zudrehen.
Dann wäre die eigentliche Temp.komp. der Trimmer neben dem Spannungsverstärker (Finger KK) mit der Info vom zweiten NTC. Das müsste dann über die TO-126 auf die Treiberbasen wirken.
Wenn alle je fünf TO-3P parallel sind, wäre TO-220 als Darlington-Treiber mit dem Basisstrom schon heftig beschäftigt. Am Stromverstärker braucht es +/- 1,4V (Darlington) bzw. +/- 2,1V (dreifach).
Denke, ein TO-220 wird halbtot sein.
Zitieren
#9
(08.06.2023, 12:09)Florida Boy schrieb: Mmm ... eigentlich würde ich sagen: temp.komp. Clippingstufe: umso heißer, umso früher den Hahn zudrehen.
Dann wäre die eigentliche Temp.komp. der Trimmer neben dem Spannungsverstärker (Finger KK) mit der Info vom zweiten NTC. Das müsste dann über die TO-126 auf die Treiberbasen wirken.
Wenn alle je fünf TO-3P parallel sind, wäre TO-220 als Darlington-Treiber mit dem Basisstrom schon heftig beschäftigt. Am Stromverstärker braucht es +/- 1,4V (Darlington) bzw. +/- 2,1V (dreifach).
Denke, ein TO-220 wird halbtot sein.

kurz und knapp:
  • TO-126 + TO-220 = Darlington
  • fünf TO-3P sind parallel
  • 2. NTC dient als Übertemperaturabschaltung / -Sensor
  • Trimmer neben dem Finger-KK ist mit "Arbeitspunkt" bezeichnet
  • beide TO-220s wurden vom Messgerät mit "gut" bewertet
  • die relevanten NTCs der beiden Seiten messen sich identisch, sind also ok

Hier einige Messungen...
[Bild: ruhestrom-werte.jpg]
[-] 1 Mitglied sagt Danke an matze7401 für diesen Beitrag:
  • Trötenreiter
Zitieren
#10
Wo ist "X" in der Zeichnung?
Wie ist die Spannung von J bis K ?
Wie ist die Spannungvon D bis E?
Zitieren
#11
Zitat:Der Ruhestrom lässt sich nicht auf den vom Hersteller vorgegebenen Wert einstellen und steigt mit zunehmender Betriebszeit bzw. Erwärmung.
Die Spannungen GX, HX sind zu hoch. Der Stelltrs. muß durchsteuern, um diese zu senken.
ER auf Anschlag heißt, dass die Spannung am Schleifer des ER (Ube) zu klein bleibt um den Stelltrs durchzusteuern oder der Trs. nicht funktioniert.
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Trötenreiter
Zitieren
#12
Dacht ich 's mir. Dann ist der Trimmer in der gezeigten Abb. nicht zu verstellen, sondern der am Fingerkühlkörper für den Bias zuständig.
Der Bias lässt sich i. d. R. bei einem Defekt nicht einstellen, wenn noch ein Servo herumwerkelt. Das wird der schwarze Käfer neben den beiden roten Wimas sein. Den oder die Servos ausbauen, bzw. IC-Halter einbauen und zum Abgleich Opamps erstmal nicht einstecken. Wenn T&A gut ist, haben sie dafür Steckbrücken vorgesehen, dann können die Opamps drinbleiben. Das gibt die schlechte Abbildung aber nicht mehr her. Must halt selber mal schauen.

Ob der TO-220 als Treiber mit seinen 25-50W reicht, lässt sich rückrechnen:
Die im Bild sichtbaren Schmelzsicherungen werden zwischen 4A und 6,3A haben. Diesen Strom durch den hfe der TO-3P - so 30 bis 40 - mal die Railspannung als Anhaltswert. 6,3A / 30 = 0,2A x 75V = 15W
Sinkt der hfe im Laufe der Zeit, steigt der notwendige Basisstrom, den der Treiber liefern muss, entsprechend an.
Wie gesagt würde ich im Bereich des Dreifach-Darlingtons einen Halbtoten vermuten.
Halbtot meint hier hfe extrem niedrig / extrem hoch.

Aber schon mit deaktivierten Servo sollte der Zweig (pos. oder neg. Halbwelle) an den Basen von TO-126= Kollektoren von TO-92 mit zu hoher Spannung - über +/- 2,1V - auffallen. Ist in der Abbildung Spannung G-->Masse bzw. H-->Masse.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Trötenreiter
Zitieren
#13
(08.06.2023, 17:51)Florida Boy schrieb: Dacht ich 's mir. Dann ist der Trimmer in der gezeigten Abb. nicht zu verstellen, sondern der am Fingerkühlkörper für den Bias zuständig.
Der Bias lässt sich i. d. R. bei einem Defekt nicht einstellen, wenn noch ein Servo herumwerkelt. Das wird der schwarze Käfer neben den beiden roten Wimas sein. Den oder die Servos ausbauen, bzw. IC-Halter einbauen und zum Abgleich Opamps erstmal nicht einstecken. Wenn T&A gut ist, haben sie dafür Steckbrücken vorgesehen, dann können die Opamps drinbleiben. Das gibt die schlechte Abbildung aber nicht mehr her. Must halt selber mal schauen.

Ob der TO-220 als Treiber mit seinen 25-50W reicht, lässt sich rückrechnen:
Die im Bild sichtbaren Schmelzsicherungen werden zwischen 4A und 6,3A haben. Diesen Strom durch den hfe der TO-3P - so 30 bis 40 - mal die Railspannung als Anhaltswert. 6,3A / 30 = 0,2A x 75V = 15W
Sinkt der hfe im Laufe der Zeit, steigt der notwendige Basisstrom, den der Treiber liefern muss, entsprechend an.
Wie gesagt würde ich im Bereich des Dreifach-Darlingtons einen Halbtoten vermuten.
Halbtot meint hier hfe extrem niedrig / extrem hoch.

Aber schon mit deaktivierten Servo sollte der Zweig (pos. oder neg. Halbwelle) an den Basen von TO-126= Kollektoren von TO-92 mit zu hoher Spannung - über +/- 2,1V - auffallen. Ist in der Abbildung Spannung G-->Masse bzw. H-->Masse.

Äh...oh...ja...Moment!  Shy

Der Käfer bei den Wimas im Bild ist "nur" ein Teil der Schutzschaltung, wie auch der zweite NTC (Offset, Clipping, Temperatur). Sollte also nicht zur Bias-Problematik beitragen.

Die Schmelzsicherungen sind mit 10A bemessen, Railspannungen bei +/-55V für den Stromverstärker, +/-63V für den Spannungsverstärker.

Der diskrete Darlington besteht aus einem TO-126 und einem TO-220.

Weitere Messungen folgen...
[-] 1 Mitglied sagt Danke an matze7401 für diesen Beitrag:
  • Trötenreiter
Zitieren
#14
(08.06.2023, 16:33)gst schrieb: Wo ist "X" in der Zeichnung?
Wie ist die Spannung von J bis K ?
Wie ist die Spannungvon D bis E?

X ist in der Abbildung nicht zu sehen. Schaltungsmasse.
D-E: ok 2,13V nok 2,10V
J-K: ok 0,815V nok 0,78V
G-H: ok: 3,66V nok: 3,60V

ok: Wert aus der einwandfreien Endstufenhälfte
nok: Wert aus der problematischen Endstufenhälfte
Zitieren
#15
Wenn ich deine Angaben richtig zuordne, sind die Einzelspannungen der Ruhestrom-Kontrollschaltung bei der defekten Endstufe eher noch etwas niedriger als bei der gut funktionierenden.
Das würde auch bedeuten, die Kontrollschaltung "versucht" den Ruhestrom durch leicht verringerte Spannungen zurückzufahren, aber es gelingt nicht. Deshalb würde auch wie Florda Boy den Fehler weiter rechts suchen. Könntest du bei den Endstufen-Darlingtons einzelne durch Ablöten einzelne durch Entfernung des Kollektor-Anschlusses stilllegen, um ggf den "Schlechten" zu identifizieren?
gst
Zitieren
#16
Zwischenzeitlich habe ich den Plan erhalten, leider ist da nicht viel zu lesen, da es der fünfte Scan der 3x verkleinerten und 4x vergrößerten Vorlage sein dürfte.

Also ... das Eingangssignal wirkt asym. auf einen Opamp, dessen Ausgang in einen Lastwiderstand pumpt. D. h. die Endstufe ist eingangsseitig stromgesteuert. Demzufolge hängt die Versorgung des Opamps an zwei Stromquellen, die über LEDs temp.komp. sind. Dazwischen hängt noch je eine Kaskode, die für den notwendigen Spannungshub sorgen. Diese wirken dann direkt auf die Dreifach-Darlingtons der Endstufe.
Die Frage ist wie immer, was nun auf die Basen dieser Darlingtons wirkt. Zum einen ein klassischer ,,Soft"-Clipper, der im Plan als Strombegrenzer bezeichnet wird und zum anderen das von Matze7401 eingestellte Konstrukt. Tatsächlich ist mein vermeintlicher Soft- ein echter Hard-Clipper, der keinen weiteren Anstieg der Basisspannung zulässt/lassen sollte, während die zweite Clippingstufe von Matze7401 einen weichen und daher auch einstellbaren Einsatzpunkt über den ersten NTC definiert. Der zweite NTC stellt mit einem weiteren Widerstand einen Spannungsteiler dar, der anderweitig ausgewertet und im Planauszug jedenfalls nicht weiter dargestellt wird.
Lange Rede, der Ruhestrom wird nicht direkt an den Basen der Darlingtons eingestellt. Tatsächlich greift die Bias-Regelung unmittelbar an den Kaskoden und verlöscht den dort an den Längswiderständen entstehenden Spannungsabfall. Ist im Plan aber auch korrekt als AP (Arbeitspunkt) bezeichnet. Praktisch lässt sich nun nicht unmittelbar auf den Schuldigen schließen, denn der Eingangs-Opamp wird mit zwei Informationen rückgekoppelt: einmal mit der Ausgangsspannung geteilt durch den Verstärkungsfaktor und zu anderen mit seinem eigenen Ausgangssignal als Tiefpass nahe 0 Hz, sprich dem DC-Anteil. Da wiederum der korrigierbare DC-Anteil nicht höher sein kann/sollte, als das Eingangssignal, hat T&A noch eine Spannungsbegrenzung in den Stromquellen selbst vorgesehen.

Der aufgetretene Fehler wird jedenfalls im Bereich der Stromquellen zu finden sein und je drei Zener-Dioden + drei Transistoren sind schnell überprüft, denn Spannungsmessungen sind da nicht so hilfreich.

EDIT: Die Streichung stellt selbst eine Kaskode dar.

[Bild: 1MhWUNcl.png]
[-] 2 Mitglieder sagen Danke an Florida Boy für diesen Beitrag:
  • Trötenreiter, matze7401
Zitieren
#17
Zitat:greift die Bias-Regelung unmittelbar an den Kaskoden und verlöscht den dort an den Längswiderständen entstehenden Spannungsabfall
interessant und letztlich solch Fall, dass wo AP dran steht auch AP drin ist, der AP nur nicht funkt., weil vermutl. ein pn-Übergang nicht mehr paßt

Danke für die Schaltungsbeschreibung.
[Bild: icon_e_sad.gif]
Zitieren
#18
(15.06.2023, 17:07)Florida Boy schrieb: Zwischenzeitlich habe ich den Plan erhalten, leider ist da nicht viel zu lesen, da es der fünfte Scan der 3x verkleinerten und 4x vergrößerten Vorlage sein dürfte.

Der aufgetretene Fehler wird jedenfalls im Bereich der Stromquellen zu finden sein und je drei Zener-Dioden + drei Transistoren sind schnell überprüft.

Vielen Dank für die Schaltungsbeschreibung!

Ja, in der Tat ist die Lesbarkeit des Plans eingeschränkt. Sieht aus wie mehrfach gefaxt. Vielleicht war T+A deshalb so freigiebig...

Mittlerweile habe ich die Halbleiterbauteile der beiden Stromquellen ausgebaut und getestet: alle fehlerfrei am Komponententester. Folglich besteht der Fehler nach Einbau der Bauteile weiterhin. Die Werte der zugehörigen (SMD-) Widerstände entsprechen den aufgedruckten Werten, die wiederum identisch mit den Werten der einwandfreien Endstufenseite sind.

Sofern nun die Treiberstufen zu prüfen oder ersetzen sind: die erste Stufe mit BF469/470 könnte ich noch ersetzen. Die zweite Stufe mit MJE15028/15029 leider nicht, da sie offenbar neu nicht zu bekommen bzw. außerordentlich rar sind. Die zum Ersatz besorgten MJE15030/15031 mit "G"-Suffix sind mir suspekt, obwohl augenscheinlich Original ONSemi. Die hfe-Werte von N- und P-Typen sind entgegen des Datenblatts doch extrem unterschiedlich (je 5 Stück durchschnittlich N = 150, P = 350). Wären diese Typen trotzdem passend?

Wat nu?
Zitieren
#19
Unwahrscheinlich.
Damit der mittlere Darlington seinen Dienst versagt, müsste er mehr Strom an die Basen der Endtransistoren liefern, die weder die Schmelzsicherungen erlauben, noch die Clipping-Stufe zulässt.
Aber gut, prüfen ist nie verkehrt. Nur eben schauen, dass der Prüfstrom bei mindestens einem Ampere liegt.
Dass sich die PNPs immer besser messen lassen, ist technisch bedingt. Der Prozess für die NPN-Herstellung ist aufwändiger.
Und am Opamp liegt es auch nicht ? Der müsste als Bipolarer >600 Ohm oder als MOS >2k immer nahe dem Limit betrieben werden.
Zitieren
#20
(19.06.2023, 15:27)Florida Boy schrieb: Und am Opamp liegt es auch nicht ? Der müsste als Bipolarer >600 Ohm oder als MOS >2k immer nahe dem Limit betrieben werden.

Der OP ist ein TI NE5534AP, produziert Anfang der 1990'er. Weitere Exemplare finden sich in der Eingangsstufe des Geräts.

Wird der OP gegen einen identischen aus einer anderen Stelle des Geräts ausgetauscht, ergibt sich keine Veränderung des Ruhestromverhaltens. Daher meine ich, dass der OP in Ordnung ist. Probehalber habe ich einen Signetics NE5534AN von 1986 eingesetzt mit einem interessanten Ergebnis: statt zu hoch ist der Ruhestrom damit zu niedrig und er lässt sich auch nicht auf den vorgegebenen Wert bringen.

Offenbar ist NE5534 nicht gleich NE5534...

Apropos Messwerte: am "Servicestecker" sollen zwischen Pins 1 (+63V) und 2 ("+AP", Stromquelle) bzw. 9 (-63V) und 7 ("-AP", Stromquelle) jeweils 210mV und zwischen 3 und 6 10mV ("current", Emitterwiderstände) eingestellt werden. Die Werte von +AP und -AP sind weitestgehend symmetrisch.
Zitieren
#21
Der Signetics ist dann einfach nur etwas sparsamer. Genau dafür ist dann auch der AP-Regler gemacht.
Gut, gehen wir davon aus, dass die KSQ ok sind, wie auch der Opamp.

Hatte weiter oben schonmal nach der Basisspannung von TO-126 gefragt, dort wo auch Clipping und Bias fine eingehängt sind.
Zitieren
#22
(19.06.2023, 19:46)Florida Boy schrieb: Hatte weiter oben schonmal nach der Basisspannung von TO-126 gefragt, dort wo auch Clipping und Bias fine eingehängt sind.

Hier die Werte, zunächst aus der "guten Seite"...
* gemessen gegen AGND:
      * +1,159V, -1,181V
* gemessen gegen LS-OUT:
      * +1,173V, -1,164V

die "schlechte Seite":
* gemessen gegen AGND:
      * +1,124V, -1,143V
* gemessen gegen LS-OUT:
      * +1,138V, -1,113V

gleich die Basen der TO220 hinterher, gute Seite...
* gemessen gegen AGND:
      * +1,129V, -1,165V
* gemessen gegen LS-OUT:
      * +1,145V, -1,145V

die "schlechte Seite":
* gemessen gegen AGND:
      * +1,10V, -1,132V
* gemessen gegen LS-OUT:
      * +1,118V, -1,112V

Möglicherweise sind die geringeren Spannungswerte auf der "schlechten Seite" eine Folge des fast kleinstmöglich eingestellten "current"- / bias-fine-Potis. Dennoch messe am Ruhestrom-Messpunkt 17mV statt der gewünschten 10mV. Gleichzeitig ist das "AP"- / bias-coarse-Poti so eingestellt, dass an den zugehörigen Messpunkten die vorgegebenen 210mV zu messen sind.
Zitieren
#23
Zur Unterhaltung einige Fotos der Endstufe...

[Bild: PXL-20230205-133924032.jpg]
Zustand nach der ersten Eröffnung... bisschen Schmuddel aber nicht schlimm.

Weil das Gerät im Betrieb ordentlich Hitze entwickelt, waren mir die Elkos -- große wie kleine -- gleich suspekt. Und in der Tat: jeder, aber auch wirklich jeder Elko, egal an welcher Position hatte maximal noch 50% der Nennkapazität. Ja, das Kapazitätsmessgerät ist in Ordnung.


[Bild: PXL-20230226-115920954.jpg]

Bodenblech abgenommen mit Blick auf das Netzteil. Auch hier: alle Elkos ziemlich platt.


[Bild: PXL-20230311-134618133.jpg]

Detailaufnahme des Vorstufennetzteils. Einige der Elkos sind bereits ersetzt. Die Platine ist rund um die Regler recht knusper...


[Bild: PXL-20230420-170620656.jpg]

Und die Unterseite der Endstufenplatine. Gereinigt wird noch.
Zitieren
#24
Ja, so langsam geht mir da auch die Puste aus.
Die genannten Spannungen liegen im Mittelwert bei (+/-) 1,14V mit einer Toleranz kleiner 4%. Das ist nichts, jedenfalls nichts, was einen Rückschluss zuließe.
Da zwischenzeitlich so ziemlich jedes Sandkorn (Silizium) umgedreht wurde, wäre meine letzte Verzweiflungstat, die SMD-Widerstände der Kaskoden zu verdächtigen. Am Spannungsregler (ggf. neu mit langen Beinen einbauen) sieht man recht gut, dass es auf der Unterseite recht heiß zugeht, sich die Hitze auf der Unterseite staut, eben dort, wo auch die SMDs sitzen.

[Bild: LVGq1Zml.jpg]
Zitieren
#25
Vielleicht doch zuerst den ER vom Anschlag wegholen, Widerstandsnetzwerk und Biastrs. checken?
[Bild: icon_e_sad.gif]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  No Disk error - Audio Pro - Stereo One - focus gain tzurby 9 1.419 12.03.2024, 21:31
Letzter Beitrag: hf500
  fidelity crysolith - Ruhestrom? Zippo 8 1.362 29.12.2023, 11:12
Letzter Beitrag: HVfanatic
  Sony Walkman-DD Knöpfe springen hoch maxw 6 1.254 09.10.2023, 09:29
Letzter Beitrag: Technics-Fan-Nr1
  Pioneer CT 445 Tonkopfschlitten fährt nicht hoch. HifiChiller 7 1.138 08.06.2023, 23:00
Letzter Beitrag: HifiChiller
  Technics SU 9600, Spannung am Test Point zu hoch. HerrHansman 90 11.855 09.05.2023, 19:31
Letzter Beitrag: Florida Boy
  2x Stereo Endstufe zu 2x Monoblöcke? gyp 33 5.546 02.05.2023, 23:56
Letzter Beitrag: spocintosh



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste