Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Luxman L-210 - Frage
#1
Hallo,

ich habe im Nachbarort für'n ganz schmalen Taler einen optisch gut erhaltenen Luxman L-210 Amp erstanden, der allerdings reparaturbedürftig ist: Ein Kanal ist verzerrt, hört sich jetzt erstmal nach Vorstufe an - Schaltbild hab' ich schon runtergeladen, wollte mich morgen da mal dran machen.

Bei meinen Nachforschungen zu dem Kleinen finde ich dauernd Hinweise auf eine offensichtlich unter Luxman- Kennern bekannte, unterdimensionierte Zenerdiode, die wohl dringend getauscht werden sollte (dazu noch der Hinweis auf den dringend zu überholenden Eingangswahlschalter).

Hat hier jemand schonmal so einen Amp repariert/restauriet und kann mir zufällig direkt sagen, welche Diode das ist ? Dann kann ich die gleich tauschen...

Danke schonmal  Thumbsup
...habt euch lieb !
Zitieren
#2
(20.06.2023, 18:16)wardenclyffe schrieb: Hat hier jemand schonmal so einen Amp repariert/restauriet und kann mir zufällig direkt sagen, welche Diode das ist ? Dann kann ich die gleich tauschen...

Ja, dieses totale Fehldesign habe ich schon oft gefixt.

Es ist die Diode D112, die so heiß wird, dass alle Kondensatoren in direkten Umfeld trocken sind
und ebenfalls getauscht werden sollten. Die neue Diode solltest Du höher dimensionieren und mit Abstand zur Platine einlöten.
Bitte auch R153 überprüfen, der wegen der großen Hitze nachgelötet werden sollte.
Dieser ganze Kreis geht hoch, wenn die Betriebslampe kaputt geht. Diese sollte also definitiv prophylaktisch getauscht werden.

Für den verzerrten Kanal dürfte ein defekter 2SA979 zuständig sein, auch kein seltener Fehler bei dem Gerät.
Gruß
Michael

Plattenspieler-Forum.de

[-] 4 Mitglieder sagen Danke an spitzenwitz für diesen Beitrag:
  • wardenclyffe, Trötenreiter, AndreasB., leberwurst
Zitieren
#3
Wow,

das sind ja schonmal ein Haufen Ansätze, Danke  Thumbsup

Ich werde berichten !
...habt euch lieb !
[-] 2 Mitglieder sagen Danke an wardenclyffe für diesen Beitrag:
  • spitzenwitz, leberwurst
Zitieren
#4
...weird, diese Kiste - ich muß zugeben, daß ich die Schaltung nicht ganz verstehe. Da scheint ja echt eine Zenerdiode zum Regeln der Spannung für das Glühlämperchen eingebaut zu sein  Sad2

Nun ja, da war schonmal jemand dran und hat diese schonmal größer dimensioniert ersetzt. Die beiden 2SA979 sind ok, da ich grade nicht mein komplettes Messgeschirr rauskramen woööte, hab' ich erstmal in den beiden Vorstufen die Transistoren hin und hergetauscht, um zu kucken ob und wenn dann wann der Fehler mitwandert - Pustekuchen.
Werde dann wohl erstmal die Elkos tauschen - die, die ich schonmal gemessen habe, waren zwar ok, aber schon mit deutlichem Kapazitätsverlust. Ich bleibe am Ball...
...habt euch lieb !
[-] 3 Mitglieder sagen Danke an wardenclyffe für diesen Beitrag:
  • leberwurst, rolilohse, sankenpi
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Denon PMA 210 Beleuchtung spinnt Denomolus 8 1.360 18.05.2023, 05:37
Letzter Beitrag: hpkreipe
  Suche service manual fur Luxman 1000-K, Luxman K-373, Luxman K-351, Onkyo K-611, hdrobien 2 1.643 24.12.2019, 09:31
Letzter Beitrag: hdrobien
  WEGA Minianlage 210 - kleine Reparaturdoku Ex-Pfälzer 57 20.820 28.09.2016, 20:21
Letzter Beitrag: Pionier
  TEAC SM-210 Stereomikrofon - Tipps gesucht rafena 6 2.545 27.02.2016, 21:38
Letzter Beitrag: Pitter
  Luxman L-210 Offset links zu hoch AnthonyP 3 2.029 25.09.2014, 17:31
Letzter Beitrag: AnthonyP
  Eine Frage zum Luxman L58A Wolfgang_S 35 12.281 17.02.2014, 19:02
Letzter Beitrag: Wolfgang_S



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste