Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Accuphase P600 geht der rechte Kanal nur noch circa 10 %
#1
Liebe Freunde
Bei meinem Accuphase P600 geht der rechte Kanal nur noch circa 10 %. Ich erfreue mich an dem Teill schon circa 25 Jahre. Wo müsste ich da suchen? hat jemand dieses Problem auch schon gehabt. Wenn ich auf der Rückseite auf Mono umschalte, dann habe ich auf beiden Seiten das gleiche Signal.
Besten Dank und freundliche Grüße
Peter
Zitieren
#2
Einfach mal die Zuleitungen am Eingang zwischen rechts und links vertauschen (Gerät vorher ausschalten!). Falls der Fehler in den anderen Kanal wandert, liegts am Vorverstärker.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • nice2hear, Dual-Tom
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kenwood KX-5010, Rec in nur 1 Kanal wishboneHH 1 244 22.02.2024, 08:43
Letzter Beitrag: wishboneHH
  Accuphase E205 Trafo defekt Jürgen M.S. 41 2.564 17.02.2024, 00:33
Letzter Beitrag: Jürgen M.S.
  Klangregelung wirkt nur auf linken Kanal [Sony TA-F 110] Tattermine 3 275 04.02.2024, 22:03
Letzter Beitrag: Tattermine
  Technics Deck mit Pegelproblemen auf einem Kanal Spacelab 3 761 21.01.2024, 23:06
Letzter Beitrag: DTC1000
  Onkyo TX-9031RDS leises rascheln im rechten Kanal Rufula 20 4.780 24.12.2023, 15:46
Letzter Beitrag: nice2hear
  Yamaha RX-E410 geht nicht an / RX-E810 dksp 60 18.427 28.10.2023, 18:45
Letzter Beitrag: hf500



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste