Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Brummen meiner KH am HiFi 50 Quadro
#1
Hallo ihr Lieben,ich habe ein unschönes Problem mit meinem HiFi 50 oder mit meinem KH Adapter.
Wenn ich meinen KH mit dem nötigen Adapter ( 6,3 Klinke auf Diode Würfel) anschließe,habe ich ohne die Lautstärke aufzudrehen schon ein gut hörbares Brummen drauf.
Beim hochdrehen im Tuner oder Tape Bereich kommt dann  noch ein ziemlich starkes Rauschen dazu.Meine Löffel sind nicht mehr die Besten,( Jahrgang 61) aber ich höre das sehr.Dazu muss ich erwähnen,mein KH hat 50 Ohm ,in der Beschaltung steht mehr als 200 Ohm impedanz zu verwenden.
Dem Adapter ( sicher China ?? Ware) traue ich auch nicht so ganz.
Vielleicht hat jemand von euch ähnliche Erfahrungen gemacht,oder eine fachliche Erklärung dafür.
Bisher bin ich ja hier nie enttäuscht worden.
Viele Grüße von Andreas
Zitieren
#2
Nach kurzer Recherche:  RFT Hifi 50 Quadro mit DIN-Buxen.

Problem beim Würfel - oder generell bei DIN - der äußere Blechring ist nicht (wirklich) Masse, sondern Erde bzw. Schirm.  Wenn der Adapter-Hersteller faul war, hat er nur die Geräte-Masse auf der Klinkenseite, mit dem Schirm am Würfel verbunden, aber Pin 1 nicht ausgeführt. Kommst du selbst an den Würfel heran, dann eben Schirm mit Pin1 verbinden. Der Brumm sollte dann weg sein. Am Rausch ändert das nix, da helfen nur KH um 600 Ohm.
[-] 2 Mitglieder sagen Danke an Florida Boy für diesen Beitrag:
  • Nawrotek, ted_am_see
Zitieren
#3
Moin,
der Kopfhoereranschluss ist niederohmig (typ. 120-150 Ohm), der Hoerer auch. Schirmung ist bei dieser Steckverbindung nicht erforderlich, alte Sennheiser haben 2k Ohm und Vollkunststoffstecker, da brummt auch nichts ;-)

Wenn es im Kopfhoerer brummt, dann sollte man sich mal den Verstaerker genauer ansehen. Der Hoerer kann nicht brummen, also muss es der Verstaerker sein.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Nawrotek, ted_am_see
Zitieren
#4
Dazu mal Lautsprecher anschließen und berichten, wie es mit dem Brumm dann ist.
Angeblich wurden im VV rauscharme Transistoren eingesetzt. Vielleicht mal testweise den T1/T101 (edit durch beliebige rauscharme pnp Kleinsignaltrs. tauschen). Dabei gleich die kleinen Koppelkondensatoren und die Z-Diode mit tauschen.
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Nawrotek
Zitieren
#5
Vielen Dank euch Allen,ich werde alles ausprobieren und dann berichten.
Zitieren
#6
Ich kenne nur die Anschlussbelegung im Kasten dargestellt. Was RFT da gemacht hat - restliche Darstellung aus dem SM - weiß ich nicht.


[Bild: Wuerfel.png]
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Nawrotek
Zitieren
#7
In der rft-Buchse kannst den Stecker nicht drehen.
[Bild: icon_e_sad.gif]
Zitieren
#8
Von mir aus. Frage ist halt, wer sich an welche Belegung gehalten hat. Ein technisches Problem würde ich erstmal nicht vermuten.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Nawrotek
Zitieren
#9
Das Problem ist auch,daß die Buchse am Verstärker nicht schaltbar ist.Wenn ich den Stecker drehe,dann hab ich entweder Mono oder Stereo.Normal wäre es,entweder Stereo KH und Boxen oder nur KH.
Aber vielen Dank für eure Hinweise und die Hilfe.
Zitieren
#10
In den Technischen Daten zum RFT HiFi 50 Quadro ist ein Fremdspannungsabstand von nur 50 dB bei 25 W genannt. Damit dürfte klar sein, dass die Schaltung von sich aus ziemlich stark brummt/rauscht. Normal (Stand der Technik im Jahr 1970) wären 75 dB oder mehr bei Nennleistung gewesen. Beim Hören mit Kopfhörer nutzt man aber noch viel geringere Ausgangsleistung, so dass der Fremdspannungsabstand dann dafür noch deutlich schlechter ist. Wenn also der Fremdspannungsabstand bei 50 mW nur noch 40 dB ist, dann hört man sicherlich Brummen und/oder Rauschen mit dem Kopfhörer.

Die Forderung nach Kopfhörerimpedanz von mind. 200 Ohm erklärt sich damit. 
Höherohmige Kopfhörer benötigen grössere Ausgangsspannung am KH-Ausgang für einen bestimmten Schalldruckpegel als niederohmige Kopfhörer. Mit höherohmigen KH fallen deshalb die niedrigen Störspannungen weniger auf, sind bei niedriger Lautstärke etwas weniger hörbar. Mit einem 200 Ohm Kopfhörer kann die gehörte Brumm/Rausch-Störung bei kleiner Ausgangslautstärke ggf. nur noch halb so laut sein wie mit einem 50 Ohm Kopfhörer.

An Lautsprechern fällt leises 50 Hz-Brummen, das man über Kopfhörer sehr gut hört, meist gar nicht auf. Das liegt daran, dass insbesondere bei kleineren Lautsprechern der Schalldruckpegel bei 50 Hz schon viel stärker abgefallen ist als bei einem Kopfhörer.

Gruß
Reinhard
[-] 1 Mitglied sagt Danke an oldiefan für diesen Beitrag:
  • Nawrotek
Zitieren
#11
Heute habe ich mal Einiges ausprobiert,das Brummen ist nur im KH und nicht an den LS.Das Brummen bleibt auch konstant,auch bei erhöhter Lautstärke.Nur das Rauschen wird dann logischerweise lauter.
Komisch ist,wenn ich an das Verstärkergehäuse fasse wird das Brummen leicht stärker.Am Adapter kann ich so nichts machen,alles vergossen.Müsste ich dann mit Gewalt machen.
[Bild: IMG-8497.jpg]

[Bild: IMG-8498.jpg]
Zitieren
#12
(02.05.2024, 12:26)Florida Boy schrieb: Ich kenne nur die Anschlussbelegung im Kasten dargestellt. Was RFT da gemacht hat - restliche Darstellung aus dem SM - weiß ich nicht.


[Bild: Wuerfel.png]


Die Anschlussbelegung im Kasten ist Irreführend oder nach Norm Falsch (wenn technisch auch einleuchtend/besser), der rechte Auszug ist Norm-gemäß.  Die Kopfhörersysteme sind über Kreuz angeschlossen, der mittlere Pin kann an Masse liegen, muss aber nicht.
Daher kann man bei Adaptierung auf Klinke den Würfelstecker nicht mehr drehen. Der Klinkenstecker hat halt nur drei Kontakte und brückt immer Zwei, falsch herum gibt es dann halt "Mono"

Mit Brummen und Rauschen hat das aber, wie schon erwähnt, nichts zu tun.

Gruß Ulrich
[-] 1 Mitglied sagt Danke an uk64 für diesen Beitrag:
  • Nawrotek
Zitieren
#13
Moin,
irgendwie weigere ich mich noch, zu glauben, dass der Adapter am Brumm schuld ist.
Im Zweifel:
Das Material besorgen und selbst einen Adapter zusammenloeten.

Es ist allerdings oft tatsaechlich so, dass man mit KH die Schwaechen eines Verstaerkers besser als mit Lautsprechern zu hoeren bekommt.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Nawrotek
Zitieren
#14
(02.05.2024, 18:00)oldiefan schrieb: In den Technischen Daten zum RFT HiFi 50 Quadro ist ein Fremdspannungsabstand von nur 50 dB bei 25 W genannt.

Moin,
das ist tatsaechlich etwas sehr arm. Wird auch ein Wert bei 50mW genannt? Der waere bei KH Betrieb aussagekraeftiger.

Nicht, weil der Verstaerker an die hoeherohmigen Kopfhoerer ohnehin eine wesentlich geringere Leistung abgibt, sondern weil das Verhaeltnis Nutz- zu Stoerspannung anders ist.
50mW an den Lautsprechern entspricht etwa Zimmerlautstaerke, die dafuer notwendige NF-.Spannung ist vergleichsweise winzig. Wenn da die Stoerspannung in aehnliche Dimensionen kommt ....

Edit:
im Nachbarforum Bilder gefunden:

https://radio-bastler.de/forum/showthread.php?tid=19332

Es scheint mehrtere Ausfuehrungen davon zu geben. Nach dem Schaltbild, das ich davon gefunden habe, muessten im Geraet 4x 2200µF/80V sein, zu sehen sind nur drei der grossen Kondensatoren. Ich bilde mir ein, dass der "einsame" Elko unter dem Netztrafo, den ich fuer den Ladeelko halte, mit 4700µF gestempelt ist. Das wuerde dann passen.
Die Faustregel besagt, dass bei kondensatorgekoppelten Endstufen der Ladekondensator in seiner Groesse mindestens der Summe der Auskoppelelkos entsprechen soll. Fuer den Ausgangswechselstrom liegen die Kondensatoren in Serie und die Verkopplung beider Kanaele ueber den Ladekondensator soll bei niedrigen Frequenzen klein gehalten werden.

Was mich dazu bringt, bei Brumm im Kopfhoerer mal die Brummspannung des Netzteiles und ueberhaupt den Zustand dieser Kondensatoren ueberpruefen zu wollen.
Was auch auffaellt:
Beide Kanaele haben nur das Netzteil gemeinsam, die Betriebsspannung fuer Vor- und Hauptverstaerker wird in jedem Kanal separat mit einer Z-Diode (D1, 101) stabilisiert. Trotzdem ist diese Spannung noch einigermassen von der vom Netzteil gelieferten Spannung abhaengig. Die bricht von Leerlauf auf Vollast von 45 auf 35V ein, die Spannung an der Z-Diode von 24V auf 20V. Etwas ungewoehnlich, an sich sollte diese Spannung stabil bleiben.

Auffaellig ist, dass fuer die Eingangs- und Treibertransistoren der Endverstaerker anscheinbend West-Typen verwendet werden, die Bezeichnung von Siliziumtransistoren mit BCxxx war in der DDR nicht ueblich, da hiess es SCxxx fuer Silizium und GCxxx fuer Germanium.

73
Peter

Schaltbild:

https://ifatwww.et.uni-magdeburg.de/~mad...sonst.html
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Nawrotek
Zitieren
#15
(02.05.2024, 18:04)Nawrotek schrieb: Heute habe ich mal Einiges ausprobiert,das Brummen ist nur im KH und nicht an den LS.

Das Brummen bleibt auch konstant,auch bei erhöhter Lautstärke.Nur das Rauschen wird dann logischerweise lauter.

Komisch ist,wenn ich an das Verstärkergehäuse fasse wird das Brummen leicht stärker.Am Adapter kann ich so nichts machen,alles vergossen.Müsste ich dann mit Gewalt machen.

Zum ersten Satz:
Das habe ich im vorstehenden Beitrag erklärt. Technisch korrekter hat es Peter gesagt.

Der Fremdspannungsabstand (unbewertet) und der Geräuschspannungsabstand (A-bewertet) sind bei 50 mW aus verständlichem Grund nicht in den Daten genannt. Der Wert muss in diesem Fall ja deutlich unter 50 dB liegen. das ist so schlecht, dass man das sicher nicht auch noch drucken wollte.
I. A. ist der Fremdspannungsabstand bei 50 mW um ca. 10 dB (oder mehr) schlechter als der bei Nennleistung, wenn die Nennleistung wenigstens 10 W (oder mehr) beträgt.

Zum zweiten Satz:
Die Brummquelle sitzt im Signalweg hinter dem Lautstärkesteller. Die Rauschquelle sitzt im Signalweg vor dem Lautstärkesteller.

Zum dritten Satz:
Es gibt kapazitive Einkopplung von 50 Hz, die durch Anfassen verändert wird. Das deutet auf schlechte Masseverbindung vom Gehäuse oder nicht als Sternmasse ausgeführte Schaltungsmasse oder lose/gelöste Masseverbindung in der Schaltung oder mangelhafte Abschirmung eines höherohmigen (= hohe Eingangsimpedanz) Schaltungsbereiches.

Ein Umdrehen des Netzsteckers in der Steckdose kann manchmal etwas helfen.

Gruß
Reinhard
[-] 1 Mitglied sagt Danke an oldiefan für diesen Beitrag:
  • Nawrotek
Zitieren
#16
Nochmal kurz zur Würfelbuchse im Kasten:

[Bild: w-rfelst.jpg]
Hier ein Bild von einem Original Sennheiser Würfelstecker:

[Bild: W-rfelst-Sennheiser.jpg]
Der hat gar keinen Mittelpin, man würde nichts hören. Sehr merkwürdig, das Ganze.

Gruß
Wenni
[-] 1 Mitglied sagt Danke an Wenni für diesen Beitrag:
  • Nawrotek
Zitieren
#17
Da ist nichts merkwürdig, das Bild im Kästchen ist nicht der Norm entsprechend.
Auf der Kopfhörerseite sieht es so aus, der Mittelpin (1) ist ohne Bedeutung (obwohl Geräteseitig oft  Masse).


[Bild: wuerfelkopf.png]

[Bild: grundigwuerfelkopf.png]



Gruß Ulrich
[-] 1 Mitglied sagt Danke an uk64 für diesen Beitrag:
  • Nawrotek
Zitieren
#18
Moin,
ich weiss nicht mehr, ob ich es korrekt zusammenbekomme:
Nach einer zeitgenoessischen Funkschauveroeffentlichung ist im Normvorschlag die Beschaltung der KH-Verbindung geaendert worden. Der Mittelpin, der zuvor verwendet wurde, fiel weg, weil irgendwem auffiel, dass man je nach Richtung des eingesteckten Steckers und seiner Beschaltung den Anschluss kurzschliessen konnte....
Geblieben sind die vier aeusseren Stifte, die so beschaltet werden, dass nur noch beide Kanaele umgepolt werden.
Dasss bei umgedrehten Stecker die Lautsprecher abgeschaltet werden, setzt voraus, dass an der Buchse noch ein Schalter vorhanden ist, der vom Schirmkragen des Steckers betaetigt wird. Um einen wahlweisen Betrieb mit/ohne Lautsprecher zu ermoeglichen, hat der Schirmkragen fuer eine Stellung eine entsprechende Aussparung, wie oben zu sehen.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Nawrotek
Zitieren
#19
alles bereits gesagt.

Gruß
Reinhard
[-] 1 Mitglied sagt Danke an oldiefan für diesen Beitrag:
  • Nawrotek
Zitieren
#20
Erst einmal vielen,lieben Dank an alle die sich hier für mein Problem Zeit genommen haben.Wie von euch erwähnt,wird es am Verstärker liegen,der ja auch schon gut 45 Jahre alt ist.Und eben ein DDR Gerät,da wurde auch oft improvisiert und eingebaut was da war.Im Vergleich zu westlichen Geräten seiner Zeit sicher sehr unterdurchschnittlich.
Die fehlende Buchse mit Schalter zum abstellen der LS habe ich damals mit einer Umschalteinheit lösen müssen.Einige RFT Geräte hatten eine abschaltbare Buchse,der HiFi 50 nicht.Das Teil wurde bei der PGH FERA in Berlin gebaut,fast neben meiner alten Arbeitsstätte.
[Bild: IMG-0197.png]
[-] 2 Mitglieder sagen Danke an Nawrotek für diesen Beitrag:
  • stephan1892, radioharry
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mixer Outline Pro 408 starkes Brummen und Radioempfang 1210er 39 9.515 09.04.2022, 16:17
Letzter Beitrag: childofman
  Sanyo JCX 2400KU - Grundrauschen/Brummen Canstek87 2 1.169 22.12.2020, 07:13
Letzter Beitrag: nice2hear
  Zappler-Tod bei Phillips N2542 - Nur noch Brummen aspenD28 11 3.364 13.06.2019, 07:25
Letzter Beitrag: Gorm
  Brummen / Rauschen... Kimi 43 14.901 12.01.2019, 16:31
Letzter Beitrag: spocintosh
  Dual 1019 50 HZ Brummen, müssen die isnogud 6 2.481 10.08.2018, 10:05
Letzter Beitrag: tubesaurus
  nochmal Brummen und so: TEAC AV H500D nice2hear 14 7.891 17.06.2018, 11:48
Letzter Beitrag: nice2hear



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste