Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer Centrate-Geräte, Auto-Hifi-Oldies.
#1
Hallo zusammen.
In meinem Bekanntenkreis befindet sich ein Pioneer-Sammler, der schon einiges zur Reparatur und-oder Durchsicht mitgebracht hatte.
Der SA-8800 aus der "blauen Serie", über den ich ja hier etwas geschrieben hatte.

Nun hat er auch noch eine ganze Menge Car-Hifi von Anfang der 1980er Jahre, Pioneer Centrate-Geräte, z.B. Cassettenspieler, Tuner, und Casseiver wie die KEX-73, drei Stück davon.
Er möchte damit seine Oldtimer "stilecht" ausrüsten.

Also viel Arbeit, die Laufwerke sind alle vom gleichen Typ, überall sind die Riemen zerfallen bzw. hart geworden.
Einige funktionierten nach dem Riemenwechsel und einer Reinigung wieder gut, bei einem war ein Druckgusshebel in der Autoreverse-Mechanik gebrochen, aber eine befreundeter Feinmechaniker konnte diesen retten.

Zwei hatten das "KlackKlack-Syndrom", nach einlegen einer Cassette hörte man den Elektromagneten dauernd anziehen, Klack, Klack.
Ursache dafür ist verhartztes Schmierfett unter dem Tonkopfschlitten und unter dem Hammerkopf-förmigen Hebel in der Autoreverse-Umschaltung.
Der Tonkopfschlitten muss nach dem Anheben durch den E-Magneten verriegeln, dafür ist ein kleiner Hebel zwischen den Bandtellern verantwortlich, durch verhartztes Fett klemmt dieser.
Beim Vor-oder Rückspulen wird er durch zwei kleinere E-Magnete entriegelt, oder durch den Auswurfknopf.
Eingehende Reinigung und neues Schmiermittel bringt hier Abhilfe.

Ein Test ist ganz einfach, Tonkopfschlitten manuell nach vorn ziehen, er muss verriegeln.
Danach den Hubmagneten manuell bedienen, Die Autoreversemechanik wird nun einmal links und rechts usw. auslösen.

Bei einem KEX-73 warte ich noch auf neue Andruckrollen.
Es ist das Laufwerk, dass in schlechtestem Zustand war, ich habe ein Foto eingestellt.

Zweiter Fehler: 
Kein Stereoempfang, Radiowiedergabe deutlich leiser als Cassette.
Dafür ist ein bipolarer Elko C50 (4,7µF/16V), der zwischen dem Ausgang des ZF-IC's (LA-2101) und dem Stereodecoder IC (LA3370) sitzt verantwortlich.
Diese hat keine Kapazität mehr und/oder stark erhöhten Leckstrom.
Man erkennt ihn an der hellgrauen Farbe, er sitzt ziemlich genau zwischen den beiden IC's.
Eventuell muss noch etwas verhärteter Kontaktkleber weggekratzt werden.

Vielleich bekommt ja mal jemand hier diese in Internet wie Gold gehandelten Geräte zur Revision.
[Bild: KEX-73-LW-001.jpg]
[-] 2 Mitglieder sagen Danke an hifitohop für diesen Beitrag:
  • feesa, evel
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Welche Geräte hättet ihr gern mal auf dem Tisch? hifitohop 8 2.691 12.05.2024, 13:30
Letzter Beitrag: havox
  Revox B242 kein Auto Power (on / off) / LED-Kette dunkler Thomas 26 977 09.05.2024, 11:44
Letzter Beitrag: Dude
  Tascam US -Geräte an 230V Tom1966 5 2.489 01.08.2021, 18:56
Letzter Beitrag: Onkyo-Boy
  Gefahren bei Master-/Slave-Steckdosen für die Geräte? Theophilus 6 2.386 09.01.2019, 16:39
Letzter Beitrag: Theophilus
  Nakamichi 582... zwei Geräte, zwei Probleme akguzzi 0 1.315 29.05.2018, 13:03
Letzter Beitrag: akguzzi
  Wer repariert in D Bryston Geräte ? Thomre 9 4.004 27.04.2018, 13:05
Letzter Beitrag: Thomre



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste