Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Behringer SX4882 mehrere Kanäle defekt
#1
Photo 
Hab hier ein Mischpult Behringer SX4882 welches mir Kopfzerbrechen macht.
Anfangs war nach kurzer Zeit der Kanal 11 tot. d. h. das Signal wurde zwar richtig durch die kleine Signal-LED erkannt aber nicht weiter geroutet. Weder zur LED-Brücke noch zu den Fadern bzw. zu den   SUB-Kanälen.  Sad2
Nach dem ja noch 23 weitere Kanäle vorhanden waren machte ich mir deswegen keinen Kopf.
Leider vergaß ich im Sommer einmal das Fenster zu schließen und es regnete auf das Pult.
Seither sind weitere Kanäle (17, 19, 20, 21) tot.
Jetzt kommt es: alle toten Kanäle reagieren völlig identisch, so wie seinerzeit der Kanal 11.
Habe jetzt mal eine Platine mit 8 Kanälen (17-24)  ausgebaut.

[Bild: Board_17_24.jpg]

Verbaut sind die DUAL-OPs JRC NJM4580L. 
Hab mal 30 Stück davon bestellt.
Im Vergleich mit den funktionierenden Kanälen konnte ich das Signal bis zum Eingang eines OPs mit dem Scope verfolgen.
Am Ausgang des entsprechenden OPs ist es bei Kanal 11 "tote Hose". Am nicht invertierenden Eingang hab ich ein leicht verschliffenes Signal, wie wenn der OP einen internen Kurzschluss hat.
Gibt es sowas, dass bei 5 Kanälen immer der gleiche OP stirbt?
Hat jemand für das Behringer SX4882 einen Schaltplan?
Dann würde ich mir leichter tun.
Kann erst übermorgen weiter testen, da ein Heißleiter (10 Ohm) im Schaltnetzteil massive Funken beim Einschalten erzeugt.

[Bild: Netzteil.jpg]
Zitieren
#2
nicht das dir die Stromversorgung(ca +-14V) der op´s abhanden gekommen ist.
dann machen die auch nichts.
ansonsten, die sterben schon mal ,hin und wieder.
Raucher
Zitieren
#3
Nöö, die +-15V sind da und werden durch 2 blaue LEDs angezeigt. Werde auch mal direkt am OP messen.
Zitieren
#4
Sodala!
Der NTC ist gekommen und das Teil lüpt wieder. Dance3
Der Tipp mit der Versorgungsspannung war goldrichtig.
"Schuld" war bei allen defekten Kanälen die fehlenden -14,5V (-Vcc)
Hab jetzt mit einer Drahtbrücke die -Vcc-Pins der involvierten OPs auf allen Boards miteinander verbunden und alles ist wieder im grünen Bereich.
Warum bei einigen OPs die -Vcc fehlte ist mir ein Rätsel. Hatte aber auch keinen Bock, da länger zu forschen.
Jedenfalls macht das Teil wieder was es soll! Thumbsup
Nachtrag:
Jedenfalls ist schon sehr merkwürdig dass mehrere Kanäle auf jeweils zwei verschiedenen Leiterplatten keine -Vcc hatten.
Der Kanal 11 hatte dieses Leiden fast schon von Anfang an. Nach der ungewollten Regendusche kamen 17, 19,20 und 21 dazu.
Zitieren
#5
hi
und hast du die Ursache für den Ausfall der -14V schon gesucht.
wo kommt sie her und was ist unterbrochen/defekt?
ist dort ein Spannungsregler ausgefallen oder ein sicherungswiderstand gestorben oder oder.
wäre doch sicher für alle anderen die so ein teil nutzen interessant !

gruß onkyo-boy
Zitieren
#6
Keine Ahnung was genau defekt war. Die -15V waren am Flachbandstecker vorhanden und wurden auch auf einen Teil der OPs geliefert. Ein anderer Teil der OPs war ohne. Es waren auf allen defekten Kanälen die gleichen betroffen. Seltsamerweise waren einige Kanäle ok. Leider war es mir nicht möglich die Leiterbahnen zu verfolgen, da es sich um eine Dual-Layer-Platine handelt und mit Lack versiegelt. Ich tippe auf eine Leiterbahnunterbrechung oder schlechte Durchkontaktierung  bzw. kalte Lötstelle. Konnte mit einem Ohmmeter nur sehr vage den Umkreis der Unterbrechung lokalisieren. Dort befindet sich jede Menge von Drucktastern und Potentiometer, sodass man nicht erkennt was drunter mit den Leiterbahnen los ist.
Möglicherweise hat auch ein mechanischer Bauteil (Schalter) beim Bestücken die darunterliegende Leiterbahn beleidigt.
Offenbar handelt es sich um einen Serien- bzw. Herstellungsfehler.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  XR 18 Behringer Air - Reparatur childofman 3 662 25.08.2022, 13:28
Letzter Beitrag: scope
  NAD 7220 // Kanal defekt // Endstufentransistor defekt // Ursache unbekannt dernikolaus 74 8.474 22.02.2021, 12:49
Letzter Beitrag: dernikolaus
  Kanäle ungleich beim Philips CD-300 rolilohse 4 1.354 15.12.2019, 23:10
Letzter Beitrag: rolilohse
  Behringer Ultramatch Pro SRC 2496 gogosch 5 1.894 21.10.2019, 08:33
Letzter Beitrag: Swobi
  Yamaha CD-S1000 Beide Kanäle ausgefallen no*dice 21 7.852 12.12.2013, 01:13
Letzter Beitrag: no*dice



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste